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Recent Additions
Clean Up Biopolymer
Clean Up Biopolymer feature has now been completely updated:

Wherever possible, the monomers are now placed on a regular grid to facilitate better understanding of alignments,
and the routing between sequences has also been improved.

Also, connections between sequences have their corners slightly rounded to indicate that they are routes between
atoms. You can now remove line wrapping from biopolymer cleanup and always force sequences to be on the same
line.

For more details, see "Clean Up Biopolymer".

Drawing Hydrogen Bonds
Hydrogen bonds can now be drawn directly between complementary DNA/RNA monomers using the Dotted/Dashed
bond tool for hydrogen bonds. When hydrogen bonds originate from a donor atom and there is an explicit hydrogen on
the donor atom, the hydrogen bond will now correctly originate from the explicit hydrogen.

Inline Annotations
Inline annotations of sequences such as sense/antisense markers or 5’/3’ designations now persist to MOL files in
SGROUPS.

Atom Mapped SMILES
Atommapped SMILES can be parsed from HELM strings for inline monomers and they define R groups according to the
atommapped SMILES notation (for example,

CHEM1{[R:1]C1CCCCC1}|RNA1{D(A)P.[[R:1]OC[C@H]1OC([R:3])C([R:4])[C@@H]1O[R:2]](G)P.D(U)P.D(I)P}$RNA1,CHEM1,4:R4-1:R1$$$V2.0).

DISPLAY Option in MOL Files
The handling of the DISPLAY option in mol files has been changed, as follows:

The value of DISP is set to COORD by default if not present in the MOL file
DISP is always set to COORD for coordination bonds

Coordination Bond
Coordination bonds now behave exactly like Dative bonds in chemical perception (e.g. valence and stereo perception)
and searching behavior. Coordination and Dative bonds match each other in searches, but do not match single bonds.
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Introduction
Designed for scientists, students, and scientific authors, ChemDraw is a powerful, yet easy-to use, tool for producing
chemical and biological drawings. You can create your own drawings or use those provided in the library of available tem-
plates.

Technical Support
The Help menu link Contact Supportopens the Technical Support Web page. Here you can find desktop support
resources, including the Revvity Signals Software Knowledge Base, product downloads, FAQ, and documentation.

To reach the Revvity Signals Software Technical Support Web page:

Navigate to Help>Contact Support. The Technical Support Web page opens.

About this Guide
This guide describes the features in ChemDraw. Some tasks described in this guide must be performed in conjunction
with other software. For example, instructions for ChemDraw/Excel describe tasks that require Microsoft Excel. For
assistance, consult the Microsoft Excel online help or user’s guide.

Conventions used in this Guide
This guide uses several basic conventions to help you quickly learn ChemDraw.

Instructions
Instructions are designed to help you navigate through menus and screens. Menu items appear in bold. For example, to
open a new drawing template:

1. Go to File>Open Templates>Amino Acids.

This step asks you to select the Filemenu, selectOpen Templates (in the File menu), and then select Amino Acids (in
the Open Templates sub menu).

Notes, Tips, and Cautions
The guide uses particular icons for various types of information:

Note: Notes highlight important information.

Tip:Tips supply useful, specific, “nice to know”, information, supplemental to the main text.

Caution: Cautions indicate important information that, if ignored, may lead to data loss ,or other serious problems.

Additional Information
These resources are available to help you get started with ChemDraw:

Online Help
In ChemDraw, press <F1> or navigate to Help>Contents.
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Tool Tips
This is the name or a short description of a tool. To view a tool tip, point to a tool. A longer description of the tool tip is
available in the status bar.

Status Bar
See the lower left corner of the ChemDraw window for useful information, as shown below.

Status bar displaying information about solid bond.

Technical Support
Technical support is available to registered users through the Internet and our Technical Support department. When con-
tacting Technical Support, always provide the activation code of your ChemDraw application. Our Technical Support
Web pages contain answers to frequently asked questions (FAQs) and other information.

To access our Technical Support in ChemDraw, navigate to Help>Contact Support.
If you are unable to find a solution on the Web site, follow these steps before you contact Technical Support:

1. Check the system requirements for the software.

2. Read and follow suggestions outlined in "Troubleshooting" .

3. If your attempts to resolve a problem fail, contact Technical support.

Before you call:

Try to reproduce the problem before contacting us. If you can reproduce the problem, please record the exact steps.
Record the exact wording of any error messages that appear.
Record your attempts to correct the problem.

Additional sources of ChemDraw information are:

ChemDraw online Help
The Revvity Signals website
Revvity Signals Services
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Check for Updates
You may periodically wish to check to see if there are updates available for the ChemDraw application (only available
with Signals login). Launch the ChemDraw application and go to Help>Check for Updates…. If the version installed is the
latest one and no updates are available, a dialog displaying a message that the current version installed is up to date
appears.
If an update is available, a Software Update dialog providing you with the following options appear:

Skip this version - you can skip installing the latest version available
Remind me later - you can postpone installing the latest version to a later time.
Install update - you can install the latest version available.

Note: If an update is available, it is recommended that it is installed.

Troubleshooting
This section describes steps you can take that affect the overall performance of Revvity Desktop Applications, as well as
steps to follow if your computer crashes when using a Revvity software product.

Performance
Below are some ways you can optimize the performance of ChemDraw Applications:

From the Performance tab in the System control panel, allocate more processor time to the application.
Install more physical RAM. The more you have, the less ChemDraw applications will have to access your hard disk to
use Virtual Memory.
Increase the Virtual Memory (VM). Virtual memory extends RAM by allowing space on your hard disk to be used as
RAM. However, the time for swapping between the application and the hard disk is slower than swapping with phys-
ical RAM.

Applications and Drivers
As with most complex software applications, there may be unusual circumstances in which ChemDraw may become
unresponsive. Below are some recommended steps for you to follow to try to resolve software and driver issues.

1. Restart Windows and try to reproduce the problem. If the problem recurs, continue with the following steps.

2. The most common conflicts concern video drivers, printer drivers, screen savers, and virus protection. If you do need
to contact us, be sure to determine what type and version of drivers you are using.

Video Driver-related issues: If you experience problems displaying any ChemDraw Application, first try switching to
the VGA video driver in the display Control Panel or System Setup, and then retest the issues. If using a different
driver helps, your original driver may need to be updated–contact the maker of the driver and obtain the most up-to-
date driver. If you still encounter problems, contact us with the relevant details about the original driver and the res-
ulting problem.
Printer Driver-related issues: Try using a different printer driver. If using a different driver helps, your original driver
may need to be updated–contact the maker of the driver and obtain the most up-to-date driver. If you still encounter
problems, contact us with the relevant details about the original driver and the resulting problem.
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3. Reinstall the software. Before you reinstall, uninstall the software, and disable all background applications, including
screen savers, and virus protection. Read complete uninstall instructions on the Technical Support web page.

4. If the problem still persists, contact Technical Support.
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Getting Started
This topics covered in this chapter will help you become familiar with the user interface:

About ChemDraw Tutorials: Introduces you to the Tutorials chapter and provides a link to this chapter. These tutorials
provide step-by-step instructions to help you work with ChemDraw tools.
ChemDraw User Interface: Describes the commonly-used toolbars within the user interface, and provides information
about docking and floating toolbars for your use.
Documents: Provides basic information about creating documents in ChemDraw, along with saving documents, using
styles, deleting keywords, about autosave, and default file formats.

Two other helpful topics to help you get started are:

Preferences and Settings: Provides information to help you set your preferences and customize ChemDraw.
Shortcuts and Hotkeys: Describes the shortcuts and hotkeys available with ChemDraw.

About ChemDraw Tutorials
There are seven tutorials available in the Tutorials chapter:

Tutorial 1: Drawing a Structure
Tutorial 2: Using Rings
Tutorial 3: Fischer Projections
Tutorial 4: Perspective Drawings
Tutorial 5: Newman Projections
Tutorial 6: Stereochemistry
Tutorial 7: Templates

These tutorials provide step-by-step instructions to help you work with the ChemDraw tools.

ChemDraw User Interface
By default, the user interface displays commonly-used toolbars, the main menu, and document status bar. The user
interface appears below:
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ChemDraw Professional user interface

Toolbars
In ChemDraw, there are several toolbars such as Search, Structure, Curves, Windows, etc. To display or hide a toolbar,
select it in the Viewmenu. A check mark appears next to the toolbar name when it is visible. You can also hide the tool-
bar by clicking on the 'X' icon on the upper-right corner of the toolbar.

The Main Toolbar
The main toolbar includes the tools most commonly used for drawing structures. These include all selection and bond
tools. You can open other toolbars from the main toolbar. Navigate to View>Show Main Toolbar.

Tearing off Toolbars
Some tools on the main toolbar have other toolbars associated with them. These are indicated by a small black triangle
in the lower right corner. For example:

You can “tear off” these smaller toolbars and place them anywhere on your screen.

To tear off a toolbar:
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Left-click and hold the button on the main toolbar to expand the secondary toolbar (e.g. press and hold the arrow but-
ton). While continuing to press, move the cursor to blue bar on the secondary menu and release the left mouse button.
The menu will automatically tear off and be available as a secondary menu.

Docking and Floating
You can dock or float any standard toolbar. When you dock a toolbar, it becomes attached to the drawing window. The
floating toolbars appear in front of the document window and you can move them around in the drawing window. Double-
clicking the toolbar restores it to the last, or default, or docked position.

To dock a toolbar, do one of the following:

Click and drag the toolbar to any edge outside the drawing window.
Right-click the toolbar and select Dock Toolbar.

To float a toolbar, do one of the following:

Double-click the docked toolbar.

Click and drag the docked toolbar into the drawing window.
Right-click the toolbar and select Float Toolbar.

Documents
A document is a workspace where you create and edit structures. A document may contain multiple pages, or a single
page.

Creating Documents
You can create a new document using either the default settings, or a Style Sheetwith customized settings. To create a
document, navigate to File>New Document.

Using Styles
To create a new document using a different style sheet, or stationery:

1. Navigate to File>Open Style Sheets.
2. Choose a Style Sheet from the list.

ChemDraw provides pre-defined style sheets in the ChemDraw Items folder. For example, the ACS Document 1996 is
configured to create documents set with the bond lengths, bond width, spacing, and fonts used in the 2-column format of
ACS journals.

For a list of the settings in these documents, see "Document Settings".

Any properties defined in the style sheet will be merged with properties already defined in the document.

Note: if there is a duplicate name between properties in the style sheet and properties in the document, the style
sheet settings will not be applied to the document.
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Opening Documents
To open a document, do one of the following:

Navigate to File>Open. From the Open dialog, select the file name and location of the file and clickOpen.
From the File menu, choose the document from the list at the bottom.

Selecting an Open Document
TheWindow menu lists all open documents and templates. The document you choose from the list becomes the active
window.

Annotating Documents
Annotations are useful for adding text information to help you identify documents in a database search. Annotations are
categorized using keywords and an associated data value. There are several default keywords: Name, Description,
Type, and Other Info. You can also add your own keywords.

To annotate a document:

1. Navigate to File>Document Annotations. The Annotate dialog opens.
2. Select a keyword from the keyword list, or add your own keyword.

3. To add a keyword:

a. Select Add New Annotation from the keyword list. The Add New Annotation dialog appears.
b. Enter a keyword in the Keyword text field.
c. In the Content text field, enter the notes to apply to the document and click Add.
4. ClickOK.

Deleting a Keyword
When you delete a keyword, the annotation for that keyword is also deleted.

1. In the Annotate dialog box, select the keyword from the Keyword list.

2. Click Delete. To delete all the keywords in the document, click Delete All. Click Yes when prompted for confirmation.
3. ClickOK.

Discarding Changes
To retrieve the last-saved version of a file, navigate to File>Revert.

Undo, Redo, and Repeat
ChemDraw tracks your actions. To undo, redo, or repeat your last action, select the appropriate option in the Editmenu.
The number of actions tracked is limited by the amount of memory (RAM and virtual memory) available.

Note: ChemDraw tracks only those actions you have performed since you last saved the document.

Saving Documents
1. Navigate to File>Save.
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2. Choose a folder in which to store the file.

3. Type a file name in the Save As text field.
4. Select a file format.

5. Click Save.

Note: ChemDraw uses the CDXML file format by default. Some other formats store a picture of your drawing but may
not store the chemical data associated with a structure in its entirety. For example, if you save a ChemDraw drawing
in the .eps file format, you will store only a picture of the structure without storing the chemical significance of the con-
nections between atoms and bonds.

Note: To be able to view the saved document properties later, the document should be saved in CDX or CDXML
format.

ChemDraw lets you add comments, or descriptions, to the document you save.

To enable/disable document comments:

1. Navigate to File>Preferences…. The Preferences dialog appears.

2. Click theOpen/Save tab.
3. Check the Prompt for Comment check box.

To add document comments:

1. Click Save. The Set Document Comment dialog appears:

2. Enter the description and clickOK.

Default File Format
1. Navigate to File>Preferences…. The Preferences dialog appears.

2. Click theOpen/Save tab.
3. Select the Use Default File Format check box in the Saving Files section and choose a format from the list.
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Document Properties
The document properties feature enables you to provide properties within a document which can be indexed by external
aggregation engines like Attivio and Elastic search. Adding document properties enable quick and easy retrievable dur-
ing global search.

You can attach arbitrary data which may be based on certain criteria or requirements to the documents so it can be later
indexed. For example, a requirement that all the documents produced within a specific company should have the com-
pany name can be achieved by attaching a required property 'Company name' with the 'Rule' field set as 'Required'. You
can also add properties that provide more information about the content of the document. For example, you can add a
property which describes a specific biological drawing or content within the document.

Caution: To be able to view the saved document properties later, the document should be saved in CDX or CDXML
format.

To attach a document property:

1. Go to File> Document Properties.... The Document Properties dialog appears.

2. Click Add.

The document Properties dialog has the following fields/attributes:

Name - Specify the property Name.

Note: The Name field cannot be blank. Redundant or duplicate names are not permitted.

Value- Specify the value for the property
Type- Select the type of data from the following three options:
String
Whole Number
Decimal
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Note: You cannot save the document properties if there is a mismatch between the value specified and the type selected. For
example, if 'Decimal' is selected as type, and a text value is specified, you will get an error and will not be able to save the doc-
ument property.

Rule- Select the type of property:
Required- It is mandatory to enter a value and you will not be able to save the document properties if the Value field
is blank. An error in the status field will be displayed.

Note: Style sheet can be saved without setting value for a required property.

Recommended - You can save the document properties with the Value field blank, but a warning will be displayed in
the status field implying that the document was saved with an unset recommended property.
Optional- The document properties will be saved irrespective of whether the Value field is set or unset.

Status- It indicates whether the value specified is correct/incorrect and also displays any error or warnings generated.

3. Click Save to save the document properties.

You will not be allowed to save the document properties if there is any mismatch between the value specified and the
type selected or a required value is not specified. A dialog describing the error appears.

Click Edit to open the Document Properties dialog and set the required values.
We can add a maximum of 100 properties. Click Add to add multiple properties. An empty row appears every time you
click Add.

Delete Document Properties

You can also chose to delete document properties that are obsolete or not required any more.

To delete a document property:

1. Select the document property to be deleted.

2. Click Delete.
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The selected document property is deleted.

Sorting

You can sort the document properties based on any field you desire. To sort, click the desired field name. A small tri-
angle on the right side of the field name indicates the sorting order(ascending /descending).

Previewing CDX and CDXML Files
You can access a "quick look" thumbnail preview of your CDX and CDXML files.

In Windows, click on the CDX or CDXML file within Windows Explorer and a thumbnail image is displayed.
In a Macintosh environment:

1. Click Finder.

2. Select View >Show Preview.
3. Locate and click on the CDX or CDXML file and a thumbnail image is displayed.
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Autosave and Autorecovery
You can configure ChemDraw to periodically save an open document. In addition, a default Enable Autorecovery check-
box saves a temp file if the program crashes.

Note: You will be allowed to autosave/autorecover documents having unset required values for document prop-
erties. However, you will not be able to save the auto recovered document if there is an unset required document
property. You can set the value for the required document property in the Document Properties dialog and Save.

You can specify where the autosaved or autorecovery copies are stored.

1. Navigate to File>Preferences…. The Preferences dialog appears.

2. Click theOpen/Save tab.

Note: If using a Macintosh, navigate to ChemDraw > Settings...

3. Select the Save Files Every check box and enter a time frame (in minutes), for example 5 minutes.

The time starts after you make your first change to the document.

Autosave or Autorecover to a Named Destination
You can select an Autosave or Autorecovery path for your files.

In Windows:

1. Navigate to File>Preferences…. The Preferences dialog appears.

2. Click the Directories tab.
3. Select the Use Documents Location check box to save files to the default location, or click the Browse button next
to the Location for AutoSave/Autorecovery Path field and specify a location for your saved and recovered files.

Autonumbering Reaction Schemes
You can automatically number molecules, sequentially, in reaction schemes.
To set your numbering scheme:

1. Select File>Document Settings, and then click Reaction Display from the options on the left.

2. Choose Roman, Arabic or Alphabetic from the Numeric Style dropdown list. You can also select the starting number
from the Starting From: field.

3. ClickOK.

To use autonumbering:

1. Draw your reaction scheme.

2. Select your reaction using the Edit>Select Allmenu option or the marquee or lasso tools.
3. Select Structure>Autonumber Reaction. Roman numerals or Arabic numerals display beneath your molecules.
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To remove autonumbering:

1. Select your reaction using the Edit>Select Allmenu option or the marquee or lasso tools.
2. Select Edit>Undo Autonumber Reaction. The autonumbering removes from the structure.

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
20 of 438



Note: If you make a mistake and want to redo autonumbering, select Edit>Redo Autonumber Reaction. Autonum-
bering reappears in your reaction scheme.

To clear the reaction numbers after autonumbering select your reaction using Edit>Select All, and then select Struc-
ture>Clear Reaction Numbers.
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Page Layout
Object alignment, page size, orientation, and other factors affect the presentation quality of your document.

The Drawing Area
The document window may not be the same size as the drawing area of the page. A document window, may cover only a
part of the drawing area.

These options let you set the drawing area on your screen:

Document Settings and Page Setup let you modify the page, margins, headers, footers, document type, and size.
View menu options: Actual Size, Show Document, Magnify, and Reduce.
Magnification Controls: enlarge and reduce
Dragging to enlarge the drawing area.

The Document Type
You can set up a document as either a page or a poster:
Pages
A single document containing one or more sheets, each of which is printed on a single piece of paper.
Posters
A single large document, comprising as many sheets of paper as necessary.

Paged Document Setup
To create a document with one or more pages:

1. Navigate to File>Document Settings. The Document Settings dialog appears.
2. On the Layout tab, select Pages.
3. Specify the number of pages in the Document Size section. The Page Setup settings determines the size of the
pages. For more information, see "Page Setup".

4. Type the Margin settings. You set the units of the margins in the Preferences dialog. The paper size minus the mar-
gins determines the drawing area.

5. Create Headers and Footers as described in "Headers and Footers".

6. ClickOK. A new document opens, using your settings.

Poster Documents Setup
You can create a poster by creating a single large drawing area, which will be printed on as many separate pages as
necessary. When you set the document size and how much each page overlaps, ChemDraw calculates the number of
pages needed and the margin sizes. You can set registration marks, which mark the overlap setting on each page, to
use as a guide when assembling the poster from the separate pages.

To create a poster:
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1. Navigate to File>Document Settings.
2. On the Layout tab, click Poster.
3. Enter the Height,Width, and Page Overlap.
4. Select whether to Print Registration Marks.
5. Create Headers and Footers.

6. ClickOK.

Headers and Footers
For posters, only one header and footer appear for the entire document.

To create a header and footer:

1. Navigate to File>Document Settings.
2. Click Header/Footer category.
3. Enter the position from the edge of the page for the header or footer to appear.

4. Type the text to appear in the header or footer.

5. Type additional information in the Text box from the following:

file name &f
page number &p
date printed &d
time printed &t

6. Position the text horizontally by typing the appropriate characters listed below:

centered &c
right &r
left (default) &l

For example:
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A)Variables to display file name center aligned in the header; B)Variables to display page number aligned right in the header.

A) The filename is displayed center aligned in the header; B)The page number is displayed aligned right in the footer.

Page Setup
To setup the page, navigate to File>Page Setup. Page setup options are:

Paper- Choose the size of the paper on which to print the document and the printer tray.
Orientation -Select either Portrait or Landscape.
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Margins - By default, margins are set to 0.5 inches.
Printer - Click to select a printer and set preferences. You can also choose the printer in the Print Options dialog.

Printing
ChemDraw uses the standard system commands to print documents. Available options depend on the printer you use.
Refer to your printer’s documentation for more information.

In general, to print a document:

1. Navigate to File>Page Setup.
2. Make all appropriate selections for your printer and clickOK.
3. Navigate to File>Print.
4. Make your selections in the Print dialog and clickOK.

To print a document from Explorer:

1. Select the document to print.

2. Navigate to File>Print. ChemDraw opens and the Print dialog appears.

3. Make your selections in the Print dialog and clickOK.

Print Options
Select Printer - This window lists all printers connected to your computer. You can use the default printer or select
another printer.
Print to File - The document is saved as a .prn file and includes your printer preferences. The document can then be
sent later to a printer.
Find Printer - Click to map to a printer not listed in the Select Printer window.
Page Range - Select the pages to print. To print parts of your document, select the parts and choose Selection in the
Print Options dialog.
Number of copies - By default, only one copy is printed.

Scaling
With some printers, you can reduce or enlarge your drawings by a variable percentage (25-400%). This option scales all
objects and text in the document window. The size changes relative to the paper size, margins, and orientation.

The enlarge or reduce option is useful for changing the size of the drawing area, while keeping the image size. If your
document fills the page on one printer and you use another printer that requires larger margins, the drawing may dis-
appear off the edge of the document window. You can reduce the drawing size with the reduce option to fit in the doc-
ument window.

Saving Page Setup Settings
You can save page setup settings in a style sheet. The settings are saved with the text settings, drawing settings, and
the color palette.
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35mm Slide Boundary Guides
If you create 35mm slides from a hard copy of a document or from a screen shot, you can display boundary lines that
appear on your screen positioned at 7 inches and 10.5 inches to match the 2:3 ratio for the 35 mm slide format. These
guides are not printed. The drawing area of the page must be at least 7 x 10.5 inches for these boundary lines to be vis-
ible.

To display the 35mm slide boundary lines:

1. Navigate to File>Preferences….

2. Select the Building/Display tab.
3. Select the Show 35mm Slide Boundary Guides check box.
4. ClickOK.

Two 35mm Slide Boundary Guides appear in the orientation chosen in the Page Setup dialog. These guides appear in
every document.

Viewing Drawings
Magnification
Magnification changes how large or small your drawing appears without changing its dimensions. You can either select a
value in the magnification drop down list or enter your own value between 1% and 999%.

Magnify
1. Select an object to keep in view as you magnify the drawing.

Note: If you do not select an object, the last object drawn is the center point of the magnification.

2. Select an option below:

To increase the magnification, navigate to View>Magnify.
To reduce the magnification, navigate to View>Reduce.
To return the document to its actual size, navigate to View>Actual.
To display the whole document, navigate to View>Show Document.
To set the magnification to a specific value, select or enter a percentage (enter Other between 1-999%) in the Gen-
eral toolbar.

Rulers
Use the rulers to position objects a measured distance from a reference point or create objects of an approximate size.
To set the ruler units, go to File>Preferences… and select theGeneral tab.

Displaying Rulers
To toggle rulers on and off, navigate to View>Show Rulers.
As you move the pointer, guides appear on each ruler, indicating the position of the pointer.
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How rulers indicate position. A) The cursor; B) Ruler guides indicating vertical and horizontal location of the cursor.

When you select an object, two guides appear in each ruler. The four guides together show the height and width of the
selected object.

Note: The rulers adopt the same units that were selected for the document settings.

The Crosshairs
The crosshairs are helpful for positioning objects.

To toggle the crosshairs on and off, navigate to View>Show Crosshair.
To assist you in aligning objects, the crosshairs include grid lines that extend from the major division marks on each axis.

You can also show the rulers with the crosshairs to view the unit measurement associated with each division on the
crosshair axes.

Moving the Crosshair
1. Position the cursor where the Crosshair axes intersect.

The cursor changes to an arrow near the center of the crosshair.

2. Click and drag the crosshair.

To constrain crosshair to move in the X- or Y-direction, <shift>+drag the crosshair.

Positioning Objects
To align two or more objects using the crosshairs, do the following:

1. Move the Crosshair axes and align it with the object.

2. Select an object and drag it until it is aligned with either axis of the crosshair or a grid line.

3. Select a second object.

4. Drag the second object to the crosshair axis or grid line and align it to the first.
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You can also move selected objects in small increments to align them with the crosshair using the arrow keys available
on some keyboards: To move 1 point, select the objects and press an arrow key. To move in 10pt increments, press
<Shift> while you press the arrow key.

Tables
After you create a table, you can adjust its borders and color.

Creating Tables
To create a table:

1. Select the Table tool on the Main Tools toolbar.

2. Do one of the following:

Click and drag in the document window to create the table. The table has two rows and two columns.
Click in the document window. Type the numbers of rows and columns in the Insert Table dialog, and clickOK.

The table appears in the document window.

Resizing Tables
To resize rows or columns, click and drag a border using the table tool.

Note: To proportionally resize all rows and columns in the table, click and drag the top and left border of the table.

Customizing Borders
To customize the borders of the table:

1. With the Table tool selected, right-click a border.

2. Click Borders on the context menu. The Table Borders dialog appears.
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3. Under Setting, select a border setting.

4. Under Style, select the style, color and width of the border to apply.

5. For a custom border, select the desired borders in the table diagram.

6. ClickOK.

The table tool includes commands to align cell contents; fit, add or delete cells, and clear cells. In general, to change the
table, work with the right or bottom borders. To change a row or column, work with the left or top borders.

To resize a cell to fit its contents:

1. Point to a border and right-click.

2. Choose Size To Fit Contents. The cells resize to fit around the contents.

To add or delete rows or columns in the table:

1. Point to the top or left border where you want to add or delete the row or column. A border appears as shown below.

2. Right-click the border and select the appropriate option from the context menu.

To align all of the objects in a column or row, point to a top or left border using the Table tool, right-click, point to the Align
command on the context menu, and choose the alignment you want.

The cell contents shift and stay in a fixed position relative to the cell. The default alignment is unaligned.
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To align all objects in a table, point to a bottom or right border, right-click, point to Align, and choose the alignment you
want.

Using the Text Tool
ChemDraw lets you create tables of text using the <tab> key with the Text tool.

To create the first row and establish the columns of a table:

1. Using the Text tool, click in a document window where you want the table to start.

2. Type a caption.

3. Press <tab>. A second caption box appears.

4. Type a second caption. The second column appears 20 points to the right.

5. Press <tab> again to create a third column, and so on.

Note: The style, font, and size that you set in each column are maintained in all the rows that follow.

To change the spacing between columns one point at a time while editing a caption:

1. Select the caption.

2. Move the caption with the arrow keys.

For more information on moving objects, see "Moving Objects".

3. To create another column with this same spacing as the previous, select the Text tool and press <tab>. A third caption
text box appears.

Creating New Rows
To start a new row that is aligned with the first, press <tab> twice at the end of a row.

A caption text box appears under the first caption positioned exactly 20 points below the first caption in the first row.

To change the spacing between rows as you create the table:

1. Select all the captions in a row.

2. Move the captions using the arrow keys.

For more information on moving objects, see "Moving Objects".

Adjusting Row or Column Spacing
1. Select all the captions in the row or column with a selection tool.
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2. <Shift> and drag the captions.

The movement is constrained to the X-axis or Y-axis so that you can maintain the row or column alignment.

Inserting New Rows
To insert a row:

1. Select a selection tool and select a row of captions.

2. <Shift>+drag the selected row.

3. <Shift> constrains the movement to the Y-axis to maintain the column alignment.

4. Select the first caption in the row above or below the space you created.

5. <Control>+<shift>+drag to create a copy of the caption and position it in the empty space you created.

6. The placement of this copied caption sets the position of the inserted row.

To fill in the inserted row with caption text:

1. Click the Text tool and select the first caption in the inserted row.

2. Type new text.

3. Press <tab> to move to the second caption in the inserted row, and so on.
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Preferences and Settings
You can customize ChemDraw by configuring Preferences and Document Settings to match the way you work.

Preferences allow you to change the default behavior of certain options that apply to every open document. The changes
you specify in the document settings are applicable only within the document and is not applicable throughout the applic-
ation. The changes you specify in the object settings are specific to the selected object.

For more information, see the topics found in this chapter:

Setting Preferences
Customizing Toolbars
Document Objects and Settings
Customizing Hotkeys
Working with Color

Setting Preferences
Preferences affect how ChemDraw works, regardless of the document with which you are working.

1. To open the Preferences dialog box, navigate to File> Preferences….

2. To restore the default settings, click Use Defaults.
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Theme Options
The theme defines the appearance of the ChemDraw GUI but does not affect functions. By default, ChemDraw displays
the ChemDraw theme. The theme ChemDraw Large has larger versions of the icons, which are more readable but will
require larger screen real estate.

To change themes:

1. Navigate to File> Preferences… and select the General tab.

2. Select a theme in the Theme drop-down list.
3. ClickOK.

Default Document Location
You can set the default file directory for each time you open a file.

To set the default file directory:

1. Navigate to File> Preferences…. The Preferences dialog appears.

2. Click the Directories tab.
3. Click the Use Documents Location check box and type in or browse to the location to use.

Default Open File Format
To set the default file format in the Open dialog box:

1. Navigate to File> Preferences…. The Preferences dialog appears.

2. Click theOpen/Save tab.
3. Click Use Default File Format in theOpening Files section, and choose the file format.

Configuration options for stereoflag

You can now choose to display Chiral stereoflag instead of Abs stereoflag for a molecule. To do so, check the 'Show
Chiral in Place of Abs' option in the Building/Display tab of Preferences dialog.
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Consider the following example. The first image shows the structure displaying Abs flag (when 'Show Chiral in place of
Abs' option is un-checked). The second image shows the structure displaying Chiral flag instead of Abs flag (when 'Show
Chiral in place of Abs' option is checked).

Note: For MDL files, 'Show Stereoflag When Opening MDL Format Files' option in the Building/Display tab of
Preferences dialog needs to be checked/selected .

To display one general stereoflag label for the molecule (instead of stereoflag labels in individual stereocenters) when
opening MDL format files having absolute / relative / racemic stereochemistry setting, check the 'Show Stereoflags
When Opening MDL Format Files' option in the Building/Display tab of Preferences dialog.
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To save the Enhanced Stereochemistry settings when saving to the SKC format, check the 'Use Enhanced Ste-
reochemistry When Saving to SKC File Format' option in the Building/Display tab of the Preferences dialog.

You can hide any "abs" flags displayed on the stereocenters and the "abs" stereoflag by checking the 'Hide Absolute
Stereoflags' option in the Building/Display tab of the Preferences dialog.
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If you attempt to mark a stereocenter as "abs" using Structure>Enhanced Stereochemistry> Mark as Absolute or by
applying the "abs" stereoflag from Query Tools when the Hide Absolute Stereoflags option is checked, the following dia-
log appears:

ClickOK to set the flag. The abs flag is set but is hidden.

To suppress the display of abs Enhanced Stereochemistry in MDL Format Files, check the 'Suppress Setting Default
Abs Enhanced Stereochemistry for MDL Format Files' option in the Building/Display tab of the Preferences dialog
and save the file in a MDL format. When you open the saved file, the abs Enhanced Stereochemistry is not displayed.
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A new option, 'Ignore Top Level Chiral Flag in MDL Format Files', has been added to interpret stereo flags on import.

The default behavior is that when this option is checked, it will ignore the chiral flag in the top line of any imported or
exported MDL format files like MOL, RXN, SDF and RDF, and deduce stereo only from the hashes and wedges on the
bonds and any stereo markers on the atoms or bonds (e.g. enhanced stereo markers). However, if this option is left
unchecked, top line of any MDL format file imported and exported will be honored.

Turning on the 'Ignore Top Level Chiral Flag in MDL Format Files' option has implications for the other chiral options in
the preferences. The following options are overridden:

1. Show Stereoflags When Opening MDL Format Files.

2. Suppress Setting Default Abs Enhanced Stereochemistry for MDL Format Files.

However, the following options still apply whether the new option is turned on or off:

1. Use Enhanced Stereochemistry When Saving to SKC File Format.

2. Hide Absolute Stereoflags.

3. Show Chiral in Place of Abs.
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Note: The addition of the 'Ignore Top Level Chiral Flag in MDL Format Files' option has necessitated a change in
behavior of MOL/RXN/SDF/RDF export. Turning on the new option forces ChemDraw to use only the atom and bond
markers for stereo determination. Some markers like enhanced stereochemistry are only supported by the V3000
format. As a consequence, the default export format for these file types have been changed from V2000 to V3000.
When the new option is enabled, all V2000 export formats are hidden as this format cannot reliably export the stereo
information and only the V3000 export formats are available.

Setting the Default Tool
You can choose which tool is selected when you open documents.

1. Navigate to File> Preferences…. The Preferences dialog appears.

2. Click theOpen/Save tab.
3. UnderOpening Files, select a tool.

New Lines and Closing Text Boxes
To create a new line in a caption text box press either <Enter> or <Return>. To create a new line in an atom label press
<Alt>+<Enter>. To close the text box, click outside the text box or select another tool.

To change the default:

1. Navigate to File> Preferences….

2. Choose the appropriate option on the Building/Display tab, to change the default for:

Atom Label Text- Require <Alt>+<Enter>to create new line in Atom labels.

Caption Text- Require <Alt>+<Enter>to create new line in Captions.
3. ClickOK.

Highlight Box Tolerance
Tolerance determines the size of the highlight box and how close you move the cursor to an object to activate it. The
default setting for the Tolerance is 5 pixels. At this setting, the highlight box appears on bonds if the pointer is located 5
pixels or less from any point on the bond.

To set the tolerance:

1. Navigate to File> Preferences….

2. On theGeneral tab, select or type the tolerance. This change affects all documents.

The ChemDraw Items Folder
The folder contains the preferences, hotkeys, nicknames, isotopes files, scripts, and the generic nicknames file. It also
contains template documents and template Stationery Pads. You can have multiple ChemDraw Items folders. This is
useful in corporate installations for maintaining personal files such as nicknames and standard templates.

To add a path to a ChemDraw Items folder:

1. Navigate to File>Preferences…. The Preferences dialog appears.

2. Click the Directories tab.
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3. Click Add New, browse to a location, and clickOK. A new path is added to the list.

4. To rearrange the search order, clickMove Up andMove Down.
5. To delete a path, click Remove. To delete all added paths, click Default Paths.

Default Styles
ChemDraw saves default styles as a style sheet. When you launch ChemDraw, the last style sheet you use opens as the
default. If you choose different one, that file becomes the default.

You can set a default that is not changed:

1. Navigate to File> Preferences….

2. On the Open/Save tab, browse to the default style sheet.

3. Deselect New from Any Style Sheet Changes Default.
4. ClickOK.

To view the default style, click the Filemenu. The Newmenu item displays the name of the Style Sheet.

Saving Customized Styles
Every new document you create uses a style sheet file for its document settings. These files can also contain predefined
objects. When you create a new document, you actually create an untitled copy of the style sheet. Changes you make to
the copy do not affect the file.

You can create a style sheet with your own customized setting by saving it as a CDS file. If you store the CDS file in the
ChemDraw Items folder, it appears in the Open Templates menu (under the File menu).

To save a document’s setting as a style sheet:

1. Navigate to File>Save As The Save As dialog appears.
2. Name the file and change the type (in OS X: format) to CD Style Sheet (cds)

3. Click Save.

Customizing Toolbars
The look and arrangement of toolbars are defined by a set of XML files. If you are familiar with editing XML files, your can
modify the toolbar for the way you work. You can remove, rename, and resize buttons; change button icons, or move
them from one toolbar to another. You can also create or delete toolbars.

The Toolbar Schema
The Toolbars.xsd file contains the schema definitions for all the toolbars. These include definitions (but not the content)
for the toolbars, the pop-up text, and the status bar text.

The Toolbar XML Files
The Toolbars directory at C:\Pro-
gramdata\RevvitySignalsSoftware\ChemDrawApplications\ChemDraw\GUI\Common\XML\Toolbars,
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contains the subdirectory where the toolbars xml files are stored. The files are stored according to the skins in which they
are used. These are the files you will most commonly edit to customize the toolbars. The XML file when launched, val-
idates itself against the Toolbars.xsd file stored online.

Editing the XML Files
You can edit the files using any xml or text editor. After you save the files, exit and restart ChemDraw. Your changes will
take effect.
Create a backup of all XML files you intend to edit.

Note: All images files you use as icons must be in .png format.

Document and Object Settings
You can apply document and object settings to the current document. The changes you specify in the document settings
are applicable only within the document and are not applicable throughout the application. The changes you specify in
the object settings are specific to the selected object.

Settings include:

Drawing settings - Set drawing options such as the fixed length used to draw bonds.
Caption and label text settings - Set text options such as the font used for atom labels and captions.
Color settings - Set available colors for objects and the document background.
Print/Page Setup - Set options such as the page size used and text displayed in footers.

You can apply document settings in the following ways:

Customize settings for the entire document using the Document Settings dialog.
Apply settings to the entire current document from an existing document.
Apply settings to selected objects in the current document from an existing document.

Drawing Settings
Drawing settings affect how bonds and other objects are drawn. You can configure the drawing settings for an entire doc-
ument or for a particular object as follows:

For the entire document, navigate to File>Document Settings and select the Drawing tab.
For an object, use theObject Settings dialog box.

Changes you make to the drawing settings affect the active document window only. You can save drawing settings in
style sheets.

To apply settings from other documents to your document, navigate to File>Apply Document Settings.
The various options available under Drawing tab includes:
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Fixed Length - Constrain the bonds drawn to the length you specify. This also adjusts the preferred bond length when
you use the Clean Up Structure command. See "Drawing Fixed Length Bonds" and "Attachment Points".
Bond Spacing - Set the distance between the lines in double or triple bonds. The distance is set either as:

The percent of the length of the bond (between 1 and 100). This allows for proportional spacing if different bond
lengths are used.

An absolute value you choose in the units specified for your document.

Bold Width - Set the width of the line used when bold and wedge bonds are drawn. The Bold Width setting must be
greater than the Line Width setting. The end of a wedge is 1.5 times the bold width.
Line Width - Set the width of all bonds, lines, and arrowheads in the drawing.
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Margin Width - Change the amount of space surrounding all atom labels that will erase portions of the bonds to which
they are attached. The margin width also determines the amount of white space surrounding the front bonds in a bond
crossing. See "Bond Crossing".
Hash Spacing - Set the spacing between the hashed lines used when wedged hashed bonds, hashed bonds, dashed
bonds, dashed arrows, or dashed curves are drawn.

Chain Angle - Set the angle (from 1 to 179 degrees) between bonds created by the Acyclic chain tool or modified by
the Clean Up Structure command. See "Chains" and "Attachment Points".

Units - Set the units used in the Object Settings dialog box to centimeters, inches, points, or picas.
Atom and Bond Indicators - Set which indicators to display. See "Atom Numbering".

Configuring Documents
1. Navigate to File>Document Settings.
2. Click the Drawing tab and configure the settings.
3. ClickOK.

Terminal Carbon Labels

By default, ChemDraw does not display terminal carbons.

To display terminal carbon labels:

1. Navigate to File>Document Settings.
2. Select the Atom Labels tab.
3. Select Show Labels On Terminal Carbons.See figure below:
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Configuring Objects
To configure the drawing settings for a selected object:

1. Select the object.

2. Navigate toObject>Object Settings.
3. Configure the settings and clickOK. The settings you chose are applied only to the selected object.

Analysis and Properties
You can paste fundamental structure properties into your drawing. You can also rename these properties when desired.
For instance, you may consider renaming “Molecular Weight” to “MW” to save room on the page. The changes you make
apply only to the properties you paste in your drawing. The names in the Analysis and Chemical Properties dialog boxes
remain unaffected.

To change the names of the properties:

1. Navigate to File>Document Settings.
2. Select the Property Labels category. See figure below:
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3. In the Analysis window, select the property to rename.

4. Click Edit Label and type a new name in the Edit Label text box. ClickOK.
5. Type the new name, and clickOK.
6. Repeat step 4 for other properties.

7. ClickOK.

Formatting Captions
Text settings affect how captions and atom labels for the current document are drawn and formatted.

Formatting options include:

Font (font type)
Size (font size)
Style (font and baseline style)
Line spacing
Alignment

Setting Font Parameters

Changing text formats in the Document Settings dialog affects the current document only. You can also change settings
for individual objects by using the Object Settings dialog, the Text menu, or the Style toolbar.

To edit the document text settings for captions and atom labels:

1. Click File>Document Settings.
2. In the Document Settings dialog, click Text Captions or Atom Labels.
3. Change the settings as desired. The options are described in the following sections.

4. ClickOK. The formatting is applied to the current document.

Setting the Baseline Style

You can specify these baseline styles:
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Normal - Use this for standard text.
Superscript - Reduces the text size by about 25 percent and raises its baseline.
Subscript - Reduces the text size by about 25 percent and lowers the baseline.
Formula - Formats in a way that is appropriate for most chemical formulas, that is, numbers are subscripted. You
must, however, manually capitalize.

You can also apply multiple styles to different portions of a single caption.

Style Indicators

Select any text in the document window and navigate to Text>Style to view the styles that have been applied. A check
indicates the style applies to all the selected text. A hyphen indicates the style applies to some of the selected text.

Specifying Line Spacing

You can specify these types of line spacing:

Automatic - Consistently spaced lines of text based on the height of the tallest character in the caption. This is the
default line spacing.
Variable - Lines of text with different spacing based on the tallest character and the lowest descender in each line.
Fixed - Consistently spaced lines using a spacing that you specify.

Aligning Text

You can align captions and atom labels to justify text to suit your needs. The options available depend on whether you
are aligning captions or atom labels. Apply settings in the Object Settings dialog.

To open the object settings dialog:

1. Select a caption or atom label.

2. Navigate toObject>Object Settings. The Object Settings dialog appears.

Captions

You specify the caption justification and line spacing on the Text Captions tab of the Object Settings dialog. All text in a
single caption must have the same justification and line Spacing.

There are four available justifications:
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Flush Left - Creates left-justified caption text.
Centered - Creates centered caption text.
Flush Right - Creates right-justified caption text.
Justified - Creates right-left justified caption text.

Atom Labels

Use the Centered, Flush Left, Flush Right, Stacked Above, or Automatic justifications to create labels that identify
atoms and functional groups in your chemical structure without obscuring bonds or other atom labels.

Note:When using Stacked Above justification, enter the tokens from top to bottom using <alt>+<enter> to go to a
new line. If you change the justification after the label is entered, a warning may appear.

Note: In accordance with IUPAC guidelines, when using Flush right, for an atom label with a left pointing bond, the
bond will attach to the rightmost atom of the label (for example, F3C- will attach to the carbon, CF3- will attach to one
of the fluorines. The latter may cause a red warning box to display as the fluorine valence is now violated). An excep-
tion to this is when hydrogens are additional atoms, where CH3- and H3C- will both be attached to the carbon
because ChemDraw treats hydrogens differently than other elements. Preferably use Automatic Alignment (see
below) to ensure the label accurately reflects the intended chemically correct label.

Examples of the atom label justifications are shown below.

Atom label justification. A) stacked above; B) centered; C) flush left; D) flush right.
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Automatic Alignment

When you justify atom labels automatically, ChemDraw breaks the label into tokens. A token consists of an uppercase
letter followed by any numbers or lowercase letters. The first token is attached to the atom and the rest of the label
appears without obscuring other parts of the chemical structure.

For example, to create N-methylpiperidine, label an atom in cyclohexane as NCH3.This label has three tokens, N, C and
H3. If you label C3, the tokens are placed from left to right because there are bonds to the left of the atom.

If you label C5, the tokens appear from right to left because there are bonds to the right of the atom:

You can force an entire multi-atom label to be a token by defining it as a nickname. This prevents the label from flipping
when applied to the left side of a structure.

For example, if you define the nickname CH3, and label C5 with the combined label and nickname NCH3, the final ori-
entation is CH3N instead of H3CN. In this case, the nickname, CH3, is a token.

If you label C1, the second and third tokens are placed above the first token since there are bonds below the atom.

If you label C4, the second and third tokens are placed below the first token.

Changing Default Formats

Each new caption or atom label uses default document settings for the font, font-size, and style of captions and atom
labels.

You can change the format by:
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Changing the document settings for subsequent drawings in the current document.
Choosing a new format for an individual caption or label from the Text menu or toolbar before you type.
Selecting text and applying a new format to an individual label after you type.

Settings for New Text

To specify the text settings for new captions and atom labels in the current document:

1. Navigate to File>Document Settings.
2. Click Text Captions or Atom Labels in the Document Settings dialog.
3. Select the appropriate options.

4. ClickOK.

These settings affect all new captions or atom labels in the current document. To use these settings in new documents,
save them in a style sheet

. For more information, see "Document and Object Settings".

Formatting a Caption or Label

You can set the text format for an individual caption or atom label before you type. The format change is applied only to
the current text.

To set the text format before you type:

1. Select the Text tool and click in the document window. A text box appears.

2. To set the text format do one of the following:

Navigate to Text> Font, Style or Size.
Set the format options on the Style toolbar.

3. Type the text in the text box.

The format is applied to the typed text. Subsequent text you type uses the default document settings.

Changing Text Setting

You can change the text settings for a selected caption or atom label. You can choose to have the settings applied to the
selected text and to all subsequent text you type.

To change the text settings for a selected caption or atom label:

1. Select the text to change with a selection tool.

2. Set the appropriate options on the Textmenu.

To change part of a caption, select the part you want to change using the Text tool.

To specify a font and size for selected text, do one of the following:
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Choose the font and size from the Text menu.
Right-click and choose the font and size from the context menu.
Select the font and font-size from the drop-down list on the Style Toolbar.

Settings from other documents
To apply document settings to the active window that are contained in a different document, go to File>Apply Docu-
ment Settings from and choose the document from which to apply the settings.

The settings in the active document window change to those found in the style sheet that you choose.

Note: Applied settings are for the current document only. To make them the default settings for all documents you
open, go to File>Open Style Sheets .

Any properties defined in the style sheet will be merged with properties already defined in the document.

Note: if there is a duplicate name between properties in the style sheet and properties in the document, the style
sheet settings will not be applied to the document.

To apply the document settings from a document or style sheet not listed in the menu:

1. Go to File>Apply Document Settings from>Other. The select document dialog box appears.
2. Open the appropriate folder and select a document or Style Sheet.

3. ClickOpen.

Applying object settings
You can apply settings from another document to selected objects in the current document. You can apply the chosen
settings to the selected objects, or to all new objects drawn in the current document.

To apply object settings:

1. Select the object.

2. Go toObject>Apply Object Settings from and choose the document from which to apply the settings. A dialog box
appears.

3. Do one of the following:

To selected object only, click No.
To selected object and any new objects you draw, click Yes.

Biopolymer settings
You can specify how the sequences and residues appear in either the entire document or for a specific sequence, as fol-
lows:

For the entire document, go to File>Document Settings and select the Biopolymer Display tab.
For an object, use theObject Settings dialog box.

In the Biopolymer Display tab, select from these options:
Limit to _ Residues Per Line
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specify the number of residues to be displayed in each line of the sequence. You can specify any number between 1 and
1000 as the number of residues to be displayed in each line.
Amino-acid Termini
Set either NH2/COOH or H/OH as the termini in the sequence.

Note:When the termini are displayed using the NH2/COOH style, the underlying atoms are actually H and OH. The
labels are intended to convey whether the N or C terminus is present. Since this can be confusing or ambiguous, this
display is not recommended, and is provided only for compatibility with other products.

Customizing Hotkeys
If you are familiar with XML, you can edit the ChemDraw Hotkeys, or create your own.

To customize Hotkeys, open the Hotkeys.xml file in a text editor. There are two paths--depending on whether this is a
default installation or a custom installation. The preferred method is to edit this file from a custom installation loc-
ation.

l If a Default Installation, the path is:

Go > Applications > Right-click on ChemDraw > Choose Show Package Contents > Contents >

Resources > SpecialPurpose > ChemDraw Items > Hotkeys.xml

l If a Custom Installation, the path is:

Custom location folder > ChemDraw Items > Hotkeys.xml

Note: It is safest to edit the Hotkeys.xml file from a custom installation location, rather than from the default install-
ation location. Since when editing the Hotkeys.xml from the default installation location, this can affect the whole
ChemDraw package content.

The Hotkeys within the file are organized by object type:

“Atom”: Hotkeys that modify atoms.
“Bond”: Hotkeys that modify bonds.
"AA1": Hotkeys that sets the label for the single letter amino acids.
"DNA": Hotkeys that sets the label for the DNA sequence.
"RNA": Hotkeys that sets the label for the RNA sequence.
“Generic”: Hotkeys that select tools and open dialog boxes.

Each Hotkey is encoded in this format:

<Hotkey key="{key}" command=" {command}" value="{value}" description=" {description}”/>
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Key

Key is the keyboard key that invokes the command. You can assign the same key to different functions as long as the
functions are defined for different object types. For example, ‘b’ changes an atom to Boron in the Atom object type, a
bond to bold in the Bond object type, and could be assigned to the Benzene tool in the Generic object type. You can
use any key except the hard-coded keys: function keys, ENTER, SPACE, BACKSPACE, and arrow keys.

Note: Hotkeys are case sensitve. For example, you can define the hotkeys "S" and "s" to different functions within an
object type.

If a key appears more than once in the file for the same object type, the one closest to the end of the file takes pre-
cedence.

Command

Command is any one of the predefined command names. All available commands are described in the hotkeys.xml file.
The command ID's are defined based on the object types as follows:

Object Type Command ID Description

Atom LABELTEXT Sets the label for the atoms text

SPROUT Addition of bonds to an atom

CHARGE Changes the charge of an atom

FREE_SITE Increment/decrement free sites of an atom

UPTO_SITE
Increment/decrement the UpTo number of substituents of
an atom

EXACT_SITE
Increment/decrement the number of substituents of an
atom

ATOMNUMBER Show/hide the atom numbers

ATTACHMENTPOINT Sets the value of the attachment point

Bond BONDORDER Sets the bond order

BONDDISPLAY Sets the bond display

BONDPOSITION Sets the position of bonds

BONDDOUBLEPOSITION Sets the alignment for double bonds

FUSERING Fuses a ring to a bond

Generic DIALOG Display a dialog
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Object Type Command ID Description

TOOLMODE Changes the current tool

AA1 AA1 Sets the label for the single letter amino acids

DNA DNA Sets the label for the DNA sequence

RNA RNA Sets the label for the RNA sequence

Note: You cannot add to the command list.

Value

This is the parameter value associated with the command. For example, if the command is LABELTEXT, the value is the
label that appears. If the command is BONDDISPLAY, the value corresponds to the bond display type.

To create a hotkey that switches to a particular tool, choose TOOLMODE for a command and use any of these command
names for a value:

LASSO TLCPLATE

MARQUEE BENZENE

3DTRACKBALL CYCLOPENTADIENE

MASSFRAG CYCLOHEXANECHAIR2

ERASER CYCLOHEXANECHAIR1

TEXT CYCLOOCTANE

SOLIDBOND CYCLOHEPTANE

MULTIBOND CYCLOHEXANE

DASHEDBOND CYCLOPENTANE

PEN CYCLOBUTANE

HASHEDBOND CYCLOPROPANE

ARROW TEMPLATE

HASHEDWEDGEDBOND SNAKINGCHAIN

ORBITAL ACYCLICCHAIN

BOLDBOND QUERY

DRAWINGELEMENTS TABLE

WEDGEDBOND ARC
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BRACKET WAVYBOND

HOLLOWWEDGEDBOND CHEMICALSYMBOLS

Note: The features that are available depends on the level of ChemDraw you have.

Description

The tool description explains what each hotkey does.

Editing the Hotkeys.xml file
Note: Ensure that "Smart Quotes" are disabled while editing hotkeys.

To edit ChemDraw hotkeys:

1. Open the hotkeys.xml file in a text editor.
2. Navigate to the appropriate hotkey list in the hotkeys.xml file.

3. Either add a new hotkey entry using the appropriate format and values or edit an existing hotkey in the list.

4. Save the hotkeys.xml file.

5. Exit and restart ChemDraw.

Caution: Exercise caution when editing hotkeys.xml file, since if the formatting is incorrect, it will not be read, and
some functions of ChemDraw may cease to work correctly. Make a back up the original copy of the file prior to making
any changes.

Working with Color
You can create full color presentations of your chemical drawings to appear on your monitor, print on a color printer, or
create 35mm slides using a film printer.

Most computers can display up to 16 million colors, but the number of colors may be limited by your monitor and display
card.

What You Can Color
In ChemDraw , you can change the color of the background, foreground, or individual objects and elements:
Background color
The color of the document window. By default, the background is white.
Foreground color
The color of objects that you draw. By default, the foreground is black.
Individual objects
You can assign colors to objects to help then stand out from other objects.
Individual elements
You can assign colors to specific atoms or elements in a structure.

To change the background and foreground colors:
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1. Navigate to File>Document Settings and select the Colors tab.
2. Select the background and foreground colors.

3. ClickOK.

Color by Element
You can now color atom labels using colors associated with their atomic symbols.You can assign colors to elements in
the periodic table. Whenever you use a particular element in your drawing, the element appears in same color you
assigned to it in the periodic table.

To assign different colors to elements in a periodic table:

1. Navigate to View>Show Periodic Table Window. The periodic table appears.

2. Double-click an element. The color palette appears.

3. Select a color and clickOK.

Note: The modified colors are saved when you exit ChemDraw.

To apply a color to a structure:

1. Select the structure.

2. Navigate to Color>By Element.

Note: The atom colors are not dynamically set, hence changing the label does not reset the color.
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Show Ring Fill Colors
Using the Show Ring Fill Colors option, you can now fill different ring structures with colors of your choice. All rings in
the current selection will be filled with the current ring fill color.

Note: The Show Ring Fill Colors functionality is available only in ChemOffice Professional and ChemDraw Pro-
fessional SKUs.

To fill color in a ring structure:

1. Select the desired ring structure(s).

Note: All selected rings will get the same color.

2. Go to Colors>Show Ring Fill Colors, or, right-click on the selected ring structure and select Show Ring Fill Colors
from the context menu, or, access the Ring Fill Colors toolbar by navigating to View>Show Ring Fill Colors.

Ring Fill Colors toolbar

3. Select the desired color from the color palette displayed. The Ring structure is filled with the selected color as shown
below.
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By default, the Ring Fill Colors color palette has 25 different colors. However, you can choose to use any other color, by
clicking on the Custom... option and selecting the desired color. The selected color is displayed as Custom Color in the
Ring Fill Colors color palette. To remove the color, click the Remove option in the Ring Fill Colors color palette.

Note: If in any case the ring is broken, the color will be removed.

The ring color is propagated when atom labels and nicknames in generic structures are expanded. For more information,
see "Expand Generic Structures" and "Expanding Labels"

Note: The ring colors, which includes all aspects of colors (colors, transparency and gradient), are persisted to
CDX/CDXML formats and are readable from these file formats.

Note: Depth-shading is reflected in ring-fill color present in a structure, if it is toggled ON using Structure>Structure
Perspective (Alt+d onWindows or Option+Command+s on Mac).

Color Highlighting
Using the Show Highlight Colors option, you can now highlight valid chemical structures with colors of your choice.
You can choose to highlight a portion of the structure, individual bonds, individual atoms, atom labels or the entire struc-
ture.

Note: The Show Highlight Colors functionality is only available in ChemOffice Professional and ChemDraw Pro-
fessional SKUs.

To highlight a desired portion of the structure:

1. Select the desired portion of the structure.

2. Launch the Show Highlight Colors toolbar by selecting Colors > Show Highlight Colors Toolbar or View > Show
Highlight Colors Toolbar or Show Highlight Colors Toolbar option from the context menu.

3. Select the desired color from the Highlight Colors toolbar displayed. The selected portion of the structure is highlighted
with the chosen color as shown below.
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By default, the Highlight Colors toolbar has 20 different colors. However, you can choose to use any other color, by click-
ing on the Custom... option and selecting the desired color. The selected color is displayed as Custom Color in the
Highlight Colors toolbar.

When color highlight is applied to a contracted label or nickname or structure label and expanded, all atoms and bonds in
the expanded fragment gets the same color highlighting. If the contracted region already contains any highlighted atoms
or bonds, then color highlighting the contracted label highlights only the un-highlighted atoms or bonds and retains the
existing internal atom or bond highlighting.

Note: Depth-shading is reflected in the Color Highlighting in a structure if it is toggled ON using Structure>Structure
Perspective (Alt+d onWindows or Option+Command+s on Mac).

To remove the highlighting, click Remove on the Highlight Colors toolbar. The highlighting of the selected portion will be
removed.

Note: The structure with color highlighting can be saved to CDX/CDXML formats and are readable from these file
formats. Structures with any color highlighting applied to it and exported as 3MF Model, will retain the color high-
lighting in the third party application like PowerPoint as well.

The Color Palette
Use the color palette to specify the color of objects and text in the document in the active window. A palette is stored in
every document and style sheet.You can use style sheets to create a series of documents with the same color scheme.

Customizing Colors
Changes you make to the color palette affect the current document only. You can save up to 20 colors. For more inform-
ation, see "Document and Object Settings".

Note: If you select an object or group that contains multiple colors, a check mark appears next to each of the colors in
the Color menu. The check mark alerts you that a change would affect more than one color.

To change the color palette in the current document:

1. Navigate to File>Document Settings. The Document Settings dialog appears.
2. Click the Colors tab.
3. Click the color to change (either background or foreground) and selectOther. The Color dialog opens.
4. Click the new color in the Basic Colors or the Custom Colors section.
5. ClickOK. The color changes to the new color and appears on the Color menu.

To add a customized color:
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Setting custom colors. A) Color refiner box; B) Luminosity box.

6. Click a color in the Color Refiner box to set the hue and saturation.

The pointer turns into a cross hair when you click. You can drag to a different region to change the hue and sat-

uration.

7. Click in the Luminosity box to set the color brightness.

8. If necessary, change the hue, saturation, luminosity, and RGB components by typing the values in the text boxes.

9. Click Add to Custom Colors.
10.ClickOK.

Templates and Color
The background and foreground colors in a template from the template pop-up palette are not used when the template is
drawn in a document window. However, other colors in the template are added to the color palette of the document if
they are not already present. For more information, see "Autoscaling - Objects that you transfer are scaled to match the
settings of the destination document. ".

Saving Color Palette Settings
You can save the color palette in a style sheet. The color palette is saved with other document settings such as page
setup settings, text settings, and drawing settings.

Printing Background Color
To change whether the background color is printed:

1. Navigate to File>Preferences….

2. Select or de-select Print Background Color on the General tab.
3. ClickOK.
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Document Settings
ChemDraw includes a library of document settings based on those found in many well-known scientific publications. For
example, some journals may require submitted articles be formatted with specific margins, fonts, page size, and so on. If
you plan to submit your document to a specific journal, open in ChemDraw the style sheet for that journal. You can also
create style sheetsof your own.

Note: The changes you make to the document settings is reflected only in the current document and is not available
throughout the application.

To create your own style sheet:

1. Create a new document.

2. Enter the settings in the Page Setup, Drawing, Text Settings, and Color palette dialog boxes.

3. Navigate to File>Save As.
4. In the Save As dialog box:

a. Select the ChemDraw style sheets file format.
b. Type a name for the document.
c. Save the template in the ChemDraw Items folder.
5. ClickOK.

You can also define/edit document properties in a style sheet. For more information on defining/editing document prop-
erties, see "Document Properties".

Publishing Documents
This table below contains a sample structure for each of the style sheets used in many popular publications.

ACS Document 1996

Fixed Length: 14.4 pt
Bold Width: 2 pt
Line Width: 0.6 pt
Margin Width: 1.6 pt
Hash Spacing: 2.5 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 18
Atom Label Font: Arial
Atom Label Size: 10 pt
Caption Font: Arial
Caption Size: 10 pt
Drawing Area (Width x Height): 540 pt x 720 pt
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Page Size: US Letter
Reduction (%): 100
MonomerRenderingStyle: "graphic"

Note: Settings are same as the Labeled Monomer
stylesheet . However, in addition to it, you can draw
or paste HELMmonomers as Graphic monomers in
this stylesheet.

Adv. Synth Catal.

Fixed Length: 17 pt
Bold Width: 2 pt
Line Width: 1 pt
Margin Width: 1.6 pt
Hash Spacing: 2.5 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 18
Atom Label Font: Arial
Atom Label Size: 10 pt
Caption Font: Times New Roman
Caption Size: 12 pt
Drawing Area (Width x Height): 540 pt x 720 pt
Page Size: US Letter
Reduction (%): 100

J.Chin. Chem. Soc.

Fixed Length: 18 pt
Bold Width: 2.5 pt
Line Width: 1 pt
Margin Width: 2 pt
Hash Spacing: 2.5 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 20
Atom Label Font : Arial
Atom Label Size: 12 pt
Caption Font: Arial
Caption Size: 12 pt
Drawing Area (Width x Height): 693 pt x 918 pt
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Page Size: US Letter
Reduction (%): 80

J. Mol. Mod. (1 column)

Fixed Length: 14.4 pt
Bold Width: 2 pt
Line Width: 0.6 pt
Margin Width: 1.6 pt
Hash Spacing: 2.5 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 18
Atom Label Font: Times New Roman
Atom Label Size: 10 pt
Caption Font: Times New Roman
Caption Size: 10 pt
Drawing Area (Width x Height): 8.5 cm x 25.4 cm (1
column); 17 cm x 25.4 cm (2 column)
Page Size: US Letter
Reduction (%): 100

New Document

Fixed Length: 30 pt
Bold Width: 2 pt
Line Width: 1 pt
Margin Width: 2 pt
Hash Spacing: 2.7 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 12
Atom Label Font: Arial
Atom Label Size: 10 pt
Caption Font: Times New Roman
Caption Size: 12 pt
Drawing Area (Width x Height): 7.5 in x 10 in
Page Size: US Letter or A4 (as selected)
Reduction (%): 100

New Slide
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Fixed Length: 30 pt
Bold Width: 4 pt
Line Width: 1.6 pt
Margin Width: 2 pt
Hash Spacing: 2.7 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 15
Atom Label Font: Arial
Atom Label Size: 12 pt
Caption Font: Times New Roman
Caption Size: 16 pt
Drawing Area (Width x Height): 7.5 in x 10 in
Page Size: US Letter
Reduction (%): 100

Phytomedicine

Fixed Length: 20 pt
Bold Width: 1.33 pt
Line Width: 1pt
Margin Width: 1.25 pt
Hash Spacing: 3 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 8
Atom Label Font: Arial
Atom Label Size: 12 pt
Caption Font: Arial
Caption Size: 12 pt
Drawing Area (Width x Height): 540 pt x 720 pt
Page Size: US Letter
Reduction (%): 100

RSC

Fixed Length: 0.43 cm
Bold Width: 0.056 cm
Line Width: 0.016 cm
Margin Width: 0.044 cm
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Hash Spacing: 0.062 cm
Chain Angle (degrees): 120
Bond Spacing (% of length): 20
Atom Label Font: Arial
Atom Label Size:
Caption Font: Arial
Caption Size:
Drawing Area (Width x Height): 8.9 cm x 25.4 cm (1
column); 19 cm x 27.7 cm
Page Size: US Letter
Reduction (%): 100

Science of Synthesis

Fixed Length: 17 pt
Bold Width: 2 pt
Line Width: 0.8 pt
Margin Width: 2.25 pt
Hash Spacing: 2.5 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 18
Atom Label Font: Arial
Atom Label Size: 10 pt
Caption Font: Arial
Caption Size: 10 pt
Drawing Area (Width x Height): 19.79 cm x 27.15
cm
Page Size: A4
Reduction (%): 100

Synthesis, Synlett

Fixed Length: 17 pt
Bold Width: 2 pt
Line Width: 0.8 pt
Margin Width: 1.3 pt
Hash Spacing: 2.5 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 18
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Atom Label Font: Arial
Atom Label Size: 10 pt
Caption Font: Arial
Caption Size: 10 pt
Drawing Area (Width x Height): 12 cm x 26.7 cm
Page Size: A4
Reduction (%): 100

Verlag Helvetica Chimica Acta

Fixed Length: 17 pt
Bold Width: 2.9 pt
Line Width: 0.54 pt
Margin Width: 2 pt
Hash Spacing: 2 pt
Chain Angle (degrees): 120
Bond Spacing (% of length):14
Atom Label Font: Arial
Atom Label Size: 10 pt
Caption Font: Arial
Caption Size: 12 pt
Drawing Area (Width x Height): 368 x 720 pts
Page Size: US Letter
Reduction (%): 100

Wiley Document

Fixed Length: 17 pt
Bold Width:2.6 pt
Line Width:0.75 pt
Margin Width: 2 pt
Hash Spacing: 2.6 pt
Chain Angle (degrees): 120
Bond Spacing (% of length):18
Atom Label Font: Arial
Atom Label Size: 12 pt
Caption Font: Arial
Caption Size: 12 pt
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Drawing Area (Width x Height): 19.79 x 27.15 cm
Page Size: A4
Reduction (%): 100

Labeled Monomers

Fixed Length: 14.4 pt
Bold Width: 2 pt
Line Width: 0.6 pt
Margin Width:1.6pt
Hash Spacing: 2.5 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 18
Atom Label Font: Arial
Atom Label Size: 10 pt
Caption Font: Arial
Caption Size: 10 pt
Drawing Area (Width x Height): 540 pt x 720 pt
Page Size: US Letter
Reduction (%): 100

Note: Settings are same as the ACS Document
1996 stylesheet . However, in ACS Document 1996
stylesheet you can draw or paste HELMmonomers
as Graphic monomer.

Dark Mode

Fixed Length: 0.2 in
Bold Width: 0.0378 in
Line Width: 0.0223 in
Margin Width: 0.222 in
Hash Spacing: 0.347 in
Chain Angle (degrees): 120
Bond Spacing (% of length): 18
Atom Label Font: Arial
Atom Label Size: 10 pt
Caption Font: Arial
Caption Size: 10 pt
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Drawing Area (Width x Height): 15 int x 20 in
Page Size: Letter
Reduction (%): 100
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Shortcuts and Hotkeys
There are three types of hotkeys- atom hotkeys, bond hotkeys and generic hotkeys. Atom hotkeys apply an action on an
atom hotspot whereas bond hotkeys apply an action on a bond hotspot and generic hotkeys apply an action while the
cursor is not over any hotspot. Shortcuts are organized by the menu on which the command is found.

Hotkeys apply an action to hotspot which can be an atom or a bond. With a selection tool, mousing over an atom or bond
will select it as a hotspot. The hotspot is now indicated as a light blue rectangle for bonds and a light blue circle with a
green dot for atoms. Simply pressing the arrow keys on a molecule moves the hotspot from atom to bond to atom to
bond.

On cloning a molecule and pressing <tab>, the focus moves to the cloned molecule and on pressing Enter, any atom or
bond hotspot present in the base molecule is activated in the cloned molecule. In the absence of any hotspot on the base
molecule, any arbitrary atom in the cloned molecule becomes an activate hotspot.

For a list of modified hotkeys, see "Modified Hotkeys".

Note: Hotkeys are context sensitive.

Note: The tables below refer to the default values. However, you can modify hotkeys and nicknames.

On launching ChemDraw application the "Hotkeys Cheat Sheet" is displayed by default. If you choose to close it, the
"Shortcuts Cheat Sheet" is displayed.

Hotkeys Cheat Sheet
The ChemDraw sample file 'Hotkeys Cheat Sheet' depicts all the enhanced hotkeys and their functions. To access the
Hotkeys Cheat Sheet, go to File>Open Samples>Hotkeys Cheat Sheet. You can also access the Hotkeys Cheat
Sheet via Help>Hotkeys Cheat Sheet.

Atom Hotkeys
To apply atom hotkeys, place your mouse over an atom and press the appropriate key. For example, placing your mouse
over an atom and pressing '1' will sprout a single bond in linear mode.

Function Key

Add atom label F f
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Function Key

Add atom label CF3 Shift+f

Add atom label P p

Add atom label Ph Shift+p

Add atom label Ac Shift+a

Add atom label H h

Add atom label Br b

Add atom label B Shift+b

Add atom label I i

Add atom label R r

Add atom label K k

Add atom label S s

Add atom label Si Shift+s

Add atom label Me m

Add atom label N n or w

Add atom label NO2 Shift+n

Add atom label C c

Add atom label Cl l or Shift+c

Add atom label X x

Add atom label O o or q

Add atom label D d

Add atom label Et e

Add atom label CO2Me Shift+e

Add atom label N3 Shift+z
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Function Key

Add atom label MgBr Shift+m

Add atom label Li Shift+l

Add atom label OMe Shift+o

Add atom label Fmoc Shift+q

Add atom label Cbz Shift+h

Add atom label Boc Shift+y

Sprouts cyclopropane v

Sprouts cyclobutane u

Sprouts a sulfonyl group k

Sprouts a t-Bu group at 90° angles Shift+k

Add an attachment point . (period)

Add an atom number ‘ (single quote)

Add a negative charge -

Add a positive charge +

Sprouts a single bond to the existing hotspot as

per the following:

On primary carbon, sprouts a normal single
bond in cyclic mode
On secondary or tertiary carbon, sprouts a
longer single bond

0

Sprouts a single bond in linear mode from the

atom hotspot
1

Sprouts a carbonyl/acetyl group to the existing

hotspot depending on its nature

On a primary carbon: adds an acetyl group to
the hotspot
On a secondary carbon: a “C=O” appears on

2
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Function Key

the hotspot
On a tertiary/aromatic carbon hotspot: adds a
C-C bond and then an acetyl

Sprouts a phenyl group to the hotspot

On a primary carbon hotspot: sprouts a
phenyl group on the hotspot
On a secondary or tertiary/aromatic carbon
hotspot: adds a C-C bond and then a phenyl
group

3 or a

Sprouts a wedged bonds to the atom hotspot

On a primary carbon hotspot: sprouts a
wedged bond and a methyl group
On a secondary carbon hotspot: adds a
wedged bond
On a tertiary carbon: adds a wedged bond in a
vertical fashion
On an aromatic carbon hotspot: adds a C-C
bond and then a wedged bond and another
Me group

4

Sprouts a hashed wedged bonds to the atom

hotspot

On a primary carbon hotspot: sprouts a
hashed wedged bond and a methyl group
On a secondary carbon hotspot: adds a
hashed wedged bond
On a tertiary carbon: adds a hashed wedged
bond in a vertical fashion
On an aromatic carbon hotspot: adds a C-C
bond and then a hashed wedged bond and
another Me group

5

Sprouts a cyclohexane on the hotspot

On a primary carbon hotspot: sprouts a cyc-
lohexane
On a secondary carbon hotspot (cyc-
lohexane): adds a spiro cyclohexane
On a tertiary/aromatic carbon hotspot: adds a

6
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Function Key

C-C bond and then a cyclohexane

Sprouts a cyclopentane on the hotspot

On a primary carbon hotspot: sprouts a cyc-
lopentane
On a secondary carbon hotspot (cyc-
lohexane): adds a spiro cyclopentane
On a tertiary/aromatic carbon hotspot: adds a
C-C bond and then a cyclopentane

7

Sprouts a methylidene group on the hotspot

On a primary and secondary carbon hotspot:
sprouts a methylidene group
On a tertiary/aromatic carbon hotspot: adds a
C-C bond and then a methylidene group

Note: On a tertiary or aromatic carbon, the
valence is on purpose left wrong to accom-
modate for some specific heteroatom
valences cases. Pressing [1] after will create
a (E) double bond, pressing [0] after will cre-
ate a (Z) double bond.

8

Sprouts a dimethyl on the atom hotspot

On a primary carbon: adds a dimethyl group
On a secondary carbon: adds a gem-dimethyl
group with correct angles
On a tertiary carbon: adds an isopropyl group

9

Sprouts an alkyne group with the correct bond

geometry
z

From an isolated metal (either "M" label, "Fe",
"Pt", "Pd", "Ir" etc.):

Sprouts a cyclopentadienyl ring below the
metal and the hotspot remains on the metal.
On pressing the hotkey the second time, it
sprouts a staggered cyclopentadienyl above
the metal.

From all singly-connected atom hotspots other

j
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Function Key

than isolated metals:

Sprouts a cyclopentadienyl ligand, replacing
the hotspot atom with a multicenter attach-
ment point centered in the cyclopentadienyl
ring.

From an isolated metal (either "M" label, "Fe",
"Pt", "Pd", "Ir" etc.):

Sprouts a phenyl Pi Ligand perpendicular to
the bond below the metal and the hotspot
remains on the metal.
On pressing the hotkey the second time, it
sprouts another phenyl Pi Ligand above the
metal.

From all singly-connected atom hotspots other
than isolated metals:

Sprouts a Phenyl Pi ligand, replacing the hot-
spot atom with a multicenter attachment point
centered in the Phenyl Pi ligand ring. Hotspot
moves to the atom at the other end of the
bond.

Shift+j

Display the Atom Properties dialog box / (slash) or ?

Select the atom with active hotspot g

Display the Choose Nickname dialog box = (equals)

Open an atom label text box <Enter>

Remove an atom label <Backspace> or <Delete>

Bond Hotkeys
To modify a bond, place your mouse over the bond and select a key listed below.

Function Key

Change to single bond 1

Change to dashed bond d
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Function Key

Change to double bond 2

Change to dashed double bond Shift+d

Change to bold double bond Shift+b

Change to wavy bond y

Change to triple bond 3

Position a double bond to the left l

Center a double bond c

Change to bold bond b

Position a double bond to the right r

Change to wedged bond w

Bring bond to front f

Change to hashed bond Shift+h

Open a bond properties text box / (slash) or ?

Change to hashed-wedged bond h

Select the bond with active hotspot g

Fuse a benzene ring a

Fuse a cyclopentadiene z

Fuse a 4 membered ring 4

Fuse 5 membered ring 5

Fuse 6 membered ring 6

Fuse 7 membered ring 7

Fuse 8 membered ring 8

Create chair form of cyclohexane with

two different orientations
9 or 0
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The following example illustrates the result of applying the bond hotkeys 4, 6, 8, a, z, 5 and v:

Generic Hotkeys (tool switching hotkeys)
Generic hotkeys eliminate the need of having to modify the hotkeys.xml file. When the mouse is not over an atom or the
bond, you can press a key on the keyboard to switch between tools. The key to press is indicated between brackets in
the tooltip when you mouse over the toolbar. The generic hotkeys are case sensitive, for example, pressing [x] will select
the single bond tool, while pressing [Shift+x] will select the acyclic chain tool.
Following is a list of generic hotkeys:

Function Key(s)

Marquee Spacebar

Solid Bond
x

Note: Alternatively, press [1] or [0] on atom

Acyclic Chain Shift+x

Text Tool
t

Note: Alternatively, press [Enter] on atom

Brackets Shift+t

Arrows e

Chemical Symbols Shift+e

Benzene
j

Note: Alternatively, press [3] or [a] on atom, [a] on bond

Cyclopentadiene
Shift+j

Note: Alternatively, press [z] on bond

Chromatography Tools g

Orbitals Shift+g
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Function Key(s)

In HELM edit mode, expand/contract a

monomer in either hover mode or

replace mode

/

Modified Hotkeys
The hotkeys that have been modified or re-purposed are listed in the table below:

Function Key(s)

Re-purposed to SPROUT “phenyl” a

Re-purposed to “O” q

Re-purposed to GENERIC hotkey “Text Tool” t

Re-purposed to GENERIC hotkey “Bracket Tool” Shift+t

Re-purposed to SPROUT “methyl linear” 1

Re-purposed to SPROUT “carbonyl” 2

Re-purposed to SPROUT “phenyl” 3

Re-purposed to SPROUT “wedged bond” 4

Re-purposed to SPROUT “hashedwedged” 5

Re-purposed to SPROUT “cyclohexyl” 6

Re-purposed to SPROUT “methylidene” 8

Re-purposed to SPROUT “dimethyl” 9

Re-purposed to SPROUT “methyl cyclic” 0

Bond key: Re-purposed to FUSE RING “4” 4

Drawing Reactions Using Hotkeys
You can use hotkeys to facilitate reaction drawing. While any molecule or any object is selected, holding " CTRL " and
pressing arrows (right, left, up and down) will add an arrow and duplicate the selection on the other side of the arrow. At
this point, if you press the 'Enter' key and the selected fragment has one hetereo atom, a new hotspot is set on the hete-
reo atom. For example, 'OH' in the reaction shown below.
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If the selected fragment contains more than one hetero atoms then the hetero atom furthest from the arrowhead (taking
into account arrow direction) is set as hotspot.

If the selected fragment contains no hetero atoms then the atom furthest from the arrowhead (taking into account arrow
direction) is set as hotspot.
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If the selected fragments are not part of a reaction, on pressing 'Enter' Key, the last hotspot (if any) is remembered and
set. In the absence of any known last hotspots, if the selected fragment has hetereo atoms, the right-most hetereo atom
is set as hotspot. If the selected fragment does not have hetereo atoms, the right-most atom is set as hotspot.

Shortcuts
Shortcuts are organized by the menu on which the command is found.

Shortcuts Cheat Sheet
The ChemDraw sample file 'Shortcuts Cheat Sheet' depicts some enhanced shortcuts and their functions. To access
the Shortcuts Cheat Sheet, go to File>Open Samples>Shortcuts Cheat Sheet. You can also access the Shortcuts
Cheat Sheet via Help>Shortcuts Cheat Sheet.
Below is a list of key combinations for common tasks.

File
Command Key Combination

Create a new document CTRL+n
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Command Key Combination

Open a document CTRL+o

Save a document CTRL+s

Save a document as SHIFT+CTRL+s

Print a document CTRL+p

Page setup SHIFT+CTRL+p

Close a document CTRL+w

Exit ChemDraw ALT+F4

Edit
Command Key Combination

Cut CTRL+x

Copy CTRL+c

Copy as CDXML CTRL+d

Paste CTRL+v

Select all CTRL+a

Undo CTRL+z

Redo SHIFT+CTRL+z

Repeat last command CTRL+y

Clear Clear

Copy as SMILES ALT+CTRL+c

Copy as MOL V2000 text ALT+SHIFT+CTRL+o

Copy as MOL text ALT+CTRL+o

Paste as SMILES ALT+CTRL+p

Paste as MOL/CDXML ALT+SHIFT +CTRL+p
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View
Command Key Combination

Actual size F5

Reduce F8

Magnify F7

Fit to window F6

Toggle ruler F11

Toggle crosshair CTRL

Object
Command Key Combination

Toggle fixed length
CTRL+l

Toggle fixed angles
CTRL+e

Select multiple objects SHIFT+Click (with Lasso, Marquee, or Structure Per-

spective tools)

Group selected objects
CTRL+g

Ungroup objects
SHIFT+CTRL+g

Join selected objects
CTRL+j

Bring to front
F2

Send to back
F3

Rotate 180° horizontal
SHIFT+CTRL+h
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Command Key Combination

Rotate 180° vertical
SHIFT+CTRL+v

Rotate selected objects by 15 degrees in the counter
clockwise direction about the current rotation center ALT+Up Arrow

Rotate selected objects by 15 degrees in the clockwise dir-
ection about the current rotation center ALT+Down Arrow

Rotate selected objects by 1 degree in the counter clock-
wise direction about the current rotation center ALT+Left Arrow

Rotate selected objects by 1 degree in the clockwise dir-
ection about the current rotation center ALT+Right Arrow

Rotate selected objects by -12 degrees along the "x rota-
tion axis" Shift+ALT+Up Arrow

Rotate selected objects by +12 degrees along the "x rota-
tion axis" Shift+ALT+Down Arrow

Rotate selected objects by +12 degrees along the "y rota-
tion axis" Shift+ALT+Left Arrow

Rotate selected objects by -12 degrees along the "y rota-
tion axis" Shift+ALT+Right Arrow

Move selected objects upwards by 10 points SHIFT+Up Arrow

Move selected objects downwards by 10 points SHIFT+Down Arrow

Move selected objects right by 10 points SHIFT+Right Arrow

Move selected objects left by 10 points SHIFT+Left Arrow

Rotate... (opens Rotate Objects dialog) CTRL+r
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Command Key Combination

Scale...(opens Scale Objects dialog)
CTRL+k

Scale structures up and down with the scaling center

remaining unchanged
CTRL+Drag

Align left edges
ALT+SHIFT +CTRL+l

Align centers ALT+SHIFT +CTRL+c

Align right edges
ALT+SHIFT +CTRL+r

Align top edges
ALT+SHIFT+CTRL+t

Align center towards top/bottom ALT+SHIFT+CTRL+m

Align bottom edges ALT+SHIFT+CTRL+b

Distribute horizontally ALT+SHIFT+CTRL+h

Distribute vertically ALT+SHIFT+CTRL+v

Structure
Command Key Combination

Clean up structure SHIFT+CTRL+k

3D Clean Up SHIFT+CTRL+d

Convert name to structure SHIFT+CTRL+n

Convert structure to name ALT+CTRL+n

Toggle Aromatic Display ALT+k

Structure Perspective ALT+d

Text
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Command Key Combination

Flush left SHIFT+CTRL+l

Center SHIFT+CTRL+c

Flush right SHIFT+CTRL+r

Justified SHIFT+CTRL+j

Automatic justification SHIFT+CTRL+m

Plain CTRL+t

Bold CTRL+b

Italic CTRL+i

Underline CTRL+u

Formula CTRL+f

Subscript selected character, or next

character typed
F9 (in a label)

Superscript selected character, or

next character typed
F10 (in a label)

Adds a degree sign (°) ALT+248 (in a label)

Drawing
Command Key Combination

Copy a selected object CTRL+Drag

Copy a selected object

(constrained to X and Y axes)
SHIFT+CTRL+Drag

Distort (limit resize to X or Y axis) SHIFT+Drag (with resize handle)

Switch between the Lasso and Marquee operations while one of them is

selected
Press and hold the ALT Key.

Change direction of a chain CTRL+Drag (with alkane chain tool)

Change orientation of double bonds SHIFT+Click
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Command Key Combination

(with saturated double-bond ring

tools)

Create resonance delocalized ring
CTRL+Click (with ring tools except

chairs)

Remove a curve segment ALT+SHIFT+Click (with the pen tool)

To move a hotspot within a fragment:

Move three bonds up
Move three bonds down
Move three bonds right
Move three bonds left

Note: The above commands attempt to move the hotspot by the number
of bonds described. In practice, there will not be a bond *exactly* three
bonds up, down, left or right. The shortcut will choose the atom at the end
of the bond that is closest to being three bonds up, down, left or right.

SHIFT+Up Arrow

SHIFT+Down Arrow

SHIFT+Right Arrow

SHIFT+Left Arrow

Move the hotspot to nearest fragment above SHIFT+ALT+Up Arrow

Move the hotspot to nearest fragment below SHIFT+ALT+Down Arrow

Move the hotspot to nearest fragment on the right SHIFT+ALT+Right Arrow

Move the hotspot to nearest fragment on the left SHIFT+ALT+Left Arrow

Nicknames

Ac Bz c-C7H13 cyclopropyl DPIPS i-C4H9

Ad BOM c-C8H15 Cys DPTBS i-C5H11

Ala Bs c-Hx Dan DTBMS i-Pr

Alloc Bt C10H20 DEAE DTBS Ile

Allyl Btm C10H21 DEIPS Et Im

Am Bu Cbz DMIPS Fmoc Leu

Arg Bzh cHx DMPM Gln Lys
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Asn Bzl CoA DMPS Glu m-C6H4

Asp BzOM Cy DMTr Gly m-Phenylene

Benzoyl c-C3H5 cyclobutyl DNP His m-Tolyl

Benzyl c-C4H7 cycloheptyl Dnp i-Am MDIPS

Bn c-C5H9 cyclooctyl Dns i-Bu MDPS

Boc c-C6H11 cyclopentyl DNS i-C3H7 Me

MEM n-Pr Phenyl s-Butyl TBDMS Thr

Mes N3 Pht s-C4H9 TBDPS TIPDS

Met neo-Am Piv s-C5H11 TBMPS TIPS

MMTr neo-C5H11 PMB SEM TBS TMS

MOM Np PMBM Ser TDS Tos

MPM o-C6H4 PNB SES Tf trans-Cinnamyl

Ms o-Phenylene Poc t-Am Tfa Troc

MTM o-Tolyl PPi t-BOC TFA Trp

n-Am p-C6H4 Pr t-Boc Thexyl Trt

n-Bu p-Phenylene Pro t-Bu THF Ts

n-C3H7 p-Tolyl Pv t-Butyl Thf Tyr

n-C4H9 Ph s-Am t-C4H9 THP Val

n-C5H11 Phe s-Bu t-C5H11 Thp Xyl
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Basic Drawings
ChemDraw provides a variety of tools for drawing everything from simple chemical structures to complex reactions. In
this section, we introduce basic techniques to help you create your first structures. We also explain how to add features,
such as arrows and shapes, to enhance structures and reactions. For more drawing features, see "BioDraw (Pro-
fessional Level only)" and "Advanced Drawing Techniques".

Bonds
The Main toolbar and Multiple Bonds toolbar offer numerous options for drawing bonds. Some tools are for drawing spe-
cific types of bonds, while others are for drawing structures for database queries. For additional information on various
bond types, see "Bond Conventions".

Drawing Bonds
To draw the first bond of your structure, select the solid bond tool in the Main toolbar and click in the document window.
The bond appears in the drawing window. To draw another bond attached to the first, click either end of the first bond.
The second bond appears in the drawing window, as shown below.

Adding a bond to an atom

You can draw a bond in any direction. Using a bond tool, click and drag from an existing atom or an empty area in the doc-
ument window. The bond is drawn in the direction you drag the cursor.

Adding a bond by dragging

Double Bonds
There are five ways to draw a double bond:

Draw a bond using the Double bond tool.
Draw a single bond over an existing single bond.
Using any bond or selection tool, point to an existing bond and type ‘2’. See "Shortcuts and Hotkeys".

Right-click any bond and select Double>Plain in the context menu.
Use the single bond tool and click once on any single bond to make it a double bond. Subsequent clicks will reposition
the two lines representing the bond.
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Double Either Bonds
Double either bonds, or crossed double bonds, indicate unspecified double bond configuration, or a mixture of con-

figurations. To draw a double either bond, use the double either bond tool from the Multiple Bonds toolbar, or:

1. Draw a bond using the Wavy Bond tool.

2. Click the center of the bond to create a double bond.

3. Click again to create a double either bond.

Triple Bonds
There are three ways to draw a triple bond:

Draw a bond using the Triple Bond tool.
Using the Solid, Dashed, or Bold Bond tool, drag from one end of an existing double bond to the other end.
Using any bond, or selection tool, point to an existing bond and type ‘3’ on your keyboard.

Quadruple Bonds
There are three ways to draw a quadruple bond:

Draw a bond using the Quadruple Bond tool.
Using the Solid, Dashed, or Bold Bond tool, drag from one end of an existing triple bond to the other end.
Using any bond or selection tool, point to an existing bond and type ‘4’ on your keyboard.

To change a quadruple bond into a single bond:

1. Select any bond tool.

2. Drag from one end of an existing quadruple bond to the other.

You can also draw multiple bonds by right-clicking a bond and selecting the bond type from the shortcut menu, using the
bond properties dialog, or using Hotkeys. See "Bond Properties".

Note: To reduce the bond order, select the Eraser tool and click the bond.

Dative Bonds
Dative bonds are a specific type of covalent bond in which the pair of electrons shared by the atoms in the formation of a
bond is contributed by one of the atoms only. The atom contributing the pair of electrons is known as "donor" while the
atom which does not contribute, but shares the pair of electrons, is referred to as "acceptor".

To draw a dative bond:

1. Select the Dative Bond tool.

2. Drag from the positive to the negative end (arrow head) of the dative bond.

Dative bonds are drawn with a fixed orientation in a document window.

To change the orientation of a dative bond:

Click the bond using the dative bond tool.
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Note: Dashed (coordination) bonds are functionally equivalent to dative bonds and display same valence, molecular
formula and molecular weight upon analysis.

Wedged Bonds
To draw a wedged bond:

1. Click one of the wedged bond tools.

2. Drag from the narrow end of the wedged bond to the wide end of the wedged bond.

Wedged bonds are drawn with a fixed orientation in a document window.

To change the orientation of the wedged bond:

Click the bond using the wedged bond tool.

Note: ChemDraw treats hashed wedged bonds with the narrow end in the plane of the screen and the wide end
behind the plane.

Hydrogen Bonds
Hydrogen bonds are special type of bonds drawn between an explicit hydrogen and an acceptor atom.

To draw a hydrogen bond:

1. Click on the Dotted/Dashed Bonds tool in the Main toolbar and select Hydrogen bond (dotted bond).

2. Drag from the explicit hydrogen atom to the acceptor atom (O, N, F, etc).

Note: You cannot draw a hydrogen bond in a blank document as a hydrogen bond always starts from an explicit
hydrogen atom.

If a hydrogen bond drawn is not between an explicit hydrogen and an acceptor atom, an 'Invalid or ambiguous H-Bonds'
warning message is displayed. Warnings on hydrogen bonds (e.g. invalid or ambiguous hydrogen bonds) can be sup-
pressed by un-checking the "Hydrogen Bonds" check-box in Preferences>Warnings dialog. For more information on
chemical warnings, see ""Chemical Warnings" ".

Note: Structures with Hydrogen Bonds can be saved to CDX, CDXML, MOL, MOLV2000 file formats.

Note: Structures with Hydrogen Bonds can be exported to 3MF for printing and display.

Changing Bonds
Note: You cannot change any existing bond to hydrogen bond.

You can change bonds by:

Changing bond types
Changing bond alignment and orientation
Moving atoms
Layering bonds
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Changing Bond Types
Change a single bond from one type to another using one of the following methods:

Select a bond tool and click an existing bond
Right-click and select the new type from the context menu

With hotkeys. See "Shortcuts and Hotkeys".

Changing Double Bonds
To change one type of double bond to another:

1. Select the Bold, Dashed, or Solid Bond tool.

2. Click a double bond.

The double bond changes to the new bond type. One of the bonds in the double bond is always a solid or dashed bond.

Note: If you click a tautomeric bond (solid/dashed) again with the dashed bond tool, you create an aromatic double
bond (dashed/dashed).

Aligning Double Bonds
Double bonds can have one of three alignments relative to other bonds— above, below, and centered.

Above

Below

Centered

1. Click the bond tool used to create the existing double bond.

2. To change the alignment, do one of the following:

Click the center of the double bond.
Right-click, point to Bond Position on the context menu, and choose the alignment.

Moving Atoms
To move an atom in a structure, click and drag it using a selection tool. To move two bonded atoms in a structure, click
and drag the bond between them.

To move individual atoms:

1. Click a selection tool.

2. Point to the atom you want to move. A highlight box appears over the atom.

3. <SHIFT>+drag the atom.

Note: You can also move atoms using a selection tool. See "Moving Objects".
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Reducing Ring Size
You can reduce the number of atoms in a ring. For example, you can convert cyclohexane to cyclopentane.

To reduce the ring size, do one of the following:

Using the selection tool, click and drag.
Using a bond tool, point to an atom and <SHIFT>+drag. Release when one atom is on top of the other. The bond
between the atoms disappears.

Bond Crossing
When one bond crosses another, you can indicate which bond is in front. The bond which is behind has a small section
cut out, so you can clearly discern which bond is front-most.

To move an object to the front position:

1. Select the object to move to the front.

2. Go toObject>Bring to Front. The selected object now appears in front of all other objects.

Similarly, navigate toObject>Send to Back to position the bond behind other objects.

Note: Some file formats store 3D coordinates for atoms, while others only store 2D coordinates. For bonds with 3D
coordinates, those coordinates determine the visible bond crossings. Bring To Front and Send To Back have no
effect. For more details on converting bonds and structures into 3D view, see "3D Viewing"

Fixed Bonds
By default, ChemDraw draws structures with fixed bond lengths and bond angles. The values of those lengths and
angles is determined by the settings for the particular type of document. For more information, see "Document Settings".
However, you can modify the behavior so that you are not constrained to fixed bonds and angles.

Note: To suppress fixed lengths and fixed angles, press the ALT key as you drag the bond.

Drawing Fixed Length Bonds
To draw bonds constrained to a fixed length:

1. Navigate toObject>Fixed Lengths and ensure a check mark appears next to Fixed Lengths.
2. Draw a bond using any bond tool.

Drawing Fixed Angle Bonds
Bond angles are generally either set to the default chain angle of 120 degrees, or are constrained to angles of 15 degree
increments.

To draw fixed angle bonds:

1. Navigate toObject>Fixed Angles and ensure a check mark appears next to Fixed Angles.
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2. Draw a bond using any bond tool.

The bonds in the new structure appear at standard 120° angles.

Changing Fixed Values
By default, bond lengths are .4176 inches and bond angles in a chain are 120°.

To change fixed values:

1. Navigate to File>Document Settings and click the Drawing category.

2. Enter a value in the Fixed Length text field. Use in, cm, pt, or picas for units.
3. Enter a value in the Chains Angle text field.
4. ClickOK.

For more information on drawing settings, see "Drawing Settings".

Atoms
By default, when you draw structures with the various bond, ring, or chain tools, simple hydrocarbons are created. You
can add atom labels to the atoms using the Text tool. You can also use the Text tool to add textual captions to a doc-
ument. For example, you can add the atom label “OH” to a drawing of toluene to create phenol:

1. Draw the toluene structure.

2. Using the Text tool, click the methyl carbon. A text field appears.

3. Type OH in the text field.

4. Click outside the text field.

To edit the atom label, click in the text field with the text tool and begin typing.

You can either enter the atom label in a text field or type the hotkey while hovering over an atom. For more information
about hotkeys, see "Hotkeys " and "Shortcuts and Hotkeys".
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Periodic Table
You can use the periodic table to insert atoms into structures. Navigate to View>Show Periodic Table Window.

Click a symbol in the periodic table to highlight the atom and activate the Text tool. Move the mouse across the table to
highlight each atom.

To add an atom - Select the desired element in the periodic table and click an empty space in the document. The
atom appears in its chemically neutral form. For example, carbon appears as CH4 and hydrogen appears as H2.
To label an atom - Click an existing unlabeled atom.
To change the oxidation state - Using the symbol for the atom, click the atom in the document window.
To change to a different atom - Select the new atom in the periodic table and click the atom in the drawing you want
to change.
To edit a label - You can edit an atom label using the Text tool. Highlight the text and click a symbol in the periodic
table. The highlighted text is replaced.

Repeating Atom Labels
You can repeat an atom label using the text, bond, or ring tools.

1. Click the Text tool.

2. Label a single atom.

3. Do one of the following:

Using the Text tool, double-click another atom.
Using a bond, ring, or acyclic chain tool, triple-click another atom.

Deleting Labels
To delete an atom label, do one of the following:

Select the Eraser tool and click the atom label.
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With a selection, bond, or ring tool selected, point to the atom label and press the <Backspace> or <Delete> key. Note
that if an atom is labeled, pressing the <Backspace> or <Delete> key will delete the label, but not the atom. To delete
the atom as well, press the <Delete> key a second time to delete the unlabeled atom.

Captions
You can add and edit captions to your structures using the Text tool. The following example adds the caption 'Phenol' to
a phenol structure.

To add the caption ‘Phenol’ to a phenol structure:

1. Draw the phenol structure.

2. Using the Text tool, click below the drawing and type “Phenol” in the text field.

3. Click outside the text field.

To edit the caption, click in the text field with the Text tool and begin typing. For more information, see "New Lines and
Closing Text Boxes".

Formatting
Each new caption, or atom label, uses default document settings for font, size, and style of captions and atom labels.
You can change the format by:

Changing the document settings for subsequent drawings in the current document.
Choosing a new format for an individual caption or label from the Text menu or toolbar before you type.
Selecting text and applying a new format to an individual label after you type.

To specify the text settings for new captions and atom labels in the current document:

1. Navigate to File>Document Settings. The Document Settings dialog appears.
2. Select Text Captions or Atom Labels category.

3. Select the appropriate options.

4. ClickOK. These settings affect all new captions, or atom labels, in the current document.

You can set the text format for an individual caption, or atom label, before you begin typing.

To set the text format before you type:

1. Click the Text tool and click in the document window. A text field appears.

2. Set the text format in one of the following ways:

From the Text menu, choose the format options.
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From the Style toolbar, choose the format options.

3. Type the text in the text box.

Note: The format change is applied to the current text only. Any subsequent text you type is formatted according to
the default document settings for the current document.

To specify a font, style, and size for selected text, do one of the following:

Choose the font and size from the Text menu.
Right-click and choose the font and size from the context menu.
From the Style Toolbar, select the font and size from the drop-down menus.

Coloring Text
You can color captions and atom labels before or after you type them, and as a whole or in part.

To color a caption or atom label:

1. Select the Text tool.

2. Click inside the document where you want to place the text.

3. Choose a color from the Color menu.

4. Type the caption or atom label.

To color individual characters:

1. Select part of an existing caption, or atom label, using the Text tool.

2. From the Color menu, choose a color.
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To color several captions or atom labels at once:

1. Select the captions or labels using a selection tool.

2. Choose a color from the Color menu.

Caption Width
To edit the width of a caption:

1. Select the caption using the Text tool. A resize handle appears on the right side of the caption.

2. Drag the resize handle to change the width of the caption.

About Fonts
ChemDraw uses the fonts installed on your computer. If a ChemDraw document contains fonts that are not available on
a particular computer, they are substituted with the available fonts.

Character Map
The floating character map window displays the 256 ASCII characters in any font. The default font is Symbol.

Use the character map to add symbols to your document in various font styles. To show or hide the map, navigate to
View>Show Character Map Window. The character map is shown below.
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The character map is active only when a text field is open for editing. With a text box open, mouse over the character
map to view a larger version of the characters in the top right corner of the window. Click any character in the table to
enter it in the text field. The selected font (shown in the character map window) is applied to that character only. It does
not change the active font in the text field.

The eight most-recently used characters appear at the top of the window. A character may appear more than once in this
section if the versions use different fonts. Click the Back button to toggle among all the displayed characters.

Hotkeys
Hotkeys are keys on your keyboard that are linked to specific atom labels. Use ChemDraw hotkeys to quickly label
atoms and apply atom properties. The Hotkeys.xml file in the ChemDraw Items folder contains the hotkeys provided with
ChemDraw. You can add or change hotkeys by editing this file in a text editor.

Using Hotkeys
Using hotkeys, you can add functional groups to your structures with one keystroke. For example, to add tert-butyl to the
end of a hydrocarbon chain:

1. Draw the chain.

2. Hover the cursor where you want the functional group.

3. Press <3> (the hotkey for tert-butyl) on the keyboard. ‘t-Bu’ is added to the structure.

4. Select ‘t-Bu’ in the structure and navigate to Structure>Expand Label.

Using the hotkeys <n> (nitrogen), <o> (oxygen), and <i> (iodine), you can turn ethylbenzene into pyridin-2-yl hypoiodite.
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You can also label several atoms at a time. For example, you can change neopentane (figure A below) into meth-
anetetraamine (figure B):

1. Create the neopentane structure.

2. Use <SHIFT>+click to select all the terminal carbon atoms and press <n> on the keyboard.

Note: For a complete list of hotkeys, see "Shortcuts and Hotkeys".

Nicknames
The simplest way to add an atomic symbol to a structure is to type the symbol into a text field. However, you are not lim-
ited to entering atoms one-at-a-time. Using nicknames, you can add functional groups, chains, or any other structural fea-
ture without drawing each atom.

A nickname is an alphanumeric abbreviation that represents a substructure. Nicknames are useful for drawing large
structures or structures that repeatedly use similar features.

Note that you can assign a nickname to the structural feature. You can also assign hotKeys to nicknames that you can
later use as a quick way for adding the nickname to your drawing. For more information on defining nicknames, see
"Defining Nicknames".

Using Nicknames
Using nicknames, you can add short names for functional groups to use as an atom label, or part of a label. When an
atom is labeled with a nickname, the chemical significance of the expanded structure is retained.

Commonly used nicknames, such as Me, Et, and Ph are stored in your ChemDraw Items folder. You can edit or delete
nicknames in this list.

You can assign hotkeys to nicknames. For example, the hotkey <4> labels an atom with “Ph”, which represents a phenyl
group.
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Applying Nicknames
You can either type the nickname or select it from the nicknames list. For more information on defining nicknames, see
"Defining Nicknames".

To use a nickname to label an atom:

1. In a structure, double-click an atom with a bond tool, or click an atom with the Text tool. An atom label text field
appears. Do one of the following:

Type a nickname label, such as “Et”.
Navigate to File>List nicknames. The List Nicknames dialog appears.

Select the required nickname and click Paste.
Click Done.

An example is shown below:

To select a nickname to apply to an atom using a hotkey:

1. Point to an atom.

2. Press the hotkey <=> (equal sign). The Choose Nickname dialog appears.

3. Select a nickname from the list.

Tip:You can move within the nickname list by typing the first letter of the nickname, rather than scrolling through the
list.
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4. ClickOK.

Note: Nicknames are tokens and do not flip orientation when applied to the left side of a structure when using Auto-
matic Justification. For example, in the absence of a defined nickname, the label “OTHP” appears as “PHTO”.
However, since the nickname “THP” is defined, the label appears as “THPO”. For more information, see "Aligning
Text".

Expanding Nicknames
If your structures contain defined nicknames, long atom labels, or contracted labels, ChemDraw can restore your struc-
tures to the fully expanded form. While expanding a structure containing a defined nickname, the nickname will be
replaced by its expanded structure, as shown below:

For Biopolymers, assume you have a chain of three amino acids– glycine, isoleucine, and leucine:

To select the amino acid, double-click the nickname, as shown:

To expand atom nicknames,

1. Select the selection tool.

2. Double-click any atom or bond to the structure.

3. Navigate to Structure>Expand Label. Your structure is redrawn in its expanded form.

To contract expanded nicknames:

1. In the biopolymer structure, select the expanded part.

2. Navigate to Structure>Contract Label. Your structure is redrawn in its contracted form.

Note: This is applicable only to biopolymers.
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Annotations
Annotation is a brief description of an object, or a comment, about properties of an object. Annotations are useful in
identifying features and categories of objects in searching and browsing. Annotations are categorized using keywords.
There are several default keywords: Name, Description, GUID (Globally Unique Identifier) Type, and Other Info. You can
also add your own keywords. Many of the objects in the template files have associated annotations to help you identify
them in files.

To annotate an object:

1. Select the object.

2. Navigate toObject>Annotate. The Annotate dialog appears.
3. In the Keyword list, do one of the following:

Select a keyword.
Select Add New Keyword.

4. In the Content text field, enter the notes (annotation) to apply to the object or drawing.
5. ClickOK.

Deleting a Keyword
When you delete a keyword, all notes (annotation) for that keyword are also deleted.

1. In the Annotate dialog, select the keyword from the Keyword list.

2. Click Delete Keyword.
3. ClickOK.

Setting preferences
You can specify how the captions and labels appear each time you use ChemDraw. The changes you specify are avail-
able throughout the application. Navigate to File>Preferences… and click the Building/Display tab. Then, choose from
these options:

Automatic Atom Label Alignment - The alignment of atom labels adjusts according to the positions of any bonds
attached to the atom labels. For example, ‘CH3’at the left end of a horizontal bond changes to ‘H3C’.
Automatically Rectify Hydrogens in Atom Labels - Adds or removes hydrogens from atom labels to preserve
standard valences when you change your drawing. For example, if you increase the bond order in ethane to make
ethylene, the ‘CH3’ changes to ‘CH2’.

Setting Default Atom Label Styles
To set the default character style for atom labels, navigate to File>Document Settings and click Atom Labels. You can
modify the font style, baseline style, and whether terminal carbons and implied hydrogens appear.
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To set the default atom label style for a document:

1. Navigate to File>Documents and Settings.
2. From the Atoms Labels tab, check the Show Labels on Terminal Carbons check box.
3. ClickOK.

To set the default atom label style for one or more structures:

1. Select and right-click the structure(s).

2. ClickObject Settings in the context menu. The Object Settings dialog appears.
3. From the Atom Labels tab, check the Show Labels on Terminal Carbons check box.

To add or remove a terminal carbon label, right-click the atom and select or deselect Show Terminal Carbon Labels.

Chemical Significance
By default, captions are considered to be chemically significant, if possible. If you create a label, for example, "CH3OH”,
you are able to attach bonds to it (and it is modified appropriately) even though you may have intended it to be a label,
not a molecule. Moreover, it’s values are included in the Analysis window. The labels with incorrect valences are marked
with a red box.

To remove the red box:

1. Select the label with the Selection tool.

2. Right-click and deselect Interpret Chemically in the context menu.
3. To activate chemical significance, right-click the label and select Interpret Chemically.

Analysis Data
You can add properties from the Analysis window to a caption and, if Auto-update is on, the values update as you modify
the structure. For more information about Auto-update, see "Auto Update".

To add analysis data to a caption:

1. Right-click the structure and select Analysis from the context menu.

2. Choose the properties to add.
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Drawing Rings
The Main Tools palette contains the following ring tools that enable you to draw ring sizes and types:

a)cyclopropane; b)cyclopentane; c)cycloheptane; d)cyclohexane chair(1); e)cyclopentadiene; f)cyclobutane; g)cyclohexane; h)cyc-

looctane; i) cyclohexane chair(2); j)benzene.

To draw a ring:

1. From the Main toolbar, select a ring tool.

2. Click and drag in the document to orient the ring.

If you click an atom or bond with a ring tool in an existing structure, the ring is fused to it. You can also use hotkeys to
fuse rings. For more information, see "Shortcuts and Hotkeys". You can also reduce the size of the rings. For more
information, see "Reducing Ring Size"

Spiro and Sprout Rings
By default, clicking an atom in a ring using a ring tool forms a spiro link. However, if you click an atom while pressing the
<Alt> key on your keyboard, it will sprout the ring.
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You can change this behavior so that a sprout bond appears instead of a spiro ring:

1. Navigate to File>Preferences….

2. From the Building/Display tab, check the Sprout Rings Instead of Spiro When Clicking check box.

Cyclohexane Chair Rings
You can draw cyclohexane chair rings in two orientations: horizontal and vertical. When you draw a cyclohexane chair
ring by clicking, the chair is drawn in a horizontal orientation.

To orient a cyclohexane chair ring to a vertical orientation:

1. Click one of the Cyclohexane Chair Ring tools.

2. Click+drag in the structure to the orientation you want.

a)Horizontal orientation; b)Vertical orientation.

Aromatic Structures
Delocalized Rings
You can draw a resonance delocalized ring using any ring tool except for the cyclohexane chairs.
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1. Click a ring tool.

2. Press the CTRL key and drag or click in the document window.

To toggle between the delocalized ring representation and alternate single bond double bond representation, go to
Structure>Toggle Aromatic Display.
You can also define a default setting for how aromatic bonds are displayed.

Resonance Structures
You can draw cyclopentadiene or benzene in multiple versions:

The double bonds in the cyclopentadiene or benzene ring tools can be drawn in either of two forms. Normally, the first
bond drawn is a double bond. This is the orientation indicated on the cyclopentadiene and benzene Ring tool pointers.

To draw, click in the document window with either the cyclopentadiene or benzene drawing tool.

To shift the orientation so the first bond drawn is a single bond, do one of the following:

<Shift>+drag from the beginning of the first single bond to the end of the single bond.
<Shift>+click in a document window to draw the bond with a fixed length.

Toggle Aromatic Display
An aromatic structure can be displayed either as an alternating double and single bond or as an aromatic circle. Toggle
Aromatic Display option lets you change an aromatic structure from Alternating double/single bond to Aromatic circle
and vice versa. To do so:

1. Select the structure.

2. Go to Structure>Toggle Aromatic Display.

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
103 of 438



When opening a file of non native chemical format or pasting as SMILES, you can now define the way aromatic struc-
tures are displayed. To do so:

1. Go to File>Preferences…. The Preferences Dialog appears.

2. ClickOpen/Save tab.
3. Click the Normalize Aromatic Display checkbox and select either Alternating Double/Single Bond or Aromatic
Cirlces as desired..

4. Click Apply and then clickOk. All aromatic structures in the file loaded or the SMILES string pasted will be of the
defined representation.

Chains
You can draw hydrocarbon chains using either the Acyclic chain tool or Snaking chain tool. Use the Acyclic chain tool to
draw straight hydrocarbon chains.

1. Select the Acyclic chain tool.

2. Click and drag in the document window in the direction you want the chain to grow. The number at the end of the chain
indicates how many atoms you have drawn.

Changing Chain Direction
To change the direction as you draw, use the Snaking chain tool, or press the <Control> key with Acyclic tool selected,
while drawing in the direction you want.
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Note: Release the mouse button before you release the <Control> key.

Applying Fixed Lengths
Applying fixed lengths and fixed angles enables you to create structures with consistent bond lengths and angles. The
fixed length dimension is set in the Drawing Settings dialog. The fixed angle dimension increments angles by 15
degrees.

Fixed length is used to constrain the length of the bonds drawn to the length you specify when the Fixed Lengths com-
mand in the Object menu is enabled (with a check mark). This also adjusts the preferred bond length for structures mod-
ified by the Clean Up Structure command.
When Fixed Lengths is enabled, the pointer on the Acyclic chain can be dragged to make any angle relative to the X-
axis. At a constant chain length, the positions of the first bond and all subsequent odd-numbered atoms depend on the
direction you drag. Before releasing the mouse button, change this position by dragging in the opposite direction.

If Fixed Lengths is disabled, hold down the <Control>+<ALT> keys to reverse chain direction. Fixed Anglesmust be
enabled to reverse direction.

Fixed Angles
When Fixed Angles is enabled, the angle the Acyclic chain makes relative to the X-axis is constrained to 15-degree incre-
ments.

Adding Chains to Structures
To add an Acyclic chain to an existing structure, click an atom in the structure. Click and drag in the direction you want to
draw the chain.

Specifying Chain Length
To specify the exact length of a chain before you draw it:

1. Select the Acyclic chain tool.

2. Click an existing atom or an empty area in a document window. The Add Chain dialog appears.

3. Type the number of carbon atoms in the chain.

4. Click Add.

To add another chain of the same length anywhere in a document window, <ALT>+clickwhere you want the chain to
begin.

Objects
Use the tools on the main toolbar to add shapes to your documents. You can tear off the palettes and place them where
you want within your drawing window. You can rotate an object using its rotation handle and scale or distort an object by
using the resize or distortion handles.
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Arrows
You can use arrows to show the conversion of reactants to products and to indicate electron flow. You can customize
arrows not only for length and angle, but for arrowhead width and shape. You can also drag an arrow from its middle to
create an arc of any length. When you create an arc, the angle of the arrow is modified.

When you mouse-over an arrow with the Lasso, Marquee, or an Arrow tool selected, the adjustment handles appear, for
example:

Drag the adjustment handles to change the arrow length, angle, or shape. When changing the angle of an arrow, you are
restricted to multiples of 15° if Fixed Angles is enabled. Hold down the <Alt> key to drag to any angle. You can also cre-
ate an arrow by drawing an arbitrary spline using the pen tools, and adding an arrow head.

Arrow Heads
There are three arrow head shapes: solid, hollow, and angled. To change the shape, right-click an arrow and choose the
shape from the context menu.

Arrow heads shapes are: A) Solid arrow head; B) Hollow head; and C) Angled head.

Arrow Types
ChemDraw offers a variety of arc types and arrow types, such as, crossed (no-go) arrows, equilibrium arrows of unequal
lengths, and elliptical arcs.

Arc Arrows

There are two ways to create an arc arrow:

1. Click and drag the arc adjustment handle of a straight arrow.

A) Arc adjustment handle

2. Select an arc arrow from the Arrows palette.

You can customize arc arrows as easily as straight arrows. Some examples are:
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a. To undo all changes made to an arrow except for the change in length, click the arrow with the same arrow tool.
b. Click an unmodified arrow, or one that has had only its length changed, to reverse its direction.

Hollow Arrows

You can rotate hollow arrows and change their length and width. You can also modify the angle and create hollow arc
arrows, just as with regular arrows.

You can modify arrows with a context menu command. Some of these commands are also found on the Curves menu.
Use the context menu to create arrows for which there are no tools, such as bold-dashed or dipole.
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Connecting Arrows

You can connect a new arrow to an existing arrow at either end or at the midpoint.

Note: The terms “left” and “right” in the context menu are relative, and refer to the direction the arrowhead is pointing.

For example, to draw a new arrow starting at the midpoint of an existing arrow:

1. Select from the Arrows palette an arrow type for the new arrow.

2. Place your cursor over the midpoint of the existing arrow and hold down the <shift> key.  The adjustment handle
changes to a small highlighted rectangle and the cursor changes to the '+' symbol.

3. While pressing the <shift> key, draw the new arrow starting from the existing arrow’s midpoint.

You can also drag existing arrows and connect them. Here are a few examples:
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Finally, arrows can be rotated using the Structure Perspective tool, as well as the Lasso, or Marquee. For more inform-
ation on using the Structure Perspective tool, see "Structure Perspective". Combining these methods lets you draw an
unlimited number of arrows.

Equilibrium Arrows

With equilibrium arrows, changing the length changes both arrows proportionately; changing the shape of the arrowhead
changes both arrowheads identically.

To change the length of one arrow, hold down the <Alt> key. Two new adjustment handles appear. When adjusting one
arrow of an equilibrium arrow, the arrow cannot be extended beyond its original length.

Curved Arrows
You can curve most arrows found on the Arrows toolbar. After you paste an arrow in your drawing, click and drag the
selection point in the middle of the arrow.

As you drag the selection point, the angle of the arc appears, measured in degrees.

Colored Arrows
To color an arrow:

1. In the drawing window, select the arrow to color.

2. Select a color from the Color menu.

Coloring Block Arrows
For block arrows (those that are not made of simple lines), you can apply colored effects using the filled, faded, and
shaded options.
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To apply color effects on block arrows:

1. Select a block arrow from the Arrows palette and right-click the block arrow.

2. Select a color from the Color menu.

3. From the context menu, choose either Filled, Faded, or Shaded.

Drawing Elements
Drawing elements are simple shapes, such as, circles and rectangles.

1. To group drawing elements with a structure, navigate toObject>Group. See "Grouping Objects".
2. To move an object, select it, and click and drag it with a Selection tool. See "Moving Objects".

Circles and Ovals
To draw a circle or an oval:

1. Select one of the Circle or Oval tools.

2. Point where you want the center of the circle or oval.

3. Drag outward from the center.

Resizing and Rotating

You can resize and reshape ovals and rectangles for both length and width. Circles have only a radius adjustment. Rect-
angles also have corner handles that proportionately adjust length and width.

A) rectangle corner handles

1. Point to a shape with its drawing tool, or a selection tool, to display adjustment handles.

2. Click and drag to modify the shape.

Lines
Lines look similar to bonds, but behave differently:

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
110 of 438



Lines are not included in chemical interpretation.
Lines that cross appear solid, bonds do not.

To draw a line:

1. In the Drawing Elements toolbar, select a line tool.

2. Click and drag in the drawing window where you want the line.

Arcs
You can draw solid or dashed arcs of different angles: 90°, 120°, 180°, and 270°.

To draw an arc:

1. Do one of the following:

In ChemDraw Prime, point to an Arc tool and drag in the palette to select the angle.
In other ChemDraw applications, point to the Drawing Elements tool and drag in the tool palette to select the angle.

2. Drag from left to right (for a convex arc), or from right to left (for a concave arc).

Editing Arcs

To resize or rotate an arc:

1. Position the Arc tool over the arc. Drag points appear on the ends and in the middle.

2. Drag either end of the arc to change its length.

3. Drag the center point to change the curvature.

4. Use a selection tool to change its size or orientation.

Navigate to View>Show Info Window to display the info window. The Info window indicates the distance between the
ends of the arc and the angle the clockwise end makes with the X-axis.

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
111 of 438



When you drag the resize handle, the Info window indicates the percentage as enlarged or reduced. When you drag the
Rotation handle, the Info window indicates the degree rotated. For more information about Info window, see "The Info
Window".

Brackets
Brackets includes braces { }, brackets [ ], and parentheses ( ). Brackets are commonly used to illustrate polymers. For
more information on polymers, see "Polymers".

Single brackets
You can draw a single bracket in any orientation. Select a single bracket tool from the Brackets palette.

1. Point where you want the bracket to start.

2. Drag from one end of the bracket to the other end.

Paired Brackets
Paired brackets can be placed only in a vertical orientation. However, once you draw paired brackets, you can then
select them and rotate to a horizontal position or any orientation desired. A rectangle or box defines their position. The
paired brackets are now parameterized i.e. you can specify the label or repeat count and/or the molecular weight. When
the molecular weight is specified, the specified molecular weight overrides the molecular weight of the molecules inside
the brackets. For more information, see "Molecular Weight Override and Derived Calculations".

To draw paired brackets:

1. Select a paired bracket tool from the Brackets palette.

2. Point where you want a corner of the bracket.

3. Drag diagonally from one corner of the box to the opposite corner. A field for entering values for label or repeat count
appears as shown below:

4. Enter the required label or repeat count value.

Note:When specifying a range, value specified must be from low to high.

Note: The label field disappears if you click anywhere else in the drawing area and the bracket type is converted to
unspecified type.
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5. To specify molecular weight, right-click on the right bracket and select 'Define Average Molecular Weight' from the
context menu. A field for entering molecular weight appears as shown below:

6. Enter the molecular weight.

Note: Only real numbers greater than or equal to zero can be specified for molecular weight override.

You can convert an unspecified bracket type to parameterized bracket. For more information see, "Converting Unspe-
cified Bracket Type to Parameterized Bracket".

Note:When the subscript on the bracket is dragged, to maintain the integrity of the structure an offset to its position
which is taken from Preferences>General>Tolerance value, is now enhanced.

Daggers
To draw a dagger:

1. Select a dagger tool from the Brackets palette.

2. Click in the drawing window.

Note: To resize a dagger, select the dagger and click and drag one of its resize handles.

Framing Objects
You can enclose your drawings or group structures with a rectangle, brackets, parentheses, or braces.

To enclose your object:

1. Select the drawing to enclose.

2. Navigate toObject>Add Frame and select a frame type.

Pen Tools
The pen tools are useful for drawing freehand curves and shapes.

To draw a curve, do one of the following:

Select the Draw Curve tool from the Pen Tools palette on the Main toolbar and click and drag your cursor across the
drawing window.
Navigate to View>Other Toolbars>Pen Tools. Select the Draw Curve tool, and click and drag your cursor across
the drawing window.

Editing Curves
You can edit a curve by selecting it and manipulating it with Edit Curve tool.

To select an existing curve for editing:

1. Select the Edit Curve tool from the Pen Tools palette on the Main toolbar.

2. Point at the curve. The cursor will change from a “+” to an arrow when you are positioned correctly.
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3. Click to select the curve. The curve is selected and adjustment handles appear along the curve, as shown below:

The cursor appears as a hand with a “+” sign inside . However, when the cursor is positioned exactly over the points

on the curve, the '+' symbol disappears and the cursor appears as a hand.

Changing the Shape of a Curve - Use the square handles at the end of the curve to increase or decrease the length
of the curve. Use the endpoints of the direction lines to change the direction of the curve.

To change the shape of a curve:

Drag the direction lines to create the shape you want.

Adding a Segment - You can add a segment to an existing curve by selecting the curve with Edit Curve tool, and click-
ing in the document window with the Edit Curve tool selected. A segment is added to the end of the curve.
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Freehand Shapes
To create a closed freehand shape, draw a curve and navigate to Curves>Closed. To add curve properties, select
Filled, Faded, or Shaded under the Curve menu or in the Curve toolbar. Curves can also have arrowheads, which lets
you create arbitrarily-shaped arrows. To add color, select a color in the Color menu.

A freehand curve with different properties; A) A simple curve; B) enclosed; C) filled; D) faded; and E) shaded.

Selecting Objects
Use the Lasso for freehand selections and the Marquee to select rectangular regions.

When you select a structure or object, the selection displays with a colored frame around it. The frame includes handles
for rotating, distorting, and resizing your selection.

The Lasso Tool
Use the Lasso tool to make a freehand selection of irregular areas.

To select objects using the Lasso tool:

1. Select the Lasso tool.

2. Press the mouse button while the pointer is not over any object.

3. Drag around part of a structure or other object.

As you drag, a line appears that defines the selection area. Bonds, structures, or other objects are selected only if they
are entirely within this area.

The Marquee Tool
Use the Marquee tool to select objects and structures within a rectangular area.

1. Select the Marquee tool.

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
115 of 438



2. Click and drag diagonally over the structures or other object.

As you drag, a rectangle appears that defines the selection area. Non-molecular objects are selected only if their center
or at least a major portion of the object is within the selection triangle.

To set one selection tool to behave like the other, click either one of the tools while pressing <Alt> .
To toggle a selection tool and the last drawing tool used, press <Control>+<Alt>+<Tab> .

Selecting Structures
To select an entire chemical structure, double-click a bond or atom in the structure using a selection tool.

If the chemical structure or other object is part of a group, the group is selected.

With the Lasso or Marquee tool selected, press <Tab> to select to the next structure. To select the previous structure,
press Shift+<Tab>. In the presence of an active hotspot, pressing <Tab> or Shift+<Tab> will select the structure with the
hotspot.

Note: If no structure or hotspot is selected, pressing <Tab> will select the first structure in the document.

Selecting Objects by Clicking
1. Select the Lasso or Marquee tool.

2. Point to an object in a document window.

A highlight box appears over the pointed object.

3. Click the object.

The selected objects appear within the selection rectangle and the cursor changes to a hand.

Note: You can also select the individual objects in a group. See "Grouping Objects".

Selecting Multiple Objects
When you select multiple objects, each object displays a selection box.

To add more objects to the selection, press <shift> and select the other objects.

To select all objects, navigate to Edit>Select All or press <Control>+A.

Deselecting All Objects
To deselect all objects, do one of the following:

Click an empty area outside the selection rectangle.
Press <esc>.
Select a different tool.
Select another object without holding down the <shift> key.

Note:When you select a chemical object using the <shift> key and deselect it using the <esc> or <enter> key, focus
on the last hot object is restored.

Deselecting One Object
To deselect one of several selected objects, hold down the <shift> key and click the object with a selection tool.
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Note: As shown in the figure below, objects may appear within the borders of the selection rectangle, but not be
selected. Note that the central ring in the example below is not selected.

Resizing Objects
You can resize objects by dragging the resize handles of a selected object or by scaling.

To resize a selected object proportionately:

1. Select the objects to resize. Resize handles are located in each corner of a selection rectangle.

2. Point to a Resize handle. The cursor becomes a double-headed arrow.

3. Drag the resize handle until the object is the size you want.

In most cases, when you resize an object, the aspect ratio of the object (the ratio of the height to width) does not change.
However, it is possible to distort certain objects including chemical structures, circles, boxes, and ovals.

To distort an object in the horizontal or vertical direction:

1. Select the object

2. Do one of the following:

Drag the handle on the desired side
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<Shift>+drag the Resize handle in the desired direction. The <shift> key modifies the resize operation so that you
can distort objects along the X-axis or Y-axis.

Rotating Objects
1. Select an object to rotate. For objects that can be rotated, the rotation handle appears at the top of the selection rect-
angle.

2. Drag the rotation handle clockwise or counterclockwise.

3. To rotate an atom label with a structure, press the <control> key while dragging the structure.

Note: If a single atom is unselected when a structure is rotated, the structure rotates around the unselected atom, as
shown in the example below:

To rotate a selected object by a specified angle:

1. Do one of the following:

Navigate toObject>Rotate.
Double-click the rotation handle. The Rotate Objects dialog appears.

2. Enter a number and click either degrees CW for a clockwise rotation or degrees CCW for counterclockwise rotation.

3. To rotate the atom label text, select Rotate Atom Labels.
4. Click Rotate. Objects are rotated around the center of the selection rectangle.

To repeat the same rotation on any object in the document window:
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1. Immediately after rotating an object, select the other objects to rotate.

2. Navigate to Edit>Repeat Rotate.

Moving the Center of Rotation
By default, an object turns around its center when you rotate it. However, you can move the center of rotation so that the
object rotates around an atom or some other location on the page.

To move the center of rotation:

1. Select the object. A center of rotation indicator (‘+’) appears in the center of the object, as shown in the figure:

A) Center of rotation

2. While pressing the <alt> key , click and drag the indicator to another location. See the example below:

B)center of rotation moved

3. To rotate the object, click and drag the rotation handle.

To reset the center of rotation to its default position, deselect the object.

Note: If you drag close to an atom, the center of rotation will snap to the atom position.

When a Pendant Group G is wholly selected that is connected to another group through a single connection b (any type
bond), as seen in the image below, the rotation tool will rotate the entire group around the atom at the end of the bond
(a2). If the selection is extended to include the connecting bond b and atom at the other side of the connecting bond (a1),
the center of rotation is moved to atom a1.
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Moving Objects
1. Select an object to move using a selection tool.

2. Click and drag the object to a new location.

To constrain the movement to the horizontal or vertical direction, <shift>+drag the selected objects.

Small incremental movements are often useful for aligning objects.

To move an object a incrementally:

1. Select the object.

2. Press an arrow key. The selected object moves 1 point in the direction of the arrow.

Note: To move in a larger increment, hold down the <shift> key while pressing an arrow key. The selected objects
move 10 points in the direction of the arrow.

Note: If you move or clone (<alt>+drag) a structure, on pressing <esc> or <enter> key, focus on the last hot object is
restored on the moved or cloned chemical structure.

Copying Objects
1. Select one or more objects.

2. <control>+drag the object(s) to create a copy and position it.

To constrain the copy to move only vertically or horizontally while positioning it, hold down the <shift>+<control>keys.

The Info Window
This window displays the size and position of the pointer and of anything you have selected. To show, or hide, the win-
dow, navigate to View>Show Info Window.
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Pointer
X and Y display the current mouse coordinates. dX and dY indicate the change in X and Y of a moved selection.

Selection
X and Y display the position of a selection.W and H are the width and height.

Other
Angle is the angle of a bond or rotation of a selection. Dist is the bond length or the distance a selection has moved.
When resizing an object,% indicates the current percentage of the original size.

Mirror Images
You can reflect structures through planes perpendicular to the X-axis or Y-axis. By copying a structure, you can create its
mirror image to create stereoisomers.

To create a mirror image:

1. Draw a structure with defined stereochemistry, for example, wedged bonds.

2. <control>+drag the structure to copy it.

3. With the copy still selected, navigate toObject>Flip Horizontal or Flip Vertical. You can also use the Flip Hori-
zontally or Flip Vertically tools on the Object toolbar.

Deleting Objects
To delete selected objects, do one of the following:

Press the <delete> key.
Navigate to Edit>Clear.
Use the Eraser tool.
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Note: On deleting an atom or a bond, a new hotspot is selected based on the proximity of the deleted hotspot.

Joining Structures
Using the Join option, structures can be joined when three or more atoms are merged into a single atom. You can also

use the Join button in the Object Toolbar (View > Show Object Toolbar) or '<ctrl>+J' shortcut key to join the struc-

tures.
To join two structures so that they share a bond:

1. Select a bond in the first structure.

2. <Shift>+click to select the bond in the second structure.

3. Navigate toObject>Join.

To join two structures so that they share an atom:

1. Position the two chemical structures so that the atoms you want to fuse are near each other.

2. Select the two atoms to be joined.

3. Navigate toObject>Join.

Note:When you join two differently colored bonds or atom labels, the color of the front object becomes the color of
the resulting joined object. When you join two atoms that are labeled, the front atom label becomes the atom label of
the resulting atom. For more information about front to back ordering of objects, see "Page Layout".

To join structures by merging three or more atoms:

1. Position the chemical structures so that the atoms you want to fuse are near each other.

2. Select the atoms to be joined.

3. Navigate toObject>Join.

Note:When you join structures so that they share three or more atoms, the first selected atom is placed as the
centroid atom and its atom label color, if any, is also retained.
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Grouping Objects
A group is a collection of objects that act as a single object. You can select all grouped objects by double-clicking on any
of the contained objects with a selection tool.

When you group objects so that the individual objects in the group cannot be selected, you create an integral group.
When you select any object in an integral group, the entire group is selected. Objects within a non-integral group can be
selected individually and manipulated while still remaining part of the group.

You can change the position or orientation of grouped objects. Individual objects within the group maintain their relative
positions when the grouped objects are rotated, aligned, or distributed.

Atoms and bonds making up a single chemical structure are always grouped. If you group part of a structure with other
objects, the resulting group contains the entire structure. If you add atoms or bonds to a grouped structure, the new
atoms and bonds are part of the group.

To group objects:

1. Select the objects using a selection tool.

2. Navigate toObject>Group.

To select an individual object within a group, move the selection tool over the object until it is highlighted, and click
once.

To select grouped objects, move the selection tool over an object in the group until it is highlighted, and double-click it.

To create a group so that individual objects cannot be selected (integral group):

1. Select the objects.

2. Navigate toObject>Group.
3. Right-click the group and selectGroup>Integral.

To restore an integral group to a regular group:

1. Select the integral group.

2. Right-click the group and deselectGroup>Integral.

Ungrouping Objects
Note: Many of the shapes and drawings within the template documents are integral groups. However, they can be
ungrouped and edited.

To ungroup objects:

1. Select a group.

2. Navigate toObject>Ungroup, or right-click the group and selectGroup>Ungroup.

Scaling objects
To scale one or more objects to a different size:

1. Select the object(s).
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2. Do one of the following:

Go toObject>Scale.
Double-click a resize handle. The Scale Objects dialog appears.

3. Do one of the following:

To scale bonds so that the Fixed Length becomes the new median bond length, select Scale selected objects so
that median bond is Fixed Length(0.4167 in).

To scale the bonds to a new fixed length that you specify, select Scale selected objects so that median bond is,
and type the new median bond length in the text field.
To scale the object to a percentage of the current size, select Scale by, and specify the percentage in the text field. A
value greater than 100% enlarges it; a value less than 100% reduces it.

4. Click Scale.

Note: You can scale structures and non-chemical objects up and down without changing the scaling center using the
shortcut key 'CONTROL+Drag'.

Centering Objects
To center an object (or group of objects) on the page:

1. Select the object.

2. Navigate toObject>Center on Page.

The selected object moves so that the center of the selection rectangle is at the center of the page.

Aligning Objects
You can align objects vertically and horizontally along their centers or edges.

Note: Objects are aligned with the selected object that appears highest on the page.

To align two or more objects:

1. Select the objects.
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2. Navigate toObject>Align.

Note: If you select only part of a structure or group with a selection tool, only that part is used for the alignment, but
the entire structure or group moves.

Distributing Objects
Use the distribute command to distribute objects horizontally or vertically and at an equal distance apart.

To distribute three or more objects:

1. Select the objects to distribute.

2. Navigate toObject>Distribute, and choose Vertically or Horizontally.

Distributing objects

The space between the objects is equalized. The upper, lower, right, and left positions of objects in your selection remain
unchanged.

Clean Up Structure
The Clean Up Structure command is used to neaten the appearance of molecules by standardizing bond lengths and
angles. Graphic objects, such as arrows and aromatic circles, are not affected. You can use this command to redraw
structures that you may have drawn freehand, or to neaten structures that you may have imported from another applic-
ation.

For certain compounds, the Clean Up Structure command produces a structure that extends beyond the bounds of the
page. To view the entire structure, scale the structure or increase the size of the printed page. See "Scaling objects" and
"Page Setup".

The Clean Up Structure feature follows these rules:

Bonds are set to the target Fixed Length specified in the document settings. For more information, see "Document Set-
tings".
A ring is redrawn only if all of its bonds are selected.
Multi-attached atom labels, variable attachment points, and multi-center bonds cannot be cleaned.
Structures are rotated so that as many bonds as possible are directed at a multiple of 15 degrees.
Clean Up Structure preserves stereochemical meaning rather than the precise identity of wedged, or hashed bonds,
as shown below.
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To use Clean Up Structure:

1. Select the structure, or part of the structure, to clean up.

2. Navigate to Structure>Clean Up Structure, or type <Shift>+<Control>+<K> .

Note: The Clean Up Structure command redraws your structure in iterations. Therefore, you may need to select the
command more than once.

You can also clean up a reaction, or a biopolymer. For more information, see "Clean Up Reactions" and "Clean up
biopolymer" on page 1

Checking Structures
You can check the chemistry of a selected structure, part of a structure, or caption (in Formula style) with the Check
Structure command. The structure is checked using normal valences and elements, and defined nicknames.
To check the valences of all selected atoms in a structure:

1. Select a structure, part of a structure, or caption.

2. Navigate to Structure>Check Structure.

If a structure is incorrect, a message window appears, for example:
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3. To continue checking the structure, click Ignore.

4. To ignore all subsequent errors, click Ignore All.

5. To stop checking for errors, click Stop.

Checking Copied Structures
To automatically perform a check structure analysis each time you copy a structure from the clipboard:

1. Navigate to File>Preferences…
2. From the General tab, click Check Structure When Copying to Clipboard or Exporting.

This change affects all documents.

Chemical Warnings
ChemDraw checks chemical syntax as you draw. If it finds an error in your structure, a wavy red box appears around the
object. The box displays on the screen only and does not print.

Disabling Chemical Warnings
Warnings display by default. To disable chemical warnings, navigate to View>Show Chemical Warnings.
To disable error checking on a specific object, right-click the object and deselect Display Warnings on the context
menu.

When Display Warnings is disabled for an object:

A red box does not appear around the object.
Problems are reported by the Check Structure command (Navigate to Structure>Check Structure).

To view a description of the problem, perform one of the following:

Point at the warning with the mouse to display a tool tip that describes the error.
Right-click the warning and select Explain This Warning.
Select the structure and navigate to Structure>Check Structure.
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Warning Preferences
To select which types of chemical warnings to display:

1. Navigate to File>Preferences….

2. Click theWarnings tab.
3. Select the types of warnings and clickOK.

The types of warnings are listed below:

Warning Description

Valence and charge errors

An Object drawn has an improper valence or charge. For example, when positive

and negative charges have been assigned to the same element, charges have been

assigned in more than one way, or a charge has been assigned to a nickname, gen-

eric nickname, or alternative group name.

Unbalanced parentheses Parentheses are not matched into nested open-close pairs.

Invalid isotopes

Generated for invalid isotopes. For example, this warning is generated for every

label that has a numeric superscript immediately preceding an atomic symbol, where

the super-scripted number does not correspond to a recognized isotope. For

example, 24CH3.

Isolated bonds An unlabeled single bond is not attached to other bonds.

Atoms near other bonds An atom is close to a bond but not attached to it.

Unspecified stereo- Chemistry An asymmetric center is without attached wedged, hashed, dashed, or bold bonds.

Ambiguous stereochemistry
A stereocenter where the absolute stereochemistry cannot be determined from the

structure as drawn. For example, this warning would be generated for a carbon atom

attached by bold bonds to four different ligands.

Stereobond between chiral
atoms

A stereobond connects two stereocenters.

Enhanced stereochemistry
errors Any warnings related to enhanced stereochemistry

Linear atom
An unlabeled atom is attached to exactly two identical bonds that create a 180

degree angle.

Hydrogen bonds Invalid or ambiguous hydrogen bonds.

Miscellaneous Any warnings other than the ones listed in this table.
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BioDraw (Professional Level only)
ChemDraw includes a variety of tools for drawing metabolic pathways, such as enzymes and receptors. To display the
BioDraw toolbars, navigate to View>Show BioDraw Toolbar.
You can also include standard shapes, such as, circles, ellipses, and arrows, using the Drawing Elements tool palette or
the Arrows tool palette. You can also create custom shapes using the Curve tool.

You can change the color of an object, change its line and fill properties, and rotate it.

To create a BioDraw object, either click or drag on the page where you want it to appear. Clicking gives you the default
size and shape, dragging lets you not only scale the object, but also distort it by dragging on the X and Y axes. Linear
objects elongate in the direction they are dragged. The membrane and protein tools (DNA and helix) add more subunits
as they are dragged and display the subunit count. You can also ungroup an object and move, or remove, unwanted
parts and retain only those parts of the object that you require.

To ungroup an object:

1. From the context menu, navigate toGroup>Integral.
2. SelectGroup>Ungroup. The object is ungrouped and you can move each object independently.

BioDraw Templates
ChemDraw Professional includes a variety of templates for illustrating biological systems in full color for publication.

1. To open a template:

2. Navigate to View>Templates.

Select the template toolbar you want. Some of the available BioDraw templates are shown below.
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Advanced BioDraw

Anatomy Templates
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Animals

Bio Instruments

Microorganisms

Organelles

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
131 of 438



For more information, see "Templates".

Customizable Objects
The table below describes the BioDraw objects in the BioDraw toolbar, which can be customized. When customizing a
BioDraw object, you must use a selection tool, or the same tool used to create it.

Tool Customization Options

Receptor width

G-protein, gamma

subunit
shape

Helix Protein
height, width of the strands, width of the cyl-

inders, spacing

DNA
height, width of the strands, offset of the

second strand, spacing

Membrane (line)

size of subunit

(The overall length remains constant, and

the number of subunits changes in inverse

proportion to the size.)

Membrane (arc) length, arc, size of subunit

Membrane

(ellipse)
size of subunit

Micelle size of subunit

Plasmid map add/adjust markers and regions

Ribosomes resize, color

tRNA resize, color

These tools in the BioDraw toolbar cannot be customized:

Ion channel G-protein, alpha subunit

Ion channel G-protein, beta subunit

Immunoglobulin Golgi body

Endoplasmic Mitochondrion
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reticulum

Cloud resize, color

Membrane Line
1. Select the membrane line tool from the BioDraw toolbar.

2. Click and drag to draw a membrane line of the size you want or click for the default size.

When orienting the membrane, note that you are constrained to 15 degree increments when fixed angles are applied
(navigate toObject>Fixed Angles). To override the constraint, press <shift> key as you drag.

To resize the membrane units, click and drag the adjustment handle at the membrane center.

Tip:To change the length, select the membrane and drag the left or right handle of the selection box. You can deselect
it and readjust the subunit size.

Membrane Arc
To create a membrane arc, click and drag in a curve using the Membrane Arc tool in the BioDraw toolbar.

The tool has three adjustment handles:

The handle at the starting point controls the length.
The center handle controls the subunit size.
The handle at the leading edge controls the arc.

Helix Proteins
To create a helix protein:

1. Select the Helix Protein tool from the BioDraw toolbar.
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2. Drag in the document window, or click to draw the default size.

When orienting the protein, note that you are constrained to 15 degree increments when fixed angles are applied (nav-
igate toObject>Fixed Angles). To override the constraint, press <shift>key as you drag.
The helix protein has four adjustment handles: height, width of the strands, width of the cylinders, and spacing.

Adjustment handles on a helix protein. A) height adjustment; B) width of strands; C) width of cylinder; and D) spacing between cyl-

inders.

DNA Molecules
To create a DNAmolecule:

1. Select the DNA tool from the BioDraw toolbar.

2. Drag in the work space, or click to draw the default size.

When orienting the DNA, note that if the Fixed Angles option on theObjectmenu is selected, you are constrained to 15
degree increments. You can override the default by pressing <alt> key as you drag.

DNA has four adjustment handles: height, width of the strands, offset of the second strand, and spacing.

DNA adjustment handles. A) height adjustment; B) spacing; C) width; and D) offset.
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Coloring Residues
After you draw a protein or DNA strand, you can color each residue using any of the coloring tools-shading, fading, or
filled.

1. Using the Marquee or Lasso tool, select a residue to color.

2. Select the desired color from the Color menu.

3. On the Curvesmenu, select either Filled, Shaded, or Faded.

tRNA
To create a tRNA molecule:

1. Select the tRNA tool from the BioDraw toolbar.

2. Click and drag in the workspace until the tRNA object is the desired size.

Once you draw the tRNA molecule, you can modify it accordingly.

Ribosomes
To draw a Ribosome:

1. On either the Ribosome or BioDraw toolbar, select a Ribosome tool.

2. Click and drag in the workspace until the Ribosome object is the desired size.

Once you draw the object, you can modify its appearance.

Plasmid Maps
To draw a plasmid map, you first enter the number of base pairs you want your map to represent, and then add markers.
A simple pBI plasmid map is shown below.
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Creating a Plasmid Map
1. From the BioDraw Toolbar, select the Plasmid Map tool.

2. Click in the drawing window where you want the plasmid map. The Insert Plasmid Map dialog appears.

3. In the Insert Plasmid Map dialog, enter the number of base pairs in the map, and clickOK. The plasmid map is drawn.

Adding Regions
Regions represent the fragments in the plasmid. You can add as many regions you want to your map.

To add regions:

1. Right-click the plasmid map and select Regions in the context menu.
2. In the Regions dialog, enter the base pairs numbers for the start and end of the fragment into their respective fields.
For example, if a fragment includes all base pairs from 1 to 1000, type 1 and 1000 in the text fields.

3. For the Start and End base pair numbers for the fragment to appear in the drawing, select Add Markers At Region
Ends.

4. Click Add.
5. To add additional regions, repeat steps 2-4.
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6. ClickOK.

Adding Markers
Markers let you annotate base pairs in the plasmid map. For example, to label a base pair or fragment, add a marker to it.

To add a marker:

1. Right-click the plasmid map and selectMarkers in the context menu.
2. In the Markers dialog box, enter the number of the base pair for which you want to add a marker in the Position box.
3. In the Label text box, enter the text to identify the marker.
4. Click Add.
5. ClickOK.

Moving Markers
To move a marker label, click and drag the label. You can also edit the value in the label.

Resizing Regions
You can resize region arrows to indicate different base pairs, or extend them outward to emphasize them.

1. Hover over the end of the region’s arrow using a selection tool. The arrow’s resize handles appear and the cursor

changes to a double-arrow ( ).

2. Click and drag a resize handle to adjust the size of the arrow.

To extend an arrow, click and drag its center handle as indicated by the cursor ( ) in the figure above.

Enhancing the Drawing
A plasmid map is like any other drawing. You can add color and add shade to it, change line widths, or modify its text.
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Drawing Monomer Sequences
A biomolecule is a molecule that is present in living organisms. A sequence is a sub-unit of a biomolecule formed from a
linear sequence of monomers. A monomer is a sub-unit of a sequence. Sequences of monomer units combine to form
biopolymers. For example:

For lipids- the monomers are glycerol and fatty acids.
For proteins- the monomers are amino acids.
For Nucleic acids- the monomers are nucleotides.
For carbohydrate- the monomers aremonosaccharides.

ChemDraw provides a monomer interface that allows you to draw biomolecules and create sequences easily. Using the
HELM toolbar, you can draw sequences using pre-defined labels assigned to nucleic and amino acids. You can expand,
contract, or remove labels to complete the drawing. To display the HELM toolbar, navigate to View>Show HELM
Monomer Toolbar. The HELMMonomers toolbar appears:

Select a polymer type to populate the HELMMonomers toolbar.

A: Polymer Type; B: Replace Current Monomer; C: Data source type; D: Open monomer editor; E: Spotlight search; F: Monomer Filter

buttons

The HELMMonomers toolbar has the following options:
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Polymer Type: Enables selection of required monomers. The following types are available:

AA- amino acids

a. Alpha
b. Beta
c. L-Amino acids
d. D-Amino acids

RNA- Nucleic acid residues
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Note: The set of buttons highlighted in red on the right side of the toolbar are context sensitive; they change depend-
ing on the selection of polymer type.

a. A- nucleic acid base
b. P- phosphate
c. R- ribose, deoxyribose

CHEM- Linker polymers
BLOB- Undefined polymers

Replace Current Monomer: Enables an existing monomer to be overwritten by the monomer selected in the toolbar.
Data Source Type: Enables selection of the data source to be used. The default data sources are:
Natural Monomer - Natural Amino Acids, Modified monomers, FASTA ORmonomers and RNAmonomers.
Pistoia Alliance Monomers - Predefined monomers from Pistoia Alliance shipped with the standard installation.
Signals Monomers - Predefined monomers shipped with the standard installation.

Note: The monomers are displayed in view onlymode and cannot be edited.

User - The default writable data source to which the user can add any new monomer and make any edits using the
Monomer Editor
Document- Any monomer imported from a CDX or CDXML file that is not present in the default or the user libraries
ends up in the Document library. This is a document level collection of monomer definitions.

Note: If not saved to an existing library, imported monomers are lost when the document is closed.

Manage Monomers: Opens the Monomer Manager window.
Spotlight search: Enables searching for a set of monomers with a textual query.
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Note: The monomers collection retrieved by the text search is sorted by the minimum of distances of the matched string to the
start of the target string for both the symbol and full name fields.

Note: The selection of the monomer type, monomer library and any filters applied in the Search box is remembered between
invocations of ChemDraw.

To draw a sequence:

1. Select the desired monomer (AA, RNA, CHEM or BLOB)

2. Select a data source from the list of Monomer libraries.

3. Click where you want to start the sequence. A text box appears.

4. Click the desired residue in the HELMmonomer toolbar.

5. Repeat step 4 for each residue.

By default, when creating a sequence, new residues are inserted after the current active residue. The insertion point is
indicated by an orange cursor.

When in HELM edit mode, hover over a monomer and press the '/' hotkey to expand it. Pressing '/' again will contract the
monomer. Each subsequent '/' press alternates between expanded and contracted states, until the mouse is moved
away.

You can overwrite or replace a monomer using the Replace Current Monomer button.

When a monomer is selected by clicking the 'Replace Current Monomer' button (in Replace mode), pressing hotkey '/'
expands it. Each subsequent hotkey '/' press alternates between contacted and expanded state.

Note:When the last hovered monomer differs from the monomer in Replace mode, the hotkey '/' prioritizes the
hovered monomer for one cycle (two presses) and then reverts to controlling the monomer in Replace mode. i.e. :

1. Initial '/' press- expands/contracts the hovered monomer.

2. Second '/' press- continues to expand/contract the hovered monomer.

3. Third '/' press onwards- expands/contracts the monomer in Replace mode

Graphic Monomers
Monomers can now be rendered in a cartoon format or graphic format, with shapes that denote monomer type (e.g. pep-
tide, RNA etc.) and color which is determined by the natural analog. The default ACS Document 1996 stylesheet has
been updated to render these graphic monomers. If you would like to render labeled monomers with ACS Document
1996 styling, you can use the new stylesheet called “Labeled Monomers”.

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
141 of 438



Shapes denoting different monomer types

The following table shows the various shapes used to denote the different monomer types:

Polymer Type Shape

Peptide Circle

DNA/RNA ribose Octagon

DNA/RNA phosphate Diamond

DNA/RNA base Trapezoid

Chem Square

Blob Rectangle

The colors used to denote different monomer types are derived from the natural analog of the monomer (i.e. the natural
monomer from which it was derived). The following table lists the different colors used:

Natural Analog Polymer Type Color

A Peptide London Hue

R Peptide Wisteria

N Peptide Affair

D Peptide Scampi

C Peptide San Marino

Q Peptide Indigo
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Natural Analog Polymer Type Color

E Peptide Danube

G Peptide Steel Blue

H Peptide Hippie Blue

I Peptide Breaker Bay

L Peptide Silver Tree

K Peptide Xanadu

M Peptide Olivine

F Peptide Celery

P Peptide Old Gold

S Peptide Anzac

T Peptide Fire Bush

W Peptide Zest

Y Peptide Flame Pea

V Peptide Punch

O Peptide Grey

X/Unspecified (for unknown
monomers)

Peptide Selago

R (Ribose) DNA/RNA Sage

dR (D-Ribose) DNA/RNA Scampi

D (D-Ribose) DNA/RNA Scampi

Phosphate DNA/RNA Feijoya

A DNA/RNA Affair

C DNA/RNA Indigo
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Natural Analog Polymer Type Color

G DNA/RNA London Hue

T DNA Xanadu

U RNA Old Gold

I DNA/RNA Punch

X/Unspecified (for unknown
monomers)

DNA/RNA Grey

X Chem Apricot

R Chem Wisteria

Unspecified Chem Apricot

Unspecified Blob Danube

Drawing Amino Acid Sequences
You can create an amino acid chain by clicking the AA button on the HELMMonomers toolbar, selecting the desired
amino acid type and clicking the desired buttons representing those amino acids on the HELMMonomers toolbar. The
HELMMonomers toolbar is populated depending on the amino acid type (Alpha, Beta, L, D) selected.
By default, the HELMMonomers toolbar displays amino acids of the following types:

Natural Monomers- 20 natural monomers (A - V)
Modified Monomers- two modified monomers:

O (L-pyrrolysine)
U (L-Selenocysteine)

FASTA ORMonomers- four FASTA ORmonomers:

B (Aspartic acid or Aspargine)
J (Leucine or Isoluciene)
X (represents any of the 22 individual monomers listed in the HELMMonomer toolbar)
Z (Glutamic acid or Glutamine)
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Creating Connections between Sequences
The chemistry for attaching amino acids to nucleotides are varied. Hence, it is highly recommended that you verify that
the intended chemical bonds are formed when connecting multiple sequences. 3 examples are outlined below:

Creation of Nucleoside phosphoramidites

To create nucleoside phosphoramidites:

1. create a nucleotide.

2. Attach an amino acid using the orange cursor.

3. Expand the structure and view the nucleoside phosphoramidite created.

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
145 of 438



Creation of Aminoacyl Nucleotides

To create an aminoacyl nucleotide:

1. Draw your initial peptide and nucleotide sequences.

2. Delete the 3’ phosphonate or equivalent to leave a 3’ terminal sugar (P in the example above):.
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3. Connect the sugar directly to the terminal amino acid (dR andW in the example above).

Note: Connect directly to the monomer and not the OH leaving group.

4. Expand the structure to confirm that the desired aminoacylated nucleotide is created.

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
147 of 438



Creation of Aminonucleosides

To create an aminonucleoside, you need to use an amino modified sugar such as n3d in your terminal nucleoside.
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1. Create your amino acid and nucleoside sequences, with the 3’ terminal nucleoside using the sugar n3d.

2. Delete the 3’ terminal phosphate to leave the 3’ terminal n3d sugar.

3. Connect the carboxy terminal amino acid directly to the n3d sugar.

Note: Connection should be directly from the amino acid and not the OH leaving group.

4. Expand the structure to confirm that the desired aminonucleoside is created.
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If you want to connect the terminal ribose monomer of an RNA sequence to the C-terminal of a peptide sequence, you
can construct a HELM string such as "PEPTIDE1{A.W}|RNA1{P.R(A)P.R(C)}$RNA1,PEPTIDE1,5:R2-2:R2$$$" and
generate the sequence in ChemDraw using Edit>Paste/Paste Special>HELM. For more details on pasting HELM
strings, see "Pasting HELM Strings".

Upon pasting the HELM string mentioned above, you will get the following structure:
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Drawing RNA Sequences
To draw a RNA sequence, select RNA as the monomer type in the HELMMonomers toolbar. When drawing RNA
sequences, every click of a button in the main panel of the toolbar will lay down three monomers- the ribose, phosphate
and the base.

A- ribose; B- phosphate; C-base

When you select RNA as the polymer type in the HELMMonomers toolbar, 'R', 'A' and 'P' are set as default values for
ribose, base and phosphate respectively in the context-sensitve selector buttons shown outlined in red. This represents
the most commonly used drawing mode and enables you to draw RNA sequences with constant backbone and varying
sidechains easily.
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The base (A) displays the following:

Base RNAMonomers (A - U)
Modified RNAmonomer I (Inosine)
FASTA RNAmonomers (B - Y)

A simple RNA sequence is shown below:

However, you can change the default value anytime by clicking on the desired button (for ribose, base or phosphate)
with the SHIFT key pressed. For example to change the default value of ribose from 'R' to 'dR', press SHIFT key and
click 'dR ' button. The default value changes to 'dR'(Deoxy-Ribose).
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Any monomer drawn will now have 'dR' as sugar.

Similarly, we can change the default values for the base and phosphate by pressing SHIFT and clicking on the desired
button.

Replacing Monomers
You can replace a residue in a sequence using the Replace Current Monomer button in the HELMMonomers toolbar.
An orange rectangle indicates which residue will be replaced. For example, the orange rectangle in the sequence shown
below indicates that the 12th 'D' residue will be replaced.

While replacing a monomer, you need to select a monomer that has enough capping groups. If not so, you will be unable
to replace the residue and will get an error message.

Note: To replace a monomer with 'N' number of connections, the replacing monomer should have 'M' number of con-
nections, where N<=M.

The method of replacing residues is demonstrated for a simple polypeptide sequence below:

1. Draw the polypeptide sequence.
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2. In the sequence, click on the 12th "D" residue. An orange cursor indicates the position where the next residue will be
inserted.

3. Select Replace Current Monomer button in the HELMMonomers toolbar. An orange rectangle appears around the
residue selected.

4. Click on 'C' monomer in the HELMMonomers toolbar. The residue is replaced and the orange rectangle appears
around the next residue.

Copying Sequence(s) as HELM String
You can now copy any biopolymer sequence(s) as a HELM String.

To copy biopolymer sequence(s) as HELM string:

1. Draw the desired biopolymer sequence(s). An example is shown below.

2. Select the sequence(s).

3. Go to Edit>Copy As>HELM.

The HELM string is transferred to the Clipboard. To display the HELM string, paste the string in the document window.

Note:When the HELM string is in the Clipboard, you can use it in any application that can generate HELM
sequences from HELM strings.
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When a paired DNA/RNA sequence having hydrogen bonds between the bases is copied as HELM, the information of
hydrogen bonds between the bases is captured using the 'pair' keyword in the HELM string. The following is an example
of a RNA sequence paired with it's complementary strand:

When the above sequence is copied as HELM and pasted in a text editor, the following string is displayed:

When a DNA/RNA sequence having strand type 'ss' or 'as' tag is copied as HELM, the strand type information is cap-
tured and displayed as a third section annotation in the HELM string using the keyword 'strandtype'. The following is an
example of a 'sense' RNA sequence:

When the above sequence is copied as HELM and pasted in a text editor, the following string is displayed:

When a sequence with annotations (monomer, polymer, or both) is copied as HELM, the annotation information is cap-
tured and displayed within double quotes in the HELM string.

When the above sequence is copied as HELM and pasted in a text editor, the following string is displayed:

Pasting HELM Strings
You can paste valid HELM text strings. The HELM text string you copy can be generated within or outside ChemDraw.

To paste a HELM string:

1. Copy the HELM string (for example, “PEPTIDE1{I.C.E.C.R.E.A.M.S.A.N.D.W.I.C.H}$$$$”).

2. Go to Edit>Paste/Paste Special>HELM or right-click in an empty space and select Paste/Paste Special>HELM
from the context menu.
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The HELM string is pasted as a sequence.

Note: If any monomer in the HELM string exists in multiple libraries and has different structures, then the first defin-
ition from list of monomer libraries in the monomer editor is pasted.

When a HELM string containing inline annotations is pasted in the canvas, a yellow badge indicating the presence of
inline annotation is displayed on the monomer.

Copying a Sequence as HELM (Natural Analog)
You can now use the Copy As>HELM (Natural Analog) feature to get a FASTA compatible string of Natural Analogs
from a PEPTIDE or RNA HELM sequence. You can then use this resultant string to search in public databases for the
similar sequences published.
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Note: Copy As>HELM (Natural Analog) feature supports only single PEPTIDE or RNA sequence. Multiple
sequences, and Chem and Blob sequences are not supported. However, partial selection of Amino acid sequence or
RNA sequence is supported.

To copy a PEPTDE HELM sequence as a string of Natural Analogs:

1. Draw the desired PEPTIDE HELM sequence.

2. Select the sequence.

Note: Ensure that no Cyclic or Bridge bonds are selected.

3. Go to Edit>Copy As>HELM (Natural Analog).

A continuous string of natural analogs 'KDSHXNMLEDYI' is transferred to the Clipboard. To display the string of natural
analogs, paste the string in the document window. The symbol 'X' is used to denote a peptide monomer with unknown
natural analog (such as one derived from inline smiles).

You can use Edit>Paste Special>FASTA PEPTIDE to generate the corresponding HELM sequence from it as shown
below:

If 'ACS Document 1996' stylesheet is selected, the HELMmonomers gets pasted as Graphic monomers. In case of the
presence of ORmonomers, a count indicating the number of members in the OR relationship is displayed as shown in
the following image.

In the case of RNA sequences, only the base of the sequence is copied and can be pasted in the document window in
FASTA format.
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To copy a RNA HELM sequence as a string of Natural Analogs:

1. Select an RNA HELM sequence drawn in the document window.

Note: Ensure that no Cyclic or Bridge bonds are selected.

2. Go to Edit>Copy As>HELM (Natural Analog).
3. Paste the clipboard content in to the document window.

The resultant string is a continuous string of natural analogs; ‘TNCAG’. The symbol 'N' is used to denote a RNA
monomer with unknown natural analog (such as one derived from inline smiles).

You can use ‘Edit>Paste Special>FASTA DNA’ to generate the corresponding HELM sequence from it as shown
below:

Drawing Bonds between Monomers and Structures
A bond can be drawn between two monomers that have at least one available attachment point each. Similarly, a bond
can be drawn from a monomer with an available attachment point to structure or a label. When drawing a bond between
two monomers or from a monomer to an atom in a structure with multiple available attachment points, 'Attachments' dia-
log showing the attachment point appears.

Select the desired attachment point for the first monomer and repeat the same for the second monomer. On selection,
the attachment point is highlighted in red.

Note: If there are no available attachment points in either of the monomers, you will not be able to select an attach-
ment point in the 'Attachments' dialog.

Click Undo to deselect the selected attachment point. Click Cancel to go back to the original drawing or clickOK to cre-
ate the bond between the selected attachment points and display the connected biopolymer sequence.

For example, on connecting two monomers Ggu and C, using the bond tool:
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1. 'Attachments' dialog showing the available attachment points for Ggu monomer appears. Select the desired attach-
ment point and clickOK.

2. 'Attachments' dialog showing the available attachment points for C monomer appears. Select the desired attachment
point.
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3. ClickOK. A bond is created between the selected attachment points and the connected biopolymer sequence
appears.

4. Expand the monomer to view the connection.

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
160 of 438



Nonlinear Sequences (Multi-line Sequences)
Every sequence has a defined line size. When a line size is reached, subsequent residues are added on a new line.
However, you can create sequence with irregular lines by selecting and dragging. You can place a residue on a new line
by selecting the residue in a Sequence tool mode, and pressing <ALT>+<ENTER>. Subsequent residues are placed on
a new line.

To add a new line as you are entering the sequence, press <ALT>+<ENTER> on your keyboard. Subsequent residues
are entered on a new line, and the line size is set for that particular sequence.

To create a multi-line sequence:

1. Draw the sequence.

2. Use the sequencing tool to select the residue you want at the end of the first line (such as ‘D’ in the above example).

3. Press <ALT>+<ENTER> on your keyboard.

Basic Sequence Operations
This section describes some basic operations supported for the HELMMonomer sequences and/or the legacy Biopoly-
mer sequences generated using Edit > Paste Special > Biopolymer / FASTA options or from the CDX/CDXML files cre-
ated using a previous version of ChemDraw.

Expanding Sequences
After creating a sequence, you can expand the whole sequence, or just specific labels.

To expand a sequence:

1. Select one or more labels in the sequence using lasso tool or marque tool. (Hold down the <SHIFT> key to select
more than one.)

2. Navigate to Structure>Expand Label.

When you expand a biopolymer sequence, the same gets expanded without labels. Double-clicking an atom or a bond
within the expanded sequence will initially select the respective expanded monomer. Double-clicking again will select
the entire biopolymer sequence. Double-clicking on the connector bonds between two monomers, the terminal bonds, or
the terminal atoms will also select the entire biopolymer sequence.

Contracting Labels
To collapse the structure back to its label (in the sequence):
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1. Double-click any atom or bond in the expanded structure to select the structure.

2. Navigate to Structure>Contract Label.

Pasting Sequences
You can paste sequences in FASTA format. Since only single-letter IUPAC codes are present in the FASTA format, you
must indicate whether this corresponds to a peptide, DNA, or RNA biopolymer sequence. You can paste ALL IUPAC
symbols for residues, with the exception of those characters indicating spaces or omissions.

To paste a sequence:

1. Right-click and navigate to the Paste Special sub menu.

2. Select one of three options to paste:

FASTA Peptide
FASTA RNA
FASTA DNA

If a text 'AUCG' is copied from a text editor and pasted as FASTA DNA, then ChemDraw substitutes the RNAmonomer
'U' with the corresponding DNAmonomer "T' while pasting in document.
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Similarly, when a text, "ATCG' is copied from a text editor and pasted as FASTA RNA, then ChemDraw substitutes the
DNAmonomer 'T' with the corresponding RNAmonomer "U' while pasting in document.

ChemDraw supports pasting a FASTA format of peptide and DNA/RNA sequences copied from a sequence database
source like GenBank. When pasted as FASTA Peptide, FASTA RNA or FASTA DNA, the definition line is displayed
below the pasted FASTA sequence. The following is an example of a single sequence pasted as FASTA DNA.

Paste Text Strings
You can also paste text strings with valid separators. Space, tab, and dash are considered as valid separators. The text
string you copy can be generated within or outside of ChemDraw. The text strings must contain valid residue names/nick-
names, optionally including termini. If no termini are explicitly defined, then default termini is assigned.

To paste a text string:

1. Copy the text string (for example, “H-Ala-Gly-Pro-NH2”) and right-click in an empty space.

2. From the context menu, select Paste Special>Biopolymer. The text string is pasted as a sequence.

Note: The labels in the text string must correspond to explicit nicknames.

Clean Up Biopolymer
You can use the Clean Up Biopolymer option to clean a biopolymer sequence. It allows you to expand a monomer in
place in a sequence to view the underlying chemistry.

This option rearranges the contracted or expanded sequence to give a layout that is easy to comprehend. The Clean Up
Biopolymer option supports all types of monomers (AA, DNA/RNA, CHEM, and BLOB). Grid layout is honored in multiple
stacked sequences that constitute a single fragment in ChemDraw document, i.e., the sequences are connected with
each other. Grid layout is also honored in line-wrapped sequences. To achieve a line-wrapped sequence, set 'Limit to _
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Residues Per Line value for a selected sequence by navigating toObject > Object Settings > Biopolymer Display
tab.
On clean up, the monomers align vertically:

For DNA/RNA monomers, ribose and phosphate form the main sequence and the base is positioned vertically under
the ribose on the grid.
A chemmonomer attached to a DNA/RNA or peptide monomer is oriented downwards orthogonal to the mainline
sequence. If the downwards position is occupied, the chemmonomer will be placed orthogonal to the mainline
sequence, but pointing upwards. In either case the vertical alignment of the sequence is preserved. A non-monomer
structure attached to the sequence is treated as a chemmonomer during biopolymer clean up.

Note: The Clean Up Biopolymer functionality has been extended to handle and display any attached molecules (for
example, a solid bond drawn from a monomer) present in a HELM sequence.

Note: The better Clean Up Biopolymer feature will only be called if the following conditions are all true, otherwise the
original clean up method will be used:

The sequence is made up of graphic monomers only (not labeled monomers).
No more than 2 branch or backbone connections to any branched monomer.
The total number of connections must be <= 8 for any non-blob monomers.

When two DNA/RNA sequences are selected and Clean Up Biopolymer is applied, the sequences attain com-
plementarity wherever possible. Then the sequences are lined up with bases facing each other and hydrogen bonds
between complementary bases can be drawn. These sequences along with the hydrogen bonds are preserved upon
copying as HELM and pasting using Paste Special>HELM.

Toggle Amino Acids
Toggle Standard Amino Acid Style option lets you change the representation of 22 natural amino acids from single let-
ter to triple letter and vice versa. For example,

1. Select the sequence containing any of the 22 natural amino acids.

2. Right-click and select Toggle Standard Amino Acid Style.

Numbering Residues
You can display the residue ID above any residue.
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To display the residue ID:

1. Select the residue.

2. Right-click and select Show Residue ID from the Biopolymer context submenu. The residue ID appears above the
residue.

Removing Residues
When you remove a residue, the bonds are automatically re-created between the adjacent labels , and any gaps closed.

To remove a residue:

1. If the label is expanded, contract the structure back to its label.

2. Select AA tool in the HELMMonomers toolbar.

3. Select the label to remove by clicking on it or by hovering over it

4. Press the <DELETE> key.

Branched Sequences
HELMmonomers can be defined with unlinked branches and used to make branched sequences without impacting their
underlying definitions. The display of those unlinked branches can be toggled by selecting "Show Unlinked Branches"
option from the Biopolymer context submenu. For example:

Here the branch from the monomer 'D' is drawn using Solid bond tool by expending its unlinked branch. For the HELM
monomers without any unlinked branches, drawing a bond from the monomer label by defining a new attachment point
modifies its definition and moves it to the Document library after renaming.

Cyclic, Crosslinked, and Branched Peptides
You can create cyclic peptides by bonding together the terminal residues in a peptide sequence. A looped bond indic-
ates the peptide is cyclic. An example of cyclic peptide is shown below:
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You can create a crosslinked peptide such as insulin, using the HELMMonomers toolbar and bond tool.

Branched Peptides
A branched peptide is formed where a residue has multiple possible leaving groups. For example, Lysine has two amino
groups and Aspartic acid has two carboxyl group. A polymerization reaction could potentially take place at either of these
groups, or at both. Hence protecting groups are often employed during the polymerization reactions to selectively allow
polymerization at only a single site.

Consider the following example in which the peptide is branched at the Glutamic acid residue:

In the following example, the peptide is branched at the Aspartic acid residue:

You can create a branched peptide using the solid bond tool to connect the branching residue in the first chain to the
branching residue in the second chain. If the residues have leaving groups that can be automatically found (such as, ter-
minals or unlinked branches), then it branches at those points. Consider the following example for creating branched pep-
tide:

1. Draw two peptide sequences as shown below:
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2. Using the Solid bond tool, drag from lower chain's G to upper chain's D. The terminal hydrogen on the lower chain is
removed and the branched peptide appears as:

If the residues does not have leaving groups that can be automatically found, the Attachments dialog appears and you
need to manually define the third attachment point for the connection. Note that for the HELMmonomers without any
unlinked branches, drawing a bond from the monomer label by defining a new attachment point modifies its definition
and moves it to the Document library after renaming (e.g., AA#1).

Disulfide Bridges
You can build disulfide bridges either between Cysteine residues within the same structure, or between residues in two
different structures. For example, consider the endocrine hormone Insulin.

Insulin consists of two chains, an A chain and a B chain, connected by disulfide bridges.
A Chain
GIVEQCCTSICSLYQLENYCN

B Chain
FVNQHLCGSHLVEALYLVCGERGFFYTPKT

You can build these chains either by copying and pasting the above text using the Paste Special>FASTA Peptidecom-
mand or by using the HELMMonomers toolbar to build each chain.

To build intra-sequence disulfide bridge:

1. Select the single bond tool.

2. Draw a bond between the C(6) and C(11) residues in the A chain, as shown below:

To build inter-sequence disulfide bridges:

1. Select the bond tool and draw a bond between the C(7) in A chain and C(7) in B-chain.

2. Draw another bond between the C(20) in A chain and C(19) in B chain, as shown below:
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Lactam Bridges
You can draw lactam bridges between Lysine (K) - Aspartic Acid (D) or Lysine (K) - Glutamic Acid (E) residues. The
residues connect via amide bonds between side chains. You can also mix disulfide and lactam bridges.

To draw a lactam bridge:

1. Draw a sequence that contains K and either D or E residues.

2. Using solid bond tool, draw a bond from K to the other residue. An example is shown below:

Enhancements to Monomer Handling
ChemDraw has introduced two new concepts in monomer handling: versioning and deprecation.
To understand why these additions were needed, consider two scenarios:
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1. A monomer is present in the database that has incorrect topology. This monomer may have been used in a sequence
and exported to CDXML. When the monomer is corrected in the database, the CDXML with the old, incorrect version
will not be recognized by ChemDraw and will be treated as a new monomer.

2. A monomer is present in the database that has more than one valid topology. For example, arginine can be rep-
resented by alternate tautomeric forms, and cysteine can be depicted with and with out its R3 attachment point. It
should be possible for ChemDraw to accept both of these monomers as valid versions.

These scenarios can be handled by introducing monomer versioning and deprecation.

Monomer Versioning
Amonomer can have multiple versions, defined as active or deprecated. Each scenario described above in the
"Enhancements to Monomer Handling" section requires multiple versions of the monomer.

Scenario 1: has two versions: the monomer with incorrect topology as version 1 and the corrected monomer as ver-
sion 2
Scenario 2: Each example discussed in the above section, has two versions named 1 and 2 representing the altern-
ate permitted forms of the monomers

Deprecation
Amonomer can have multiple versions, but some of themmay be deprecated. In scenario 1 described above in the
"Monomer Versioning" section, the incorrect monomer (version 1) would be deprecated, but the corrected form (version
2) would be active. This has implications for monomer handling:

Deprecated monomers can be read from CDXML files
Deprecated monomers cannot be copied
Deprecated monomers cannot be moved
Deprecated monomers cannot be used for drawing

To know more about how to deprecate or activate a monomer version, see "Deprecating and Activating Monomers"

Accessing the Monomer Manager
You can access the monomer manager from the HELMMonomers toolbar. When you click on theManage Monomers
button on the HELM Monomers toolbar, it displays same monomer library and type which were selected in the
HELM Monomers toolbar. If the selected monomer library is read-only, a read only tag is displayed besides the library
name. If you have write permission to the library you are viewing, you will NOT see the read-only tag.

Note: You can only change the contents of a library with write permission. If the library is read only, you cannot add
or edit monomer, or move monomers out of the library.

For example, to access the Signals Monomers library:

1. Select Signals Monomers as the Data Source type in the HELMMonomers toolbar.
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2. Click on theManage Monomers button. The Monomer Manager dialog appears.

Note: In case of FASTA OR Natural Monomers (both Peptide and RNA), the value 'unspecified' is displayed in the
Analog field and preview area will be blank.

Note: The monomers are displayed in view onlymode for the Signals Monomers library and cannot be edited.

Note: You can choose to copy the monomer to a different User library by selecting the desired monomer library and
selecting the "Copy' option.

Filtering Monomers
You can filter monomers using any of the following three fields:
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Symbol/Name
Natural Analog
Substructure Query

You can also filter by symbol and monomer name by typing in the search field.

To filter monomers:

1. Select the polymer type:
a. Peptide- amino acids
b. RNA- both DNA and RNA
c. Chemistry- Chem
d. Blob

2. Click on the button shown in the image below to bring up the Monomer Filters dialog:

The Monomer Filters dialog appears.
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3. Enter a Symbol/Name and/or select a Natural analog and/or click within the Substructure query field to draw a sub-
structure to query.

Note: The search is performed based on the values specified in the Symbol/Name, Natural analog and Substructure query
fields. If more than one fields are specified, the records that satisfy all the criterion specified are retrieved.

4. Click Search.
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The filtered monomers are listed in the Monomer Manager.

5. Click on the Reset Filter button to specify a new filter criteria.
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Creating Monomers
You can choose to create your own monomers with unique symbol, full name and structure with proper capping group in
a monomer library having Read-Write access permission. You can use this option to maintain a set of custom monomers
you use frequently.

Note: You can not add monomers to Pistoia Alliance Monomers or Signals Monomers libraries as they are read-only
libraries. You can only add monomers to libraries you have write access to.

To add new monomers in the 'User' library:

1. Select User as the Data Source type in the HELMMonomers toolbar.

2. Click on theManage Monomers button. The Monomer Manager dialog appears.

Note: Since the 'User' library has both read write access, you will NOT see the read only tag displayed beside the library name.

3. Click on Create Monomer.... The Create Monomer dialog appears.

4. Select the polymer type.
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5. Specify a unique Symbol and Full name for the monomer.

Note: Only alphanumeric characters and the symbols '_', '-', '(', ')', ',' and '#' are allowed in the Symbol field. The special char-
acters allowed differ from those in Pistoia. For more information about Pistoia HELM notations, click here.

6. Select a Natural analog andMonomer type (backbone /branch).
7. Draw or paste the Structure having capping group positions defined using Rn labels (R1, R2...).

8. For each capping group, specify a label to be used when in collapsed state and draw its actual definition from respect-
ive R-label.

9. Click Create New Monomer to save to the User set.

Note: You can choose to copy the monomer to a different user library by selecting the desired monomer user library and select-
ing the "Copy' option. Similarly, you can also move the monomer to a different monomer user library by selecting the desired
monomer user library and selecting "Move" option. You can only move the monomer if you have write permission to the library.

10.Click Create Monomer to continue adding monomers to User set.

The monomers added are displayed in the HELMMonomers Toolbar under appropriate polymer types.

Note: If you don't see the newly added monomers, toggle the alpha/beta and/or L/D filter buttons until they appear.
These buttons filter the monomer list for those structures that alpha/beta and/or L/D.

Editing Monomers
You can edit monomers in the user library. Each time you save the monomer, it will be saved with a new version number.
The latest non-deprecated version will be used for drawing. To know more about deprecating monomers and activating
deprecated monomers, see "Deprecating and Activating Monomers".
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To edit a monomer:

1. In the HELM Monomer Toolbar, click onManage Monomers....
2. Select the monomer to be edited from the user library and click the Edit Monomer... button.

3. Make the desired changes and click on Save As Version x button. 'x' represents the new version number for the
edited monomer.

Note: The version number cannot be edited. It is automatically generated as a monotonically increasing positive
integer.
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Deprecating and Activating Monomers
Each time a monomer is created or edited, a new version of the monomer is created. The latest non-deprecated version
is used for drawing. However, you can choose to deprecate the current active version so as to use the older version for
drawing. To know more about versioning and depreciation, see "Enhancements to Monomer Handling".

To deprecate a monomer:

1. In the Monomer Manager dialog, from the User library select the active monomer version you want to deprecate and
click on the Deprecate button. Select the Show Deprecated check-box to display the deprecated as well as active
monomers.

2. The selected monomer version is deprecated and 'Yes' is displayed in the Deprecated column.

You can choose to activate a deprecated monomer when needed. To activate a deprecated Monomer:

1. In the Monomer Manager dialog, from the User library select the deprecated monomer version you want to activate
and click on the Activate button.

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
177 of 438



2. The selected deprecated monomer version is activated and 'No' is displayed in the Deprecated column.

ChemDraw Shared Monomers
ChemDraw can be used as a full featured monomer editing and curation tool. Monomers can be downloaded from web,
network or local locations, and written anywhere the user has write permission.

Monomers can be entered de-novo, or imported via CDXML files or from JSON libraries. Once imported, monomers can
be edited and moved or copied between libraries.

Note: The ChemDraw Shared Monomers feature is available only in ChemOffice Professional SKU.

Note: ChemDraw now supports the native Pistoia Alliance format for monomer database. Although ChemDraw still
supports reading the monomer libraries from ChemDraw 18.0 or earlier versions, all the write operations uses ONLY
the native Pistoia Alliance format.

To view or change the list of available monomer libraries:

1. Go to File>Preferences….

2. The preferences dialog appears. Click on theMonomer Libraries option.

A list of available monomer libraries is displayed along with the following information:
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Name: The name of the monomer library.
Access: Specifies whether the corresponding monomer library is read only (Read-only) or editable (Read\Write).

Note: Natural Monomers, Pistoia Alliance Monomers and Signals Monomers are the default monomer libraries
provided with ChemDraw and are non-editable (Read-Only). Natural Monomers database is exclusively for the Nat-
ural Amino Acid and RNAmonomers. 'Pistoia Alliance Monomers' is a monomer database from Pistoia Alliance.
Signals Monomers database contains predefined unique monomers.

Location: The location of the monomer library.
Sync Status: The status of auto-synchronization. Displays 'Good' when auto-synchronisation is succesful.

Note: Auto- synchronisation of monomer libraries on remote and network locations with the local cached versions
happen only when ChemDraw is launched. For more details, "HELMMonomer Library Synchronization".

You can order the list of monomer libraries displayed by dragging the monomer library to the desired position. A hori-
zontal line and a blue label indicates the position where the monomer library will be placed. While dragging upwards the
monomer library will be placed above the horizontal line and below the horizontal line while dragging downwards.

Adding a Monomer library
You can add a monomer library from three types of locations:

local files
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files in a shared network disk
web files over HTTP/HTTPS

Note:When adding monomer libraries, if it has monomers that are already existing in the temporary Document lib-
rary, those monomers are removed from the temporary Document library and associated with the newly added lib-
rary.

Note: ChemDraw supports adding monomer libraries from ChemDraw 18.0 or earlier versions. However, when you
use Add, Edit, Remove, Copy or Move monomer operations, all the monomers in such libraries are saved in the nat-
ive Pistoia Alliance format and cannot be read by the earlier versions of ChemDraw.

To add a monomer library from files in a local or shared network location:

1. Go to File>Preferences….

2. The preferences dialog appears. Click on theMonomer Libraries option.

3. Click on the '+' symbol or click " " and select 'Add File...' option.

4. Browse to the location of the monomer library on the network or local disk, select the library file (*.json) and clickOK.

The monomer library is added and is displayed in the Preferences dialog.

Note:When you add a monomer library, it is selected as the datasource type in the HELMMonomer toolbar by
default.

To add a monomer library from a HTTP or HTTPS location:
You can also add a monomer library from a web URL (http: or Https:). To do so:

1. In the Preferences dialog, click " " and select "Add URL..." from the context menu that appears. The Add URL dia-
log appears.
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2. Specify the monomer library URL and click Save.

3. The monomer library is added and is displayed in the Preferences dialog.

Note:When you add a monomer library, it is selected as the datasource type in the HELMMonomer toolbar by
default.

Creating a blank monomer library
You can create a blank monomer library and later add monomers to it using the monomer editors.

To create a blank monomer library:

1. In the Preferences dialog, click " " and select "Create New File" from the context menu that appears.

2. Browse to the monomer library location, specify a name and click Save.
3. The monomer library is added and is displayed in the Preferences dialog.

You can now add monomers to this library by either adding new monomers using the Monomer editor or by choosing to
copy, save or move monomers from another library to this using Monomer Viewer / Editor / Importer.

Deleting a Monomer library
You can delete a monomer library that is no longer required via the Preferences dialog.

To delete a monomer library:

1. Go to File>Preferences….

2. The preferences dialog appears. Click on theMonomer Libraries option.
3. Select the desired monomer library and click on the '-' symbol.

The selected monomer library is deleted.

Note: If the monomer library being deleted has unsaved monomers in the current document, those monomers are
moved to the temporary Document library.

Renaming a Monomer library
You can rename any monomer library except the default Natural Monomers, Pistoia Alliance Monomers and Signals
Monomers libraries via the Preferences dialog.
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Note: You cannot rename a monomer library when auto-sync is in progress.

To rename a monomer library:

1. Go to File>Preferences….

2. The preferences dialog appears. Click on theMonomer Libraries option.
3. Select the desired monomer library to be renamed.

4. Click on the Name cell to open it in edit mode.
5. Enter the new name and click anywhere outside the cell.

The monomer library is renamed and the change is reflected in both Preferences table and HELMMonomers toolbar.
You can also edit and replace an existing library path (Location) in the same way.

Note: The names 'Natural Monomers', Pistoia Alliance Monomers', 'Signals Monomers' and 'Document' are
reserved library names and cannot be used to name any other libraries.

HELM Monomer Library Synchronization
Each time ChemDraw is launched, the monomer libraries listed in the Preference dialog are synchronized in the back-
ground. The purpose of synchronization is to make sure that any change in the monomers in remote locations is reflec-
ted in ChemDraw's copy of those monomers.

Synchronization happens in the background when ChemDraw is launched. The status of the synchronization is reported
in the Status column of the Monomer Library table found at File>Preferences…>Monomer Libraries. Reported
statuses are:

Good - synchronization completed OK
Syncing - synchronization is in progress
Failed - synchronization failed, often because of no connection between ChemDraw and the remote location.
ChemDraw keeps a cache of all libraries, so the copy can still be used in the HELMMonomer toolbar and viewer. This
is because when the source library cannot be connected, the network library access becomes Read-Only and only the
Monomer Viewer is displayed instead of Monomer Editor.

Synchronization introduces some subtle scenarios in monomer handling, which are summarized in the table below:

First, consider a sequence rendered in a ChemDraw document that contains a monomer 'X' in a remote library 'R'. If
monomer 'X' is modified in 'R', on synchronization ChemDraw implements the behavior shown below:

If R... ChemDraw behavior...

has X deleted Leaves X in the document unchanged by moving its definition to the Docu-
ment set.

has X changed Leaves X in the document unchanged by moving its definition to the Docu-
ment set. However, any new use of X from R will use the new definition.
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Second, consider a sequence rendered in a ChemDraw document that contains a monomer 'Y' in the Document set
(because there is no known definition in any library for 'Y'). If a remote library 'R' is added that contains a definition of 'Y'
identical in structure and capping groups, then 'Y' will be removed from the Document set and associated with 'R'. This
can also happen during synchronization, if 'Y' was added to the remote library 'R' through some other process.
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Advanced Drawing Techniques
The advanced features help you save time or perform functions that cannot be accomplished using the basic tools. For
example, you can view your drawing as 3D models or create stereoisomers at the click of the mouse. Using other fea-
tures, you can:

Add bonds to characters in atom labels
Create bonds whose attachment is not explicitly defined
Add atom numbers
Contract and expand sections of structures
View structure perspective
Create mass fragmentation, retrosynthesis, and synthesis drawings
Draw with templates
Create and edit templates
Label functional groups with nicknames.

Coloring Objects
You can select and color objects, part or all of a chemical structure, boxes, curves, arrows, orbitals, and reaction mech-
anism symbols.

To color an object:

1. Select the object.

2. Do one of the following:

Click the Colors button on the Style toolbar, and select the color from the menu that appears.
Choose a color from the Colorsmenu.
Right-click and select the color from the context menu.
Navigate toObject>Object Settings and select the color in the Drawing tab. ClickOK when finished.

Coloring Groups
ChemDraw colors groups differently from integral groups. When you color an integral group, its objects acquire the new
color but retain the original shading. When you color a normal group, the new color is applied and the original shading is
ignored.
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A) The mitochondrion structure in its default color; B) The structure colored blue as a group; C) The structure colored blue as an integ-
ral group.

The new color applies to all structures in the group, even if the original colors of the objects in the group are not the
same. See example below:

A)The structure colored pink as an integral group; B)The structure colored pink as a group.

Labels
In addition to representing atoms, labels can represent regions of a structure that you define. For example, you can
assign a label to an unimportant region of a molecule and then contract that region to reduce the size of your drawing.
You can then expand the label, to see the whole molecule.

Creating Labels
To create a contracted label:

1. Select the area of the structure to contract.

2. Navigate to Structure>Contract Label. The Contract Label dialog appears.
3. Type a label for the contracted structure.

4. ClickOK.
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The label replaces the selected portion of the structure.

Note: If the area of the structure you contract contains errors, an error dialog appears. Click Ignore to view other
errors. Click Ignore All to ignore all errors or Stop to end the contract process.

Expanding Labels
If your structures contain defined nicknames, long atom labels, or contracted labels, ChemDraw can restore your struc-
tures to the fully-expanded form.

To expand atom labels:

1. Select a selection tool.

2. Select the label to expand, or double-click the structure to select all labels in the structure.

3. Navigate to Structure>Expand Label. You can also use the Expand Label tool in the Structure toolbar. Your struc-
ture is redrawn in its expanded form. Below is an example of expanding labels:

Contracted:

Expanded:

Note: The nicknames can be expanded only if the number of attached bonds are not greater than the number of
attachment points.

When you expand a label that contains a divalent nickname, for example H-Ala-OH, the attachment order depends on
the order in which the bonds are created.

In the case of color filled rings, the ring color is propagated when atom labels are expanded in the ring, as shown below:
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For more information on Ring Fill Colors option, see "Show Ring Fill Colors".

Multiple Atoms
Labels can comprise a group of atoms. When you expand the label, it expands to create the structure.

Contracted:

Expanded:

Adding a Label of Multiple Atoms
1. Using the text tool, click an atom in the structure where you need to place the label.

2. Type the formula (such as “CH2NHCH3”).
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3. Using a selection tool, select the formula.

4. Right-click the formula and select Expand Label, or navigate to Structure>Expand Label. You can also use the
Expand Label tool in the Structure toolbar.

Adding Bonds to an Atom Label
To add bonds to an atom labels:

1. Draw the structure and attach any necessary atom label.

2. Select a Bond tool.

3. Position the cursor where you want to attach additional bonds. The selected part of the atom label is highlighted.

4. Click and drag from the atom label to draw your bonds.

Adding bonds to a label

You can determine the orientation of the resulting bond by dragging. If you click to add a bond, there are several pref-
erential orientations for the resulting bond as outlined below.

Adding from the end of an atom label creates bonds that are preferentially horizontal.
Adding from the middle of an atom label creates bonds that are preferentially vertical.
Adding from the start of an atom label creates bonds that try to attain the chain angle setting in the Drawing Settings
dialog. If that angle cannot be attained, the next best angle is used.

Attachment Points
You can draw polyhapto structures such as ferrocene ((Cp)2Fe), or abbreviated notations for different positional isomers
of a compound, using attachment points. The procedure is similar, and in both cases, the structure retains chemical sig-
nificance. You can generate all possible structures from an abbreviated combinatorial structure by using Expand Gen-
eric Structure feature. For more information, see "Expand Generic Structures".
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Drawing a polyhapto structure

Multi-Center Attachments
To add a multi-center attachment point to a structure:

1. Select all or part of the structure.

2. Navigate to Structure>Add Multi-Center Attachment. An asterisk indicates a multi-center node.

To draw a bond to a multi-center attachment point:

1. Click the bond tool.

2. Point to the asterisk and either click or drag to create a bond.

The asterisk is not visible once a bond is drawn to it. However, you can view the attachment point using a bond or selec-
tion tool.

Tip:If fixed lengths is enabled, press <ALT>as you drag the bond.

Variable Attachment Points
You can use the Add Variable Attachment command to draw different positional isomers of a compound using an
abbreviated notation that retains chemical significance.

For example, you can explicitly draw the three isomers of dibromobenzene, as shown below. Alternately, you can
express all three isomers as a single parent structure by using a variable attachment as shown below.

Abbreviated
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notation for:

Isomers of dibromobenzene

To add a variable attachment point to a structure:

1. Select all or part of the structure.

2. Navigate to Structure>Add Variable Attachment.
3. Point to the asterisk in the structure and drag to draw a bond.

Note: Either disable or toggle Fixed Lengths to draw the bond so that it extends from the ring.

Note: To draw the structure below you should only select the 5 rings atom that do not already have a bromine atom
bound to them. Selecting the entire molecule would cause a valence problem with the topmost carbon.

Tip:If fixed lengths is enabled, press <ALT>as you drag the bond.

Note: After you draw a bond from an attachment point, the asterisk disappears. To view an attachment point, position
the cursor over it with either a bond tool or a selection tool.

Atom Numbering
You can add sequential numbers or letters to the atoms in your structure. You can add:

Numbers (1, 2, 3, and so on)
Text ending with a number (atom1)
Greek letters for alpha, beta, and so on
Letters (a, b, c, and so on)
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The default indicator is numbers.

Tip:To use text instead of numbers, number an atom, and then edit the number. See "Formatting Atom Numbers"
below.

Showing Atom Numbers
1. Select one or more atoms to number.

2. While pointing to the selected atoms or structure, do one of the following:

Right-click and select Atom>Show Atom number in the context menu.
Type the hotkey ‘ (single quote).

To hide atom numbers:

1. Select the atoms or structure.

2. Right-click, point to Atom, and deselect Show Atom Number.

Note: To remove an atom number indicator, click the indicator with the Eraser tool.

Formatting Atom Numbers
To edit the atom number text and style:

1. Select the Text tool.

2. Select the atom number and type the new text.

Note:When you type a new indicator, the counter resets to the new style and you can continue numbering in that
style with the standard means. For example, if you type α in a text box, then point to another atom, and use the con-
text menu or hotkey, the atom is labeled β. Switching to another structure resets the counter.

3. To edit the atom number style, select the atom number with the Text tool and use the Text menu, or Text formatting
toolbar, to change the style.

Positioning Atom Numbers
You can position each atom number anywhere around its corresponding atom and its distance from the atom.
To reposition an atom number:

1. Right-click the indicator to move and click the Position command on the context menu. The Position Indicators dialog
appears.
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2. Click the appropriate position option, and enter a value.

To position Type a Value for Position
From the atom or bond center to the indicator center By angle or by clock

From the atom or bond center to bottom left of indicator baseline By offset—horizontal and vertical

At specified coordinates Absolute—horizontal and vertical

Structure Perspective
You can tilt molecules or portions of molecules through three dimensions with the Structure Perspective tool.

To tilt a structure:

1. Select the structure with either a selection tool or the Structure Perspective tool.

2. With the Structure Perspective tool, click and drag the selected structure. Place the cursor inside the marked rect-
angle and drag in any direction.

Tip:Use <SHIFT>+drag to limit the rotation to the X or Y axes only.

You can also select part of a complex molecule and rotate it around a particular bond.

Note: You cannot apply structure perspective to orbitals.

To remove the Structure Perspective Tool effect:

1. Select the structure with the Marquee or Lasso Tool.

2. Navigate toObject>Flatten.

Note: Flattening the structure removes its z-coordinate information but does not change its appearance.

Mass Fragmentation
Mass fragmentation mimics the molecular fragmentation in a mass spectrometer. When you apply the mass frag-
mentation tool to a structure, you cut through the structure, severing its bonds, and creating fragments from the original
structure.This is not a predictive tool, you must specify what bonds are to be broken.
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To fragment a structure, use the Mass Fragmentation Tool to drag the cursor across one or more bonds. When you
release the mouse button, bonds that you cross are broken.

By default, the line you draw disappears when you release the mouse button.

Note: To draw a curved line, or to keep the line visible, hold down the <ALT> key while drawing.

When the line crosses a bond, the formula and exact mass for the fragments on either side of the bond appear as if the
bond were homolytically broken. That is, a single bond turns into a monoradical on each fragment; a double bond turns
into a pair of diradicals. If more than one bond is crossed, all fragments on each side of the line are considered together.
If the only bond crossed is a ring bond, a single formula/mass pair displays.

You can reposition the formula and mass displays, or delete them.

Synthesis and Retrosynthesis
ChemDraw includes two tools to help you draw synthesis reactions. The Synthesis tool draws a synthesis reaction
based on a product structure that you specify. Alternatively, the Retrosynthesis tool draws the reaction with the product
on the left and an arrow pointing to the reactants. These tools are in the fragmentation tools palette of the main tools
palette.

To demonstrate these features, we use the Beyer Method for quinolines, starting with the structure below.

You can create either type of reaction using the appropriate tool and dragging through bonds indicated by the dotted line.
For example, use the Retrosynthesis tool to create this reaction:
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Quinoline Retrosynthesis

Quinline synthesis

Drawing Reactions
To demonstrate how to draw reactions, we will use this example:

Drawing an Arrow
Starting with 2-propanone (see "Tutorial 1: Drawing a Structure"), draw the reaction arrow:

1. On the Arrows toolbar, click the third arrow from the left in the top row, as shown below:

2. In the document window, click and drag the mouse horizontally to the right of the 2-propanone structure. The arrow
appears.

3. Select the Text tool.

4. Click above the arrow. A text box appears.

5. TypeOH and press <ESC>. Re-align the text box as necessary using a selection tool.

Note: If Show Chemical Warnings is turned on (the default), a red box will appear around theOH label when you
change tools or open another text box indicating an error. Ignore this for now.

Add a charge symbol using the Chemical Symbols tool palette:

1. In the Main Tool toolbar, click the Chemical Symbol tool.
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2. Holding the mouse button down, select the circled Circle Minus symbol.
3. Point to the center of theOH label. Move the cursor slightly right or left to select theO.
4. With the oxygen atom selected, drag the charge symbol around the atom to the desired position.

Objects that you add from the Chemical Symbols palette are associated chemically with the structure they are near. Note
that the red valence error warning disappears when you add the minus charge.

Drawing the Product
We now create 4-hydroxy-4-methyl-2-pentanone using a copy of the 2-propanone structure. You can create the product
from scratch, or you can copy an existing structure.

To copy a structure:

1. Select the 2-propanone structure and its caption.

2. Press and hold the <CTRL>key.

The hand pointer with a plus sign indicates that you are in the duplication mode of a selection tool.

3. Drag the selection rectangle to the right and release the mouse button.

Note: To keep the copy aligned with the original, press the <SHIFT> key while dragging.

Modify the duplicate structure:

1. Select the Solid Bond tool.

2. Click the far right bond of the copied structure (Figure below).

3. Point to a terminal carbon.

4. Click the carbon atom until three bonds appear, allowing a pause between each click.

Note: If you click too fast, the click is interpreted either as a double-click, which opens a text box or a triple-click,
which duplicates your last atom label.
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5. Point to a terminal carbon atom.

6. Type OH.

Replace the product caption:

1. Select the caption with the Text tool and type 4-hydroxy-4-methyl-2-pentanone, press the <ENTER> key and type 1
mole.

2. Using the Text tool, add 2 Mole to the caption for the reactant.

Clean Up Reactions
After you draw a reaction, you can clean the reaction using the Clean Up Reaction command under the Structure
menu. When you apply the Clean Up Reaction command, the spacing between the reaction components is modified,
the components are evenly distributed, plus signs are inserted wherever necessary, and the length of the arrow is adjus-
ted.

To clean up a reaction:

1. Select the reaction.

2. Navigate to Structure>Clean Up Reaction.

If the reaction is too wide for the document, the reaction is wrapped to fill multiple lines, as shown in the example below:

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
196 of 438



The reaction before applying the Clean Up Reaction command

The reaction after applying the Clean Up Reaction command

For the reactions containing reagents, solvents, solvates and other reaction conditions specified above or below the reac-
tion arrow, the Clean Up Reaction will:

layout those linearly if the horizontal document space can accommodate the reaction in a single line after the clean-
up.
layout those stacked vertically if the horizontal document space can't accommodate the reaction in a single line after
the clean-up.

A reaction cleaned up when there is enough space to lay objects above and below the arrow horizontally
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A reaction cleaned up when there is not enough space to lay objects above and below the arrow horizontally

Note: The Clean Up Reaction is available only for single-step reactions.

Note: The Clean Up Reaction command is available only for reactions with straight arrows. In case of arrows with
curvatures the Clean Up Reaction command is disabled.

The Reaction Interpreter
The Reaction Interpreter parses reactions as drawn, and breaks the reaction into the following distinct components:

Reaction Scheme
Reaction Step
Reactants
Products
Conditions

You can save the interpretation to disk by saving the file as CDXML. This stored data is often important if reactions are to
be stored in databases.
The reaction interpreter color-codes the reactants, products, catalysts, and annotations in a reaction when you hover
over them with Show Reaction Interpretation selected. This helps in determining whether the reaction is being cor-
rectly perceived, and lets you adjust the reaction to correct the interpretation.

To interpret the reaction:

1. Navigate to View>Show Reaction Interpretation.
2. Hover your cursor over the reaction arrow.

For a reaction to be interpreted:

Each reactant and product must contain at least one atom.

Each reactant and product must be described using a single label.

Multiple reactants and products should be linked by a “+” sign.
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Reaction conditions must reside completely within the left and right boundaries of the reaction arrow.

The reaction cannot include a curved arrow.

The reaction is colored as follows:

Reactions are red.

Products are magenta.

Everything above the reaction arrow is cyan.

Everything below the reaction arrow is blue.

Electron and Radical Pushing
A common practice when illustrating organic reaction mechanisms is to use electron pushing arrows to display the trans-
fer of electrons. ChemDraw provides the Electron Pushing and Radical Pushing tools for illustrating electron transfer.
Electron transfers can be drawn between atoms, bonds, and orbitals.

To display the transfer of an electron pair:

1. Select the Electron Pushing Tool from the Chemical Symbols toolbar.

2. Click and drag the mouse from the source object to the target object and release the mouse. A full-head arrow
appears signifying the electron pair transfer, such as:

Example of electron pushing

To display the transfer of one electron:

1. Select the Radical Pushing Tool from the Chemical Symbols toolbar.

2. Click and drag the mouse from the source object to the target object and release the mouse. A half-head arrow sig-
nifying only one electron transfer appears, such as:
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Example of radical pushing

You can delete the electron transfer arrow by either selecting or hovering over the arrow and pressing the <DELETE>
key. You can modify the electron transfer arrow shape by using either the Arrow tool, or the Electron Pushing Tool. When
you hover over the electron or radical pushing arrows, the associated objects are highlighted in addition to the arrows.

Stoichiometry Grid
Use the Stoichiometry Grid to calculate stoichiometric data for a reaction. The grid fills in as you modify a reaction draw-
ing, and all calculations are done automatically.

To create a stoichiometry grid:

1. Draw a reaction, or open a file containing a reaction.

2. Navigate to View>Show Reaction Interpretation. Turning on Show Reaction Interpretation ensures the reaction
is properly interpreted by ChemDraw. When you hover over the reaction, for example:

Reactants in red
Products in magenta
Anything above and below the reaction arrow in cyan and blue

3. Select the reaction and navigate to Structure>Analyze Stoichiometry. The grid, with several data fields filled with
default values, appears under the reaction.
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Note: If a catalyst or condition label is above the reaction arrow, right-click the label and deselect Interpret Chem-
ically in the context menu before creating the grid.

To enter data in the grid:

1. Set the limiting compound. If the default setting is incorrect, right-click the word No in the limiting row, and select Set
Limiting from the context menu.

2. Select the Text tool, and click where to enter the data. Enter values for all reactants, as applicable. If you are using
units other than the defaults, type in the units along with the values (no space required).

Value Comments

Limiting? Indicates the limiting reactant. Only one reactant may be specified as limiting.

Sample Mass Mass of reactant. Default units: g.

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
201 of 438



Value Comments

%Weight Reactant purity. Defaults to 100%.

Volume Default units: ml. Requires either a molarity or a density to be entered.

Molarity Default units: M

Density Default units: g/ml

After you enter the minimum amount of information the values are calculated.

The values are automatically recalculated when you enter a new value, edit input, or modify the reaction. To edit input,
click the input and enter the new value. For example, consider the following table:

If you edit the value in the Reactant Moles field for the reactant in the table to 30.00 mol, the rest of the table is updated.

Note: Entered values are in bold-face; calculated values are in normal font.
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You can show or hide rows or columns in the grid. To hide a row, right-click the row and select Hide Row from the con-
text menu.

To hide a column, right -click the column and select Hide Column from the context menu.

To display hidden rows or columns, select Show All from the context menu. To change the color of the text, select Color
from the context menu.

Templates
ChemDraw includes a library of templates. You can use a template as a starting point for a new drawing or to add to an
existing drawing. A palette is a set of templates.

The templates you define are not limited to atoms and bonds. Templates can also contain captions, colors, boxes, arcs,
orbitals, arrows, reaction mechanism symbols, and curves. You can paste pictures from other applications into a tem-
plate pane. You can download templates from the Revvity Signals Software web site and use them. For more inform-
ation on available templates and user download-able templates, see ChemDraw template files, and BioDraw templates.

To open a template, do one of the following:

Select a template toolbar from the Main toolbar.
Navigate to View>Templates and select a template toolbar from the list.

To add to a drawing using a template:

1. Select the required template from the template toolbar.

2. In the document window, click and drag the mouse until the template is oriented the way you need.

Tip:To modify the template size, press the <ALT> key while drawing it.

You can also use the templates to add structural features to existing drawings.

To add structural features to existing drawings:

1. Select the required template from the template toolbar.
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2. Click an atom or bond in the existing drawing to add the template structure.

Customizing Templates
You can modify a template palette to create your own palette. When you create a palette, a set of empty template panes
appear above the document window. After you save your palette, it contains the templates you have drawn. You can
then select your palette from the palette list in the Templates tool. You can also store templates as groups, or even integ-
ral groups, so that they are treated as an individual entity within the documents into which they are dropped.

To create a template palette:

1. Navigate to File>Open Templates>New Templates.
2. Click a template pane.

3. In the document window, draw a new structure.

4. Click another template pane and draw another structure as desired.

5. After you draw all the templates you want, go to File>Save.

Note: Save your palette in the ChemDraw Itemsfolder to ensure it appears in the Main toolbar.

6. In any drawing, select the Template tool on the Main toolbar to use you palette.

Modifying a Template
1. Navigate to File>Open Templates and choose a palette.
2. In the palette, click a template pane. The template appears in the document window.

3. In the document window, edit the template.

4. Save the template.

To add or delete a palette row or column in a palette:

1. In the palette, click a cell in the row or column.

2. Select the appropriate option in the Editmenu.

Adding a Template
To add a template, click in an empty template pane and draw the template in the document window. Navigate to
File>Save.

Annotating a Template
1. Navigate to File>Open Templates and choose a palette.
2. Right-click on an empty space in a template pane, and select Document Annotations. The Annotate dialog appears.
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3. Specify a new name for the template in the Content text box.
4. ClickOK.
5. Click Save. The annotation appears as a tooltip, when you point to the annotated template.

Deleting a Template
1. Select the template pane for the template to delete.

2. In the document window, select the entire drawing.

3. Navigate to Edit>Clear.
4. Navigate to File>Save.

Orienting Templates
To make templates you create simple to use, orient the template structure so that you can modify the bonds you use
most often.

Resizing Template Panes
To resize the Template panes in the Template panel, drag the lower right corner of the Template panel. If necessary, first
click and drag the resize handle.

Defining Nicknames
A nickname is an alphanumeric abbreviation that represents a structure or substructure1. Nicknames may have letters,
digits and special characters. Nicknames are useful for drawing large structures, or structures that repeatedly use similar
features. Contracted labels are similar to nicknames, but they are for one-time use only, in the current document.

ChemDraw includes a library of nicknames of common functional groups and monomers. For example, if you typically
draw protein structures, you may consider using amino acid nicknames in your drawings rather than drawing each amino
acid.

The substructure that a nickname represents connects to the rest of the structure using one or more attachment points.
Attachment points must be single bonds. For substructures with two or more attachment points, the attachment point
numbering sequence determines the order in which other parts of the structure are attached. For example, if you expand

1A substructure can be any part of a drawn structure.
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the structure H-Leu-OH, the hydrogen is bonded to the first attachment point in leucine and the hydroxyl group to the
second.

For more information, see "Using Nicknames".

To define a new nickname:

(In the example below, a b-alanine structure is used.)

1. Draw the b-alanine structure.

2. Draw a bond to the NH2 group.

3. Delete the label on the OH group.

4. Using the Attachment Point tool, add an attachment to the N-terminus.

5. Add an attachment to the C-terminus.

6. Select the structure, and navigate to Structure>Define Nickname.
7. Type a short name for the nickname.

Tip:To avoid possible conflicts with elements, specify names with more than two characters.

8. ClickOK.

Note: The attachment point order is determined by the order in which you add the attachment points to the structure.

You can also select a whole structure without any attachment point and define it as a nickname. The procedure to define
a nickname for a whole structure is the same as that of a substructure.

You can also define nicknames from a structure containing a single radical. Attachment points are added at the site of
the radical.
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Nicknames can also be defined by carving a substructure out of a structure.

Note: The nicknames can be expanded only if the number of attached bonds are not greater than the number of
attachment points.

Nicknames and Atom Labels
If you use a nickname that is the same as an element name, a message indicates that the element is replaced with the
nickname. For example, using Ac for an acetyl group replaces the element Actinium. The Check Structure command
recognizes the label as an acetyl group rather than Actinium.

The nicknames list provides these Nickname/Element conflicts:

Symbol Nickname Element

Ac Acetyl Actinium

Am Amyl Americium

Np para-Nitrophenyl Neptunium

Pr Propyl Praeseodymium

Note: If you use the Periodic Table dialog to insert atoms into structures, the elements will preferentially be depos-
ited. Selecting Ac from the Periodic Table and clicking on an atom will place Actinium rather than Acetyl.

To remove the overriding nicknames, navigate to File>List Nicknames and delete the overriding nickname definition.

Deleting Nicknames
To delete a nickname from the nickname library:

1. Navigate to File>List Nicknames.
2. Select the nickname and click Delete.

Troubleshooting Nicknames
If the Define Nicknames command is disabled, check for the following:

A connection point that is not present
More than two connection points that are defined
A connection point that is not a single bond
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In Figure a below, the entire functional group was selected. Because there is no atom that indicates a connection point,
you cannot define a nickname. When a sulfonamide group is attached to an unselected bond, you can define a nick-
name.

In Figure b, there is more than one attachment point on a single atom in a nickname.

Incorrect Correct

a

b

ChemScript
ChemScript is the cheminformatics Software Development Kit (SDK). It contains the programming algorithms common
throughout Revvity Signals Software products. With enough knowledge writing software code, you can apply
ChemScript to create your own scripts to use with ChemDraw applications.

ChemDraw Professional also includes a library of sample scripts for you to use. Navigate to File>ChemScripts and
select an option.

To run a script on the current drawing:

1. Navigate to File>Run ChemScript.
2. In the Open dialog , select the script and clickOpen.
3. (Optional) To run the script again, navigate to File>Re-run Previously Selected ChemScript.

ChemScript Integration
Note: ChemScript is an advanced feature intended for users with some programming experience.
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ChemScript lets you add custom functions to ChemDraw. Custom scripts can be launched from the application, and the
results of the script are returned to a new ChemDraw document. Scripts must be written using either PYTHON or .NET.
You use custom scripts to:

Apply custom drawing rules using ChemScript
Launch external applications from ChemDraw
Automate workflow from ChemDraw

The input data for the script consists of CDXML data from the currently active document in ChemDraw. If you select a por-
tion of the document, only the selected part of the document is used as input to the script.

You can apply scripts to chemical structures and reactions.

You can place scripts in the Scripts directory for easy usage. The Scripts directory is in the same directory as the
ChemDraw items directory.

To launch a script, do one of the following:

Navigate to File>ChemScripts, and select a script from the Scripts directory.
Navigate to File>Run ChemScript, and select a script from a directory other than the Scripts directory.

You can also use the sample scripts available in ChemDraw under File>ChemScripts. One example is given below:

1. Draw a minimum of three structures in the document window.

2. Navigate to File>ChemScripts>Layout Molecules in a Circle. A new document window appears with the structures
arranged in a circle.
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Structure ⇌Name
ChemDraw includes two features for generating structures and chemical names - Convert Name to Structure and Con-
vert Structure to Name.

'Convert Structure to Name' generates the names of chemical structures using the Cahn-Ingold-Prelog rules for ste-
reochemistry. Using this option, you can generate the name of structures you have drawn.

'Convert Name to Structure' lets you convert chemical names into their corresponding chemical structures. It is designed
to interpret chemical names as they are used by chemists. In other words, it recognizes the shorthand and slang of every-
day usage, in addition to recognizing most of the official IUPAC, IUBMB, and CAS rules and recommendations.

Structure to Name
'Convert Structure to Name' can interpret a variety of chemical structures. This means that you can draw a structure and
'Convert Structure to Name' will provide its name. It also updates the name when you modify the structure.

Using Structure to Name
To generate the name of your structure:

1. Select the structure.

2. Navigate to Structure>Convert Structure to Nameor click 'Structure to Name' tool in the Structure toolbar. The
IUPAC atom numbers are displayed on the structure and the name appears under the structure. See example below:
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Note: The IUPAC atom numbers are not displayed by default when you generate name from the structure. To show
the IUPAC atom numbers, check "Display IUPAC atom numbers on S2N/N2S" option in the Building/Display tab
in the Preferences dialog.

Supported Structures
'Convert Structure to Name' will interpret:

Stereochemistry

'Convert Structure to Name' recognizes enhanced stereochemical features. It can generate name for structure with
more than one enhanced stereochemistry type and group number. Absolute, unspecified, AND, and OR stereocenters
can all be present in single structure.

For a structure where all of the stereocenters are designated as 'AND', the structure is named with a “rac-” prefix.
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For a structure where all of the stereocenters are designated as 'OR', the structure is named with a “rel-” prefix.

The descriptors 'RS' and 'SR' are used to denote general 'AND' centers for chemical structures with multiple chiral cen-
ters where only some are designated as 'AND'. The descriptors 'R*' and 'S*' are used to denote the general 'OR' centers
for chemical structures with multiple chiral centers where only some are designated as 'OR'.

Principal Group in Rings and Chains
Carboxylic Acids S, Se, and Te Acids

Peroxy acids S, Se, and Te Esters

Amide derivatives of acids S, Se, and Te Acid Halides

Carbonic acids S, Se, and Te Amides
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Nitric acids Sulfides and chalcogen analogs

Acid Halides Sulfoxides and chalcogen analogs

Carboxylic Esters Heteroatomic acids (P, B, As)

Salts Heteroatomic esters

Anhydrides Heteroatomic acid halides

Hydrazides Aldehydes and chalcogen analogs

Imides Ketones and chalcogen analogs

Amides Alcohols and chalcogen analogs

Hydrazines Hydroperoxides

Nitriles Peroxides

Amines and Imines

Non-Ringed Structures
Isolating and naming the functional groups
Identifying the base chain of the molecule
Identifying and building substituents
Nomenclature of groups cited only by prefixes
Heteroacyclic compounds
Naming of substituent groups
Locants
Name generation (alphabetization, punctuation, etc.)

Ringed Structures
'Convert Structure to Name' supports the these types of ringed structures:

Carbomonocyclic structures
Heteromonocyclic structures
Fused polycyclic structures:

Fused polycyclic trivially-named structures
Ring fusions of multiple rings
Ring fusions of two multiple ring systems
Ring fusions of more than two ring systems

Bridged monocyclic structures
Spiro ring systems

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
213 of 438



Some of these ring structures are defined below.

Ring Assemblies

A ring assembly has two or more identical cyclic systems joined together by single or double bonds. All the cyclic sys-
tems are either a single ring, fused system, alicyclic von Baeyer system, spiro system, phane system, or fullerene.

An example of a ring assembly structure: 1,1':2',1''-terphenyl.

Fused Ring Systems

'Convert Structure to Name' supports fused ring systems of two or more rings, such as the structure below.

cyclopenta[ij]pentaleno[2,1,6-cde]azulene is a fused ring system.

Bridged Fused Ring Systems

ChemDraw supports bipodal (both bivalent and polyvalent) simple acyclic (chained) homogeneous (atoms of only one
element) independent bridged fused ring systems. For example:
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The bridged fused ring system 9,10-epidioxyanthracene.

Polymers
Polymer structures cannot be expressed by SMILES. However, 'Structure to Name' supports many homopolymers,
copolymers, and alternating polymers. For example:

polyaziridine compound with sulfamic acid (1:1)

Other Compounds
Phosphorous and Arsenic compounds
Si, Ge, Sn, and Pb compounds
Boron compounds
Organometallic compounds

generates names with proper CIP stereochemistry descriptors.

It provides direct support for stoichoimetry specified as bracket properties, including fractional stoichiometry. Also, the
manner in which the stoichiometry of 0.5 ("hemi") and 1.5 ("sesqui") is handled is improved. For example:

2-(aminooxy)acetic acid hemihydrochloride

'Convert Structure to Name' follows IUPAC rules as closely as possible when generating chemical names. However,
while handling indicated hydrogens, it conforms to CAS nomenclature recommendations. For example, the carbon atom
between two oxygen atoms in 1,3-dioxole can never form double bonds as its two neighbors (oxygen atoms) have no
free valences. While preferred IUPAC (PIN) name for that structure is 2H-1,3-dioxole, 'Convert Structure to Name'
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generates the name 1,3-dioxole. The name produced by 'Convert Structure to Name' conforms to CAS nomenclature
recommendations in this regard.

Unsupported Structures
This feature has a few limitations for interpreting some structures such as:

Sulfones and chalcogen analogs

Isotopically modified compounds

Radicals, ions, and radical ions

Auto Update
If you paste the name of the structure generated by ChemDraw onto the worksheet, it will dynamically update if you
change the structure. The name will never mismatch what has been drawn, but it is possible that changes to the struc-
ture will create a chemical for which 'Convert Structure to Name' will be unable to provide a name. In addition, you can
include chemical properties, including the chemical name and analysis, in a caption, and the caption content will update
automatically when you modify the structure. For more information on adding chemical properties to captions, see "Ana-
lysis Data".
To toggle the auto-update feature:

1. Point to the caption.

2. Right-click and select Auto-update. A check mark appears next to the command when it is selected. Successive
clicks toggle the command on and off.

When auto-update is on (default) the label updates each time you modify the structure.

Note: For large structures, the new label may not appear for a few seconds. You do not have to wait for the new label
to appear before continuing to modify your structure.

Name to Structure
You can type a chemical name and 'Convert Name to Structure' will draw the structure.
Although some trade names are supported, 'Name to Structure' is not intended to interpret trade or common names. A
chemical database, such as ChemACX, is more appropriate for obtaining these structures.

Note: Use the words ‘alpha’ and ‘beta’ when entering forms of amino acids. For example, ‘alpha alanine’ and ‘beta
alanine’ are valid 'Name to Structure' chemical names.

Note: 'Convert Name to Structure' can also interpret many German names.

Converting Names to Structures
To enter the name and convert it to its structure:

1. Navigate to Structure>Convert Name to Structure or click 'Name to Structure' tool in the Structure toolbar.

The Insert Structure dialog box appears.

2. Type the name (example: 6-amino-4-fluorononan-1-ol) or paste the copied name from the clipboard.
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Tip:You can paste the name using keyboard commands: <CTRL>+<V>.

3. To place the name below the structure, select Paste name below structure.
4. ClickOK. The IUPAC atom numbers are displayed on the structure and the name appears under the structure. See
example below:

Note: The IUPAC atom numbers are not displayed by default when you generate name from the structure. To show
the IUPAC atom numbers, check "Display IUPAC atom numbers on S2N/N2S" option in the Building/Display tab
in the Preferences dialog.
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Converting Clipboard Names
To paste a name on the clipboard as a structure:

1. Click in the document window.

2. Navigate to Edit>Paste Special>Name as Structure. The structure appears in your document.

Converting Captions
You can convert a caption to a structure.

1. Select the caption.

2. Navigate to Structure>Convert Name to Structure or click 'Name to Structure' tool in the Structure toolbar.

Supported Structures
'Convert Structure to Name' can name compounds in classes of structures:

Principal Groups in Rings and Chains

Acid Halides Amide derivatives of acids

Alcohols and chalcogen analogs Anhydrides

Aldehydes and chalcogen analogs Carbonic acids

Amides Imides

Amines and Imines Nitric acids

Carboxylic Acids Peroxy acids

Carboxylic Esters Salts

Heteroatomic acid halides Sulfides and chalcogen analogs

Heteroatomic acids (P, B, As) Sulfoxides and chalcogen analogs

Heteroatomic esters Peroxides

Hydrazides S, Se and Te Amides

Hydrazines S, Se, and Te Acid Halides

Hydroperoxides S, Se, and Te Acids

Ketones and chalcogen analogs S, Se, and Te Esters

Nitriles

Ringed Structures

Bridged monocyclic structures Heteromonocyclic structures

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
218 of 438



Carbomonocyclic structures Ring fusions of only two rings

Fused polycyclic trivially-named structures Ring fusions of two multiple ring systems

Other Compounds

Boron compounds Si, Ge, Sn, and Pb compounds

Organometallic compounds Phosphorous and Arsenic compounds

'Convert Name to Structure' recognizes most organic and inorganic nomenclature. However, some types are not sup-
ported:

Coordination complexes
Polyboranes
Polymers
Some highly-bridged ring systems, including fullerenes and porphyrins/porphines
Some stereochemistry designators: +, -, +/-, +-, D, l, dl, endo, exo, syn, anti, r, t, c

Adding Structures to a Dictionary
You can create your own personal library of structures or compounds that you frequently use. You enter a short name or
acronym that represents the structure so you can easily insert it in future chemical drawings. When you invoke the new
structure name, ChemDraw draws the structure in your drawing area.

For example, you might create a structure to add to the dictionary for a new, not yet approved drug you are working on.
Once you create the structure, the dictionary keeps the structure name and its SMILES string.

To add a new structure to the dictionary:

1. Draw the "xyz" structure, where "xyz" is your new frequently used structure.

2. Select the structure and navigate to Structure>Add Structure to Dictionary.
3. Enter a short name or acronym for your structure, and then click Save.

When you select Structure>Convert Name to Structure and enter your new structure short name, the structure dis-
plays in the drawing area with the new structure name as a caption.

Dictionary of FDA Approved Drugs
ChemDraw contains a dictionary of FDA approved drugs and their structures for the years 2009 to 2015. The dictionary
will be updated on an annual basis. When you search for structures using Structure>Convert Name to Structure,
ChemDraw will first attempt to use its internal name to structure capability to create the structure. If unsuccessful it will
check the FDA dictionary and again, if unsuccessful the user defined dictionary. This process is very rapid and will be
invisible to the user. If the search is still unsuccessful and the user has an internet connection, it will search the online
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ChemACX database's synonym table to try to match the input name. If still unsuccessful, or if more than one ChemACX
entry matched the name provided, a message displays with the results of the search.
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Chemistry Features

Structure Analysis
You can display the chemical formula, exact mass, molecular weight, m/z, and elemental analysis for the entire doc-
ument, a structure, or a part of a structure using the Analysis window.

Values for selected objects in the document window are shown. If no structure is selected in your document, values for
the entire document are shown.

You can have this window open as you draw in the document. It shows the current values as you draw, see example
below:

The Decimals setting applies to Exact Mass, Molecular Weight, and m/z only. The values displayed in the Analysis win-
dow includes:

Formula - The molecular formula showing the exact number of atoms of each element in the molecule and charges,
radicals, and isotopes.
Exact Mass - The exact molecular mass of the structure, where atomic masses of each atom are based on the most
common isotope for the element.
Molecular Weight - The average molecular mass of the structure, where atomic masses are based on the natural
abundance of all isotopes of the element.
m/z - Mass/charge. The weights of the most common isotopes and a graphical representation of the isotopic abund-
ance is shown.

The molecular weight accounts for the isotopes for each atom and their natural abundance. Where there is more than
one abundant isotope, this feature computes multiple molecular weights. Low abundance combinations (whether
because the isotope is in low abundance or because it includes many moderate-abundance contributions) are not taken
into account.
Elemental Analysis
The percent by weight of each element in the structure.

To open the analysis window:
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1. Select the entire structure, or part of the structure. If nothing is selected, the analysis window displays value for the
entire structure.

2. Navigate to View>Show Analysis Window. The analysis windows displays values for the parts of the drawing you
select, or the entire drawing if nothing is selected.

3. (Optional) Select Paste to add the analysis information to your drawing. The information appears as a caption that
you can edit.

Structural analysis

The information updates as you edit the structure. You can show or hide the information:

1. Using any tool, right-click the caption.

2. Point to Analysis, and select or deselect the item to show/hide.

The average mass values used in the Molecular Weight calculation are from ATOMICWEIGHTS OF THE ELEMENTS
2019. The exact isotope masses are from Coursey, J. S., Schwab, D. J., and Dragoset, R. A. (2001). Atomic Weights
and Isotopic Compositions (version 2.3), [Online]. Available: http://physics.nist.gov/Comp [2002, May 1]. National Insti-
tute of Standards and Technology, Gaithersburg, MD.

Molecular Weight Override and Derived Calculations
Amolecular weight override on a parameterized bracket is intended to override the molecular weight of the molecules
inside the brackets. When the molecular weight is used as part of a calculation, the override has a knock-on effect. Using
a simple benzene ring as a start point, consider these calculations:

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
222 of 438

https://www.qmul.ac.uk/sbcs/iupac/AtWt/
https://www.qmul.ac.uk/sbcs/iupac/AtWt/
http://physics.nist.gov/Comp


Repeat Count Calculations

When a molecular weight (MW) override is applied to a bracket it implies a repeat count on the bracket, where the repeat
count (rp) is defined as:

In the example above, the molecular weight override = 200, and the molecular weight of the contents of the bracket =
78.11. Thus, the implied repeat count of this bracket = 200 / 78.11 = 2.56.

Note: A regular multiple group bracket can also accept a fractional repeat count, which also will affect the derived cal-
culations of this bracket type.

Formula Calculations
The implied repeat count, as computed above, is used in the formula calculation. In the benzene example above, the for-
mula is C6H6. After applying the implied repeat count to each element in the formula, the new formula is C(6 * rp)H(6 *rp) =
C15.36H15.36.

Charge Calculations

Any charges in the formula will also be multiplied by the implied repeat count. In the example above, the implied repeat
count is MW(override) / MW(bracket contents) = 200 / 22.99 = 8.699. Thus, the formula after applying the implied repeat
count is Na8.6998.699+.
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Note: If the user specifies a molecular weight override that is less that the molecular weight of the bracket contents,
the implied repeat count will be less than 1.

Stereochemistry
ChemDraw calculates the absolute stereochemistry according to the Cahn-Ingold-Prelog (CIP) priority rules. For more
information, see "Cahn-Ingold-Prelog".

Tetrahedral, allene, atropisomer and double-bond stereochemistry are supported. Stereochemical indicators for aro-
matic bonds are not displayed.

ChemDraw uses these notations:

(R), (S)
Standard tetrahedral stereochemistry

(r), (s)
Tetrahedral stereochemistry determined by other stereochemical centers. For example: cis-decalin andmyo-inositol

(M), (P)
Allene stereochemistry

(M), (P)
Atropisomer stereochemistry

(E), (Z)
Standard double-bond stereochemistry

Stereochemistry Indicators
ChemDraw updates stereochemistry indicators as you change your drawing.

To include stereochemistry indicators in your drawing:

1. Select the structure.

2. Right-click and selectObject Settings from the context menu.

3. From the Drawing tab, under Atom Indicators and Bond Indicators, select Show Stereochemistry.

The stereo-centers are marked, as shown in this example:
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Hiding Indicators
1. Select the indicator you want to hide.

2. Right-click and select Hide Indicator from the context menu.

Formatting Indicators
To change the font style:

1. Select the indicator you want to manipulate.

2. Right-click and select the Style from the context menu.

Applying Parenthesis
To apply parentheses to stereochemistry indicators:

1. Navigate to File>Preferences….

2. From the Preferences dialog, under the Building/Display tab, select Include Parentheses When Showing Ste-
reochemistry.

Removing Indicators
To remove an indicator, click on it using the Eraser tool.

Positioning Indicators
You can position a query indicator by either dragging it or entering a numeric value for the new location.

To indicate an exact location:
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1. Select the indicator you want to re-position.

2. Right-click and choose Position from the context menu. The Position Indicator dialog appears.

3. Click the appropriate option, and type a value, as described in the table below:

To Position Type a Value for the Position by

From the atom or bond cen-

ter to indicator center

Angle, in degrees

or

Clock, in clock time

From the atom or bond cen-

ter to bottom left of indicator

baseline

Offset, horizontal, and vertical

At specified coordinates Absolute, horizontal, and vertical

Relative stereochemistry
You can specify relationships between groups of stereocenters within a molecule.

This notation enables you to describe stereochemical properties and individual stereocenters rather than the entire
molecule. As a result, you can illustrate properties of several enantiomers using only a few (or just one) structures. The
notation is illustrated below:

To add stereochemical notation to a structure, go to Structure>Enhanced Stereochemistry.
The power of this notation becomes clear when you draw complex enantiomers. For example, beta-cypermethrin is a
mixture of four distinct stereoisomers consisting of two enantiomeric pairs. However, drawing this requires only one struc-
ture:
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beta-Cypermethrin

Two stereo-centers have the &1 designation because of their fixed relative configuration: when one is (R) the other must
be (S). As a result, they form a group. The third stereocenter varies independently and is designated &2. Group numbers
are incremented automatically. To see all the beta-cypermethrin stereoisomers, go to File>Open Samples>b-Cyper-
methrin.
To indicate stereochemistry for a group:

1. Select all atoms in the group using SHIFT+click.

2. Go to Structure>Enhanced Stereochemistry and select a stereochemistry marker.

See "Relative stereochemistry" for information on showing and hiding indicators.

You can save enhanced stereochemistry notation in any of these formats: CDX, CDXML, MOL V2000, RXN V2000,
SKC, TGF.

When saving to SKC or TGF format, the indicators are converted into corresponding Data SGroups. Whenever you open
SKC or TGF files containing such Data SGroups, they are converted into true Enhanced Stereochemistry values.

To save the Enhanced Stereochemistry settings when saving to the SKC format, check the 'Use Enhanced Ste-
reochemistry When Saving to SKC File Format' option in the Building/Display tab of the Preferences dialog.
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Note: To display one general stereoflag label for the molecule (instead of stereoflag labels in individual stereo-cen-
ters) when opening MDL format files having absolute / relative / racemic stereochemistry setting, check the'Show
Stereoflags When Opening MDL Format Files' option in the Building/Display tab of Preferences dialog.

Chemical Properties
Chemical Property Prediction is a feature supported by ChemDraw. It enables you to calculate values for a wide range of
methodologies; for example, topological descriptors such as the Weiner index and Balaban index, thermodynamic
descriptors such as solubility, melting and boiling points, and partition coefficients such as CLogP, properties related to
the three-dimensional shape and volume of a chemical such as the Connolly surface area and volume. In total, you can
calculate more than 100 chemical properties for a given structure.
For a list of properties available in a specific application, click the respective link below, or visit the Revvity Signals web-
site.

"Property Predictions in ChemDraw"
"Property Predictions in Chem3D"
"Property Predictions in ChemDraw/Excel"
" ChemFinder Properties"
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Property Predictions in ChemDraw
You can enter predicted values for the physical and thermodynamic properties of a chemical structure of up to 100
atoms.

The properties are calculated using the most reliable methods for the given structure. Log P, and CMR values based on
literature values rather than a calculation are included in the report file. The report is produced as a text file and the
information in it can be cut and pasted to other documents like a word document.

A list of all the properties calculated is as follows:

B H P

"Boiling Point" "Heat of Formation" "pKa"

C "Henry’s Law Constant" T

"Critical Pressure" L "tPSA"

"Critical Temperature" "LogP"

"Critical Volume" "LogS"

"CLogP/CMR" M

G "Melting point"

"Gibbs Free Energy" "MR"

About Molecular Networks

*MOSES.pKa, MOSES.logS and MOSES.logP for predicting acid dissociation constants, aqueous solubility and octan-
ol/water distribution coefficients of chemical compounds are computational calculator modules based on Molecular Net-
works' cheminformatics platform MOSES. MOSES is developed, maintained and owned by Molecular Networks GmbH,
Erlangen, Germany.

Limitations

Only the following atom types and hybridization states are parameterized:

Csp3
Csp2 Caromatic Csp

Nsp3
Nsp2 Namide Naromatic

Nsp
Osp3 Osp2 Psp3
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Ssp3 Ssp2 Ssulfoxide Ssulfone

F Cl Br I
Boiling Point
The boiling point is reported in Kelvin.

A solution boils at a slightly higher temperature than the pure solvent. The change in boiling point is calculated using the
formula:

Where Kb is the molal boiling point constant, m is the concentration of the solute expressed as molality, and ∆Tb is the
change in temperature.

Critical Pressure
Reported in bars, this is the least applied pressure required at the critical temperature to liquefy a gas.

Critical Temperature
Reported in Kelvin, this is the temperature above which a gas cannot be liquefied, regardless of the pressure applied.

Critical Volume
Reported in cm3/mol, this is the volume occupied by one mole of a substance at the critical temperature and pressure.

CLogP/CMR
Use CLogP to calculate n-octanol/water partition coefficient (log Pow). LogP values based on literature rather than cal-
culations are included in the report file.

Use CMR to calculate Molar Refractivity. MR values based on literature rather than calculations are included in the
report file.

Note: CLogP and CMR values appear only in ChemDraw Professional.

Gibbs Free Energy
Gibbs free energy is defined as:

Which is same as:

Where:

U is the internal energy (SI unit: Joule)
p is pressure (SI unit: Pascal)
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V is volume (SI unit: m3)
T is the temperature (SI unit: Kelvin)
S is the entropy (SI unit: joule per Kelvin)
H is the enthalpy (SI unit: Joule)

Note: H and S are thermodynamic values found at standard temperature and pressure.

Heat of Formation
Reported in KJ/mole, the heat of formation is the increase in enthalpy resulting from the formation of one mole of a sub-
stance from its constituent elements at constant pressure.

Henry’s Law Constant
A unitless value, Henry's Law Constant can be expressed as:

Where ‘p’ is the partial pressure of the solute in the gas above the solution, ‘c’ is the concentration of the solute and
‘kH,pc’ is a constant with the dimensions of pressure divided by concentration. The constant, known as the Henry's law
constant, depends on the solute, solvent, and temperature.

LogP
The partition coefficient is a ratio of concentrations of un-ionized compound between two solutions. To measure the par-
tition coefficient of ionizable solutes, the pH of the aqueous phase is adjusted so that the predominant form of the com-
pound is un-ionized. The logarithm of the ratio of the concentrations of the un-ionized solute in the solvents is called
LogP.

Normally, one of the solvents chosen is water; the second is hydrophobic, such as octanol.

The formula to calculate LogP is:

LogS
LogS determines the solubility of a substance, measured in mol/liter.

The aqueous solubility of a compound is known to significantly affect absorption and distribution characteristics of that
compound.

Note: LogS calculations are available only in Microsoft Windows version of ChemDraw.

Melting point
Is the temperature at which a solid becomes a liquid at standard atmospheric pressure. At the melting point, the solid and
liquid phase exist in equilibrium. The formula to calculate melting point is:
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Where ‘T’ is the temperature at the melting point, ‘∆S’ is the change in entropy of melting, and ‘∆H’ is the change in
enthalpy of melting.

MR
The Molar Refractivity is estimated by Crippen's fragmentation and Viswanadhan's fragmentation method. Additional
empirical LogP data appears for selected substances in the report file.

pKa
pKa is the negative log of the acid dissociation constant Ka. It describes the tendency of compounds or ions to dissociate
in solution. It is calculated using the formula:

Empirical pKa data appears for selected substances in the report file.

Note: pKa calculations are available only in Microsoft Windows version of ChemDraw.

tPSA
Calculation of polar surface area based on fragment contributions.

Property Predictions in ChemDraw/Excel
The Properties feature in ChemDraw/Excel lets you view the values of different properties for a given structure. Each
property is calculated using the “best available” method. A list of properties available in ChemDraw/Excel is listed in the
table below.

The properties available include:

B F Melting Point Shape Attribute

Balaban Index Formal Charge Molar Refractivity Shape Coefficient

Boiling Point Freezing Point Molecular Formula Sum Of Degrees

C G Molecular Weight
Sum of Valence
Degrees

Cluster Count Gibbs Free Energy N T

Critical Pressure H Number of Rotatable Bonds Total Connectivity

Critical Temperature Heat of Formation O Topological Diameter

Critical Volume Henry's Law Constant Ovality Topological Index

Connolly Accessible Area I P Total Valence Con-

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
232 of 438



nectivity

Connolly Molecular Surface
Area

Ideal Gas Thermal Capa-
city

Principal Moments of Inertia
(X, Y, Z) V

Connolly Solvent Accessible
Surface Area L Polar Surface Area Vapor Pressure

Connolly Solvent-Excluded
Volume LogP R W

E M Radius Water Solubility

Exact Mass Mass S Wiener Index

Property Predictions in Chem3D
Chem3D lets you build, analyze, and compute properties very easily. In addition to analyzing structures to calculate
mass and formula, predicting numerous physical properties, you can also perform calculations for molecular topology. A
list of properties available in Chem3D is listed in the table below. For more information on these properties, see Chem3D
online help.

B G Mol Weight Spin Density

Balaban Index Gibbs Free Energy Molecular Mass Sum Of Degrees

Boiling Point H Molecular Surfaces Sum of Valence Degrees

C
Harmonic Zero Point
Energy Molecular Topological Index T

CP Heat Capacity Molecular Volume Thermodynamic Energy

Cv Heat of Formation Mulliken Charges Topological Diameter

Cluster Count Henry’s Law Constant Mulliken Populations Total Connectivity

Connolly Accessible Area Hyper Polarizability m/z Total Energy

Connolly Molecular Area Hyperfine Coupling Con-
stants N Total Valence Con-

nectivity

Connolly Solvent Excluded
Volume I Num Rotatable Bonds V

Critical Pressure Ideal Gas Thermal Capa-
city O Vapor Pressure

Critical Temperature Internal Energy Ovality W
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Critical Volume Ionization Potential P Water Solubility

D K Partition Coefficient Wiener Index

Dipole Kinetic Energy pKa Z

E L Polar Surface Area Zero-Point Energy

Electron Density LogP Polarizability

Electrostatic Potential LogS Potential Energy

Elemental Analysis Lowdin Charges Principal Moment

Enthalpy Lowdin Populations R

Entropy M Radius

Exact Mass Mass RMS Force

F Melting Point S

Formal Charge Mol Formula SCF Energy

Frequencies Mol Formula HTML Shape Attribute

Mol Refractivity Shape Coefficient

ChemFinder Properties
The properties listed below can be calculated in ChemFinder Professional. For more information on these properties and
how to calculate them, see the ChemFinder online help.

B H P

Balaban Index Heat of Formation Partition Coefficient

Boiling Point Henry’s Law Constant pKa

C I Polar Surface Area

Chemical Name Ideal Gas Thermal Capacity Principal Moment

Cluster Count L R

Critical Pressure LogP Radius

Critical Temperature LogS S

Critical Volume M Shape Attribute

Connolly Accessible Area Mass Shape Coefficient
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Connolly Molecular Area Melting Point Sum of Degrees

Connolly Solvent Excluded Volume Mol Formula Sum of Valence Degrees

E Mol Formula HTML T

Elemental Analysis Mol Refractivity Topological Diameter

Exact Mass Mol Weight Total Connectivity

F Molecular Topological Index Total Valence Connectivity

Formal Charge m/z V

G N Vapor Pressure

Gibbs Free Energy Num Rotatable Bonds W

O Water Solubility

Ovality Wiener Index

Viewing Chemical Properties
To view chemical properties:

1. Select the structure whose properties you want to view.

2. Navigate to View>Show Chemical Properties Window. The Chemical Properties window appears.

3. To paste the basic properties into your document, click Paste.
4. To create a report and view results for other fragmentation methods, click Report.

Chemical Annotations
ChemDraw provides the following tools and tool palettes that enable you to add chemical annotations to your doc-
uments:
Orbital tools palette
Draw orbitals
Chemical Symbol Tools palette
Draw charges, radicals, and other symbols

Orbitals
You draw orbitals so that the node appears first. Then you can change the background color, shading, and solid color
using the Colormenu.
Display the Info window to view the orbital’s length and angle relative to the X-axis while you draw it. To constrain the
length and angle of an orbital, navigate toObject>Fixed Lengths or Fixed Angles.
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Note: Orbitals are not normally a part of the structure they are drawn near and are not selected when you
double-click a bond, atom, or atom label with a selection tool. To group the orbitals with the structure, navigate to
Object>Group. See "Grouping Objects".

S-orbitals
The s-orbital is shown below:

To draw an s orbital:

1. Hold down the mouse button over the Orbital tool and drag to select the s-orbital tool from the palette.

2. Click an atom in the drawing where the orbital will be centered.

Sigma Orbitals
The sigma-orbital is shown below:

To draw a σ-orbital:

1. Hold down the mouse button over the Orbital tool and drag to select the σ-orbital tool from the palette.
2. Click an atom in the drawing where the orbital will be centered.

Single Lobe Orbitals
To draw a single lobe orbital:

1. Hold down the mouse button over the Orbital tool and drag to select the single lobe orbital tool from the palette.

2. Click an atom where the narrow end of the orbital will be attached.

P-orbitals
The p-orbital is shown below:

To draw a p orbital:

1. Hold down the mouse button over the Orbital tool and drag to select the p-orbital tool from the palette.

2. Click an atom where the node of the orbital will be attached.

Hybrid Orbitals
The hybrid orbital is shown below:

To draw a hybrid orbital (‘sp3’):

1. Hold down the mouse button over the Orbital tool and drag to select the hybrid-orbital tool from the palette.

2. click an atom where the node of the orbital will be attached.
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D-orbitals
The d-orbital is shown below:

To draw a d orbital(‘dxy’):

1. Hold down the mouse button over the Orbital tool and drag to select the d-orbital tool from the palette.

2. Click an atom where the node of the orbital will be attached.

To draw a dz2-orbital:

1. Hold down the mouse button over the Orbital tool and drag to select the dz2-orbital tool from the palette.

2. Click an atom where the node of the orbital will be attached.

Chemical Symbols
You can move any attached chemical symbol (other than H-dot and H-dash) any distance from its related atom. The
available chemical symbols are:

Chemical Symbols: A) Circle Plus; B) Plus; C) Radical cation; D) Lone pair; E) Electron Pushing; F) H-dot; G) Attachment point; H)

Polymer bead attachment point; I) Attachment point; J) Attachment point; K) H-dash; L) Radical Pushing; M) Radical; N) Radical

anion; O) Minus; P) Circle minus.

You can place unattached symbols anywhere within your document and resize them.

H–dot and H–dash
To represent a hydrogen atom that is coming out of the plane toward you along the Z axis, use the H–dot symbol.
To represent a hydrogen atom that is directed backwards into the plane away from you along the Z axis, use the H–
dash symbol. To insert H–dots and H–dashes, click an atom.

Lone Pair/Diradical
Use the lone pair symbol to indicate a lone pair of electrons common in Lewis structures.

To use the lone pair symbol:

1. Hold down the mouse button over the Chemical Symbols tool and drag to select the lone pair from the palette.
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2. Click and drag the atom to where you want the lone pair. The lone pair is offset from the atom at a fixed position.

Note:With the lone pair tool selected, if you ALT + click on an atom, it will place a lone pair bar symbol instead of a
lone pair double dot symbol.

Electron and Radical Pushing
ChemDraw provides the Electron Pushing and Radical Pushing tools for illustrating electron transfer. Electron transfers
can be drawn between atoms, bonds, and orbitals. For more information, see "Electron and Radical Pushing".

Radical
Use the radical symbol to indicate a single non-bonded electron.

To use the radical symbol:

1. Hold down the mouse button over the Chemical Symbols tool and drag to select the radical from the palette.

2. Click and drag the atom to where you want the radical symbol.

Note: The lone pair symbol is interpreted as a diradical when it is placed next to an unlabeled carbon atom.

Radical Cation and Radical Anion
Use the charge radical symbols to represent radicals that are charged.

To use the charge radical symbols:

1. Hold down the mouse button over the Chemical Symbols tool and drag to select the symbol from the palette.

2. Click and drag the atom to where you want the symbol.

3. Click an atom to add a radical cation or radical anion symbol in a horizontal orientation.

Charge Symbols
To draw a charge and associate it with a structure:

1. Hold down the mouse button over the Chemical Symbols tool and drag to select the charge symbol from the palette.

2. Click and drag the atom to which you want the charge to correspond.

The number of hydrogen atoms increases or decreases as appropriate for the addition of the charge.

Attachment Points
Indicating an attachment point is useful in polymer-bound combinatorial synthesis, protein chemistry, and other situ-
ations. The Chemical Symbols toolbar includes attachment point drawing tools that indicate a point of attachment while
maintaining chemical meaning.
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The bead tools are intended to indicate attachment to a resin. Any of these tools may be used for variable attachments in
queries (see "Attachment Points"); but, only the diamond tool shows rank numbers. This means that, as you add dia-
mond symbols to a structure, the points will have sequential numbers.

Note: You can resize a polymer bead by selecting it with a marque tool, and dragging the resize drag handles.

Rotating a Symbol
You can rotate the radical anion, cation, and lone pair symbols around the same end from which they were originally
drawn. For example, the radical cation symbol is rotated and resized from the charge. The Info window shows the angle
that one of the ends of a symbol makes with the X–axis as you rotate.
To rotate a chemical symbol:

1. Select the chemical symbol.
2. Drag the rotation handle on the chemical symbol. See "Rotating Objects".

3D Viewing
As you create your drawing, you can preview it or clean up in 3D.

Note: Chem3Dmust be installed on your computer to preview structures in three dimensions.

Chem3D Preview Options
The preview window displays structures you select in 3D and displays all structures if none are selected. Chem3D Pre-
view works only for chemical structures.

Note: The Chem3D Hotlink Window option is available only with ChemOffice Professional SKU.

To view, navigate to View>Show Chem3D Hotlink Window. For example:
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Note: For molecules that cannot be viewed in the Chem3D Preview window, A “No preview available” message
appears.

With the preview window open, you can change the structure’s appearance, in either the document window, or the pre-
view window.

In the Document Window
With the preview window open, you can still change your drawing in the document window. The preview window updates
to reflect the changes.

In Chem3D Preview
The preview window offers several options to view structures.
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A)Launch Chem3D; B)Display mode; C)Select; D)Translate; E)Rotate; F)Zoom; G)Spin; H)Rock.

Launch Chem 3D - The structure will appear in Chem3D as a model that you can edit.
Display Mode - Choose display options for the model: wire frame, stick, ball & stick, cylindrical bonds, and space
filling.
Select - Select the structure or parts of it.
Translate - Move the structure.
Rotate - Rotate the structure in three dimensions (the image rotates only in the Chem3D Preview).
Zoom - Enlarge or reduce the apparent size of the structure.
Spin - Rotate the structure horizontally in one direction.
Rock - Rotate the structure horizontally back and forth.

Returning to the Document Window
To exit the Chem3D Preview, close the preview window.

To edit the 3D model:

1. Double-click the 3D structure. Chem3D opens.

2. Edit the structure and close Chem3D.

The edited structure appears in the ChemDraw document window.

3D Clean Up
The 3D Clean Up feature lets you convert a 2D structure to its corresponding 3D coordinates or refine an existing 3D
structure. You can convert organic molecules with C, N, O, S, P, F, Cl, Br, I, and H. In addition to the 3D clean up applied,
this operation disables all the display warnings and selects the 'Structure Perspective' rotation tool in the Main toolbar
and enables depth shading. You can toggle depth shading on and off using Structure>Structure Perspective. For the
documents with ACS Document 1996 or J. Mol. Mod. (1 Column) or J. Mol. Mod. (2 Column) style sheet setting, 3D
Clean Up also reduces the font size of labels by 10% and margin width by 70%.

Note: The 3D Clean Up feature is available only in ChemOffice Professional and ChemDraw Professional SKUs.

Note: The maximum number of atoms supported for this feature per molecule is 500 atoms.

To convert a 2D structure to 3D:

1. Select the structure and go to Structure>3D Clean Up, or, select the 3D Clean Up option on the Show Structure
toolbar by navigating to View>Show Structure Toolbar.
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2. Using the Structure Perspective selection tool in the Main toolbar, you can rotate the generated structure in 3D.

Note: 2D to 3D conversion attempts to generate a quick reasonable 3D structure. The process is incremental: to
improve the 3D structure, simply run ‘3D Clean Up” repeatedly.

3D Clean Up of metals coordinated with aromatic rings
ChemDraw now supports 3D clean up of metals coordinated with aromatic rings, for example metallocenes. Upon 3D
clean up, metallocenes attain staggered conformation in most of the cases. The bond from the metal to the center of aro-
matic ring remains orthogonal to the plane of the ring and it terminates in the center of the ring. However, exceptions can
be seen if there are competing forces that bend the C-M-C bond away from 180 degrees.

Structure Perspective
The Structure Perspective option provides an enhanced perception of the 3D molecules. Objects in the foreground are
rendered with full opacity, while the objects further back are rendered with a progressively fading opacity.

Note: The Structure Perspective feature is available only in ChemOffice Professional and ChemDraw Professional
SKUs.

Note: Depth-shading is reflected in ring-fill and highlight color present in a structure, if it is toggled ON using Struc-
ture>Structure Perspective (Alt+d onWindows or Option+Command+s on Mac).
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To enable structure perspective:

Select the structure and go to Structure>Structure Perspective.

3D structure of Morphine before and after applying Structure Perspective.

When you perform operations like rotate, flip, cleanup or flatten on a structure having Structure Perspective option
already enabled, then the perspective rendering is recomputed based on the current 3D coordinates. Also, when a struc-
ture is selected using the Structure Perspective selection tool in the Main toolbar and rotated in 3D, the perspective ren-
dering is updated on the fly.

A check-mark next to Structure Perspective option in the menu indicates that the option is enabled. Selecting Structure
Perspective option again will disable the option.

Note: The structure with Structure Perspective option enabled can be saved to CDX/CDXML formats and are read-
able from these file formats.

TLC
The TLC (Thin Layer Chromatography)Tool lets you depict thin layer chromatography plates. The tool creates a rect-
angular plate with an origin line, solvent front, and one or more lanes. The lanes can be populated with spots of different
Rf, size, shape, or color.

To create a TLC plate:

1. Select the TLC tool from the Chromatography toolbar.

2. Drag in any direction from the point of origin. The width of the plate determines the number of lanes.

You can modify the plate as follows:

If you want to Then

Change the height or width of the plate. Drag a border or corner.
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If you want to Then

Move the origin or solvent front. Click and drag the origin or solvent front line.

Show or hide the origin, solvent front, borders, or
side ticks.

Right-click in the plate and select the appropriate

action.
Use the Transparent option to overlay the TLC plate

on a scanned plate.

Change the order of lanes. Drag the origin tick to the new location.

Add, delete, or duplicate a lane.

1. Position the cursor on the lane to delete or duplic-
ate (or between lanes to add).

2. Right-click in the plate.

3. Select the appropriate action.

4. (Optional) To delete a lane, click on it with the
Eraser tool.

Move a spot. Drag the spot. The Rf displays as you drag.

Duplicate a spot. <CTRL>+dragthe spot to a different lane.

Delete a spot.
Click the spot with the Eraser tool. If you erase all

spots in a lane, the lane is deleted.

Display or set the Rf for a spot; add a custom
spot..

1. Right-click on a spot.

2. Point to TLC Spots, and take the appropriate
action.

3. To display Rf for all spots, right-click in the plate
and select Show Rf from the TLC Spots submenu.

Change the style or color of a spot.

1. Right-click a spot..
2. Choose the style or color.

Note: Keeping all styles unchecked creates a hollow

spot.

3. To change the style for all spots, right-click in the
plate and choose the style from the TLC Spots sub-
menu.

Enlarge or “smear” a spot.

<Shift>+drag the spot. When you position the cursor
on a spot and press <Shift>, the cursor assumes one
of three shapes, depending on how it is positioned:
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If you want to Then

Cross arrows, used to enlarge a spot
Horizontal arrow, used to widen a spot
Vertical arrow, used to elongate a spot or create a
crescent

Rf Display
Right-click a spot and select Show Rf to indicate the spot’s retention value. By default, the value of Rf is set to two
decimal places.

Moving the Tag
Either click and drag the tag using a selection tool or Right-click the tag and choose Position. Edit the values in the
Position Indicators box.

Editing the Rf Value
Select the tag with the Text tool and edit the value.

If you change the Rf the spot will move to the new position indicated.
If you edit the Rf to have different precision, that precision will be preserved.

Resizing Spots
You can resize spots by holding down the <Shift> key while pointing at an edge of the spot. Drag the left or right sides of
the spot to adjust the width only. Drag from the top to adjust the height. Drag from the bottom to adjust the tail. Drag from
any of the other four corners to scale all three values.

Customizing Spots
The TLC tool can create the most common spot shapes. Other types of spots, such as smears, can be reproduced as
custom spots. The Set Custom Spot command lets you insert a graphic file for a spot. Typically, these files would be
produced by scanning a TLC plate and saving the spots in a library of spot shapes.

Gel Electrophoresis Tool
Gel Electrophoresis tool is available in the Chromatography toolbar and functions much like the TLC tool. It consists of a
plate containing several lanes with one or more bands. The bands can be resized and moved along the lane. For
example, consider the figure below:
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You can perform the following action on a plate:

Option Action

Show scale.

A scale bar appears on the right of the plate. By default, the unit is

displayed in kDa. However you can change it to Log(Mass), Mass,

or distance from the “Units” submenu. For Log(Mass) and Mass

the highest value is on the top. For distance the highest value '1' is

at the bottom.

Show Lane

Labels.

A label appears for every lane. You can rename and rotate it to

any desired angle. When one of the labels is rotated, all the other

labels are also rotated by the same angle.

Set Range...

A dialog box prompting for the new range appears. The expected

values entered in this dialog are always “kDa”. The default value

for range is 10 to 10,00,000 (Mass), 1 to 6(Log), and 0 to 1

(Distance). When you change the range, the bands that fall out of

range are hidden.

Add Bands...

A dialog box prompting for the mass of the new bands to be cre-

ated in the selected lane appears. Space is used as a separator.

Only numbers are allowed. You can also add bands by hovering

over the plate lane with the ALT key pressed. The cursor changes
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Option Action

to '+', and clicking on the plate will deposit a new band.

Add Lane Adds a new lane.

Duplicate Lane
Adds a duplicate lane. CTRL+dragginga selected lane also duplic-
ates a lane.

Delete Lane Deletes a lane.

All of the items in a particular lane can be modified simultaneously, by hovering over the lane and selecting the required
context menu option. For example, you can display all the items in a lane in a specific color, or have them display specific
styles.

You can perform the following action on a band:

Option Action

Show size.

The current value of the band appears above it. The value is

always shown on top of the band, and is always bound to it. If

you drag it to another position, a tether appears between the

band and the text.

You can move the marker label by pressing the ALTkey.

Set Size.

A dialog box prompting for the new mass(size) of the band

appears. The band will be automatically moved according to

its new value. You can locate the bands that fall out of range

and are hidden.
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Option Action

Style

Specify the style for the selected band. There are four pos-

sible style options available- Filled, Not filled, dashed-bold,

and doubled-filled bands. The styles can also be combined.

Set Custom Band

A dialog box prompting you to select a graphic file to be dis-

played as the selected band appears.

Duplicate Band To duplicate a band, select a band and CTRL+drag .

Remove Custom
Band

The custom band setting is removed for the selected band
and the band appears in its default style.

Delete Band

Deletes a band from the lane. You can also delete the bands

in a lane by hovering over them and pressing Delete.

Note: You can have empty lanes.

ChemNMR (Professional Level)
Using ChemNMR, you can estimate and display proton and Carbon-13 chemical shifts for a selected molecule.

As with ChemDraw, you can also use Chem3D to predict NMR. Chem3D includes several interfaces to computational
chemistry packages which predict NMR. Some packages predict IR spectra and other spectra as well. For more inform-
ation on Chem3D packages, which have NMR predictions, and their available parameters, see the Chem3D User Guide.

Setting Parameters Values in ChemNMR
Use the ChemNMR option in Preferences dialog to set the parameter values in ChemNMR. See the example below:
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Solvent
The solvent is not user-definable in ChemNMR, except by adding new custom shift correction data. Most spectra in the
default ChemNMR database are run in deuterated chloroform, but the database is intended to be solvent-free. In
ChemDraw, you can set either deuterated chloroform, or deuterated dimethyl sulfoxide as solvent from the Preferences
dialog. Spectral shifts which depend on the solvent are generally indicated as "rough" predictions.

Spectrometer Frequency
ChemNMR's default for estimating proton NMR is a spectrometer frequency of 300 MHz. To change the default fre-
quency, either set the new frequency using the Preferences dialog, or hold the <Alt> key while selecting Predict 1H-
NMR Shifts, and enter a frequency in MHz and run the spectrum. The new frequency will apply until you reset it, includ-
ing after closing ChemDraw. The spectrometer frequency parameter only applies to proton NMR.

For further information, see:

"NMR Shifts" (How to run NMR predictions in ChemDraw)
"Assigning Structures to Spectra" (Re-linking atoms to peaks)
"Viewing Spectral Assignments" (Peaks associated with atoms)
"Removing Spectral Assignments" (Dissociating peaks from atoms)
"Custom Shift Correction Data" (Adding new spectrum information)
"ChemNMR Limitations" (Elements and standard deviations)
"NMR References" (Source citations)
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NMR Shifts
ChemNMR estimates chemical shifts for all hydrogen or carbon atoms for which additivity rules are available. Following
a hierarchical list, it first identifies key substructures of a molecule. A substructure provides the base value for the estim-
ated shift. For example, benzene would be the key substructure of trinitrotoluene.

When a substructure is a ring system not available in the data, ChemNMR approximates its base shift using embedded
rings and, if necessary, will disassemble the ring into acyclic substructures.

ChemNMR views remaining parts of the molecule as substituents of a substructure. Each substituent adds to, or sub-
tracts from, the base shift of the substructure to which it is attached. Additivity rules determine the increment of each con-
tribution. If an increment for a substituent cannot be determined, ChemNMR uses embedded substituents—smaller
structural units with the same neighboring atoms. Or, it will use increments of identical, or embedded substituents, of a
corresponding substructure by assuming that the effects of the substituents are of the same magnitude.

ChemNMR provides a detailed protocol of the estimation process applied. It gives substructures as names, compound
classes in most cases, substituents in the form of a linear code, respectively.

It also implements models for ethylenes (cis/trans) and cyclohexanes (equatorial/axial)

To view 1H or 13C NMR information:

1. Select a structure.

2. Navigate to Structure>Predict 1H-NMR Shifts or Predict 13C-NMR Shifts.

ChemNMR redraws the molecule with the estimated shifts and displays the information and line spectrum in a new win-
dow.

Modifying NMR Frequency
You can change the default NMR frequency of 300 Mhz in ChemDraw Proton NMR predictions.

To change the frequency:

1. Navigate to File>Preferences…. The Preferences dialog appears.

2. Select ChemNMR option.
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3. Specify the new frequency in the Frequency text box.

4. ClickOK.
5. Navigate to Structure>Predict 1H-NMR Shifts . The predicted NMR spectrum appears.

Assigning Structures to Spectra
ChemDraw Professional lets you assign structures to spectra. You can then display the structure associated with a spe-
cific peak by placing the pointer on that peak.

To assign structures to spectra:

1. Open a spectral file.

2. Draw the structure (or structures) to assign to the spectrum.

3. Select specific atoms and bonds in the structure.

4. <Shift>+click the peak, or peaks, to which you want the structure assigned.

The selection rectangle surrounds the selected objects.

5. Navigate to Structure>Make Spectrum-Structure Assignment.

The selected atoms and bonds in the structure are associated with the selected spectral peaks.

Viewing Spectral Assignments
To view spectral assignments:

1. Click the Lasso or Marquee tool.

2. Place the pointer over a peak. The assigned atoms or bonds are highlighted.
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Removing Spectral Assignments
To remove spectrum to structure assignments:

1. Click the Lasso or Marquee tool.

2. Select the objects from which to remove the assignment.

3. Navigate to Structure>Clear Spectrum-Structure.

Custom Shift Correction Data
You can add your own shift correction data for proton prediction to supplement the existing data that the ChemNMR
algorithm uses. You provide your data in an SDfile and use the file to update the ChemDraw ChemNMR database.

Using a third-party tool, such as ACD Labs software or Mnova Lite, you can enhance your prediction results, thereby sup-
porting your analysis process. With Mnova Lite, you can assign your spectra in Mnova NMR and save those assign-
ments to an SD file. Add them to ChemNMR database. With enough added data, the prediction results improve. (Consult
your application’s User Guide for instructions).

NMR Data Format
The correction data that you add to your SDF file must be in this format:
> <SHIFT>
<atom_id>,<shift_value>,<ignored>

For example:
> <SHIFT1>
2,9.61,0.0

> <SHIFT2>
3,8.92,0.0

The correction data for each molecule must appear after the molecule’s structural data. For example, if your SDF file
includes benzene, the NMR data must immediately follow the benzene structural data.

Updating the ChemNMR Database
Once you have an SDF file that contains the supplementary data, follow these steps to update the ChemNMR database:

1. Exit ChemDraw.

2. Locate the ChemDraw ChemNMR directory.

3. Open a DOS prompt:

In Windows 8, navigate to Start>Run and enter cmd in the Run window. ClickOK.
In Windows 7, go to Start and enter cmd in the search field. Press the <Enter> key.

4. At the DOS prompt, navigate to the ChemNMR directory in step 2.

5. Enter the command:
MakeChemNMRUserDB.exe <input file> <resource directory> <output directory>

where

<input file> is the full path and filename of the SDF file that contains the correction data.
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<resource directory> and <output directory> are the full path to the ChemNMR directory.

6. Restart ChemDraw.

Restoring Default NMR Data
To stop using your own data and restore ChemDraw to its original settings:

1. Exit ChemDraw.

2. Locate the ChemNMR directory.

3. Delete the files Ushiftdb5H1.txt and Usimilvecx.h1.

4. Restart ChemDraw.

Example Supplementary Data
The example below represents an SDF file that includes supplementary NMR data for two structures. The sup-
plementary data follows the structure data and is shaded gray for clarity.
ACD/Labs07190711112D

14 14 0 0 0 0 0 0 0 0 15 V2000
5.7578 -1.9992 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0
5.7578 -3.3267 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0
4.6062 -1.3275 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0
4.6062 -3.9825 0.0000 N 0 0 0 0 0 0 0 0 0 0 0 0
3.4547 -1.9992 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0
3.4547 -3.3267 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0
6.9094 -1.3275 0.0000 N 0 3 0 0 0 0 0 0 0 0 0 0
8.0609 -1.9992 0.0000 O 0 5 0 0 0 0 0 0 0 0 0 0
6.9094 -0.0000 0.0000 O 0 0 0 0 0 0 0 0 0 0 0 0
2.3031 -1.3275 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0
2.3031 -0.0000 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0
1.1516 -1.9992 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0
1.1516 -3.3267 0.0000 O 0 0 0 0 0 0 0 0 0 0 0 0
0.0000 -1.3275 0.0000 O 0 0 0 0 0 0 0 0 0 0 0 0
1 2 1 0 0 0 0
1 3 2 0 0 0 0
1 7 1 0 0 0 0
2 4 2 0 0 0 0
3 5 1 0 0 0 0
4 6 1 0 0 0 0
5 6 2 0 0 0 0
5 10 1 0 0 0 0
7 8 1 0 0 0 0
7 9 2 0 0 0 0
10 11 1 0 0 0 0
10 12 1 0 0 0 0
12 13 2 0 0 0 0
12 14 1 0 0 0 0
M ZZC 1 5
M ZZC 2 6
M ZZC 3 4
M ZZC 4 1
M ZZC 5 3
M ZZC 6 2
M CHG 2 7 1 8 -1
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M ZZC 7 9
M ZZC 8 13
M ZZC 9 10
M ZZC 10 7
M ZZC 11 8
M ZZC 12 11
M ZZC 13 12
M END
> <ID>
1
> <solvent>d6-DMSO> <SHIFT1>2,9.61,0.0> <SHIFT2>3,8.92,0.0>
<SHIFT3>6,9.01,0.0> <SHIFT4>10,3.11,0.0> <SHIFT5>11,1.16,0.0> <SHIFTS>5$$$$ 
TH> <solvent>d6-DMSO> <SHIFT1>2,9.6,0.0> <SHIFT2>3,8.91,0.0>
<SHIFT3>6,9.11,0.0> <SHIFT4>10,2.75,0.0> <SHIFT5>11,1.17,0.0>
<SHIFT6>12,2.41,0.0> <SHIFTS>6$$$$
ACD/Labs07190711112D 15 15 0 0 0 0 0 0 0 0 16 V2000 7.1683 -1.9521 0.0000 C 0 0
0 0 0 0 0 0 0 0 0 0 7.1683 -3.2484 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0 6.0438 -1.2962
0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0 6.0438 -3.8887 0.0000 N 0 0 0 0 0 0 0 0 0 0 0 0 4.9194
-1.9521 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0 4.9194 -3.2484 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0
8.2927 -1.2962 0.0000 N 0 3 0 0 0 0 0 0 0 0 0 0 9.4171 -1.9521 0.0000 O 0 5 0 0 0 0 0
0 0 0 0 0 8.2927 -0.0000 0.0000 O 0 0 0 0 0 0 0 0 0 0 0 0 3.7950 -1.2962 0.0000 C 0 0 0
0 0 0 0 0 0 0 0 0 3.7950 -0.0000 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0 2.2489 -2.1708 0.0000
C 0 0 0 0 0 0 0 0 0 0 0 0 1.1401 -1.5149 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0 0.0000 -2.1552
0.0000 O 0 0 0 0 0 0 0 0 0 0 0 0 1.1401 -0.2186 0.0000 O 0 0 0 0 0 0 0 0 0 0 0 0 1 2 1 0
0 0 0 1 3 2 0 0 0 0 1 7 1 0 0 0 0 2 4 2 0 0 0 0 3 5 1 0 0 0 0 4 6 1 0 0 0 0 5 6 2 0 0 0 0 5
10 1 0 0 0 0 7 8 1 0 0 0 0 7 9 2 0 0 0 0 10 11 1 0 0 0 0 10 12 1 0 0 0 0 12 13 1 0 0 0 0
13 14 2 0 0 0 0 13 15 1 0 0 0 0M ZZC 1 5M ZZC 2 6M ZZC 3 4M ZZC 4 1M ZZC 5
3M ZZC 6 2M CHG 2 7 1 8 -1M ZZC 7 9M ZZC 8 14M ZZC 9 10M ZZC 10 7M ZZC
11 8M ZZC 12 11M ZZC 13 12M ZZC 14 13M END> <ID>2
> <solvent>d6-DMSO> <SHIFT1>2,9.6,0.0> <SHIFT2>3,8.91,0.0>
<SHIFT3>6,9.11,0.0> <SHIFT4>10,2.75,0.0> <SHIFT5>11,1.17,0.0>
<SHIFT6>12,2.41,0.0> <SHIFTS>6$$$$

ChemNMR Limitations
The program handles the following elements and isotopes:

H, D, He, Li, Be, B, C, N, O, F, Ne, Na, Mg, Al, Si, P, S, Cl, Ar, K, Ca, Sc, Ti, V, Cr, Mn, Fe, Co, Ni, Cu, Zn, Ga, Ge, As,

Se, Br, Kr, Rb, Sr, Y, Zr, Nb, Mo, Tc, Ru, Rh, Pd, Ag, Cd, In, Sn, Sb, Te, I, Xe, Cs, Ba, La, Ce, Pr, Nd, Pm, Sm, Eu,

Gd, Tb, Dy, Ho, Er, Tm, Yb, Lu, Hf, Ta, W, Re, Os, Ir, Pt, Au, Hg, Tl, Pb, Bi, Po, At, Rn, Fr, Ra, Ac, Th, Pa, U, Nep, Pu,

Am, Cm, Bk, Cf, Es, Fm, Md, No, Lr.

Functional groups are expanded automatically.
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In the case of 1H NMR, it estimates shifts of about 90% of all CHx-groups with a standard deviation of 0.2.-0.3 ppm.
The use of polar solvents may strongly increase these deviations. It does not estimate shifts of hydrogen atoms bon-
ded to heteroatoms because they are significantly affected by solvents, concentration, impurities, and steric effects.
In case of 13C NMR, it estimates over 95% of the shifts with a mean deviation of -0.29 ppm and standard deviation of
2.8 ppm.

NMR References
Sources for ChemDraw NMR data include the following publications:

Fürst, A.; Pretsch, E. Anal. Chim. Acta 1990, 229, 17.

Pretsch, E.; Fürst, A.; Badertscher M.; Bürgin, R.; Munk, M. E. J. Chem. Inf. Comp. Sci. 1992, 32, 291-295.

Bürgin Schaller, R.; Pretsch, E. Anal. Chim. Acta 1994, 290, 295.

Bürgin Schaller, R.; Arnold, C.; Pretsch, E. Anal. Chim. Acta 1995, 312, 95-105.

Bürgin Schaller, R.; Munk, M. E.; Pretsch, E. J. Chem. Inf. Comput. Sci.1996, 36, 239-243.
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ChemDraw/Excel and CombiChem
ChemDraw/Excel is an add-in for MicrosoftExcel for Windows. You can add chemical structures and other data from
ChemDraw or a ChemFinder database to an Excel worksheet. Afterward, you can calculate any of a vast array of struc-
tural properties or examine search results from an SDfile. It has the same search features as ChemFinder.

When you install the add-in, a ChemOffice menu is added to the Excel menu and a toolbar appears.

Setting Up ChemDraw/Excel
When you install ChemDraw, ChemDraw/Excel is also installed based on the bitness of the MS Office version already
installed. The ChemDraw/Excel add-in adds a new tab to MS Excel ribbon interface.

If the ChemDraw/Excel add-in is disabled, to enable it:

1. Go to File>Options>Add-ins.
2. Select ChemDraw for Excel and clickGo.
3. From Add-Ins window make sure ChemDraw for Excel and ChemDrawExcel functions are checked.
4. ClickOK.

ChemDraw/Excel add-in may also be disabled by some other third-party product by programmatically changing registry
values. In this case, you can enable it by resetting the value of "LoadBehavior" at: HKEY_LOCAL_
MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\ChemDrawExcelAddIn22.ExcelAddIn and HKEY_LOCAL_
MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Excel\Addins\ChemDrawExcelAddIn22.ExcelAddIn (for 64-bit
system running 32-bit Microsoft Office). Reset the value of ‘LoadBehavior’ to 3 from 0 and re-launch Excel.

To use ChemDraw/Excel, open a ChemOffice worksheet. Go to ChemOffice>New ChemOffice Worksheet. When a
worksheet is active, ChemDraw/Excel appears in the title bar.

To convert a normal Excel worksheet into a ChemDraw/Excel worksheet, go to ChemOffice >Convert Worksheet.
“ChemDraw for Excel” appears in the Excel title bar.

Older ChemDraw/Excel workbooks may be incompatible with the latest add-in. Therefore, you may need to upgrade
them. To upgrade, go to ChemOffice>Upgrade Workbook.

Importing tables
ChemDraw/Excel lets you import from:

MDL SDFiles Imports all records in the file. By default, the name of the structure is its chemical formula. However, you
can change the name by using Name Molecule command.
ChemFinder Databases(CFW, CFX) Imports all fields stored in the main form.

Note: To import CFW files into Excel, save them with the “allow CAL/OLE Automation access” security setting
checked. See “Setting Security Options” in the ChemFinder user guide for details.

Note: Structures saved as ChemFinder XML files can be imported into Excel using the add-in.
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When you import a table, structure data are transformed into structure drawings in the first column, and all other fields
are imported in separate columns.

To import a table:

1. In Excel, select the cell where you want the import to start. The upper-left corner of the import is at this cell. Data is
filled down and to the right.

2. Go to ChemOffice>Import/Export>Import Table. The Import Table dialog box appears.
3. Type or select the file name to import and clickOpen. All records are added to your worksheet.

Note: A progress dialog displays the import progress. You can cancel the import process at any time by clicking
Cancel. On clicking Cancel, you will be prompted either keep the records which were imported, or cancel the import
process or continue with importing.

Note: You can only import a table into a new ChemOffice worksheet.

Importing hit lists
You can search records in ChemFinder and import the hit list structures with data into Excel using the Import
ChemFinder List command.

To import a hit list:

1. Go to ChemOffice>Import/Export>Import ChemFinder List.
2. If you are prompted to start ChemFinder, click Yes.
3. In the message box, click Yes to import the hit list. The records are imported into Excel.

Exporting tables
ChemDraw/Excel lets you export tables to MDL SDFiles format. The first column of the area you select to export must
have the word “Structure” in its top cell. Structures outside the first column are discarded.

To export data:

1. Select the cells to export, including the cell that contains the word “Structure”.

Note: You can export selected rows and columns from a structure table. Ensure that the cell selection is continuous. See
examples below.
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2. Go to ChemOffice>Import/Export>Export Table.
3. In the Save Table To dialog box, type the file name and click Save. The status bar displays the progress.

Synchronizing Tables
You can synchronize a table in your worksheet with a ChemFinder database, for example, a .CFX file. On synchronizing
a ChemDraw/table with a ChemFinder table, fields (and their data) in the ChemFinder table that are not in the MS Excel
table are added to the MS Excel table.

Note: Changes you make in MS Excel do not affect the table in ChemFinder.

To synchronize a table:

1. Select the table.

2. Go to ChemOffice>Sync Table with ChemFinder DB.
3. Select the ChemFinder table and clickOpen.
4. Select the fields to be used for matching a worksheet row with the database record and clickOK.
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5. Select the fields to be updated. To select multiple fields, press <Ctrl> + click each field. Selecting fields marked ‘New’
will add a column to your worksheet.

6. ClickOK.

Adding structures
You can add chemical structures to a worksheet from any file format that ChemDraw supports. ChemDraw/Excel
assigns the chemical formula as structure name which can be changed by using the Name Molecule command.
The simplest way to insert a new structure in a cell is by double-clicking a cell.

1. Create a ChemOffice worksheet.

2. Double-click in a cell. ChemDraw/Excel displays a dialog asking you if you want to add a structure to the cell.

3. Click Yes. ChemDraw opens.

4. Draw a structure and go to File>Close or press <Ctrl>+<W> to return to ChemDraw/Excel. Structure appears on the
worksheet.

Note: Double-clicking a structure (or cell containing a structure) on a worksheet will start structure editing in
ChemDraw.

Adding a structure from a file
1. In Excel, select the cell into which you want to add the structure.

2. Go to ChemOffice>Molecule>Load. The Choose Molecule To Load dialog box appears.
3. Type or select the file name of the structure and clickOpen.

The following formats are supported:

ChemDraw (*.cdx) MDL Rxn (*.rxn)

ChemDraw XML (*.cdxml) MDL Graphic (*.tgf)

ChemDraw 3.5 (*.chm) Connection Table (*.ct)

Chem3D XML (*.c3xml) MSI Molfile (*.msm)

MDL Molfile (*.mol) SMD 4.2 (*.smd)

MDL Sketch (*.skc)

SMILES strings
You can insert SMILES strings into cells and convert them to structures.

1. Type or paste the SMILES strings into one or more cells.

2. Select the cells to convert.

3. Go to ChemOffice>Convert>SMILES to Molecule. Alternatively, you can use the context menu command to con-
vert SMILES to molecule. If the cell does not contain a valid SMILES string, a warning indicating that the number of
SMILES strings that cannot be converted appears.
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Inchi strings
You can insert Inchi strings into cells and convert them to structures.

1. Type or paste the Inchi strings into one or more cells.

2. Select the cells to convert.

3. Go to ChemOffice>Convert>Inchi to Molecule. If the cell does not contain a valid Inchi string, an error message
appears.

Adding structures by name
You can type or paste chemical names into cells and convert the names to structures.

1. Enter the names into cells.

2. Select the cells to convert.

Tip: You can also convert names generated from Excel formulas.

3. Select ChemOffice>Convert>Name To Molecule. If the cell contains a name that Name=Struct supports, the struc-
ture appears with the given name as the name of the cell.

Saving structures
You can save a chemical structure to a separate file.

1. In the worksheet, select the cell containing the structure.

2. Go to ChemOffice>Molecule>Save. The Save to File dialog box appears.
3. Select an existing file or enter a new file name and click Save.

The following formats are supported:

ChemDraw (*.cdx) Connection Table (*.ct)

ChemDraw XML (*.cdxml) MSI Molfile (*.msm)

ChemDraw 3.5 (*.chm) SMD 4.2 (*.smd)

Chem3D XML (*.c3xml) Metafile (*.wmf)

MDL Molfile (*.mol) GIF (*.gif)

MDL Sketch (*.skc) TIFF (*.tif)

MDL Rxn (*.rxn) PNG (*.png)

MDL Graphic (*.tgf) Bitmap (*.bmp)

PostScript (*.eps)
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Searching
You can search for structures based on the criteria and search function you use. ChemDraw/Excel offers three basic
search functions:

Normal search
Similarity search
R-Group analysis

Opening a database
Before searching, you must open a structure database.

1. In Excel, go to ChemOffice>New ChemOffice Worksheet.
2. Go to ChemOffice>Import/Export>Import Table or Import ChemFinder list and select the file to import.

Normal searches
Use a normal search to find full structures and substructures that match the one you define in the search dialog box.

1. Select a cell containing the label Structure.
2. Go to ChemOffice>Search>Normal. The ChemDraw for Excel dialog box appears.
3. Select the Search Tab.
4. Click in the empty window and draw the structure for which you want to search.

5. Select the Normal tab at the bottom of the dialog box.

6. For Search Type, select either Full Structure or SubStructure.
7. For Filter Type, select to either include or exclude hits.

8. Enter a formula query.

9. Click Search. The hit list is displayed in a column named Match. Items matching the search criteria are labeled as
TRUE.

Similarity searches
Perform a similarity search to find structures with features corresponding to a structure of your choosing. For more
information about similarity searching, see the ChemFinder User’s Guide.

To search for similarity:

1. Select a cell containing the label Structure.
2. Go to ChemOffice>Search>Similarity. The ChemDraw for Excel dialog box appears.

3. Select the Search Tab.
4. Click in the empty window and draw the structure for which you want to search.

5. Select the Similarity tab.
6. For Search Type, select either Full Structure or SubStructure.
7. Select the Sort Results order.
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8. Select the Similarity Percent value.
9. Click Search. The hit list is displayed in a column named Similarity. Items matching the search criteria are labeled as
TRUE.

R-Group analysis
An R-group analysis returns all molecules in the query database that include a template structure that you provide. For
example, assume you want to find all molecules that include toluene in its structure, such as p-cresol or o-xylene (assum-
ing your database includes these molecules). Simply draw toluene as your template and the analysis will return all
molecules that contain at least one toluene structure.

To illustrate, assume that you have a small database comprising of four molecules: o-, m-, and p-cresol, and bro-
mobenzene. Further assume you want to run an R-group analysis on this database to find all molecules that contain tolu-
ene in its structure. You will find that the results include three main parts:

The list of molecules that contain the toluene template. In this example, the results include o-, m-, and p-cresol. Bro-
mobenzene is not included because it does not contain the template.

The toluene template with all variations of R-group attachments that were found in the database. In this example, the
attachments are represented by functional groups. These are the locations of the R-groups found in the analysis res-
ults; the hydroxyl groups for o-, m-, and p-cresol.

The functional group found at each Rn position for each search result. For a given returned molecule, look across its
row to view the functional group at each R-group position. In this example, the search results consist of a hydrogen
and hydroxyl group for R1, R2, and R3.

Working with Structures
ChemDraw/Excel lets you rename structures and use the clipboard to cut, copy, and paste structures.

Renaming Structures
Excel recognizes certain characters as formulas. To prevent the system from interpreting a chemical structure name as
an Excel formula, you can rename the structure.

To rename a structure:

1. Select the structure.
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2. Go to ChemOffice>Molecule>Name. If multiple cells are selected, go to ChemOffice>Molecule>Name All Selec-
ted. The Name Molecule dialog box appears.

Note: You can remove a structure name by clickingClear. If you selectUse Default , the name of the structure will be
replaced by the default name i.e. Chemical Formula.

3. Type the name and clickOK.

Using the Clipboard
You can cut, copy, and paste structures using the clipboard. The Copy As command in ChemDraw/Excel lets you copy
a structure as InChI, InChIkey, or SMILES string.

To cut a structure from a cell:

1. Select the structure.

2. Go to ChemOffice>Molecule>Cut. The structure is placed on the clipboard. When you select Paste, the structure will
be removed from the cell and pasted in the specified cell.

To copy a structure from a cell:

1. Select the structure.

2. Go to ChemOffice>Molecule>Copy.

The structure remains in the cell and a copy is placed on the clipboard.

To copy a structure as InChI, InChIkey, or SMILES:

1. Select the structure.

2. Go to ChemOffice>Molecule>Copy As and select from these options:

InChI
InChIKey
SMILES

The structure remains in the cell and a copy in the desired string format is placed on the clipboard.

To paste a structure in a cell:

1. Select the cell where you want to paste the structure.

2. Go to ChemOffice>Molecule>Paste. The structure is pasted from the clipboard.
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Displaying Structures
You can display or hide structures in your spreadsheet. You can also adjust the size of cells to display their entire con-
tents.

To show or hide structures:

1. Select the structures.

2. Select ChemOffice>Structure>Show or Hide.

Aligning Structures
A structure may be too big for its cell or be improperly positioned.

To align structures, select the cell that contains the structure and go to ChemOffice>Structure>Align. The cells adjust
to display their contents.

Resizing Structures
1. Select the cell(s) whose structure(s) you want to resize.

2. Go to ChemOffice>Structure>Resize. Resize handles appear on the selected structures.
3. Click-drag the resize handles to resize a structure. Any changes you make to a picture is proportionately reflected in
the other structures.

4. To end resizing, click a cell and the structures are deselected.

By default, the structure’s resize property is set to ‘Move and Resize with cells’ to avoid bunched up structures.

ChemDraw/Excel Functions
ChemDraw/Excel supplies a library of functions that return chemical properties of structures in a ChemDraw/Excel work-
sheet.

To insert a ChemDraw/Excel function into your worksheet:

1. Select the target cell.

2. Go to ChemOffice>ChemDraw Functions (Options>ChemDraw Functions in Excel 2010). The ChemDraw for
Excel dialog box appears.

3. Double-click the function you want to insert from the list available in the Functions tab. A Functions Argument dialog
box appears.

4. Select the structure.

5. ClickOK.

Each property is calculated using the “best available” method. If the cell reference argument does not point to a valid
structure cell, #N/A appears in the cell.

All ChemDraw/Excel functions are described below.

Chemical name
Displays systematic names for chemical structures with support for the Cahn-Ingold-Prelog rules for stereochemistry.
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Function
CFW_CHEMICAL_NAME(cell ref)

Example
In cell: =CFW_CHEMICAL_NAME(A2)

Result: 1-(2,3-dihydro-1H-inden-2-yl)propan-2-one

Chemical composition
When this function is called with just a cell reference, it displays the elemental percent by weight for all elements in the
structure. When this function is called with a cell reference and an atomic symbol, it displays the fraction by weight of the
given element in the structure.

Functions
CHEM_COMPOSITION(cell ref)

CHEM_COMPOSITION(cell ref, atomic symbol)

Examples
In cell: =CHEM_COMPOSITION(A2)

Result: C,82.72;H,8.10;O,9.18

In cell: =CHEM_COMPOSITION(A2, "C")

Result: 0.827188133

Chemical formula
Displays the chemical formula for the structure(s) in the cell.

Functions
CHEM_FORMULA(cell ref)

CHEMPROPSTD_MOL_FORMULA(cell ref)

Examples
In cell: =CHEM_FORMULA(A2)

Result: C12H14O

In cell: =CHEMPROPSTD_MOL_FORMULA(A2)

Result: C12H14O

Molecular weight
Displays the average molecular mass of the structure, where atomic masses are based on the weighted average of all
isotope masses for the element.

Units
atomic mass units

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
265 of 438



Functions
CHEM_MOLWEIGHT(cell ref)

CHEMPROPSTD_MOL_WEIGHT(cell ref)

CHEMPROPSTD_MASS(cell ref)

Examples
In cell: =CHEM_MOLWEIGHT(A2)

Result: 174.23896

In cell: =CHEMPROPSTD_MOL_WEIGHT(A2)

Result: 174.238960

In cell: =CHEMPROPSTD_MASS(A2)

Result: 174.238960

Exact mass
Displays the exact molecular mass of the molecule, where atomic masses of each atom are based on the most common
isotope for the element.

Units
g/mole

Function
CHEMPROPSTD_EXACT_MASS(cell ref)

Example
In cell: =CHEMPROPSTD_EXACT_MASS(A2)

Result: 174.104465

Number of atoms
When this function is called with just a cell reference, it displays the total number of atoms in the structure. When this
function is called with a cell reference and an atomic symbol, it displays the number of atoms of the given element in the
structure.

Functions
CHEM_NUM_ATOMS(cell ref)

CHEM_NUM_ATOMS(cell ref, atomic symbol)

Examples
In cell: =CHEM_NUM_ATOMS(A2)

Result: 27

In cell: =CHEM_NUM_ATOMS(A2, "C")

Result: 12
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Number of hydrogen-bond acceptors
Displays the number of hydrogen-bond acceptors based on topology.

Function
CHEM_NUM_HBACCEPTORS(cell ref)

Example
In cell: =CHEM_NUM_HBACCEPTORS(A2)

Result: 1

Number of hydrogen-bond donors
Displays the number of hydrogen-bond donors based on topology.

Function
CHEM_NUM_HBDONORS(cell ref)

Example
In cell: =CHEM_NUM_HBDONORS(A2)

Result: 0

SMILES string
Displays the SMILES string for the structure.

Function
CHEM_SMILES(cell ref)

Example
In cell: =CHEM_SMILES(A2)

Result: O=C(C)CC(C1)Cc2c1cccc2

Formal charge
Displays the net charge on the molecule.

Function
CHEMPROPSTD_FORMAL_CHARGE(cell ref)

Example
In cell: =CHEMPROPSTD_FORMAL_CHARGE(A2

Result: -1

Does cell have a structure drawing?
Returns TRUE if the cell has a ChemOffice/Excel structure drawing or reaction drawings, returns FALSE otherwise.
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Function
ISSTRUCTURE(cell ref)

Example
In cell: =ISSTRUCTURE(A2)

Result: False

Does cell have reaction drawing?
Returns TRUE if the cell contains a drawing of a reaction.

Function
ISREACTION(cell ref)

Example
In cell: =ISREACTION(A2

Result: True

Boiling point
The boiling point for the molecule at 1 atm.

Units
Kelvin

Function

CHEMPROPPRO_BOILING_POINT(cell ref)

Example
In cell: =CHEMPROP_BOILING(A2)

In cell: =CHEMPROPPRO_BOILING_POINT(A2)

Result: 540.059

Melting/freezing point
The melting/freezing point for the structure at 1 atm.

Units
Kelvin

Function
CHEMPROPPRO_MELTING_POINT(cell ref)

Example
In cell: =CHEMPROPPRO_MELTING_POINT(A2)
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Result: 331.31

Vapor pressure
The vapor pressure for the structure at 25° C.

Units
Pa

Function
CHEMPROPPRO_VAPOR_PRESSURE(cell ref)

Example
In cell: =CHEMPROPPRO_VAPOR_PRESSURE(A2)

Result: 47.57999897

Critical pressure
The minimum pressure that must be applied to liquefy the structure at the critical temperature.

Units
bar

Function
CHEMPROPPRO_CRITICAL_PRESSURE(cell ref)

Example
In cell: =CHEMPROPPRO_CRITICAL_PRESSURE(A2)

Result: 49.804

Critical temperature
The temperature above which the gas form of the structure cannot be liquefied, no matter the applied pressure.

Units
Kelvin

Function
CHEMPROPPRO_CRITICAL_TEMPERATURE(cell ref)

Examples
In cell: =CHEMPROPPRO_CRITICAL_TEMPERATURE(A2)

Result: 615.351

Critical volume
The volume occupied at the compound's critical temperature and pressure.
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Units
cm3/mole

Function
CHEMPROPPRO_CRITICAL_VOLUME(cell ref)

Example
In cell: =CHEMPROPPRO_CRITICAL_VOLUME(A2)

Result: 562.5

Gibbs free energy
The Gibbs free energy for the structure at 298.15 K and 1 atm.

Units
kJ/mole

Function
CHEMPROPPRO_GIBBS_FREE_ENERGY(cell ref)

Example
In cell: =CHEMPROPPRO_GIBBS_FREE_ENERGY(A2)

Result: 84.77

Heat of formation
The heat of formation for the structure at 298.15 K and 1 atm.

Units
kcals/mole

Function
CHEMPROPPRO_HEAT_OF_FORMATION(cell ref)

Examples
In cell: =CHEMPROPPRO_HEAT_OF_FORMATION(A2)

Result: -105.73

Ideal gas thermal capacity
The constant pressure (1 atm) molar heat capacity at 298.15 K for an ideal gas compound.

Units
J/[mole K]

Function
CHEMPROPPRO_IDEAL_GAS_THERMAL_CAPACITY(cell ref)
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Example
In cell: =CHEMPROPPRO_IDEAL_GAS_THERMAL_CAPACITY(A2)

Result: 201.036

LogP
The logarithm of the partition coefficient for n-octanol/water.

Functions
CHEMPROPPRO_LOGP(cell ref)

CLOGP_DRIVER_PARTITION_COEFFICIENT(cell ref)

Examples
In cell: =CHEMPROPPRO_LOGP(A2)

Result: 2.233

In cell: =CLOGP_DRIVER_PARTITION_COEFFICIENT(A2)

Result: 2.243

Molar refractivity
The molar refraction index.

Units
cm3/mole

Functions
CHEMPROPPRO_MOL_REFRACTIVITY(cell ref)

CLOGP_DRIVER_MOL_REFRACTIVITY(cell ref)

Examples
In cell: =CHEMPROPPRO_MOL_REFRACTIVITY(A2)

Result: 53.305

In cell: =CLOGP_DRIVER_MOL_REFRACTIVITY(A2)

Result: 5.3297

Water solubility
Prediction of the water solubility of the structure at 25° C.

Units
mg/L

Function
CHEMPROPPRO_WATER_SOLUBILITY(cell ref)
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Example
In cell: =CHEMPROPPRO_WATER_SOLUBILITY(A2)

Result: 0

Connolly solvent accessible surface area
The locus of the center of a spherical probe (representing the solvent) as it is rolled over the molecular model.

Units
Angstroms2

Function
CHEMPROPSTD_CONNOLLY_ACCESSIBLE_AREA(cell ref)

Example
In cell: =CHEMPROPSTD_CONNOLLY_ACCESSIBLE_AREA(A2)

Result: 428.557

Note: The default probe radius used in the calculations is 1.4 angstroms.

Connolly molecular surface area
The contact surface created when a spherical probe (representing the solvent) is rolled over the molecular model.

Units
Angstroms2

Function
CHEMPROPSTD_CONNOLLY_MOLECULAR_AREA(cell ref)

Example
In cell: =CHEMPROPSTD_CONNOLLY_MOLECULAR_AREA(A2)

Result: 212.294

Note: The default probe radius used in the calculations is 1.4 angstroms.

Note: The surface area calculation is performed with Michael Connolly's program for computing molecular surface
areas and volume (M.L. Connolly. The Molecular Surface Package. J. Mol. Graphics 1993, 11).

Connolly solvent-excluded volume
The volume contained within the contact molecular surface.

Units
Angstroms3

Function
CHEMPROPSTD_CONNOLLY_SOLVENT_EXCLUDED_VOLUME(cell ref)
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Example
In cell: =CHEMPROPSTD_CONNOLLY_SOLVENT_EXCLUDED_VOLUME(A2)

Result: 170.277

Note: The volume calculation is performed with Michael Connolly's program for computing molecular surface areas
and volume (M.L. Connolly. The Molecular Surface Package. J. Mol. Graphics 1993, 11).

Ovality
The ratio of the molecular surface area to the minimum surface area. The minimum surface area is the surface area of a
sphere having a value equal to the solvent-excluded volume of the molecule. Computed from the Connolly Molecular Sur-
face Area and Solvent-Excluded Volume properties.

Function
CHEMPROPSTD_OVALITY(cell ref)

Example
In cell: =CHEMPROPSTD_OVALITY(A2)

Result: 1.428947

Principal moments of Inertia (X, Y, Z)
The moments of inertia when the Cartesian coordinate axes are the principal axes of the molecule.

Units
grams/mole angstroms2

Function
CHEMPROPSTD_PRINCIPAL_MOMENT(cell ref)

Example
In cell: =CHEMPROPSTD_PRINCIPAL_MOMENT(A2)

Result: 249.546 1409.279 1658.824

Balaban index
Function
MOLECULAR_TOPOLOGY_BALABAN_INDEX(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_BALABAN_INDEX(A2)

Result: 29909

Cluster count
Function
MOLECULAR_TOPOLOGY_CLUSTER_COUNT(cell ref)
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Example
In cell: =MOLECULAR_TOPOLOGY_CLUSTER_COUNT(A2)

Result: 13

Topological index
Function
MOLECULAR_TOPOLOGY_MOLECULAR_TOPOLOGICAL_INDEX(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_MOLECULAR_TOPOLOGICAL_INDEX(A2)

Result: 1998

Number of rotatable bonds

Function

MOLECULAR_TOPOLOGY_NUM_ROTATABLE_BONDS(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_NUM_ROTATABLE_BONDS(A2)

Result: 2

Polar surface area
Function
MOLECULAR_TOPOLOGY_POLAR_SURFACE_AREA(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_POLAR_SURFACE_AREA(A2)

Result: 17.07

Radius
Function
MOLECULAR_TOPOLOGY_RADIUS(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_RADIUS(A2)

Result: 4

Shape attribute
Function
MOLECULAR_TOPOLOGY_SHAPE_ATTRIBUTE(cell ref)
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Example
In cell: =MOLECULAR_TOPOLOGY_SHAPE_ATTRIBUTE(A2)

Result: 11.076923

Shape coefficient
Function
MOLECULAR_TOPOLOGY_SHAPE_COEFFICIENT(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_SHAPE_COEFFICIENT(A2)

Result: 0

Sum of degrees
Function
MOLECULAR_TOPOLOGY_SUM_OF_DEGREES(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_SUM_OF_DEGREES(A2)

Result: 28

Sum of valence degrees
Function
MOLECULAR_TOPOLOGY_SUM_OF_VALENCE_DEGREES(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_SUM_OF_VALENCE_DEGREES(A2)

Result: 40

Topological diameter
Function
MOLECULAR_TOPOLOGY_TOPOLOGICAL_DIAMETER(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_TOPOLOGICAL_DIAMETER(A2)

Result: 7

Total connectivity
Function
MOLECULAR_TOPOLOGY_TOTAL_CONNECTIVITY(cell ref)
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Example
In cell: =MOLECULAR_TOPOLOGY_TOTAL_CONNECTIVITY(A2)

Result: 0.009821

Total valence connectivity
Function
MOLECULAR_TOPOLOGY_TOTAL_VALENCE_CONNECTIVITY(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_TOTAL_VALENCE_CONNECTIVITY(A2)

Result: 0.001157

Wiener index
Function
MOLECULAR_TOPOLOGY_WIENER_INDEX(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_WIENER_INDEX(A2)

Result: 249

MOLECULAR_NETWORKS_LOGP
The partition coefficient is a ratio of concentrations of un-ionized compound between two solutions. The logarithm of the
ratio of the concentrations of the un-ionized solute in the solvents is called LogP.

Function
MOLECULAR_NETWORKS_LOGP(cell ref)

Example
In cell: =MOLECULAR_NETWORKS_LOGP(A4)

Result: 3.019

MOLECULAR_NETWORKS_LOGS
MOLECULAR_NETWORKS_LogS determines the solubility of a substance, measured in mol/liter.

Function
MOLECULAR_NETWORKS_LOGS(cell ref)

Example
In cell: =MOLECULAR_NETWORKS_LOGS(A4)

Result:-2.029
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MOLECULAR_NETWORKS_PKa
MOLECULAR_NETWORKS_PKa is the negative log of the acid dissociation constant Ka. It describes the tendency of
compounds or ions to dissociate in solution.

Function
MOLECULAR_NETWORKS_PKa(cell ref)

Example
In cell: =MOLECULAR_NETWORKS_PKa(A4)

Result: 14.834000

Predicting druglikeness
Using ChemDraw/Excel functions, you can create calculators to determine the druglikeness of a structure. You can cal-
culate values for:

1. The Lipinski rule of five

2. The Ghose modifications

3. The Congreve Rule-of-Three

Lipinski rule of five
The Lipinski rule uses five criteria to determine whether a substance is druglike. The substance must have:

Five or fewer H-bond donors.
Ten or fewer H-bond acceptors.
A molecular weight under 500 daltons.
LogP lower than 5.
Fewer than two violations of the above four rules.

To determine whether the substance meets the Lipinski rule requirement:

1. Calculate the value of each of these functions:

CHEM.NUM.HBDONORS()
CHEM.NUM.HBACCEPTORS()
CHEM.MOLWEIGHT()
CHEMPROPPRO.LOGP()

2. Verify that the value returned by the functions meets the lipinski rule criteria. For example, if the CHEM.MOLWEIGHT
() returns a value <500, it satisfies lipinsky’s third criteria.

3. Calculate the number of criteria satisfied. If the number of violations is less than two, the Lipinsky rule is satisfied.

Ghose modifications
The Ghose modifications use these criterias:

Atom count between 20 and 70.
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Molar refractivity between 40 and 130.
A molecular weight between 160 and 480 daltons.
LogP in the range -0.4 to +5.6.
Fewer than two violations of the above four rules.

To determine whether the substance meets the Ghose modification requirement:

1. Calculate the value of each of these functions:

CHEM.NUM.ATOMS()

CHEMPROPPRO.MOL.REFRACTIVITY()
CHEM.MOLWEIGHT()
CHEMPROPPRO.LOGP()

2. Verify that the value returned by the functions meets the Ghose modification criteria. For example, if the value
returned by the function CHEMPROPPRO.LOGP() for that structure is within the range -0.4 to +5.6, it satisfies Ghose
modification’s fourth criteria.

3. Calculate the number of criteria satisfied. If the number of violations is less than two, then the Ghose modifications
requirement is satisfied.

Congreve rule of three
The "Congreve Rule of Three" uses these criterias:

Three or fewer H-bond donors.
Three or fewer H-bond acceptors.
A molecular weight under 300 daltons.
LogP lower than 3.
Fewer than two violations of the above four rules.

To determine if the substance meets the Congreve Rule-of-Three requirement:

1. Calculate the value of each of these functions:

CHEM.NUM.HBDONORS()
CHEM.NUM.HBACCEPTORS()
CHEM.MOLWEIGHT()
CHEMPROPPRO.LOGP()

2. Verify that the value returned by the functions meets the Congreve Rule-of-Three criteria. For example, if the if the
function CHEMPROPPRO.LOGP() returns a value for the structure that is <3, it satisfies Congreve Rule-of-Three’s
fourth criteria.

3. Calculate the number of criteria satisfied. If the number of violations is less than two, then the Congreve Rule-of-Three
is satisfied.
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Chemical Properties
Chemical property prediction is an important feature that ChemOffice applications support. It enables you to calculate val-
ues for a wide range of methodologies; for example, topological descriptors such as the Weiner index and Balaban
index, thermodynamic descriptors such as solubility, melting and boiling points, and partition coefficients such as
CLogP, properties related to the three-dimensional shape and volume of a chemical such as the Connolly surface area
and volume. In total you can calculate more than 100 chemical properties for a given structure.

For a list of properties available in any specific applications, click the respective link below. For more information on the
properties available in any specific applications, see the respective online help available or visit the Revvity Signals web-
site.

"Property predictions in ChemDraw/Excel".

"Property Predictions in ChemDraw".
"Property Predictions in Chem3D".

Property predictions in ChemDraw/Excel
ChemDraw/Excel includes a variety of functions for reporting properties for a given structure. Each property is calculated
using the “best available” method.

To view the properties for a given structure:

1. Select the structure cell.

2. Right-click the cell and select Structure>Properties from the context-menu.The Properties dialog box displaying vari-
ous properties and its values appears.

The properties include:

B F "MOLECULAR_NETWORKS_
LOGP" S

"Balaban index" "Formal charge" "MOLECULAR_NETWORKS_
LOGS" "Shape attribute"

"Boiling point" "Freezing point" "MOLECULAR_NETWORKS_
PKa" "Shape coefficient"

C G "Molecular formula" "Sum Of degrees"

"Cluster count" "Gibbs free energy" "Molecular weight" "Sum of valence degrees"

"Connolly accessible area" H N T

"Connolly molecular surface
area"

"Heat of formation" "Num rotatable bonds" "Topological diameter"

"Connolly solvent accessible
surface area"

"Henry’s Law constant" O "Total connectivity"
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"Connolly solvent excluded
volume"

I "Ovality"
"Total Valence Con-
nectivity"

"Critical pressure"
"Ideal gas thermal capa-
city"

P V

"Critical temperature" M "Polar surface area" "Vapor pressure"

"Critical volume" "Mass" "Principal moment Of inertia" W

E "Melting point" R "Water solubility"

"Exact mass" "Molar refractivity" "Radius" "Wiener index"

About molecular networks

*MOSES.pKa, MOSES.logS and MOSES.logP for predicting acid dissociation constants, aqueoues solubility and octan-
ol/water distribution coefficients of chemical compounds are computational calculator modules based on Molecular Net-
works' chemoinformatics platform MOSES. MOSES is developed, maintained and owned by Molecular Networks
GmbH, Erlangen, Germany.

Balaban index

Where:

q is the number of edges in the molecular graph.

= (q-n+1) is the cyclomatic number of molecular graph.
n is the number of atoms in the molecular graph.
Si is the sum of all entries in the ith row (or column) of the topological distance matrix of the molecule. The distance
matrix stores the shortest path between all pairs of atoms.

Boiling point
The boiling point is report in Kelvin.

A solution boils at a slightly higher temperature than the pure solvent. The change in boiling point is calculated using the
formula:

Where Kb is the molal boiling point constant, m is the concentration of the solute expressed as molality, and ∆Tb is the
change in temperature.
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Cluster count
Is the number of paths of a given length in the distance matrix.

Connolly accessible area
This is the locus of the center of a spherical probe (representing the solvent) as it is rolled over the molecular model.

Connolly molecular surface area
The contact surface created when a spherical probe (representing the solvent) is rolled over the molecular model. Units
Angstroms2.

Connolly solvent accessible surface area
The locus of the center of a spherical probe (representing the solvent) as it is rolled over the molecular model. Units Ang-
stroms2.

Connolly solvent excluded volume
This is the volume of space bounded by the solvent accessible molecular surface.

Critical pressure
Reported in bars, this is the least applied pressure required at the critical temperature to liquefy a gas.

Critical temperature
Reported in Kelvin, this is the temperature above which a gas cannot be liquefied, regardless of the pressure applied.

Critical volume
Reported in cm3/mol, this is the volume occupied by one mole of a substance at the critical temperature and pressure.

Exact mass
This is the sum of the masses of the individual isotopes in the molecule. For example, the exact mass of water containing
two hydrogen-1 (1H) and one oxygen-16 (16O) is 1.0078 + 1.0078 + 15.9994 = 18.0106. The exact mass of heavy water,
containing two hydrogen-2 (deuterium or 2H) and one oxygen-16 (16O) is 2.014 + 2.014 + 15.9994 = 20.027.

Formal charge
This is the charge assigned to an atom in a molecule, assuming that electrons in a chemical bond are shared equally
between atoms, regardless of relative electronegativity.
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The formal charge of any atom in a molecule can be calculated using the formula:

FC=V-N-B/2

Where ‘V’ is the number of valence electrons of the atom in isolation (atom in ground state); ‘N’ is the number of non-
bonding electrons on this atom in the molecule; and ‘B’ is the total number of electrons shared in covalent bonds with
other atoms in the molecule.

Freezing point
The freezing point for the structure at 1 atm. Units Kelvin.

Gibbs free energy
Reported in KJ/mole, Gibbs free energy is defined as:

which is same as:

Where:

U is the internal energy (SI unit: Joule)
p is pressure (SI unit: Pascal)
V is volume (SI unit: m3)
T is the temperature (SI unit: Kelvin)
S is the entropy (SI unit: joule per Kelvin)
H is the enthalpy (SI unit: Joule)

Note: H and S are thermodynamic values found at standard temperature and pressure..

Heat of formation
Reported in KJ/mole, the heat of formation is the increase in enthalpy resulting from the formation of one mole of a sub-
stance from its constituent elements at constant pressure.

Henry’s Law constant
A unitless value, Henry's Law Constant can be expressed as:
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Where ‘p’ is the partial pressure of the solute in the gas above the solution, ‘c’ is the concentration of the solute and
‘kH,pc’ is a constant with the dimensions of pressure divided by concentration. The constant, known as the Henry's law
constant, depends on the solute, solvent, and temperature.

Ideal gas thermal capacity
The thermal capacity at constant volume of an ideal gas is:

Where:

cV is a constant dependent on temperature
U is the internal energy
T is the absolute temperature
V is the volume
n is the amount of substance of the gas
R is the gas constant (8.314 J·K−1mol-1 in SI units)
N is the number of gas particles
kB is the Boltzmann constant (1.381×10−23J·K−1 in SI units)

The thermal capacity at constant pressure of an ideal gas is:

Where ‘H’ is the enthalpy of the gas, calculated as: H = U + pV.

MOLECULAR_NETWORKS_LOGP
The partition coefficient is a ratio of concentrations of un-ionized compound between two solutions. To measure the par-
tition coefficient of ionizable solutes, the pH of the aqueous phase is adjusted so that the predominant form of the com-
pound is un-ionized. The logarithm of the ratio of the concentrations of the un-ionized solute in the solvents is called
LogP.

Normally, one of the solvents chosen is water; the second is hydrophobic, such as octanol.

MOLECULAR_NETWORKS_LOGS
MOLECULAR_NETWORKS_LogS determines the solubility of a substance, measured in mol/liter. The aqueous sol-
ubility of a compound is known to significantly affect absorption and distribution characteristics of that compound.
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MOLECULAR_NETWORKS_PKa
MOLECULAR_NETWORKS_PKa is the negative log of the acid dissociation constant Ka. It describes the tendency of
compounds or ions to dissociate in solution.

Mass
This is the mass of one molecule of a substance, relative to the unified atomic mass unit u (equal to 1/12 the mass of one
atom of 12C). Also called molecular mass.

Melting point

Is the temperature at which a solid becomes a liquid at standard atmospheric pressure. At the melting point, the solid and
liquid phase exist in equilibrium. The formula to calculate melting point is:

Where ‘T’ is the temperature at the melting point, ‘∆S’ is the change in entropy of melting, and ‘∆H’ is the change in
enthalpy of melting.

Molar refractivity
Is a measure of the total polarizability of one mole of a substance. It is dependent on the temperature, index of refraction,
and pressure.

The molar refractivity, ‘A’ is expressed as:

Where ‘NA’ is the Avogadro constant and α is the mean polarizability.

Molecular formula
This is the molecular formula of the compound.

Molecular weight
This is the sum of the atomic weights of all atoms in a molecule.

Num rotatable bonds
Is the number of rotatable bonds in a molecule. A rotatable bond is defined as an acyclic bond drawn as a single bond
(amide C-N bonds, O=C--N, are rotatable) where the atom on each end has at least one other non-hydrogen substituent.
This topological parameter is a measure of molecular flexibility. Unsaturated bonds, and single bonds connected to
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hydrogens or terminal atoms, single bonds of amides, sulphonamides, and those connecting two hindered aromatic
rings (having at least three ortho substituents) are considered non-rotatable.

Ovality
This refers to a measure of how the shape of a molecule approaches a sphere (at one extreme) or a cigar shape (at the
other). Ovality is described by a ratio of volume to area:

Where ‘A’ is area, ‘V’ is Volume, and ‘O’ is Ovality.

The ovality of a helium atom is 1.0 and HC24H (12 triple bonds) is ~1.7 (equivalent to 1.7).

Polar surface area
The Polar Surface Area (PSA) is defined as the surface sum over all polar atoms

Principal moment Of inertia
This refers to the principal moments of inertia about the principal axes of a molecule. The moments of inertia are com-
puted for a series of straight lines through the center of mass using the formula:

Distances are established along each line proportional to the reciprocal of the square root of I on either side of the cen-
ter of mass. The locus of these distances forms an ellipsoidal surface. The principal moments are associated with the
principal axes of the ellipsoid.
If all three moments are equal, the molecule is considered to be a symmetrical top. If no moments are equal, the
molecule is considered to be an asymmetrical top.

Radius
The eccentricity of an atom is the largest value in its row (or column) of the distance matrix, and represents how far away
from the molecular center it resides.

The diameter (D) is the maximum such value for all atoms, and is held by the most outlying atom(s). Examples: Diameter
of methane = 0; ethane = 1; propane = 2; n-butane = 3.

The radius R is the minimum such value, and is held by the most central atom(s). Examples: Radius of methane = 0; eth-
ane = 1; propane = 1; n-butane = 2.

Shape attribute
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The shape attribute (kappa) measures the branching of a molecule, and is scaled so as to fall between the minimum and
maximum values possible for the given order. The first-order shape attribute counts the number of one-bond paths. The
second-order attribute counts the number of two-bond paths, and so on. The first three orders (1..3) are available.

Shape coefficient
The shape coefficient, I is given by:

Where the diameter (D) is the maximum such value for all atoms, and is held by the most outlying atom(s). The radius (R)
is the minimum such value, and is held by the most central atom(s).

Examples values for D: methane = 0; ethane = 1; propane = 2; n-butane = 3.
Example values for R: Radius: methane = 0; ethane = 1; propane = 1; n-butane = 2.

Sum Of degrees
Is the sum of degrees of every atom. An atom’s degree is the number of nonhydrogen atoms to which it is bonded.

Sum of valence degrees
Is the sum of degrees of every atom. An atom’s valence degree is equal to the sum of its adjacent bonds' orders, includ-
ing hydrogens.

Topological diameter
Is the longest dimension of a molecule.

Total connectivity
Is the connectivity considered over all the heteroatoms.

Total Valence Connectivity
Is the valence connectivity considered over all the heteroatoms.

Vapor pressure
Is the pressure exerted by a vapor in equilibrium with its solid or liquid phase. Vapor pressure measures the con-
centration of solvent molecules in the gas phase.

Vapor pressure can be calculated using Raoult’s law. The formula to calculate vapor pressure is:

Where ‘p’ is vapor pressure, ‘i’ is a component index, and ‘χ’ is a mole fraction.

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
286 of 438



Water solubility
Is the maximum amount of a substance that can be dissolved in water at equilibrium at a given temperature and pres-
sure. Water solubility is measured in mg/L.

Wiener index
Provides measure of branching defined as:

Where Dij are the off-diagonal elements of the distance matrix.

General Preferences
From the General Preferences dialog, you can customize ChemDraw for Excel for your specific work needs.

To customize ChemDraw for Excel:

1. Navigate to ChemOffice >Options >Preference. The General Preferences dialog appears.

2. Customize the options found in the General Preferences dialog based on your work needs. The options display under
three categories: Molecules & Structures, Import/Export, and Misc:

Molecules & Structures:
Double Click To Add Molecule: Launches ChemDraw when you double-click a cell.
Ask Before Adding Molecule: Prompts a message when you double-click a cell to add a molecule.
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Use Filename in Load Molecule: Displays file name instead of chemical formula below the molecule after loading
the molecule.
Align Structure: Specifies how the structure is aligned in a cell. You can choose to reduce the column width, row
height, or both.

Import/Export:
Import Table: Specifies whether to overwrite the table or to append records to the existing table.
Automatically generate structures while importing a table: Generates structure pictures for each record while
importing a table using the Import Table command. Disabling this option can speed up the import process. Only struc-
ture and table data are imported and no pictures are generated. Select the structure cells and use Show Picture to dis-
play the pictures.
Ask If Record Import Count Exceeds: Prompts a message when the table being imported contains more records
than the count number specified.
SDF Export Version: Specifies the Structure Data File (SDF) version exported by ChemDraw for Excel. SDF Files
can either be V2000 or V3000. The default value is V3000. V3000 is a superset of V2000, and offers an enhanced ste-
reochemistry specification. Unlike V2000, the V3000 format does not limit the number of atoms and bonds in a
molecule.V2000 files allow up to 1000 of each.

Misc:
Ask Before Clearing Cells:Prompts a message when you attempt to delete the cell content in a ChemOffice work-
sheet by either pressing <Delete> or <Backspace> keys.
Copy Structure to MS Word As: Lets you select the format that you want to use to copy your structure to an
MS Word document, for example, Bitmap or OLE Object.
Search Results: By default, the search result appears in the same worksheet on which the search is performed. The
Display in a new worksheet option creates a new worksheet with the name "SearchResults X" (where X is 1,2.3...) and
displays the search results in this new worksheet, without changing anything in the original worksheet.
Default Style Sheet: Specifies the style sheet always applied to the structures when structures are added using
Import Table, Load Molecule, or by Add Molecule commands. To apply a style to particular molecules, navigate to
ChemOffice >Molecule > Style. The default style sheet is New Document.cds.

CombiChem
Using CombiChem, you can build virtual combinatorial libraries of structurally related molecules. You can then screen
your libraries for various properties to determine which compounds you want to synthesize.

CombiChem is a plugin for Microsoft Excel and is included with ChemDraw/Excel. If you are familiar with MS Excel, you
will find CombiChem simple to use. However, if you need assistance, see the Help documentation for MS Excel.

Getting Started
When you install ChemFinder or ChemOffice, the CombiChem add-in is also installed. CombiChem requires Microsoft
Excel 2010 or later.
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Assistance with CombiChem
CombiChem provides Help in the Excel worksheets. Go to ChemOffice>CombiChem>Help.
By default, each worksheet you create also includes brief instructions to help guide you. If you do not see the instruc-
tions:

1. Go to ChemOffice>CombiChem>Preferences.
2. Select Add Instructions to Every Sheet.
3. ClickOK.

The instructions appear on new worksheets that you create.

Creating combinatorial libraries
To create a combinatorial library, you first need a generic reaction. This reaction resembles the real reaction you will use
in the lab to synthesize compounds. The generic reaction contains one or more query structures that represent the react-
ants and products in the real reaction. An example of a generic reaction is shown below:

You use the generic reaction to search your chemical database for compounds that match the reactant query structures.
Once all the matching compounds are found, CombiChem generates a list of reactions from the compounds that were
found in the query.
The generic reaction you create must meet these criteria:

All generic atoms in the reactant(s) must be represented by R-groups.
Solvents, catalysts, and other “real-world” elements must not be included in the generic reaction.
Multi-step generic reactions are supported.
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Entering a generic reaction
To enter the generic reaction, you must first create a reaction worksheet:

Go to ChemOffice>CombiChem>New Reaction. A new worksheet, named “Reactions” appears in your workbook.

You then add the generic reaction to the reaction worksheet by either importing it or drawing it in ChemDraw.

To import the reaction:

1. Place your cursor in the cell that contains the text “Reaction - Double-click to edit.”

2. Either click the Load Molecule icon on the ChemOffice toolbar or go to ChemOffice>Molecule>Load.
3. Browse to the file that contains the generic reaction and clickOpen. The reaction appears in the Reactions worksheet.

To draw the reaction in ChemDraw:

1. Double-click the cell that contains the text “Reaction - Double-click to edit.”.

2. When asked whether to add a new molecule, click Yes. ChemDraw launches.

3. In ChemDraw, draw the generic reaction.

4. In ChemDraw, go to File>Exit. You will be returned to Excel and the reaction will appear in the worksheet.

Tip:To display or hide the reaction, click the Show Picture or Hide Picture icon.

Note: Do not add more than one reaction to a reaction template.

Creating reactant worksheets
The generic reaction contains at least one generic reactant (a reactant that has one or more R-group attachments). After
you enter the generic reaction in Excel, you create a worksheet for each generic reactant. CombiChem uses the reactant
worksheet(s) to search your database for structures that may be used in synthesis. In multi-step reactions, CombiChem
searches for reactants in the first step; but ignores intermediate reactants.

To create reactant worksheets:

1. Select the Reactions worksheet tab.

2. Go to ChemOffice> CombiChem>Reactants>Make Reactant Worksheets. A new worksheet is added for each
generic reactant.

CombiChem creates a worksheet for each generic reactant (typically, either one or two reactant worksheets for the reac-
tion you entered).

Searching for reactants
Reactant worksheets are empty when CombiChem creates them. To populate each worksheet with structures from your
database, you must either import the database as an SD file or use ChemFinder to search for records.

To search for reactants in an SD file:

1. Select a Reactant worksheet tab.

2. Go to ChemOffice>CombiChem> Reactants>Search for Reactants. A dialog box appears.

3. Select Search Directly to import an SD file to search.
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Note: SDfiles have the extension .sdf or .sd.

4. Enter the file path in the Database field or click Browse to locate the file.
5. ClickOK. Records in the file that match the generic reaction are returned.

To search for reactants using ChemFinder:

1. Go to ChemOffice>CombiChem> Reactants>Search for Reactants.
2. In the dialog box, select Search in ChemFinder.
3. In the Database field, enter the path to the ChemFinder form to be used to search the ChemFinder database.

Note: ChemFinder form files have the extension .cfx or .cfw.

4. ClickOK. ChemFinder launches.

After launching, ChemFinder uses the form you entered to search its corresponding database for records that match

the generic reactant. You can browse the search results in ChemFinder before importing them into the Excel reactant

worksheet.

Tip:To omit a record from the search results, navigate to the record in ChemFinder and go to Record>Omit from List
in the ChemFinder main menu.

5. In Excel, go to ChemOffice>CombiChem>Reactants>Import ChemFinder Hitlist.

Alternatively, you can copy and paste the query structure into ChemFinder to perform a search.

1. In Excel, select the cell that contains the generic reactant.

2. Click the Copy Molecule icon on the ChemOffice toolbar.

3. In ChemFinder, open the database to search.

4. Paste the generic reactant structure into a query form and run the search.

5. In the reactant worksheet in Excel, go to ChemOffice>CombiChem>Reactants>Import ChemFinder Hitlist to
import the search results. The search results appear in the reactant worksheet(s).

Tip:Use the Show Picture/Hide Picture commands to toggle the display.

Recreating reactant worksheets

You can edit the generic reaction at any time. However, you must then delete and recreate each reactant worksheet.

To recreate a reactant worksheet:

1. Right-click the reactant worksheet tab and select Delete.
2. When prompted, confirm that you want to delete the worksheet.

3. Go to ChemOffice>CombiChem>Reactants>Make Reactant Worksheets.
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4. Go to ChemOffice>CombiChem> Reactants>Search for Reactants. (For more information, see "Searching for
reactants".)

If you try to create new reactant worksheets in a workbook that already contains reactant worksheets, you will be asked
whether you want to delete the existing worksheets. When prompted, choose one of these options:

Click Yes to replace the existing worksheet(s). The existing worksheet is permanently deleted.
Click No. No new worksheet is created and the current worksheet(s) are kept.

To preserve the existing worksheets go to File>Save As and save the workbook. Then, follow the steps above to recre-
ate the reactant worksheet(s). When prompted to delete each existing worksheet, click Yes. New reactant worksheets
will be created and the previous workbook will be available as a saved file.

Creating an experiment
An experiment is a library of product structures that is created when the reactant search results are applied to the generic
reaction. You can create or enumerate multiple experiments per workbook.

For example, you can take all the reactants you imported and enumerate an experiment containing all possible com-
binations of reactants. After calculating properties on these products, you might decide that 10% of these products are
worth synthesizing in the lab. You could then create an experiment with just those products that the calculations show to
be promising.

The ‘Use (Y/N)’ column in a reactant list determines whether the associated reactant in the list will be used (‘Y’) in the
experiment or not (‘N’). By default, Y, appears.

Note: Only the Structure and Use (Y/N) columns are necessary. Other columns may also be included but Com-
biChem ignores them. You can delete them if you want.

To create a new experiment:

1. In each reactant list, select the reactants to use by typing Y in their “Use(Y/N)” column. Type N for those reactants you
do not wish to use.

Note: Cells without “n” or “N” default to “Y”.

2. Go to ChemOffice>CombiChem>Experiments> New or use the floating experiments form (Combi Option-
s>Experiment>New). A dialog box appears asking whether you want to create the experiment with the selected num-
ber of reactants.

Note: Enumeration of a product library may take a long time, especially if there are many reactants or you are using a
slower processor.

CombiChem/Excel saves your enumeration to a ChemFinder database file.

3. When prompted, save the experiments file.

Note:When the enumeration is done, CombiChem/Excel imports your data to a worksheet.
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Experiment worksheets

After you create the experiment, several sheets are added to your workbook:

Experiment Reactant sheets - Contain lists of the reactants used in the experiment. There is one Experiment React-
ant sheet for each reactant. These sheets are named Experimentn-Reactantm where n is the designates a spe-
cific experiment (in case you create more than one) andm is the reactant for the experiment.
Experiment Product sheet - Contains the generic reaction and the enumerated products in the experiment based on
the reactants you marked ‘Y’ in the reactant worksheet(s). By default, only the products are listed. To list the complete
enumerated reactions:

1. Go to ChemOffice>CombiChem>Preferences.
2. In the Combi Preferences dialog box, select Show Full Reaction for each product.
3. Select a reactant worksheet.

4. Go to ChemOffice>CombiChem>Experiments>New. A new experiment is added with the full reactions appearing in
the product worksheet.

Note:Whenever you create a new experiment, existing experiment worksheets are retained. If you want to delete them, right-
click each experiment tab and selectDelete or use the experiments floating form (Combi Options>Experiment>Delete).

Go to Combi Options>Experiment>Toggle to hide/unhide all the experiment worksheets in the workbook.

Configuring plates
After you create an experiment, you can assign your products to product wells and your experiment reactants to reactant
block plates. This is useful if you are going to use a robotic synthesizer. You can configure plates of up to 50 rows and 50
columns.

To set up assignments:

1. Open either an Experiment Reactant or Experiment Product worksheet.

2. Go to ChemOffice>CombiChem>Plates>Configure Plates.

The Configure Plates dialog box appears.

3. In the Configuration of: drop-down list, select either Product Plates or Reactant Block Plates.
4. Enter the number of rows and columns to assign to the plate.

The numbered buttons represent wells in the plate you chose.
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5. Designate which wells you want to use as controls, synthesized compounds, and left empty. Click a well to change its
designation.

6. When you are finished, click Apply.

Assigning plates
The next step is to assign plates to each reactant and product.

To assign the reactants or products to plates:

1. Select an Experiment-Reactant worksheet.

2. Go to ChemOffice>CombiChem>Plates>Assign to Wells.

3. Select a product worksheet.

4. Go to ChemOffice>CombiChem>Plates>Assign to Wells.

Three columns are added to the reactant or product worksheet: Well Plate, Well Row, andWell Column.

To change specific plate assignments, edit the values on the worksheet.

To remove all plate well assignments:

1. Select the worksheet where you want to remove assignments.

2. Go to ChemOffice>CombiChem>Plates> Remove well assignments.

Browsing plates
After assigning reactants or products to wells, you can view which one has been assigned to each well.

1. Select either a reactant or product worksheet.

2. Go to ChemOffice>CombiChem> Plates>Browse Plates. The Plate Browser dialog box appears.
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3. In the Plate scroll list, select or enter the plate number to view.
4. In the dialog box, select the well to view. The worksheet scrolls to the reactant or product assigned to the well you
select.

Viewing related structures
After enumerating an experiment, you may view which reactants went into a product or which products arose from a
given reactant.

To view the related structures:

1. Select a row on an Experiment Reactant or Experiment Product sheet.

2. Go to ChemOffice>CombiChem>Highlight Related Records.

The related records on the Experiment Reactant and Experiment Product sheet are displayed in color.

3. (Optional) To remove the highlighting from all rows, go to ChemOffice>CombiChem>Highlight>Unhighlight All.

Setting preferences
CombiChem provides several options for you to choose how and whether certain information appears on each work-
sheet. Go to ChemOffice>CombiChem>Preferences and select from these options:

Add Instructions to Every Sheet - By default, row 1 of each CombiChem worksheet contains instructions.
Select/deselect this option to display or remove them from each new sheet you create.
Show Full Reaction for each product - By default, the reaction arrow and products appear on each Experiment
worksheet. Select this option to display the full reaction on each new Experiment sheet.
Discard duplicate reactions in experiment - Select this option to discard all duplicate reactions in an experiment
and save only unique ones.
Assign Compounds From - Assign rows and columns in plates. Choose Left to Right to assign well numbers by
row (1-1, 1-2, 1-3, etc.). Choose Top to Bottom to assign well numbers by column (1-1, 2-1, 3-1, etc.).
Plate Column Label - Assign numeric or alphabetic labels to plate columns.
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Plate Row Label - Assign numeric or alphabetic labels to plate rows.
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ChemScript
ChemScript is the cheminformatics Software Development Kit (SDK). It contains the programming algorithms that are
common throughout Revvity products. As a software developer, you can apply ChemScript to create your own scripts to
use with ChemDraw applications.

All example script files in the ChemScript library are available in Python and C#/.NET. If you are familiar with either of
these languages, you will find these scripts easy to understand. However, if you are new to either Python or C#/.NET, we
suggest that you refer to the Web sites and books listed at the end of this chapter.

Although ChemScript is available in Python and C#/.NET, we will use Python in this guide to explain ChemScript. Python
is a non-proprietary and widely used programming language.

Why use ChemScript?
ChemScript adds considerable versatility to how you manage your chemical data. Using ChemScript, you can modify,
view, and transfer your data from one place to another using your own custom rules.

Here are just a few common uses:

Salt splitting and stripping

Identify and remove salt fragments from a drawn structure and register the pure compound.

Canonical codes

Generate canonical codes for a set of structures and use the codes to find duplicates in your data.

File format conversion

Convert structure or reaction files from one format to another.

Generate properties

Execute Struct=Name or generate physical property features found in ChemDraw.

Common scaffold orientation

Enforce standard orientations of structures based on the established orientation of a common substructure.

2D Structure Diagram Generation (SDG) and Cleanup

Generate new 2D structures from connection tables without coordinates and clean up existing 2D structure using the
ChemDraw algorithms.
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How ChemScript works
The most fundamental use for ChemScript is to read data from one source, modify the data using a script, and write the
modified data to another location. You can retrieve data from or write to almost any database, file(s), or application.

A ChemScript script can retrieve data from one source, modify the data, and write it to another location.

How the data is modified is determined entirely by the script. The script can delete data, calculate or add new data, or
edit existing data. The data can be either text, structures, or both.

Since ChemScript scripts are like any other Python scripts or .NET program, you can execute the scripts using either the
Windows command line or any development environment.

Getting Started
By default, ChemScript and Python 3.9 are installed on your local computer when you install ChemDraw. After the install-
ation, we suggest that you follow the simple exercises in this section to familiarize yourself with ChemScript.

For editing ChemScript files, we recommend that you use one of the many programming tools that are available. One of
these tools, IDLE, is included with the Python installation. To learn more about IDLE, see the online Help in the IDLE
main menu.

Starting IDLE

From the Start menu, go to All Programs>Python 3.9>IDLE (Python GUI). After Python starts, a Python shell opens in
IDLE and the header indicates a version of Python, and a version of IDLE (Ex. 3.9). A prompt will also appear: “>>>”

Loading the ChemScript Library

At the command prompt, type the line below and press <Enter>:
import ChemScript

Note: The command is case-sensitive.
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A “Welcome to ChemScript/Python” message appears, followed by a command prompt.

ChemScript Help

You can read a description of any ChemScript class within IDLE. For example, enter the line below to return Help for the
ChemScript Atom class.
help(ChemScript.Atom)

The help will begin with a message such as:

“Help on class Atom in module ChemScript:”

Enter SMILES Data

You can also test to verify that ChemScript is working correctly. One common use for ChemScript is to apply functions to
SMILES strings. For example, you can assign a SMILES string to a variable. Type the following line and ppress <Enter>:
myMol = ChemScript. StructureData.LoadData('C1CCCCC1C')

This message appears:
Open molecule successfully: chemical/x-smiles

Reporting a Chemical Name

You can now use the variable to report the chemical name. For example, at the command prompt type the line below and
press <Enter>:
myMol.chemicalName()

The line methylcyclohexane is returned.

Counting Atoms

To count the atoms in the string, type the following line and press <Enter>:
myMol.CountAtoms()

The command returns the atom count for the structure defined with the chemical/x-smiles format for 'C1CCCCC1C',
which is 7.

Exiting IDLE

To exit, type this line and press <Enter>:
exit()

Confirm any prompts to complete the exit command. Python IDLE exits.
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Getting Started Guide
ChemScript includes a Getting Started guide to help you begin developing and using your own scripts. To open the
guide, go to Start>All Programs>ChemDraw Applications(32-bit/64-bit) >ChemScript Getting Started (32-bit/64-
bit).
The document includes notes on the ChemScript objects and functionality, Python, and an overview of examples
installed.

Editing Scripts
Using IDLE or another development environment, you can either edit the scripts provided with ChemDraw or create your
own. Regardless of how you develop a script, it must include these commands:

from sys import *
from os import *
from os.path import *
from ChemScript import *

The first command imports the python system. The second and third commands import the operating system modules.
The last command imports all the ChemScript functions. After you include these command lines, how you develop the
rest of your script is entirely up to you.

Introducing the ChemScript API
ChemScript includes a ChemScript API reference guide. You can find the guide at Start>All Programs>ChemDraw
Applications (32-bit/64-bit)>ChemScript API Reference (32-bit/64-bit). It provides links and information for the
ChemScript classes.

The ChemScript object model comprises two fundamental levels of functionality, described below.

ChemScript Classes
At the top level, the API consists of four classes:

Atom

Chemical element, charge, bonds to neighboring atoms, drawing coordinates, 3D coordinates (if available), ste-
reochemistry, etc.

Bond

Bonded atoms, bond order, etc.
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Molecule (Mol)

A chemical connection table, which can represent one or more molecular fragments. This class also includes file I/O cap-
abilities and other advanced chemistry functionality such as stereochemistry.

Reaction (Rxn)

A chemical reaction with one or more steps.

Functions and Algorithms
The secondary level consists of the core set of high-level features that you can modify to meet your specific business
needs. Some examples are described below.

Template Based Normalization

Enforce standard representations of functional group structures in chemical data.

Template Based Product Generation

Automatic generation of products from a set of reactants and a generically defined reaction. For example, reactions like
those between amines and carboxylates.

Substructure Identification and Mapping

Atom-by-atom comparison of a molecule with a substructure. Positive matching provides an atom-by-atom map of the
substructure atoms to those in the molecule.

Salt Stripping

Remove salts from a reaction based on a pre-defined list of salt fragments.

Structure Orientation

Enforce standard orientation of structures based on the established orientation of a common scaffold.

2D Structure Generation and Cleanup

Use ChemDraw-based algorithms to generate structure from scratch or after modifying chemical data using a program.

Canonical Codes

Generate unique identifying codes from a chemical structure.
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File Format Conversion

Read and write file data using all Revvity supported file formats (CDX, CDXML, MOL, CHM, SKC, SMILES, etc).

Chemical Name and Structure Conversion

Use the ChemStruct=Name feature to generate structures from chemical names and names from their structures.

Molecular Mechanics

Optimize molecular structures using the MM2 force-field. .

Tutorials
We provide several sample scripts to illustrate how you can develop your own custom code to meet your business
needs. Many of the scripts we use are in the ChemScript samples directory. By default, this directory is where
ChemDraw auxillary files are installed:

OnWindows:
C:\ProgramData\RevvitySignalsSoftware\ChemDrawApplications\ChemScript\Examples\

For the sake of brevity, we won’t repeat the scripts in this manual or try to teach Python. However, we briefly describe
what you can do with the code examples so that you can modify and expand upon them for your own use. As you read
the tutorials, you are encouraged to view the code in IDLE and edit it as desired to see how each example works. For
more on IDLE, see "Getting Started".

Example 1: Automated Structure Clean up
This sample script cleans up the structures in multiple ChemDraw files all at the same time. It uses the same cleanup
function that is in ChemDraw. The script is in the directory Example.001/script.py. The script reads the CDX struc-
ture files from a source directory, applies the cleanup feature to each structure, and write the modified files to an output
directory. The original files remain unchanged.

The structure cleanup script reads a structure file (left) and creates a new, cleaned up structure file (right).

This example uses the CDXML format. Other formats, such as MDL MOL, may also be applied. You can also force
ChemScript to use specific file formats for reading and writing data.
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Example 2: Create an SD file
This example illustrates how you can create an SD file from existing CDXML files. You can find the script at
Example.002/script.py. We begin with a list of CDXML files that each contain a chemical structure. The list of files
is hard-coded into the ChemScript script. When executed, the script uses the SDFileWritermethod to create an SD
file that includes all the structures.

Example 3: Create a list of CDXML files
This example illustrates how to read an SD file and write a list of CDXML files. You can find the source file at
Example.003/script.py.

Example 4: Filter an SD file
This example uses the atomByAtomSearchmethod to demonstrate a simple application of the "atom-by-atom" sub-
structure search in ChemScript. The program reads an SD file and filters structures into one of two output SD files, struc-
tures that contain a phenyl group and structures that don’t. It also illustrates how you can read chemical data formatted
as a SMILES string. See Example.004/script.py.

Example 5: Computing Canonical Codes
This example script checks whether any structures appear in both of two SD files based on the structures’ canonical
codes. The output is a new SD file with the duplicate structures excluded. See Example.005/script.py.

This example first computes the canonical code for each structure. Since the canonical code does not vary with different
representations of the same chemical structure, you can use it to determine whether two structures are chemically equi-
valent.

This example also introduces the Python Dictionary, which is an associative array. The dictionary maps a key to a value.
The dictionary is used to determine whether a canonical code has been previously encountered.

This example uses an alternate looping construct to read an SD file.

Canonical codes should never be permanently stored because their representation can change among dif-
ferent versions of ChemScript.
Example 6: Structure Overlay
This script introduces the ChemScript structure overlay feature. It uses a scaffold structure file to superimpose two chem-
ically similar structures. The script first examines the structures in an SD file that contain a common scaffold sub-
structure. It then aligns these structures so that they have the same orientation with respect to the scaffold. See
Example.006/script.py.

Note: The overlay functionality can also be used to align three dimensional structures.

Example 7: Reaction Transformation
This example demonstrates reaction transformation. This means that you can draw a reaction that defines a trans-
formation of a molecule and then apply that transformation to a set of structure files.
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All the files necessary for this tutorial are in the Example.007 directory. The transform1.cdxml file provides the reac-
tion that defines the transformation. The input.sdf file contains all the structures that will be transformed.

The transform file defines how the transformation is applied to the source structures.

The script searches the input file for structures that contain a nitro group, shown as a reactant in the transformation file. If
a structure is found, the script transforms the nitro group to the form shown in the product and copies the entire structure
to a new file. The figure below shows one example.

A) before the transformation is applied; B) after transformation.

Structures that don’t meet the search criteria are ignored.

Example 8: Simple salt stripping
The program reads an SD File, identifies and removes salt components (if any are present), and outputs two SD files.
The output structure file contains the original structures without the salt component, and the output salt file contains the
salt components that were stripped, along with a reference to the original structure. See Example.008/script.p.

Note: This example uses a default set of salts that Revvity provides. However, you can also define a customized salt
table that enables you to designate which chemicals are considered salts.

Useful References
There are numerous resources available for learning Python and C#/.NET. Just a few of the many books andWeb sites
are listed below.

Books

Python
Beginning Python: From Novice to Professional by Magnus Lie Hetland.
Dive into Python by Mark Pilgrim.
Learning Python by Mark Lutz & David Ascher. This is a beginner/intermediate learning manual and reference.
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Python in a Nutshell by Alex Martelli. This book is a brief introduction and good reference to Python.

C#/.NET
C# in a Nutshell by Peter Drayton, Ben Albahari, and Ted Neward.

Pro C# with .NET 3.0 by Andrew Troelsen.

C# Essentials by Ben Albahari, Peter Drayton, and Brad Merrill.

C# 3.0 Cookbook by Jay Hilyard and Stephen Teilhet.

Web Sites
Python
You can find more information on Python at: http://www.python.org. This is the official Python programming language
site.

.NET
For information on .NET, see http://msdn.microsoft.com
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Query Structures
A query is a search for information that is stored in a database. If you have ever searched the Internet using a Web
browser, then you have performed a simple query.

A query structure is a parameter you use to search a chemical database (the database must include structures for the
query to be useful). The query structure can include bond and atom properties that you specify to narrow or broaden the
list of search results. Below are two query structure examples:

Two example structure queries. A) The results include any connected atom at the location specified by ‘R’; B) The results include

either a single or double bond at the location specified by ‘S/D’.

To perform a query, you first draw the query structure in ChemDraw. You then enter the structure in a database applic-
ation such as ChemFinder. The application searches one or more databases that you specify and returns the query res-
ults.

Search Limitations
Several factors determine the search results that are returned. To get the results you expect, you must first ensure that
the structure you draw accurately represents the query you want to perform. For example, if your query structure
requires that no carbon atoms in an aromatic structure can be part of any ring, you are likely to return no results or an
error, depending on the query system used.

The search application you use can also affect your query. If the application does not accurately interpret your query
structure, or the structures in the database, you could receive inaccurate results.

Generic Labels
A generic label represents a nonspecific attachment. It can be either an unspecified atom, functional group, or structural
feature. When you perform a query, the query looks for structures based on the type of generic label you use and where
it is in the query structure. Records that match the query structure are returned in the search results.

For example, the query structure below uses the letter ‘Q’ to indicate that a nonhydrogen, noncarbon atommust appear
at the specified location.
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You can use other generic labels to indicate other types of query criteria. The generic labels that ChemDraw supports
are listed below (all are recognized as chemically significant).

A: Represents any non hydrogen.
M: Represents a metal.
Q: Represents an atom that is neither hydrogen nor carbon.
X: Represents any halide.
R: Unrestricted; represents one or more connected atoms of any kind.

To add a generic label to a structure, do one of the following:

Double-click the atom to open a text box, and type in the nickname.
Right-click the atom, point to Insert Generic Label on the context menu, and click the label you wish to insert on the
sub-menu.

Generic Nickname Hotkeys
You can assign hotkeys to generic nicknames, just like other nicknames. For information on assigning a hotkey to a nick-
name, see "Customizing Hotkeys".

Defining Generic Nicknames
The generic nicknames recognized as chemically meaningful are listed in the Generic Nicknames file in the ChemDraw
Items folder.

To edit the generic nickname files, open the Generic Nicknames file in a text editor and make your changes. Follow
examples in the file for the correct format.

Note: If you check a structure that has a generic nickname, a message displays because the structure contains vari-
able substituents. If you ignore this message, the generic nicknames are ignored, and the chemical formula, mass,
etc., are reported as if the atom label containing the generic nickname were not selected.

Reaxys
Reaxys is a web-based chemical search engine designed for synthetic and medicinal chemists. The Reaxys database
includes chemical properties, structures, reactions and experimental data. Using ChemDraw for Reaxys® with
ChemDraw, you can draw query structures to search the Reaxys database.

In addition to A, M, Q, X, and R, Reaxys recognizes several other generic atoms.
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To add a Reaxys generic label to a structure:

Right-click an atom, point to Insert Generic Label on the context menu, point to Reaxys and click the label in the sub-
menu you wish to insert.

The table below lists the labels and their meaning.

Labels Meaning

AH Any or H

MH Metal or H

QH Any, except Carbon or H

XH Halogen or H

G Unspecified

GH Unspecified or H

G* Unspecified, ring closure allowed

GH* Unspecified, ring closure allowed or H

ACY Acyclic

ACH Acyclic or H

ABC Carbacyclic

ABH Carbacyclic or H

AYL Alkynyl

AYH Alkynyl or H

ALK Alkyl

ALH Alkyl or H

AEL Alkenyl

AEH Alkenyl or H

AHC Hetero acyclic

AHH Hetero acyclic or H

AOX Alkoxy

AOH Alkoxy or H

CYC Cyclic
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Labels Meaning

CYH Cyclic or H

CBC Carbocyclic

CBH Carbocyclic or H

ARY Aryl

ARH Aryl or H

CAL Cycloalkyl

CAH Cycloalkyl or H

CEL Cycloalkenyl

CEH Cycloalkenyl or H

CHC Heterocyclic

CHH Heterocyclic or H

HAR Hetero aryl

HAH Hetero aryl or H

CXX No carbon

CXH No carbon or H

Atom Properties
Atom properties determine the structural features allowed at the site of an atom. For example, you can specify that a car-
bon atommust be part of a ring, have at least two attachments, have no attachments, or perhaps be a specific isotope.

Assigning Atom Properties
To assign properties to selected atoms in a structure:

1. Select one or more atoms.

2. To open the Atom Properties dialog, do one of the following:

Right-click, select Atom Properties.
Navigate to Structure>Atom Properties.
Press the hotkey “/ ”.

3. In the Atom Properties dialog, select the properties to associate with the selected atom(s).

4. ClickOK.
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Query Indicators
Query indicators display the atom properties you assign to a structure, as shown below. If more than one property is
assigned, an indicator for each property appears adjacent to the atom.

This structure illustrates several possible atom properties that can be assigned.

The list below describes each indicator:

*— Substituents: Free Sites (Followed by the number of free sites)

U— Substituents: Up to (Followed by the maximum number of substituents)

X— Substituents: Exactly (Followed by the number of substituents)

H— Implicit Hydrogens. See "Implicit Hydrogens and Explicit Hydrogens".

R— Ring Bond Count

S— Unsaturation

C— Reaction Change

T— Reaction Stereo

L— Translation

(none)—Abnormal Valence

Viewing Indicators for an Atom or Bond
Except for the substituents query properties, the characters indicate that a given property is applied, but not the value of
that property.

To find the value of a query property setting:

1. Select the atom.

2. Do one of the following:

Right-click, point to an atom, and then point to the appropriate property.
Navigate to Structure>Properties and view the settings on the Atom Properties tab.

To display query indicators for an atom or bond:

1. Right-click the atom or bond.

2. Choose Show Query Indicator on the context menu.

Displaying Indicators for a Structure
To display query indicators for a structure:
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1. Select the structure.

2. Right-click and navigate to Atom> or Bond>Show Query Indicator on the context menu.

Positioning Query Indicators
You can position a query indicator by either dragging it or entering a numeric value for the new location.

1. Right-click the indicator and choose Position. The Position Indicator dialog appears.
2. Click the appropriate Position option, and type a value:

To Position Type a value for

From the atom or bond center to
indicator center

Angle, degrees or clock, o’clock

From the atom or bond center to
bottom left of indicator baseline

Offset, horizontal, and vertical

At specified coordinates Absolute, horizontal, and vertical

Hiding a Query Indicators
To hide an indicator:

1. Right-click the indicator.

2. Choose Hide Indicator on the context menu.

Removing Atom Properties
To remove all properties from an atom:

1. Select the atom.

2. Navigate to Structure>Atom Properties.
3. Click Use Defaults.

To remove specific properties from an atom, do one of the following:

Right-click the atom. In the context menu, select Atom Properties and choose the properties to remove.
Navigate to Structure>Atom Properties and click the atom properties to remove.
With query indicators shown, click the query indicators using the Eraser tool.

Atom Property Options
The properties you can assign to atoms are described below.

Substituents
A substituent is defined as a non-hydrogen atom connected by a bond of any order. The substituents properties specify
the number of substituents that may be bonded to the selected atoms.
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For example, in the figure below, the carbonyl carbon (B) has a substituents count of two, the alpha carbon (A) and the
aldehyde oxygen. (hydrogen atoms are not counted). The aldehyde oxygen has only one substituent.

The substituent count atom property lets you specify the number of bonds to an atom in the target structure. This
includes bonds already drawn in the query structure.

The substituent options are:

Unspecified - Default. The target base determines the search. Some databases find compounds with any substitution
at this atom; other databases (including DARC) find only compounds with substitution exactly as drawn.
Free Sites - Finds compounds in which the selected atoms may contain a range of substituents up to the number spe-
cified plus the number of bonds as drawn. A value of zero finds a substituent count as drawn. You can also use the
Free Sites symbol in the Query toolbar to apply free sites. In both the free site, or inexact substitution, you define the
maximum number of substituents an atom can have. The number you use in the inexact count must include the sub-
stitution(s) shown in the query structure, whereas, the free site count does not.
Up to - Finds compounds in which the selected atoms may contain a range of substituents up to the number specified.
Exactly - Finds compounds in which the selected atoms contain the exact number of substituents as specified, up to
15 substituents.

Note: You can specify a substituent count of up to ‘4’ using the ‘Substituents’ option from the context menu. To spe-
cify a substituent count of up to ‘15’, select ‘Atom Properties’ option from the context menu. Clicking with the free
site tool selected increments the substituent count upto ‘9’ whereas <Alt>+click decrements the count.

For example:

Query Finds Does not find

Free site
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Query Finds Does not find

Upto

Exact

Implicit Hydrogens and Explicit Hydrogens
An implicit hydrogen is a hydrogen atom in which it, or its bond, is implied, but is not visible. An explicit hydrogen and its
bond are visible.

A) Examples of implicit hydrogens; B) An explicit hydrogen.

The implicit hydrogens property specifies whether additional, implicit hydrogen atoms may be attached to the selected
atoms. If implicit hydrogen atoms are not allowed, all valences to that atom must be filled by bonds to non-hydrogen
atoms.
Allowed
Default. Finds compounds regardless of whether hydrogen atoms are attached to the selected atoms.
Not allowed
Finds compounds with no additional hydrogen atoms attached to the selected atoms.

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
313 of 438



Toggle Hydrogen Display

Toggle Hydrogen Display option lets you choose to display or hide the explicit hydrogen atoms in a structure, for
example, when you open a .cif file. You can choose to display or hide the explicit hydrogen atoms in the entire structure
or partially. Depending upon the state of the explicit hydrogen, this option lets you toggle between hidden and visible
state of hydrogen. To do so:

1. Select the structure.

2. Go to Structure>Toggle Hydrogen Display. The hidden explicit hydrogen atoms are displayed and vice versa.

This option has no effect if the structure does not have any explicit hydrogen atoms. Also, charged hydrogen atoms, iso-
topes, hydrogen atoms on chiral centers and hydrogen atoms on hetero atoms cannot be hidden. In the case of high-
lighted hydrogen atoms, the atoms, associated bonds and backbone carbon atoms along with their highlights will be
hidden.

Note: Toggle Hydrogen Display option in the Structure menu is disabled if an isolated Hydrogen ion or a single bond
with H atom (fragment) is a part of the selection to be toggled.

When atoms in a structure display a valence error warning, the associated hidden explicit hydrogen atoms become vis-
ible. In the presence of valence error warning, upon further toggling of hydrogen display, the explicit hydrogen remain
unhidden to justify the error on the backbone atom.
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Any Error(s) generated on an atom of a structure due to proximity with explicit hydrogen atom(s) of another structure, is
hidden, when the explicit hydrogen atom(s) toggle to a hidden state.
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Ring Bond Count
The Ring Bond Count specifies the number of bonds attached to an atom that are part of rings of any size. For simple
cases, this also specifies the maximum number of rings in which an atom can reside.

Any - Default. Finds compounds in which the selected atoms can be a member of any type of ring, or a member of no
ring at all.
No ring bonds - Finds compounds in which the selected atoms are acyclic.
As drawn - Finds compounds in which the selected atoms reside in the same type and number of rings as drawn.
Simple ring - Finds compounds in which the selected atoms is a member of only one ring (the atom has two ring
bonds).
Fusion - Finds compounds in which the selected atoms lies at ring fusions (the atom has three ring bonds).
Spiro or higher - Finds compounds in which the selected atoms is a member of a spiro or higher linkage (the atom
has four or more ring bonds).

Unsaturation
The Unsaturation property specifies whether a multiple bond is attached to the selected atoms.

Unspecified - Default. Finds compounds regardless of whether a multiple bond is attached to the atom.
Must be absent - Finds compounds that do not have a multiple bond attached to the selected atoms.

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
316 of 438



Must be present - Finds compounds that have at least one multiple bond (double, triple or aromatic) attached to the
selected atoms.

Reaction Change
The Reaction Change property specifies whether a change occurs at selected atoms after a reaction. This property is
meaningful only when searching a database that contains chemical reactions. In ChemFinder, only the product atom is
checked. The stereo designation is ignored on reactants.

May be anything - Default. Finds all reactions regardless of any change to selected atoms after a reaction.
Must be as specified - Finds all reactions that are changed at the selected atoms exactly as specified by the reaction
center property in the Atom Properties dialog.

Reaction Stereo
The Reaction Stereo property specifies that the selected atoms are stereocenters in a reaction. This property is mean-
ingful when only searching a database containing chemical reactions.

The reaction stereo indicator (circled).

Any - Default. Finds all compounds regardless of the stereochemistry at the selected atoms.
Inversion - Finds compounds in which the selected atoms have an inverted stereo configuration after a reaction.
Retention - Finds compounds whose selected atoms have an unchanged stereo configuration after a reaction.

Free Sites
Using free sites, you can specify the maximum number of substituents a result can have. However, it also requires that
the bonds in the results appear exactly as they appear in the query structure. ChemDraw uses the following notations for
free-sites:

*0 (Zero free sites)
*1 (One free sites)
*2 (Two free sites)
*3-*15 (Three through fifteen free sites)
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For example, assume you want to use the query structure below to search for as many as two substitutions on the vinyl
carbon atom while maintaining the bond pattern. Your query structure would look something like this:

Some of the results can include:

(E)-3-(4-aminophenyl)acrylic acid

4-(cyclohexylidenemethyl)aniline
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(E)-3-(4-aminophenyl)-2-phenylacrylic acid

To increase the number of free sites:

1. To display the query tools, navigate to View>Other Toolbars>Query Tools or click the Query Tools icon on the Main
Tool palette.

2. Click the Free Site tool on the Query tools palette.

3. Click the atom to which you want to apply free sites.

4. Continue to click the atom to increase the free site number.

To reduce the number of free sites, press <Alt> key while clicking the atom.

You can also change the free sites using the Atom Properties dialog or the shortcut menu. See "Atom Properties".

Translation
The Translation property specifies what is required to match in the structure query and possible database hits in a
Markush DARC query.

Equal - Default.Matches specific to specific or generic to generic terms.
Broad - Translates specific query atoms to corresponding superatoms in the database.
Narrow - Translates query superatoms to corresponding specific atoms or groups in the database.
Any - Translates generic or specific terms to any term.

For more information, see theMarkush DARC User Manual.

Isotopic Abundance
The Isotopic Abundance property lets you distinguish different isotopic compounds—for example between mono- and
hexa-deuterobenzene—by specifying a nuclide at any location.

Unspecified - Default
Any - For ChemFinder, the same as default. Included for compatibility with other systems where the default may be dif-
ferent.
Natural - Indicates an isotopically unmodified nuclide.
Enriched - Indicates a mixture of isotopically substituted and isotopically unmodified nuclides.
Deficient - Indicates a depleted label, that is, the nuclide is present in less than the natural ratio.
Nonnatural - Indicates an isotopically substituted nuclide, that is, essentially all the molecules of the compound have
only the indicated nuclide.

Abnormal Valence
The Abnormal Valence property specifies whether selected atoms can have a valence other than normal. “Normal”
valences for each element are defined in the Isotopes Table file in the ChemDraw Items folder.

Note: The Abnormal Valence atom property does not provide a visual indicator.

Not allowed - Default. Finds compounds where the selected atoms have only normal valences. If the Check Structure
When Copying to Clipboard or Exporting preference is turned on, an error message warns of abnormal valences.
Allowed - Finds compounds with the specific valence drawn.
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Note: If Abnormal Valence is allowed, any Invalid Valence messages for those atoms are ignored by the Check Struc-
ture command.

Bond Properties
An indicator appears next to a bond for each property you assign.

Assigning Bond Properties
To define bond properties:

1. Select one or more bonds in a structure.

2. Do one of the following:

Right-click to open a context menu, point to Bond , point to the property you want, and choose the desired options.
Navigate to Structure>Bond Properties.On the Bond Properties tab, select the properties from the drop-down list
and clickOK.
Point to bond and press the hotkey “/ ”. The Bond Properties dialog appears.

3. In the Bond Properties dialog, select the properties to associate with the selected atoms. ClickOK.

For more information, see "Query Indicators".

The indicators are:
Indicator Bond Query Property
Any "Bond Types": Any
S/D "Bond Types": Single or Double
D/A "Bond Types": Double or Aromatic
S/A "Bond Types": Single or Aromatic
Rng "Topology": The bond must be part of a ring.
Chn "Topology": The bond must be part of a chain and not part of a ring.
R/C "Topology": The bond may be part of a ring or chain.
Rxn "Reaction Center": The bond must be part of a reaction center.

Viewing Bond Properties
The descriptor for the Reaction Center query property indicates the property is applied, but not the value of the property.

To find the value of a query bond property setting:

1. Select the bond.

2. Do one of the following:

Right-click to open a context menu, point to Bond Properties, and select to a property.
Navigate to Structure>Bond Properties.

Removing Bond Properties
To remove all query properties from one or more bonds:
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1. Select the bonds.

2. Navigate to Structure>Bond Properties.
3. Click Use Defaults.

To remove specific bond properties:

1. Select the bond.

2. Do one of the following:

Right-click to open a context menu, point to the appropriate property, and click the property to remove.
Navigate to Structure>Bond Properties and click the bond property to remove.

Bond Property Options
The properties you can assign to bonds are described below.

Bond Types
This property specifies the bond type of the selected bonds.

The Default bond type corresponds to the current type of the bond (single, double, and so on.) as drawn.

Single (all) and Dative - Finds compounds with the bond type you select for the selected bonds.
Double or Double Bold - Finds compounds whose selected bonds are double.
Double Either - Finds compounds whose selected bonds are double bonds and have either cis/trans stereochemical
configuration.
Aromatic - Finds compounds whose selected bonds are aromatic.
Tautomeric - Finds compounds whose selected bonds are tautomeric.
Triple - Finds compounds whose selected bonds are triple.
Quadruple - Finds compounds whose selected bonds are quadruple.
Any - Finds any compound, regardless of the bond type of the selected bonds.
S/D - Finds compounds whose selected bonds are single or double.
D/A - Finds compounds whose selected bonds are double or aromatic.
S/A - Finds compounds whose selected bonds are single or aromatic.

Note: Not all bond types are supported in all file formats. When an unsupported bond type is saved to a given file
format, it is converted to the closest equivalent that is supported.

Topology
The Topology property specifies the ring environment of the selected bonds.

Unspecified - Default. Finds compounds regardless of topology.
Ring - Finds compounds where the selected bonds are part of a ring.
Chain - Finds compounds where the selected bonds are part of a chain (but not part of a ring).
Ring or Chain - Finds compounds where the selected bonds are part of either a ring or a chain.
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Reaction Center
The Reaction Center property specifies how the selected bonds are affected in a reaction. This property is meaningful
only when searching a database containing chemical reactions.

Unspecified - Default. Finds compounds regardless of whether the selected bonds are affected by the reaction.
Center - Finds compounds where the selected bonds are affected by a reaction, but the type of change is unspecified.
Make/Break - Finds compounds where the selected bonds are either broken or created in a reaction.
Change - Finds compounds where the bond order of the selected bonds changes in a reaction.
Make & Change - Finds compounds where the selected bonds are formed, broken, or undergo a change in bond
order.
Not Center - Finds compounds where the selected bonds are not part of the reaction center.
Not Modified - Finds compounds where the selected bond’s orders do not change, but may (or may not) be part of the
reaction center.
Unmapped - Finds all compounds.

Element Lists
An element list is a list of atoms allowed at a specified location. For example, the query structure below allows bro-
mobenzene, Iodobenzene, or chlorobenzene to be returned. An example of an element list is:

An element list as an atom label

The elements in the list must be separated by commas. A space after each comma and brackets are optional.

Note: An element list may contain only atomic symbols, plus D (deuterium) and T (tritium).

To create an element list:

1. Open an atom label text box.

2. Type an open bracket ("[") followed by a list of elements separated by commas (“Cl, Br, I”), followed by a close bracket
("]"), for example: [Cl, Br, I].

3. Close the text box.

The figure below shows a query structure created to find compounds matching the following criteria:
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(A) indicates that the atommust match any atom except hydrogen.
The Indicator (B) near the bond indicates that the bond must be single or double, S/D.
The element list (C) specifies that one of these elements must match in the target structures.

Element NOT Lists
The element not-list specifies that the elements in the list are not allowed in the search results. Commas must separate
the elements in the element not-list. A space after each comma and brackets are optional.

The word NOT must be in all-caps and must be followed by a space. Alternatively, you can replace the word NOT with a
minus sign.

For example:

Element NOT lists

Note: An element not-list may contain only atomic elements, plus D (deuterium) and T (tritium).

To create an element NOT list:

1. Open an atom label text box.

2. Type an open bracket "[", the word NOT, and a space, for example: [NOT , followed by a list of elements separated by
commas (“Cl, Br, I”), followed by a close bracket, “]”, for example: [NOT Cl, Br, I].

Polymers
You can indicate polymers using either brackets, parentheses, or braces that enclose repeating structures, or structural
fragments. The bracket properties lets you specify the context and orientation of the repeating units.

For example:

To enclose structures with brackets:
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1. To display the Bracket toolbar, navigate to View>Other Toolbars>Bracket.
2. On the Bracket toolbar, select one of the double bracket tools.

3. To draw the brackets, click and drag across the structure to enclose.

This gives default value for component order, multiple group repeat count, or single repeating unit label.

Setting Bracket Properties
To set the Bracket Properties:

1. Select a bracket.

2. Navigate to Structure>Bracket Properties. The Bracket Properties dialog appears.

The Flip Type option appears only for ladder polymers. See "Flip Type".

You can customize the text that appears to the bottom right of the bracket for these bracket types:

Component (c#)—the component order must be a non-negative integer, and is displayed as the letter “c” followed by
an integer (or “c” alone if an order of zero is specified).
Multiple Group (#)—the repeat count must be a positive integer.
SRU (n)—the SRU label can be any text.

You can also edit the text for these bracket usage types in the document using the Text tool. You cannot edit the text dis-
played for other bracket usage types.

Bracket Usage
Polymer Representations are either structure-based or source-based. The type of bracket you use depends on the type
of representation.

Structure-based Polymers
Structure-based representations enclose only part of a structure within brackets. One or more bonds cross each of the
enclosing brackets. The crossing bonds “match up”, making the polymer structure more explicit.

You represent a structure-based polymer by enclosing a portion of a structure in brackets with a bracket type of SRU (n).
IUPAC recommends the subscript “n” to denote structure-based representations of unknown size, but you can edit the
text using the text tool.

A structure-based representation of poly(vinyl chloride) is shown below:

You can also use the bracket usage types “Crosslink (xl)”, “Graft (grf)”, and “Modification (mod)” to represent types of
repeating units in a structure-based representation.
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Source-based Polymers
Source-based polymer representations enclose a discrete chemical substance in brackets. The mode of polymerization
may be obvious from context or be unknown. Source-based representations are useful when describing processes
where the starting materials are known, but the exact structure of the reaction product is not.

You can create a source-based representation by enclosing a structure in “Monomer (mon)” brackets.

A source-based representation of poly(vinyl chloride) is shown below:

You can use “Mer (mer)” brackets for components of a copolymer where those individual components are known not to
repeat themselves or they alternate with other components. For example:

Copolymers represent substances with more than one repeating unit. In general, you can use bracket type “Component
(co)”. You can also use “Copolymer, alternating (alt)”, “Copolymer, random (ran)”, and “Copolymer, block (blk)” to rep-
resent different copolymer types in a source-based representation.

The bracket type, “Mixture, unordered (mix)” may be used to represent a collection of substances that may all be
present, but not necessarily in known amounts. Bracket type “Component (c)” indicates each mixture element, as shown
below:
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Brackets used to indicate mixtures

Bracket type “Mixture, ordered (f)” is primarily used to describe manufacturing processes, where component order is crit-
ical. As with unordered mixtures, individual elements of an ordered mixture should be surrounded by brackets with a
bracket usage of “Component (c)”. However, components of ordered mixtures must be numbered to show their order.
You can do this by editing the “c” label with the text tool to include a number (“c1”, “c2”, and so on.)

Multiple Groups
You use the bracket type, “Multiple Group (#)” to indicate that the enclosed items are repeated a known number of times.
Multiple group brackets may enclose entire structures, or part of the structures. Some examples are:

Brackets to indicate multiple groups

Because multiple group brackets represent a specific repeat count, you can display the molecular weights (and related
data) for the enclosed structures in the Analysis window.

Repeat Pattern
For simple linear polymers, the repeating units may connect head-to-tail or head-to-head (or their repeat pattern might
be a mixture or unknown). You can also assign this property to brackets.

The head-to-tail type is the default repeat pattern, as shown below:

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
326 of 438



Head-to-tail repeat pattern. A and B represent the polymers shown. C represents a mixture of A and B.

Converting Unspecified Bracket Type to Parameterized Bracket
To convert a unspecified bracket type to parameterized bracket, right-click on the right bracket and select 'Bracket
Usage>Parameterizable (#/# - #/MW)' from the context menu:

You can also specify the label/repeat count and/or molecular weight using the Structure menu. Go to Struc-
ture>Bracket Properties and select 'Parameterizable (#/# - #/MW)' in the Bracket Usage field. Specify the required
value in the 'Label' and 'MW or Mn' fields displayed and clickOK:
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Removing Bracket Usage Labels
To remove the bracket usage labels, do one of the following:

Hover on the label and press <delete>.
Use the Eraser tool to delete the label.

Note: Setting the bracket usage type to 'Unspecified' removes any specific bracket usage assignment.

Link Nodes
You can specify a variable-length chain, or ring, by indicating that one of the atoms can repeat a number of times using
link nodes.

Link nodes must have exactly two connecting bonds.

The atom label must meet these conditions:

It must consist of a generic name, or no more than one element symbol.
The last part of the label must be in the form: number hyphen number, with the numbers and hyphen subscripted.
Parentheses or braces can be used instead of brackets.

Note: ChemFinder supports only brackets,’[ ]’, for link nodes. Parentheses or braces cannot be used for link nodes in
ChemFinder.

Brackets can be omitted, if not required for clarity, for example with O1-3

To create a link node:

1. Open an atom label text box.

2. Type the link node in this format:

[CH2]3-7

Flip Type

For ladder polymers (polymers with two connecting bonds on each side) the connection order may be undefined. You
can assign the Flip Type property to define it. This property is only for brackets with exactly two crossing bonds.
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Because of its prevalence, the No Flip type does not receive special annotation. The example below illustrates a flip type
in ladder polymers.

Alternative Groups
You can create a search query that contains variable functional groups or substructures. Instead of submitting multiple
queries on structures that share a common substructure, you can submit a single query with the parent structure. The
parent structure can have attachment points to a list of alternative groups that you define.

Defining Alternative Groups
You can create alternative group definitions (R, G, and so on.) that represent a set of substituents, each of which is used
in the query.

To define alternative groups:
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1. Navigate to View>Other Toolbars>Query Tools to open the Query toolbar.
2. Click the Alternative Group query tool and drag with the tool to create an area large enough to draw the alternative
groups.

3. Type a title, such as R1, in the Alternative Group Title box, and draw the substructure fragments in the Alternative
Group box.

Tip:You can draw the box afterward to enclose the list of alternative groups.

Defining an alternative group

Specify where the fragments should bond to the parent structure on the alternative group label by defining attachment
points.

1. Do one of the following:

Select the diamond-shaped Attachment Point tool on the Chemical Symbols palette (View>Other Toolbars>Chem-
ical Symbols), and click a substructure fragment where you want to place the attachment point.
Point to a substructure fragment where you want to place the attachment point and press the hotkey “.” (period).

An attachment point symbol appears.

2. Repeat for all fragments.

Adding attachment points. An attachment point symbol has been applied to the nitrogen atom.

When you create a structure that contains an alternative group, an attachment point symbol appears next to the label.
The attachment point number matches that found in the definition.
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Structure with R-group table

The number displayed in the attachment point symbol is the attachment rank order. See the example in "Multiple Attach-
ment Points".

Multiple Attachment Points
You can use R-groups that contain more than one attachment point, for example:

For this type of R-group, you must indicate the attachment point order in your table . If you have well-defined multiple
attachment points on your structure fragments, you can search for specific materials. This type of search is useful for find-
ing similar structures that conform.

For example, assume you want to find compounds in figure A below, but not compounds in figure B.

Multiple attachment points
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By specifying the attachment point order, you can exclude the unwanted compounds.

To specify the attachment points order:

1. Draw the structure shown below

2. Create an alternative group box labeled “R1”.

3. Draw the structure fragments and label them with attachment points.

When the alternative group definition is complete, the attachment point symbols appear in the parent compound.

R-groups with multi-attachment points

By numbering your attachment points, you specify that the methyl group must be adjacent to the amine group. The con-
formations that are not of interest are excluded.

Attachment Point Numbering
Numbered attachment points let you specify how the structure fragments connect to your parent structure.

To set the order of the attachment points, use the Attachment Point tool to click the ends of the bonds in the order you
want.

To change attachment point order:

Click the attachment points with the Attachment Point tool.
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Hiding Rank Indicators
You can hide the attachment rank indicators if required. For example, in publication-quality drawings the numbering of
attachment points is implicit and the numbered attachment rank indicators are superfluous.

To hide the attachment rank indicators and remove the numbers from the attachment points:

1. Navigate to File>Preferences….

2. In the Preferences dialog, click Building/Display.
3. Deselect Show Attachment Rank Indicators.

This change affects all documents.

The figure below shows an alternative group definition and a parent structure with the attachment rank indicators hidden.

Hidden attachment indicators

R-group reaction queries
You can search and store reactions. In a reaction, one or several compounds (reactants) are transformed into other com-
pounds (products). Individual reactants (or products) are separated from each other with plus signs. The reactants are
separated from the products with an arrow.

You can also search for chemical reactions containing r-groups. An example of a chemical reaction containing r-groups
is shown below:
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Searching for reactants
Searching for reactants is useful if you have a known starting material and you are interested in learning more about
what substances it can produce. A reactants query is very similar to a reaction search, except that there is nothing to the
right of the arrow. For example, consider the query:

Sample r-group reactant query

A likely hit for the above query is shown below:

Searching for products
If you know the desired end product but not how to get there, you can do a products query. A products query is similar to
a reaction search, except that there is nothing to the left of the arrow. For example, consider the query:

Sample r-group product query

Anonymous Alternative Groups
Anonymous alternative groups are a cross between an element list and an alternative group. Element lists comprise
single elements, but anonymous alternative groups can contain any structure that can be represented by text, such as
nicknames and generic nicknames. Anonymous alternative groups are shortcut notations for regular alternative groups,
eliminating the need to specify a name, such as “R1”.
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You can concisely define your search query using anonymous alternative groups. By labeling an atom position as a list
of substructures you specify that one of these substructures must match in the structure for which you are searching.
Commas must separate the items in the anonymous alternative group. A space after each comma and the brackets are
optional. Examples of anonymous alternative groups are shown below.

Anonymous alternative groups.

To create anonymous alternative groups:

1. Open an atom label text box.

2. Type an open bracket “[”followed by a list of elements, fragments, nicknames, or generic nicknames separated by
commas, followed by a close bracket “]”.

Expand Generic Structures
You can generate multiple structures from an abbreviated combinatorial structure with the Expand Generic Structure
tool. The tool is limited to 500 generated structures. For large combinatorial expansions, use CombiChem for Excel.

Four kinds of abbreviated combinatorial definitions may be used:

Definition Example

Alternative Groups and
R-tables

Anonymous Alternative Groups
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Definition Example

Element
Lists

Variable
Attachment

Parameterizable / SRU bracket

Wavy bonds

Most of these definitions are expanded into multiple complete molecules, except for the Structure-based polymers rep-
resented by the enclosing part of a structure using SRU or Parameterizable type brackets defined with "Single number"
ranges. If more than one site is present in the selection, the expansion includes all permutations of substitutions. Expan-
sions are generated in a new document.
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To expand a generic structure:

1. Select one or more generic structures to expand.

Note: For alternative group/R-tables, you must select the alternative group label and the table must be selected. If
the label is selected but not the table, the label will not change in the expansion, and will appear as a label in all gen-
erated structures.

2. Navigate to Structure>Expand Generic Structure. The structures are generated in a new document.

In the case of generic structures having wavy bonds, since each wavy bond represents a wedged bond and a hashed
wedged bond, the resulting structure should have the corresponding wedged bond or hashed wedged bond.

In the case of generic structures having color filled rings, the ring color is propagated when nicknames are expanded in
the ring.

However, if the expansion breaks the ring, the color is removed. For more information on Ring Fill Colors option, see
"Show Ring Fill Colors".

R-Logic Queries
After you have your generic structure and a set of R-groups, you can use them to run queries against a structure data-
base. This is called an R-Logic query.
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When you run an R-Logic query, you search for structures that all have the generic structure and a combination of your
R-groups. The combinations are based on a Boolean expression that you define. To prepare an R-Logic search, nav-
igate to Structure>R-Logic Query to open the R-Logic Query dialog.
To define a query, select one or more R-groups in your structure and how many times it must occur. You can indicate
that if the first R-group condition is met, another R-group must also be found before the structure is returned as a result.
For example, consider this query structure:

This structure indicates that both R1 sites must consist of either a fluorine or chlorine atom and that the R2 site must be
either a bromine or iodine atom.

Assume you want to find all structures in your database that have either a F or Cl atom at both R1 locations and either Br
or I at R2:

1. Navigate to Structure>R-Logic Query.

2. In the R-Group drop down list, select R1.

3. For Occurrence range, select 2. This indicates that two instances of an R1 group must occur in a structure for it to be
returned as a result.

4. For If R(i), select R2. This indicates that the R2 location must consist of either Br or I.

5. Click Add.
6. ClickOK.

Rest H
Select Rest H in the R-Logic Query dialog to indicate that if you have two possible R-group locations, and only one is
filled, the other must be a hydrogen to return a positive result.

Expand Generic Structure To SDF
You can export multiple structures from an annotated combinatorial structure with the Expand Generic Structure to SDF
option. There is no imposed limit on the number of enumerated structures, and the operation is cancelable if the number
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of combinations is taking too long to be exported. The enumerated structures will be saved to SDF format.

As in the case of 'Expand Generic Structures', four kinds of annotated combinatorial definitions may be used:

Definition Example

Alternative Groups and
R-tables

Anonymous Alternative Groups

Element
Lists

Variable
Attachments
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Definition Example

Parameterizable / SRU bracket

Wavy bonds

Most of these definitions are expanded into multiple complete molecules, except for the Structure-based polymers rep-
resented by the enclosing part of a structure using SRU or Parameterizable type brackets defined with "Single number"
ranges. If more than one site is present in the selection, the expansion includes all permutations of substitutions.

To export a generic structure:

1. Select generic structure.

2. Navigate to Structure>Expand Generic Structure to SDF.... The Save As dialog appears.

3. Specify a file name and location to save.

Note: The Save As Type is set to MDL SDFile (*.sdf, *.sd) by default.

4. Click Save.
5. If the number of enumeration being exported is large, a warning message appears:

6. Click Proceed. A progress bar indicating the number of enumerations exported of the total number of enumerations to
be exported appears.
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Note: You can choose to cancel the enumeration at any point and the partial results will be available in the output file.

Later on, while loading the SDF file, if a large number of enumeration is to be loaded, a warning message appears:

Click Continue to load the enumerations. A progress bar indicating the number of enumerations loaded of the total num-
ber of enumerations to be loaded appears.

Note: You can choose to cancel loading the enumeration at any point and only partial enumerations will be available.

Atom-to-Atom Mapping
You can create correspondences between atoms in different structures for searching a reaction database. The reactions
mapped can be single or multi-step. A drawing that includes atom-to-atom mapping can be added to a database or be
used to search.

You can assign atommapping in two ways:

Automatic mapping (navigate to Structure>Map Reaction Atoms).
Manual mapping, using the Reaction Atom-AtomMap tool on the main tools palette.

Using either method, ChemDraw assigns a reaction center for the reactants and products.

When a reaction map is established, you can point to an atom in one structure with the Reaction Atom-AtomMap tool to
highlight the mapped atom in the other structure.

Displaying and Printing
To display reaction mapping symbols on screen and in print:

1. Navigate to File>Preferences….

2. In the Preferences dialog, click the Building/Display tab.
3. Select Always Display and Print Reaction Mapping.
4. ClickOK.

Deselect Always Display and Print Atom Mapping to show the symbols only when you select the Reaction Atom-
AtomMap tool. The symbols do not print.

Automatic Mapping
To create a reaction map:
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1. Select the reaction.

Tip:Double-click the arrow with a selection tool to select the reaction.

2. Navigate to Structure>Map Reaction Atoms.

The symbol Rxn appears next to the bonds in the reactant and product that are modified by the reaction. For more inform-
ation about the Reaction Center bond property, see "Bond Properties".

Automatic reaction mapping

Manual Mapping
When manual atom-to-atom mapping is required, you can use the Reaction Atom-AtomMap tool. This might be neces-
sary when the automatic mapping is applied to complicated reactions, but gives incorrect results. In these cases you can
manually readjust the reaction mapping.

The figure below shows the initial mapping being amended by using the Reaction Atom-AtomMap tool.

Automatic mapping to be amended

When you manually map reactions with the Reaction Atom-AtomMap tool, you can suppress automatic re-mapping of
atoms other than your target atom.

To suppress automatic remapping:

1. Navigate to File>Preferences….

2. On the General tab, de-select Automatic Reaction Mapping.
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3. ClickOK.

To use the Reaction Atom-AtomMap tool to supplement the automatic mapping:

1. Click the Reaction Atom-AtomMap tool on the Query toolbar.

2. Point to the atom in the reactant whose mapping you want to establish. For example, in the following drawing you
would point to the acyclic carbon adjacent to the ether oxygen.

3. Drag from the reactant atom to the corresponding product atom.

The remaining atoms are mapped based on the manual mapping.

Finalized mapping

You can set or change the mapping for other atoms in the reaction.

Clearing Reaction Mapping
To clear reaction mapping:

1. Select the structures whose mapping you want to clear.

2. Navigate to Structure>Clear Reaction Map.

Clicking and dragging from any atom to an empty space in the ChemDraw window using the Reaction Atom-AtomMap
tool will clear the mapping from that atom.

Exporting Reaction Mapping
Reaction mapping and reaction center perception information are stored in the *.cdx file format. You can open the file in
ChemDraw for transfer to other applications that read atommapping, such as ChemFinder. You can also copy mapped
reactions to these same applications using the Clipboard.
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Stereochemical Symbols
There are three types of flags that indicate stereochemistry:

Racemic - A racemic mixture.
Absolute - A pure enantiomer of known configuration.
Relative - A pure enantiomer of unknown configuration.

The default atom label size for the document determines font and size for stereochemical flags.

To draw a stereochemical flag:

1. To display the Query tools, navigate to View>Other Toolbars>Query Tools, or click the Query Tools icon on the
Main Tool palette.

2. On the Query tools palette, click the tool for the flag you want to use.

3. Click next to the structure to which you want to assign the flag.

3D Properties
3D queries are useful in pharmacophore searching when looking for a 3D relationship among atoms and bonds, (for
example in a series of potential receptor ligands). To create a 3D query, you add geometries (lines, planes, and so on)
and constraints (specified as ranges) to a query structure. For example, you can specify that two atoms must be between
4 and 5 Å apart, or that two planes must be separated by 80-100 degrees.

To assign 3D properties to a structure:

1. Select the structure or substructure.

Note: Because some 3D properties specify an order, use SHIFT+Click to select them in the order you want.

2. Navigate to Structure>Add 3D Property and select an option from the table below.

Note: In the table, points may be atoms, centroids, or points. Lines may be lines or normals.

Angle - Defines an angle constraint between three points (in order). Indicated as a range.
Dihedral - Defines a dihedral (torsional) angle constraint among four points (in order), between two lines, or two
planes. Indicated as a range.
Distance - Defines a distance constraint between two points, a point and a line, or a point and a plane. Indicated as a
range, in angstroms.
Line - Defines the best-fit line for the selected points.
Plane - Defines the best-fit plane for the selected points, or for a point and a line.
Exclusion Sphere - Defines an exclusion sphere around a point. If more than one point is selected, the exclusion
sphere is around the first selected point, and the subsequent points are allowed within the exclusion sphere when the
query is evaluated. Indicated as a range, in angstroms, beginning at 0.
Normal - Defines the normal from a defined plane in the direction of a point.
Point - Defines a point positioned at a specified distance from a first point in the direction of a second point (in order),
or in the direction of the normal.
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Centroid - Defines a point positioned at the average position of all other points selected.

Note:

All constraint values can be edited with the text tool. Only exclusion spheres show the change.
When you create a point, a dialog appears where you specify the distance from the first selected point to the cal-
culated point. The distance may be an absolute value in Å or a percentage of the distance between the selected
points.
Negative values indicate that the calculated point is further from the second point than the first point is, rather than
between them.
Geometry and constraint objects update when you change the structure; they cannot be moved independently.
They may be used with CDX, MOL, SKC, and TGF files (full read-write compatibility); they are not compatible
with other formats.
They can, however, be saved in print-only formats such as TIFF.

Export Compatibility
Because query properties are useful only in a chemical database, you must transfer your structures from ChemDraw into
your search system. Not all file formats support the same query properties and not all chemical databases support the
same file formats. Consult the documentation for your database for which file formats are supported.

The following table lists the query properties that ChemDraw writes to SKC, TGF, and Clipboard file formats. The CDX
format retains all query properties.
.
Exported Query Properties ISIS™ Mol Rxn

Atom Properties

Substituents

Unspecified X X X

Free Sites b b b

Up to a a a

Exactly Xc Xc Xc

Implicit Hydrogens

Not allowed X X X

Allowed X X X

Ring Bond Count
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Exported Query Properties ISIS™ Mol Rxn

Any X X X

No ring bonds X X X

As drawn X X X

Simple ring X X X

Fusion X X X

Spiro or higher X X X

Unsaturation

Unspecified X X X

Must be absent

Must be present X X X

Reaction Change

May be anything X X

Must be as specified X X

Reaction Stereo

Any X X

Inversion X X

Retention X X

Translation

Equal

Broad

Any

Narrow

Abnormal Valence
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Exported Query Properties ISIS™ Mol Rxn

Not Allowed X X X

Allowed X X X

Bond Properties

Bond Type

Single X X X

Dashed X d X

Hashed d d d

Wedged Hashed X X X

Bold X e e

Wedged X X X

Wavy X X X

HollowWedged e e e

Dative f f f

Double Xg X X

Double Either X X X

Double Bold h h h

Aromatic X X X

Tautomeric i i i

Triple X X X

Quadruple l l l

Any X X X

S/D X X X

D/A X X X
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Exported Query Properties ISIS™ Mol Rxn

S/A X X X

Topology

Unspecified X X X

Ring X X X

Chain X X X

Reaction Center

Unspecified X X

Center X X

Make/Break X X

Change X X

Make&Change X X

Not Center X X

Other Query Attributes

Generic Nicknames Xj Xj Xj

Element Lists Xko Xko Xko

Element Not Lists Xk Xk Xk

Alternative Groups X Xm

Anonymous Alternative Groups n n

Link Nodes p p p

Bracket properties X X X

Atom-Atommapping X X

Variable Attachment Positions

3D query properties

a—Converted to the appropriate number of exact substituents.
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b—Free sites counts of zero translated to “Substitution as drawn”; all other free sites values written as substitution
counts equal to the total current valence, plus the free sites value.

c—Substituent counts of greater than 5 are translated to “6 or more”.

d—Converted to wedged hashed.

e—Converted to wedged.

f—Converted to a single, with a positive charge applied to that atom at the base of the dative bond and a negative charge
applied to the atom at the point of the dative bond.

g—Interpreted by ISIS™ as unspecified cis/trans stereochemistry.

h—Converted to double.

i—Converted to aromatic.

j—Only M, X, Q, A; others written as aliases.

k—Truncated to the first 5 elements.

l—Converted to single.

m—An RG file will be created automatically.

n—Converted to non-anonymous alternative groups.

o—Lists of greater than 5 elements converted to alternative groups.

p—The low end of the repeat range is always treated as 1.
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Sharing Information
Many of the system commands you commonly use to transfer content from one place to another can also be used in
ChemDraw:

Copy/paste
Import and export content files

When you use the clipboard, the objects you copy can be edited.

The Clipboard
You can use the clipboard to transfer part, or all, information within an active document window between applications on
the same computer or on a network. Use the standard copy-and-paste or cut-and-paste tools to transfer information to
any application that supports these tools. The information is transferred as a drawing object. Double-click the object to
edit it in ChemDraw.

You can also use the Copy As tool to translate a selected structure to a SMILES, SLN, or InChI™ string.

If the Clipboard contains structures and you paste into another ChemDraw document, the pasted information is scaled to
the settings in the new document. For more information, see "Autoscaling - Objects that you transfer are scaled to match
the settings of the destination document. ".

Text Line Notation
Use text line notation1 to expand a line of text into the structure that it represents. Several software packages use
SMILES strings to enter and store chemical structure information.

If you select a reaction and use the Copy As SMILES command, a SMIRKS string is copied to the clipboard. If you use
the Paste Special SMILES command when a SMIRKS string is on the clipboard, a reaction is pasted into your document.

Creating SMILES Strings
To create the SMILES string for a structure:

1. Select the structure.

2. Navigate to Edit>Copy As>SMILES.

The SMILES string is transferred to the Clipboard as plain text.

To display the SMILES string, paste the string in a text tool in the document window.

When the SMILES string is on the Clipboard, you can transfer it to another application that can interpret SMILES strings.

If you copy more than one structure from ChemDraw to the Clipboard, the SMILES string are separated by a period.

1A SMILES string is a line of text that represents the structure of a molecule. A SMIRKS string describes chemical reactions
in text.
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SMILES supports an alternate notation for aromatic structures using lowercase letters. ChemDraw generates this type of
SMILES string for any structure drawn with explicit aromatic bonds.

Pasting SMILES
To paste a SMILES string as a structure:

1. Select the SMILES string in the source file and press CTRL+C.

2. From ChemDraw, navigate to Edit>Paste/Paste Special>SMILES.

Creating SLN Strings
You can copy a structure to the Clipboard as an SLN string for export to other applications.

To copy a structure as an SLN string:

1. Select a structure.

2. Navigate to Edit>Copy As>SLN.

The Structure is copied to the clipboard as an SLN String.

Creating InChI™ Strings
ChemDraw supports IUPAC International Chemical Identifier (InChI™)l.

To copy structures as InChI™ strings to other documents:

1. Select the structure.

2. Navigate to Edit>Copy As>InChI.

You can copy only legitimate InChI™ structures. If you attempt to copy a structure that the InChI protocol does not sup-
port, a warning informs you that the structure is not supported.

To paste or display the structure, go to Edit>Paste/Paste Special>InChi.
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Creating InChIKey Strings
ChemDraw supports Standard InchIKey, available in InChI 1.02. An InChIKey string is a condensed digital rep-
resentation of an InChI string. All InChiKey strings are the same length whereas InChI strings are not. This standard
makes InChIKey strings useful for Web searching and database indexing.

To copy a structure as an InChIKey string to other documents:

1. Select the structure.

2. Navigate to Edit>Copy As>InChIKey.

For more information on InChI™ and InChIKey, see www.iupac.org/inchi/.

Creating CDXML, MOL or MOL V2000 Text
To create the CDXML text or MOL text or MOL V2000 text for a structure:

1. Select the structure you want to create the CDXML, MOL or MOL V2000 text for.

2. Navigate to Edit>Copy As>CDXML Text orMOL Text orMOL V2000 Text.

The CDXML text or MOL text or MOL V2000 text is transferred to the clipboard.

Creating a 3MF 3D model of Structures
You can copy a chemical structure and export it as a 3MF model for use in any third party applications like PowerPoint,
Word, Paint3D etc.

To create a 3MF structure:

1. Select the target chemical structure for 3MF export.

2. Navigate to Edit>Copy As>3MF (Ball and Stick) / 3MF (Stick). You can also click on the "Copy As 3MF (Ball and

Stick) icon in the general toolbar.

The 3MF structure is transferred to the clipboard.

To paste the copied 3MF model into a PowerPoint presentation:

Press CTRL+V.

To insert 3D models saved from ChemDraw:

Go to Insert>3D Models>This Device.
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Note: If a structure exported as 3MF model has color highlighting applied to it, the color highlighting will be retained in
the third party applications like PowerPoint as well.

For more information about exporting 3MF models, see "Export Options for 3MF Structures".

Pasting CDXML or MOL Text or MOL V2000 Text
Paste>MOL/CDXMLand Paste Special>MOL/CDXML commands parses text on the clipboard, and pastes the res-
ulting structure of any MOL or CDXML formats it finds into the document.

To paste and display the CDXML text or MOL text or MOL V2000 text from the clipboard to the document window:

3. Navigate to Edit>Paste/Paste Special>MOL/CDXML Text.

Copy As PNG
You can now copy any desired structure or part of a structure in .png format and paste it directly into Outlook or Gmail.
By default the image copied has a resolution of 300dpi. However, you can choose to change the resolution and trans-
parency settings by selecting Save as type as PNG and clicking onOptions in the Save As dialog. The changed res-
olution and transparency value in the Save As dialog will be used for all subsequent Copy As PNG operations.
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To copy a structure as png:

1. Select the target structure.

2. Navigate to Edit>Copy As>PNG. The selected structure is transferred to the clipboard in .png format.

Note: Only use CTRL+V to paste the copied structure from clipboard into Outlook or Gmail.

Scrap and Clipping Files
You can use scrap files to copy parts of a drawing to other applications after saving the file in ChemDraw.

To create a scrap or clipping file:

1. Select an object in a document.

2. Drag the selection out of the document window onto the desktop. The file appears on the desktop.

To view the file contents, double-click its icon. To use contents in a document, drag the file into an open window of an
application that supports drag-and-drop.

Transferring Objects
This section explains behaviors of certain features in ChemDraw when you transfer objects using the clipboard, or drag
and drop from one document to another.

Autoscaling - Objects that you transfer are scaled to match the settings of the destination document.
Bonds - When you copy or move a structure to another document, the structure adopts the new document’s fixed-
length value, but retains its scaling factor.

For example, assume the fixed length is set to 1.0 cm in a source document. A benzene ring is resized to 200%. The

bond length is then 2.0 cm. In the destination document, assume the fixed Length set to 1.7 cm. When the benzene

ring is pasted into the destination document, the bonds are scaled by a factor to 200% to a final bond length of 3.4

cm.

Atom Labels - Atom labels are scaled the same way as bonds. For example, in the source document, assume the
atom label font size is set to 16 points. One or two atom labels in the source document are resized to 8 points, a ratio
of 8:16 or a scale factor of 0.5. Assume that the destination document has an atom label font size set to 14 points. If
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you paste the atom label into the destination document, the font size is scaled by a factor of 0.5 to give a final atom
label font size of 7 points.
Captions - ChemDraw autoscales captions using the ratio of the fixed length in the destination document to the fixed
length in the source document times the caption font size. The font size of the caption can be any size and is not
related to the setting in the Settings dialog. This ensures that captions are always in proportion to the bonds with which
they are pasted.

For example, if the source document has a fixed length of 1.0 cm and the destination document has a fixed length of

2.0 cm, and the caption you are pasting is 12 points, then the resulting caption size after autoscaling is (2.0 cm /1.0

cm) x 12 points = 24 points.

Non-bond Objects and Color - The document settings do not affect all objects. Objects such as arrows and boxes,
are scaled to maintain the same proportions to bonds that were in the source document.

Except for the foreground and background color, the colors present in the selection to be pasted are added to the des-

tination document’s Color palette if they are not already (up to 20 total colors). The background color in the des-

tination document remains, and all objects colored using the foreground color are changed to match the foreground

color in the destination document.

Pasting to an Empty Document - If you paste a ChemDraw drawing into an empty document that has different set-
tings, the Change Settings dialog appears.

To change the settings in the destination document to match the settings in the source document, click Change Set-
tings.
All of the settings in the destination document are changed to match those of the source document. All of the colors in the
Color palette of the destination document are changed to those specified in the source document.

To scale the objects from the source document to the settings in the destination document, click Don’t Change
Settings.The settings from the source document are scaled to those in the destination document using the ratios given
above.

Note: If the source document was created in a ChemDraw version earlier than 3.0, the name of the document
appears as “Unknown” in the dialog box.

Embedding Objects
ChemDraw supports the Object Linking and Embedding (OLE) protocol on Windows. This lets you edit structures that
are pasted in other types of documents. ChemDraw is an OLE server, which means it can create OLE objects that you
can copy and paste into other OLE client applications.

When you transfer drawing from ChemDraw to another document type that supports OLE, you can open and edit the
drawing within the new application.

For example, to edit a drawing inserted into Microsoft Word 2003 or later, do one of the following:

In Microsoft Word, select the drawing and navigate to Edit>CS ChemDraw Drawing Object.
Double-click the drawing.
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The ChemDraw tools and menus replace those of Word. Use the tools to edit the drawing.

When you finish making changes, click in another area of the Word document. The Word tools and menus are restored.

Exporting
You can export ChemDraw drawings in various file formats and open them in other applications. Conversely, ChemDraw
recognizes a variety of file formats and can open documents from other applications.

To export a file:

1. Navigate to File>Save As.
2. In the Save As dialog, do the following:

a. Type a name for the file and a location to save it to. ClickGo To ChemDraw Items to locate the ChemDraw Items
folder.
b. Select a file format.
c. ClickOK.
Some file formats do not support atom labels that contain nicknames or structural fragments. When you save in these
formats, ChemDraw expands all atom labels and saves the file using the expanded form.

These formats do not support nicknames or structural fragments:

Connection Table
MSI MolFile
SMD

Note: Some versions of ChemDraw do not support all the formats listed.

Some formats can be saved with different options. If a format has no save options,Options is grayed out. These text-
based formats can use the Text Options:

ChemDraw XML
CML
Connection Table
ISIS/TGF
ISIS/Reactions
MDL MolFile
Accelrys MolFile
SMD

Other format options are noted in format descriptions.

Export Options for 3MF Structures
You can now choose to export a 3MF model as either 3D Manufacturing Format for Display (*3mf) or 3D Man-
ufacturing Format for Printing (*3mf) using the Save As Dialog. 3D Manufacturing Format for Display (*3mf) option
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lets you display a 3MF model in any third party applications like Microsoft PowerPoint, Word, Paint3D etc. 3D Man-
ufacturing Format for Printing (*3mf) option is used for 3D printing of the 3MF models.

Note: Any ring fill color or color highlighting present in the structure is retained when exported as 3MF model in either
formats.

ChemDraw now supports exporting structures with hydrogen bonds to 3MF models for printing and display. Hydrogen
bonds in exported '3MF for display' models appear as short cylinders of alternate colors. However, to maintain structural
integrity while 3D printing of '3MF for Print' models, hydrogen bonds appear as longer cylinders of alternate colors.

For more information about creating 3MF models, see "Creating a 3MF 3Dmodel of Structures"

Importing
You can import graphics or documents from other applications into ChemDraw.
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Objects
Inserted objects are OLE files and can be resized and rotated but not flipped. You also can edit it in its native application
from within the drawing window.

Files
Files that you insert become part of the drawing. You can edit a file only if it is in a ChemDraw format.

To insert a file:

1. Navigate to Edit>Insert File.
2. In the Open dialog, select the file type from the drop-down list.

3. Select the file and clickOpen. The file is embedded in the drawing.

To insert an object:

1. Navigate to Edit>Insert Object.
2. In the Insert Object dialog, click Create from File.
3. Browse to the object file and clickOK.

Note: You will get an error message if you choose a file type that ChemDraw does not support (such as TXT).

To create an object:

1. Navigate to Edit>Insert Object.
2. Click Create New.
3. Select theObject Type.
4. ClickOK.

ISIS™ Compatibility
ChemDraw Professional, and ChemDraw Prime support ISIS/Sketch including R-Logic and leaving groups.

Attached Data
Using field names, you can attach text to objects such as atoms and bonds. The feature is compatible with the “Data
SGroup” in MDL formats, and is converted to Data SGroups when saved in MDL formats if a field name is specified and it
is attached to a collection of atoms and bonds, or single set of brackets.

When attached to a collection of atoms and bonds and a set of brackets, a field name is converted to two different Data
SGroups.

You can now specify a single character tag while attaching data to an object. These tags will be displayed along with
objects. You can add multiple tags to an object.

To attach data to an object:

1. Select the object.

2. Navigate toObject>Attach Data. The Attach Data dialog box appears.
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3. Enter the field name.

4. Select a Search operator from a predefined set of operators provided.

5. Enter the data in the Data textbox.
6. Specify a single character tag in the Tag textbox.
7. Select the tag position relative to the linked object from the Postion list box.
8. Click Attach.

Modifying Attached Data
To edit the attached data, right-click on the attached data and select Edit Attached Data from the context menu. The
Attach Data dialog appears and lets you make the required changes.

Two additional commands appear on the context menu when you select attached data.

Select Linked Objects: Changes the selection to include all of the objects associated with the data.
Position: Lets you position the data relative to the associated structure.

Note: Positioning information is lost whenever you save to MDL formats.

Graphics Export Border Preference
You can specify the border size when exporting pictures. This preference affects the output of all graphical formats, such
as: WMF, PICT, EPS, TIFF, GIF, BMP, and PNG. It applies to the clipboard and saved files. The default value is 2 points
(0.278 in; 0.071 cm).

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
359 of 438



File Formats
The file formats available in ChemDraw are:

Format Windows

ChemDraw (CDX) YES

ChemDraw XML (CDXML) YES

ChemDraw (CHM) YES

ChemDraw Style Sheets (CDS) YES

Connection Table (CT) YES

Chemical Markup Language (CML) YES

Bitmap (BMP) YES

TIFF file (TIF) YES

Graphic Image Format (GIF) YES

ISIS (SKC, TGF, RXN) YES

JCAMP (JDX, DX) YES

JPEG (JPG, JPEG) YES

MDL SDfile (SDF, SD) YES

MDL MolFile (MOL) YES

MDL RDfile (RDF, RD) YES

MDL Molfile V2000 (MOL) YES

MDL SDfile V2000 (SDF, SD) YES

MDL Reaction file V2000 (RXN) YES

MDL RDfile V2000 (RDF, RD) YES

Galactic Spectra (SPC) YES

Windows Metafile
(WMF)

YES
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Format Windows

EnhancedMetafile (EMF) YES

ChemDraw Templates CTP) YES

ChemDraw Templates Style sheets (CTS) YES

PDF NO

PICT NO

PICT Scaled 4x NO

Encapsulated PostScript YES

Encapsulated PostScript with preview YES

Scalable Vector Graphics YES

3D Manufacturing Format for Display (*3mf) YES

3D Manufacturing Format for Printing (*3mf) YES

Crystallographic Information File (CIF and mmCIF) YES

ChemDraw supports importing and exporting the file formats listed below. To export in one of these formats, use the
Save As... option.
Not all formats are supported in all ChemDraw products. Refer to "Importing".

Format Import Export

ChemDraw (CDX) YES YES

ChemDraw XML (CDXML) YES YES

ChemDraw 3.5 (CHM) YES YES

ChemDraw 2.0 and ChemDraw 2.1 (CHM) YES NO

ChemDraw Template (CTP) YES YES

ChemDraw Template Style Sheet (CTS) YES YES

ChemDraw Style Sheets (CDS) YES YES

Connection Table (CT) YES YES
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Format Import Export

Chemical Markup Language (CML) YES YES

Bitmap (BMP) YES YES

Encapsulated PostScript

Note: You can set the 'Bond Quality' to either 'High' or 'Simplified'. By default, 'Bond Quality' is
set to 'High'.

NO YES

Encapsulated PostScript with preview

Note: You can set the 'Bond Quality' to either 'High' or 'Simplified'. By default, 'Bond Quality' is
set to 'High'.

NO YES

Graphic Image Format (GIF) YES YES

ISIS (SKC, TGF, RXN) YES YES

JCAMP (JDX, DX) YES NO

JPEG (JPG, JPEG) YES YES

MDL MolFile (MOL)

Note: Coordination bonds are displayed in ChemDraw when open MOL V3000 files having
bonds of type 9 without any display option set.

YES YES

MDL RGFile (MOL) YES YES

MDL Structure Data file (SDF, SD) YES YES

MDL Reaction Data file (RDF, RD) YES YES

MDL SDfile V2000 (SDF, SD) YES YES

MDL RDfile V2000 (RDF, RD) YES YES

MSI ChemNote (MSM) YES YES

PICT (Mac only) YES NO

Portable Network Graphics (PNG) YES YES

Standard Molecular Data (SMD) YES YES

Galactic Spectra (SPC) YES NO
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Format Import Export

Windows Metafile (EMF, WMF) YES YES

Scalable Vector Graphics (SVG) NO YES

Portable Document Format (PDF) (Mac only)

Note: You can set the 'Bond Quality' to either 'High' or 'Simplified'. By default, 'Bond Quality' is
set to 'High'.

YES YES

Tagged Image File (TIF, TIFF) YES YES

3D Manufacturing Format for Display (*3mf) NO YES

3D Manufacturing Format for Printing (*3mf) NO YES

Crystallographic Information File (CIF and mmCIF)

Note: When mmCIF files are imported, only the designated 'ligand' groups are displayed in
ChemDraw.

YES NO

Transferring Across Platforms
You can can open cdx files in either ChemDraw for Macintosh, or Windows. When you transfer files across platforms,
fonts are not transferred. If a font in the transferred document is not available, ChemDraw substitutes fonts for those that
are available on the new platform.
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Chemical Interpretation
ChemDraw converts lines, characters, and other symbols into chemically meaningful figures as you work. This occurs in
the background, but you can also choose to view this chemical data. ChemDraw uses the data when exporting to file
formats that support only a subset of the notations that ChemDraw does.

This section describes how ChemDraw interprets drawings.

Database Conventions
Most databases require not only that you draw a structure in a way that makes sense, but that you draw it in the way that
the database expects it. Consider ferrocene, which is represented in at least four different ways in major databases:

Representations of ferrocene

A successful search in one database might not produce results in another. When in doubt, consult the documentation for
the conventions your database uses.
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Bond Conventions
The following table describes the chemical conventions ChemDraw recognizes.

Bond Description

Single bond, unspecified stereo-chemistry.

Single bond, “down” stereochemistry (into the plane of the paper, away from the viewer), from

the first drawn atom to the second drawn atom.

Single bond, “up” stereochemistry (out of the plane of the paper, toward the viewer), from the

first drawn atom to the second drawn atom.

Single bond, mixture of “up” and “down” stereochemistries in some unspecified proportion.

Dative bond. Often used to indicate polar bonds, such as the N-O bond in pyridine N-oxide.

Double bond, with cis/trans stereochemistry as drawn.

Double bond, with cis/trans stereochemistry unknown.

Tautomeric bond, either single or double according to rules of tautomerism.

Aromatic bond, part of a delocalized resonance system.

Triple bond.

Quadruple Bond.

A single bond near a closed circle is recognized as aromatic:
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Atom Labels
A simple atom label may contain any of the following:

A single element.

An element and some number of hydrogen atoms.

A nickname.

Repeating units within parentheses.

A series of any combination of the above.

ChemDraw analyzes atom labels from left to right, applying standard valence rules to determine which atoms are bon-
ded together. The exception is with an atom label in Automatic alignment on the left side of a compound. This type of
atom label is displayed in reverse (H3CO instead OCH3) and is parsed from right to left. Standard valences for each
atom are defined in the Isotopes Table.

By definition, a “simple” atom label has all bonds attached to the first (or last) character. A multi-attached atom label has
bonds connected to more than one character, or has all of its bonds attached to a character in the middle of the atom
label. Multi-attached atom labels are always parsed from beginning to end, but the beginning might be on the right if the
atom label was in Automatic style and on the left side of the original structure:

A multi-attached label that is parsed from left to right.
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A multi-attached label that is parsed from right to left.

A bond attached to the open parenthesis of a repeating

group is treated as if bonded to the first of those groups.

A bond attached to the close parenthesis or repeat count

of a repeating group is treated as if bonded to the last of

those groups.

Multiple fragments within a single label can be specified:

Implicitly, using standard valence rules.

Explicitly, using a space, period (unsuperscripted or unsub-

scripted), bullet, or combination.

An unsuperscripted, unsubscripted integer at the start of a frag-

ment is recognized as a stoichiometric multiplier and is treated

as if the appropriate number of fragments were drawn explicitly.

Chemically Significant Text
Often, it is simpler to write a chemical formula like MeOH or H2O than to draw an atoms-and-bonds structure. ChemDraw
interprets any unambiguous structural formula. For example, CH3COCH2CH3 is recognized as methyl ethyl ketone and
MeOH is recognized as methanol. On the other hand, C6H6might mean benzene, or another isomer. Generally, empir-
ical formulas (C2H6 and H2SO4) are not recognized, but structural formulas (CH3CH3 and HOSO2OH) are.

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
367 of 438



Molecular weight and elemental analyses of empirical structures are possible, but the Expand Label command does not
work with them. Empirical structures are discarded when they are transferred to other applications that require unam-
biguous structures.

Chemically-significant text must be entirely in formula or, for isotopes and charges, superscript style. ChemDraw does
not recognize a chemical formula embedded within a larger block of text.

If you draw a bond, add an atom label, and then delete the bond,

you have a chemically meaningful text block whose font, size, and

style match other atom labels.

If you create a caption with the text tool and set it to Formula style,

you have a chemically meaningful text block whose font, size, and

style match other captions.

Charges
You can create charges as part of a atom label or with the appropriate symbol from the Chemical Symbols toolbar.
Charges are always assigned to a specific element in the atom label, whose acceptable valences become those of the
similar isoelectronic neutral element
.

A charge following an element is assigned to that element.

A charge that does not follow an element is assigned to the next ele-

ment.

Charges that follow a monovalent element with a repeat count are

assigned to the element before that element.

Charges that follow other repeating units are distributed among those

units.
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Charges may be superscripted.

Multiple charges are recognized appropriately.

Charges may have repeat counts as long as both the charge and the

repeat count are superscripted.

A “floating” charge placed with the Chemical Symbols Tool is assigned

to the nearest atom. If no atom is within the distance set as the Fixed

Length, the charge is ignored and not assigned to any atom.

A “floating” charge placed within a delocalized system is recognized by

the Analyze Structure function, but is discarded when saved to formats

that require all charges to be associated with specific atoms.

Isotopes and Elements
By default, all isotopes are recognized in the full Table of the Elements. This data is provided by CRC Press, Inc. Iso-
topes are defined in the Isotopes Table file. You can edit this file in any text editor to add new isotopes.

A super-scripted number before the element symbol indicates isotope num-

bers.

Isotopes can be included anywhere that regular elements can.

Deuterium and Tritium appear as one-letter symbols.
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Radicals
Radicals are indicated with the appropriate symbol from the Chemical Symbols palette. As with charges, they are
assigned to the nearest atom. Radicals always occupy one free valence, in addition to any charge effects. Two examples
are:

Note: The lone pair symbol is interpreted as a diradical when it is placed next to an unlabeled carbon atom.

H-Dot/H-Dash
H-Dot and H-Dash symbols from the Chemical Symbols palette indicate the stereochemistry of a single hydrogen atom.
These symbols are most common in fused systems, such as below:

Complexes
Compounds with electron pairs can act as Lewis bases, bonding with Lewis acids that are electron-deficient. Similar
behavior can be seen between lone pairs and metals.

The best representation of these types of interaction is with a dative bond from the electron-pair donor to the acceptor.
Using a plain bond instead of the dative bond, will cause a valence error. The dative bond more accurately represents
the electron donation.

Complexes may also be represented with explicit lone pairs and without any bonds.

If you use a simple bond to indicate a complex, you may want to set Abnormal Valence to Allowed in the Atom Prop-
erties dialog.

Multi-center Attachments
Multi-center attachments are meaningful only when created using Structure>Add Multi-Center Attachment. Multi-cen-
ter attachments create a pseudo-atom that is disregarded during chemical calculations but still lets you create diagrams
that look meaningful to an experienced chemist. A few examples are shown below:

η3 or π-Allyl complex:
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Ferrocene, a π-Aryl complex:

Cp2TiCl2, another π-Aryl complex:

η-C5H5Mn(CO):

Cahn-Ingold-Prelog
Absolute stereochemistry is calculated for tetrahedral atoms and double bonds according to the Cahn-Ingold-Prelog
(CIP) priority rules.

The CIP rules are designed to order ligands by their priority and determine a descriptor based on the orientation of the
ordered ligands in space.

A ligand is an entity attached to a stereocenter. For example, a tetrahedral carbon has four ligands corresponding to its
four substituents. When a tetrahedral carbon is in a ring, it still has four ligands: the two ligands outside the ring, a third
consisting of the ring “unpeeled” clockwise, and a fourth consisting of the ring “unpeeled” counterclockwise.

Five rules used to determine the priority of ligands are summarized below in simplified form. For more detailed inform-
ation, see the references.
Rule 1 - Higher atomic number precedes lower
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Rule 2 - Higher atomic mass precedes lower
Rule 3 - cis precedes trans
Rule 4 - Like pairs of descriptors precede unlike pairs
Rule 5 - R precedes S
ChemDraw checks differences up to 15 atoms distant from the stereocenter.

Stereochemical Indicators
After the ligands are ranked, an indicator is assigned as shown in the following table.

Stereocenter Indicator

Double bond Z if the highest ranking ligand of each pair are on the same side of the bond; otherwise E.

Tetrahedral atom

When the lowest-ranking ligand is located behind the central atom:

R when remaining 3 ligands are arranged clockwise in descending order
S when remaining 3 ligands are arranged counterclockwise in descending order
r or s is used for pseudo asymmetric atoms

Stereochemical Flags
While the chirality of a specific stereocenter can be indicated with the appropriate wedged, hashed, or plain bond, some-
times it is useful to indicate the relative stereochemistry of a molecule as a whole, considering the relationship between
all stereo-centers. Stereochemical flags apply to the nearest structure; if no structure is within the distance specified by
the Fixed Length value, the stereochemical flag is not assigned to any structure.

The Absolute flag indicates the exact stereoisomer as drawn.
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The relative flag indicates the exact stereoisomer as drawn, or its enantiomer.

The racemic flag indicates a mixture of the exact stereoisomer as drawn and its enantiomer.

Polymer Representations
Polymers are represented by brackets used to enclose repeated structures or structural fragments. Bracket properties
specify the orientation and context of the repeating units. For an explanation of the bracket properties, see "Setting
Bracket Properties".

References
“Graphic Representations (Chemical Formulae) of Macromolecules (Recommendations 1994)” Pure Appl. Chem., 66,
2469-2482 (1994).

“Source-Based Nomenclature for Copolymers (Recommendations 1985)” Pure Appl. Chem., 57, 1427-1440 (1985).
Also available at: http://www.iupac.org/publications/books/pbook/PurpleBook-C7.pdf.

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
373 of 438



“Basic Definitions of Terms Relating to Polymers (1974)” Pure Appl. Chem., 40, 479-491 (1974) Also available at:
http://www.iupac.org/reports/1996/6812jenkins/index.html.

Also see the Guide for the authors of papers and reports in polymer science and technology from IUPAC.

Analysis Messages
When a structure cannot be fully analyzed, two general types of messages are displayed:

Status messages that report a problem that may not affect the final analysis
Critical messages that may affect the final analysis

Message Description

There are too many bonds to this
unlabeled Carbon.

Displayed for every unlabeled atom with more than four filled valences.

Filled valences include sum of bond orders, charge, radicals, and free

sites. Aromatic bonds count 1.5 each, rounded down unless it is the only

bond to the atom. Charge is signed and includes charge implied by dative

bonds. The Substituents query property treats free sites, up to and

exactly the same way: an atom with two explicit bonds and “Substituents:

Up To 3” or “Substituents: Exactly 3” or “Substituents: Free Sites 1” has

three filled valences.

An atom in this label has an
invalid valence.

Displayed in cases where a place cannot be found to place a bond or a

bond cannot be found to place an atom. Valid valences for each element

are listed in the Isotopes Table file.

ChemDraw can’t interpret this
label.

Displayed when text is found that cannot be identified as an element, nick-

name, generic nickname, or alternative group name.

Parentheses don’t match.
Displayed when parentheses cannot be matched into nested open-close

pairs.

This label has conflicting or unas-
signable charges.

Displayed when a plus and minus charge have been assigned to the

same element, charges have been assigned in more than one way, or a

charge has been assigned to a nickname, generic nickname, or Altern-

ative Group name.

Formula cannot be computed for
queries.

Displayed for every label that contains a generic nickname, an element

list or an alternative group. This is a status message only; analysis con-

tinues as if the problematic label were not selected.

Text not in Formula style won’t be
interpreted.

Displayed for the first caption that is not an atom label or Alternative

Group name, and which contains any text not in Formula, Subscript, or
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Message Description

Superscript style. This is a status message only, and appears only once

regardless of how many captions are in the selection.

This named alternative group con-
tains no attachment point.

Displayed for any structure within an Alternative Group Box where the

structure lacks an attachment point. This is a status message only.

This named alternative group con-
tains fragments with inconsistent
valences.

Displayed for any Alternative Group Box whose contained structures

have varying numbers of attachment points. Since all structures within an

Alternative Group Box are to be used interchangeably, they must have

the same number of attachments. This is a status message only.

This named alternative group con-
tains no fragment.

Displayed for any Alternative Group Box that is empty. This is a status

message only.

Part of a molecule is outside of
the alternative group definition.

Displayed for any Alternative Group Box whose border crosses part of a

structure. This is a status message only.

This isolated bond is probably not
intended to have chemical sig-
nificance.

Displayed for unlabeled single bonds unattached to other bonds. All

bonds are interpreted chemically, usually as C2H6, and may cause unex-

pected results if intended as a graphical line only. This is a status mes-

sage only.

The atom is very close to another
atom or bond.

Displayed for any atom that is nearly touching another atom or bond but

not bound to it. If a bond really was intended, the analysis of the structure

produces incorrect results. This is a status message only.

The stereocenter has no ste-
reobonds specified.

Displayed for any asymmetric center without attached wedged, hashed,

dashed, or bold bonds. This is a status message only, and appears only

when Show Stereochemistry is tuned on and there is at least one other

wedged, hashed, dashed, or bold bond in the structure.

There is a valence and charge
error somewhere in this aromatic
system.

Displayed for any odd-membered ring drawn as a delocalized system

(with a circle in the middle), where there is no corresponding associated

charge. For example, a delocalized representation of cyclopentadiene

must include either a negative charge or a multicenter attachment.

The stereocenter has conflicting
or ambiguous stereobonds spe-
cified.

Displayed for any stereocenter (tetrahedral atom, asymmetric double

bond, etc.) where the absolute stereochemistry cannot be determined

from the structure as drawn. For example, this message would be shown

for a carbon atom attached by bold bonds to four different ligands. This
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Message Description

message is displayed only when Show Stereochemistry is also turned on.

This label has an unrecognized
isotopic mass.

Displayed for every label that has a numeric superscript immediately pre-

ceding an atomic symbol, where the superscripted number does not cor-

respond to a recognized isotope. For example, 24CH3.
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Property Calculations
You can calculate predicted values of selected physical and thermodynamic properties for structures of up to 200 heavy
atoms. This section describes how the values are determined.

LogP
Three fragmentation methods are used to predict the logP values:

Method One: Based on 94 atomic contributions evaluated from 830 molecules by least squares analysis. This
method works with a standard deviation of 0.47 logP units and can handle molecules containing hydrogen, oxygen,
nitrogen, sulfur, and halogens.
Method Two: An extension of method one but is based on 120 atomic contributions evaluated from 893 molecules by
least squares analysis. In addition to the atoms introduced for method one, it can handle molecules that contain phos-
phorus and selenium atoms. This method works with a standard deviation of 0.50 logP units.
Method Three: Based on 222 atomic contributions calculated from 1868 molecules by least squares analysis. This
method allows a calculation of logP with a standard deviation of 0.43 logP units and can handle molecules containing
hydrogen, oxygen, nitrogen, sulfur, halogens, and phosphorus atoms. If this method is applied to molecules with
internal hydrogen bonds, the standard deviation is 0.83 LogP units.

Henry’s Law
Two methods are used to predict Henry’s Law constant:

Method One: An approach based on the bond contribution method, this method uses 59 bond contribution values and
15 correction factors. The contributions were calculated by least squares analysis using a data set of 345 chemicals.
This method estimates with a mean error of 0.30 units and a standard deviation of 0.45 units, and can handle
molecules containing carbon, hydrogen, oxygen, nitrogen, sulfur, phosphorus and, halogens.
Method Two: Henry’s Law constant is estimated from an equation found using linear regression. Multifunctional com-
pounds were omitted from this study. This method should not be used for compounds where distant polar interaction
is present.

Molar Refractivity
Two fragmentation methods are used to estimate the molar refractivity value:

Method One: Includes 93 atomic contributions evaluated from 504 molecules by using a constrained least squares
technique. This method works with a standard deviation 1.27 cm3/mol and can handle molecules containing hydro-
gen, oxygen, nitrogen, sulfur, and halogens.
Method Two: Is an extension of method one that includes 120 atomic contributions evaluated from 538 molecules by
using a constrained least squares analysis technique. In addition to the atoms introduced for method one, this method
can handle molecules with phosphorus and selenium atoms. This method works with a standard deviation of 0.77
cm3/mol.
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pKa, CLogP, and CMR
Specific algorithms for calculating LogP and molar refractivity from fragment-based methods developed by the Medi-
cinal Chemistry Project and BioByte. For more information, see http://www.biobyte.com/blqsar/index.html.
LogP and CLogP estimate the Octanol/Water Partition Coefficient, but use different methods.
CLogP and CMR are calculated as part of the Chemical Properties window. Several other sources exist for LogP data,
however:

The ChemDraw Report Window for LogP Prediction: The Chemical Properties window shows averaged LogP
and MR values. Via the "Report" button, you can see the original values from each applicable estimation method.
The estimation methods are Crippen's fragmentation, Viswanadhan's fragmentation, and Broto's method.

The ChemDraw Report Window for LogP Empirical Data: For selected substances, the Chemical Properties win-
dow's Report button includes a section "Data from Database," which includes measured values of the partition coef-
ficient and pKa values, at specified pH levels, with source citations.

ChemDraw/Excel
The ChemDraw add-in module in Microsoft Excel predicts:

LogP (function CHEMPROPPRO_LOGP)
CLogP (function CLOGP_DRIVER_PARTITION_COEFFICIENT)
MR (function CHEMPROPPRO_ MOL_REFRACTIVITY)
CMR (function CLOGP_DRIVER_MOL_REFRACTIVITY)

ChemFinder/BioViz
The Property Populator predicts:

LogP (server ChemPropPro, property LogP)
CLogP (server CLogP driver, property Partition_Coefficient)
MR (server ChemPropPro, property Mol Refractivity)
CMR (server CLogP driver, property Mol Refractivity)

Chem3D
The Property Picker predicts:

LogP (ChemPropPro LogP)
CLogP (CLogP driver Partition Coefficient)
MR (ChemPropPro Mol Refractivity)
CMR (CLogP driver Mol Refractivity)

The Chem3D MOPAC Interface
Calculates the pKa of the most acidic hydrogen atom attached to an oxygen. For more information, see http://www.open-
mopac.net/pKa_table.html.

For more information, "ChemDraw/Excel Functions", "LogP", "Property Calculations", and "pKa, CLogP, and CMR".
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Topological Polar Surface Area
The polar surface area of a molecule (measured in square angstroms) can be used to predict of pharmaceutical trans-
port properties in the body. ChemDraw implements a more innovative algorithm. Historically, this property has been cal-
culated using time-consuming 3D techniques. However, a recent paper provided a remarkably accurate way of
predicting it rapidly.

Other Properties
Normal Boiling Point and Melting Point
Estimated in K using two methods:

Method One: Joback's fragmentation method
Method Two: Joback's fragmentation method as modified by Stein. All boiling points are estimated for a pressure of
1 atm.

Miscellaneous Properties
Heat of Formation, Gibbs Free Energy, Ideal Gas Thermal Capacity, Freezing Point, Critical Temperature, Critical Pres-
sure, and Critical Volume are estimated using Joback’s fragmentation method.
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ChemDraw Add-ins
ChemDraw add-ins enable third parties to extend the capability of ChemDraw by integrating features easily and quickly
using the latest web based technologies. The add-ins are implemented using Javascript/HTML for ease of integration
and portability. The ChemDraw add-in platform provides access to a ChemDraw JavaScript API which enable the add-
ins to access the various features of ChemDraw. The Add-in Developer Guide provides information on the ChemDraw
JavaScript API. To access the Add-in Developer Guide, go to Help>Add-in Developer Guide.
ChemDraw add-ins have two key aspects:

The same add-in and business logic works across both ChemDraw desktop for Windows and Mac.
ChemDraw add-ins consist of a package file, which contains metadata that describes the add-in to the application,
and the JavaScript/HTML code, which makes up the business logic and user interface respectively.

In Windows, the add-ins provided by Revvity Signals Software and those add-ins developed by the users are located in
the "ChemDraw Items" directory

C:\ProgramData\RevvitySignalsSoftware\ChemDrawApplications\ChemDraw\ChemDraw Items\Add-ins\
However in Mac, the add-ins provided by Revvity Signals Software and those developed by the users are located in sep-
arate directories.

The add-ins provided by Revvity Signals Software are located in the read-only "ChemDraw Items" directory:

ChemDraw.app/Contents/Resources/SpecialPurpose/ChemDraw Items/Add-ins
The add-ins developed by the users are located in the writable "ChemDraw Items" directory:

~/Library/Application Support/com.revvity.ChemDraw/Add-ins

Add-in Manager
The Add-in Manager menu option lets you manage all the available add-ins. You can install, delete, enable and disable
add-ins from this menu. When you enable an add-in, the corresponding menu-item is displayed under the Add-ins menu.
When an add-in is disabled, the corresponding menu-item does not appear in the Add-ins menu.

Note: This feature is available only in ChemOffice Professional in Windows/Mac and ChemDraw Professional in Mac
SKU's.

You can now add add-ins deployed on a remote site using Add-in Manager. For more information see, "Creating a
Remote Add-in".

To access the Add-in Manager:

Go to Add-ins>Add-in Manager....
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Adding a Local Add-in
Any add-in you create locally must be installed into ChemDraw using the Add-in Manager. To do so:

Launch the ChemDraw application and go to Add-ins>Add-in Manager. The ChemDraw Add-in Manager window
appears.

Click Add>Add from file... and navigate to the location of the add-in created.
Select the add-in created with the .chemdrawaddin extension and ClickOpen.

Note: Only files with .chemdrawaddin extension can be installed.
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If the add-in has the same name as an existing add-in a dialog prompting to overwrite appears:
Click Yes to overwrite the existing add-in with the new add-in. Click No to retain the existing add-in.

Note: You will not be allowed to overwrite a default add-in or the add-ins where the publisher has indicated that it cannot be
removed.

The selected add-in is installed and is listed in the ChemDraw Add-ins Manager window.
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Reordering Add-ins

To change the order in which the Add-ins are displayed under the Add-ins menu:

1. Go to Add-ins>Add-in Manager. The Add-in Manager dialog appears.
2. Click and drag the required add-in to the position you desire. For example, to move the add-in 'Search SciFindern' to
the top of the menu, click and drag 'Search SciFindern' to the top of the list in the Add-in Manager dialog.

3. Click Done and go to Add-insmenu. The add-ins are displayed in the changed order under Add-ins menu.

To enable or disable an add-in, select or deselect the corresponding Enable checkbox. To delete an add-in, click the
Remove button after selecting the required add-in.

Note: Add-ins distributed by Revvity Inc. are read-only and may not be deleted. Also, any other add-in that the pub-
lisher has indicated as cannot be removed by setting the canBeUninstalled property to false cannot be deleted. In
such cases, on hovering over the Remove button, the tooltip displays the message "The publisher has indicated this
add-in cannot be removed".

ChemACX.com Structure from CAS Registry Number Add-in
The ChemACX.com Structure from CAS Registry Number add-in searches the ChemACX database, retrieves the struc-
ture corresponding to the CAS Registry number you provide and displays it in the center of the document window.

To get a structure for the CAS Registry number:

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
383 of 438



1. Go to Add-ins>ChemACX.com Structure from CAS Registry Number.
2. Enter the CAS Registry Number.

3. Click Search. The corresponding structure is displayed in the document window.

Note: The CAS Registry Numbers provided in ChemACX.com have not been verified by CAS and may be inac-
curate.

ChemACX Explorer Add-in
ChemACX (Available Chemicals Exchange) is a read-only database of chemical products that are currently available
from chemical manufacturers and distributors. The database offers complete catalogs of major world suppliers of fine
research, speciality, and industrial chemicals.

ChemACX Explorer add-in enables you to access ChemACX and search for chemicals from the ChemDraw interface.

Note: This feature is available only in ChemOffice Professional SKU in Windows/Mac and ChemDraw Professional
in Mac.

To search for a structure in ChemACX:

1. Go to Add-ins>ChemACX Explorer. The ChemACX Explorer Add-in window displaying the ChemACX panel
appears:

2. In ChemDraw document, draw and select the structure based on which you want to run the search. The selected struc-
ture gets populated in the structure field within ChemACX panel.
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3. Select the type of search you want to perform:
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Exact- Retrieves structures that are identical to the structure specified in the query. Isotopes are not recognized as
hits.
Substructure- Retrieves structures that meet the following criteria:
Matches the basic chemical structure specified.
Contains additional attachments at open bond positions.

Similar- Retrieves structures that are similar to the full structure specified in the query.
Full- Retrieves structures that match the structure specified in the query.
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Note: After initiating a search, every time you select a different chemical structure in ChemDraw canvas , the fol-
lowing message appears:

Click revert: to go to the previous criteria
Click search: to run a new search based on your new selection.

4. Click Search. The matching results are displayed under Search Results.
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Note: In ChemACX, you can also search by specifying textual queries such as chemical name, synonym, CAS
registry number or catalog number in the 'Search by name/synonym/CAS/catalog number' field and then clicking
the Search button.

Viewing Results Details
The structures matching the search criteria specified are displayed under Search Results.
To view the details of a structure in the search result list:
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1. Click on the correspondingOpen Details icon.

2. The details view has the following three tabs:

Sources: the list of suppliers and the following details: pack size, cost, purity and catalog number. Use the filter field,
to filter out the list and find your desired supplier.

Clicking on the supplier link will load their corresponding website in your default web browser.

Properties: the chemical properties such as CAS number, chemical name, molecular formula, molecular weight,
exact mass, SMILES, InChI, InChIKey, and synonyms.
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3. Click Back to go back to the results list view.

You can send structures from ChemACX to ChemDraw document by clicking on the plus (+) icon corresponding to that
structure. The structure is copied to the top left corner of the ChemDraw document.

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
390 of 438



Dynamic Add-ins
Dynamic add-ins are imported from an external source automatically upon the launch of ChemDraw. Dynamic add-ins
have all the same properties of static add-ins shipped with ChemDraw (such as the ChemACX explorer):

They appear on the Add-ins menu.
They are listed in the Add-in Manager.

However, there are some differences between dynamic add-ins and add-ins imported by a user:

A button to initiate a dynamic add-in is generated at run time and added to the Add-ins toolbar.
Dynamic add-ins support a property called “enableCommandOnSelection”. If set to true in the add-ins meta data
manifest, the launch button of the add-in will be active only when a compound is selected. Otherwise, the launch but-
ton of the add-in will be active all the time.

The Add-ins Toolbar
The Add-ins toolbar can be displayed by selecting View>Show Add-ins Toolbar. When dynamic add-ins are suc-
cessfully loaded, their graphic icons will appear on this toolbar.

Revvity Distributed Add-ins
Revvity distributes dynamic add-ins from a centralized master manifest URL. Upon launch, ChemDraw parses a mani-
fest file from https://static.chemistry.revvitycloud.com/chemdraw/addins/masterManifest.json. This manifest lists add-ins
that will be dynamically loaded into ChemDraw at startup. These dynamically loaded add-ins will be added to the Add-ins
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toolbar as they are imported. Add-ins are listed in the toolbar in the order they were parsed from the manifest file. These
add-ins cannot be deleted from ChemDraw (though they can be disabled in the Add-in Manager).

SciFinder[n] in ChemDraw
Chemical search queries drawn in ChemDraw can be sent to the SciFindern website for searching. On the first attempt,
you will be prompted for your SciFindern credentials in your default browser. On successful login to the SciFindern site,
the search will be executed on that site and the results browsed there. Currently, it is not possible to bring the results
back into ChemDraw.

To begin the process:

1. Draw and select a structure in ChemDraw.

2. Open the SciFindern add-in via Add-ins->Search SciFindern. You can also initiate a search using the Add-ins toolbar
(View->Show Add-ins Toolbar) and clicking on the SciFindern button. The dialog displaying the selected structure
appears as shown below:
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Note: Changing the selection of the structure in ChemDraw will change the selection in the add-in window.

The options available in the dialog are:

Search for… : allows you to select which type of search to initiate. The allowed selections are Substances, Reac-
tions, References and Suppliers.
Proxy Settings : opens an extra dialog to allow you to specify a special proxy settings that may be needed to access
the Scifindern web site.
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3. With a structure displayed in the search window of the add-in, and the search type specified, the Search button will
become active. Clicking the Search button will open your default browser, direct to the SciFindern web site and initiate
the search (or prompt for a login if it is the first time).

PubChem GHS LCSS Add-in
The PubChem Laboratory Chemical Safety Summary (LCSS) provides chemical health and safety data for a given
PubChem Compound record. The PubChem GHS LCSS add-in enables you to search for the selected structure and its
safety data in PubChem from the ChemDraw interface.

Note: The PubChem GHS LCSS add-in is available in ChemDraw Suite when activated with ChemOffice Pro-
fessional SKU.

To search for a structure and its safety data in PubChem:

1. In ChemDraw document, draw and select the structure with which you wish to search.

2. Go to Add-ins>PubChem GHS LCSS or click on the PubChem GHS Laboratory Chemical Safety Summary
(LCSS) add-in button in the Add-ins toolbar.

3. The ChemDraw Add-in- PubChem GHS LCSS window displaying the safety data information appears (if the record
exists in the PubChem database). The information displayed includes a summary of hazard and safety information for
a chemical, such as flammability, toxicity, exposure limits, exposure symptoms, first aid, handling, and clean up.
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You can copy GHS Hazard Statement and Precautionary Statement Codes to the clipboard using the Copy Hazard
Statement and Copy Precautionary Statement Codes buttons respectively. You can choose to copy the GHS Hazard
Statement and Precautionary Statement Codes from a specific source or from all the sources displayed. By default, the
source is set to 'All'. To select a source:

1. Click on the small triangle in the Copy Hazard Statement/Copy Precautionery Statement Codes button.
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2. Click on the desired source.

Note: The source selected applies to both Copy Hazard Statement and Copy Precautionary Statement Codes. Once
a source is selected, it will be used while generating any new report.

Note: OnWindows, the selected source will be remembered for all future sessions of PubChem GHS LCSS add-in.
However, on Mac, the source will be reset to "All" when you close PubChem GHS LCSS add-in window or quit and
relaunch ChemDraw.

If the result page does not contain data from the already selected source, then the copy operations will copy data from all
the sources available. If there are multiple reports, they are concatenated in the order they appear in the report, and
copied to the clipboard.

Selecting a different structure will populate the ChemDraw Add-in- PubChem GHS LCSS window with its corresponding
safety data information. If there is no LCSS sheet available for the selected structure, an error message displaying "No
results found for the current selection" appears.

Note: Clicking on any link in the PubChem GHS LCSS add-in window will reload the same original results page in the
PubChem GHS LCSS add-in window.

Search Google Scholar/Patents
Using the Search Google Scholar / Patents add-in, you can select a chemical structure in ChemDraw and initiate a query
in Google Scholar and/or Google Patents.

To initiate a search:

1. Select a structure and go to Add-Ins>Search Google Scholar / Patents, Or access the Search Google Scholar /
Patents option on the Show Add-ins Toolbar by navigating to View->Show Add-ins Toolbar. The Search Google
Scholar / Patents dialog appears.
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2. Select whether to searchGoogle Scholar orGoogle Patents and Click Search. The search results are displayed in
your browser.

You can perform the following types of searches:

Exact structure search
Substructure search
Similarity structure search

Note: Exact structure search is the default search type.

Creating a ChemDraw Add-in
This chapter provides a general description of the various steps involved in creating a ChemDraw add-in. For detailed
information, see " ChemDraw Add-in Tutorials".

The pre-requisite to creating a ChemDraw add-in are:
For Windows

ChemOffice Professional SKU or ChemDraw Professional SKU
For Mac

ChemDraw Professional SKU

Note: ChemOffice Professional SKU level activation is required to use the full capabilities of the Add-in Manager for
managing local and remote add-ins.
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The Structure of the Add-in

An add-in consists of two parts: the package file and the JavaScript/HTML code. The structure of an add-in is as fol-
lows:

For example, if we have two add-ins: the "Hello World" and the "ChemACX.com Structure From CAS Registry Num-
ber", the "Add-ins" directory is structured as follows:

Add-in Package File

The add-in package file is a JSON file which contains metadata that describes the add-in to the application. It is required
for any add-in, and it must be named as "chemdraw-addin-metadata.json".

The following fields are required for the package file:

"name": the name of the add-in as it appears in the Add-in manager.

Note: For Local add-ins, this "name" field specification in the add-in package file will be discarded and the name of the add-in
will be taken from the *.chemdrawaddin file name.

"description": the description of the add-in (optional)
"version": the version number of the add-in.The version number is a convenience to the user and is only used by
ChemDraw for display purposes in the Add-in Manager
"menuItemText": the text of the menu item that can trigger the add-in under the "Add-ins" menu
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"minimumAPIVersion": the minimum API version that the add-in is compatible with. For example, if this value is set
to 2.0, and the user is running an older version of ChemDraw running with API version 1.0, the add-in will not be com-
patible and will not load
"url": url to the HTML file as the entry point of the add-in
"canBeUninstalled": a boolean value indicating whether the add-in can be uninstalled or overwritten, accepts only
true or false. true means the add-in can be uninstalled or overwritten, false otherwise (optional).

Note: If the package file doesn't contain the field "canBeUninstalled", ChemDraw will use true as the default value.

"isModalDialog": a boolean value indicating the modality aspect of the add-in dialog, accepts only true or false. True
means the add-in window will be modal, false otherwise (optional).

Note: If the package file doesn't contain the field "isModalDialog", ChemDraw will use true as the default value.

“enableCommandOnSelection”: boolean that flag that controls the enable/disable behavior of the dynamic button. If
true, the dynamic button will be enabled only if there a selection made in the ChemDraw canvas. If false, the button
will always be active. This setting applies to the corresponding menu item display as well.

Note: If the package file doesn't contain the field "enableCommandOnSelection", ChemDraw will use false as the default
value.

“toolbar” -> “image24”: path to a URI of a 24x24 PNG image used as the icon for the button
“toolbar” -> “image32”: path to a URI of a 32x32 PNG image used as the icon for the button
“toolbar” -> “image48”: path to a URI of a 48x48 PNG image used as the icon for the button
“toolbar” -> “image64”: path to a URI of a 64x64 PNG image used as the icon for the button
“toolbar” -> “tooltip”: text used as a tooltip if the user hovers over the dynamic button

Note: The URL paths can be absolute or relative on the server delivering the images. The toolbar images must have
at least 1-pixel padding to display the icons correctly; otherwise, the image may be cut off.

The format of the package file is as follows:

chemdraw-addin-metadata.json
{ 

"name": "Name as it would appear in the Add-in Manager"

"description": "Description of this add-in",

"version": "Version number of this add-in",

"menuItemText": "Text for the menu-item that can trigger this add-in",

"minimumAPIVersion": "The minimum API version required",

"url": "url to the HTML file as the entry point"
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"canBeUninstalled": whether this add-in can be uninstalled or not, accepts only true

or false

"enableCommandOnSelection": controls the enable/disable behavior state of the

dynamic button (can be true or false),

"toolbar": {

aaa"image24": "path to the 24x24 PNG icon image",

aaa"image32": "path to the 32x32 PNG icon image",

aaa"image48": "path to the 48x48 PNG icon image",

aaa"image64": "path to the 64x64 PNG icon image",

aaa"tooltip": "tooltip to be shown when hovering over the button"

}

}

Add-in Content

The content of an add-in is the HTML and JavaScript code. An entry point is required for any add-in and the name of the
entry point must be specified by the package file. The entry point is the first HTML page that will be processed by the
add-in platform.

Here is a simple example of the entry point "main.html" which doesn't use any ChemDraw JavaScript API:

main.html

<!DOCTYPE html>

<html>

aa</head>

addad<title>Simple Add-in</title>

aa</head>

aa<body>

aaaaa<label>Simple Add-in</label>

aa</body>

</html>
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Location of Add-ins

When installed through the add-in manager, the add-in, including the package file and JavaScript/HTML code, will be
automatically added to the directory named "Add-ins" in the "ChemDraw Items" directory:
Windows:
C:\ProgramData\RevvitySignalsSoftware\ChemDrawApplications\ChemDraw\ChemDraw Items\Add-ins

Mac:
~/Library/Application Support/com.revvity.ChemDraw/Add-ins

Note: It is possible to change or append to the ChemDraw Items path in File>Prefer-
ences…>Directories>ChemDraw Items Location Search Priority. When add-ins are installed, they will be written to
the first location listed in the Preferences to which a user has write permission. When ChemDraw starts up, add-ins
will be loaded from all listed locations.

Executing an Add-in

A normal or dynamic add-in can be launched by selecting the add-in name from the pull-down add-in menu. In addition, a
dynamic add-in can be launched by clicking the button shown on the Add-ins toolbar. The graphics of the button will
come from the URL path listed in the metadata json file.

Note: If there is an error in loading the icon graphics, a backup icon will be shown that looks like this .

ChemDraw Add-in Tutorials
The tutorials illustrate the various steps involved in creating various add-ins. The first tutorial describes how to create an
add-in which does not use any ChemDraw JavaScript API. The second tutorial describes the steps involved in creating
an add-in which uses ChemDraw JavaScript API.

For a more general description on creating ChemDraw add-ins, see "Creating a ChemDraw Add-in".

Tutorial 1
Following are the steps involved in creating an normal add-in "Simple Add-in" which does not use any ChemDraw
JavaScript API:

Step 1. Create the package file for the add-in

The first step is to create the add-in package file which contains metadata that describes the add-in to the application.

Specify values for the following fields:

"name": "Simple Add-in"
"description": "This is a simple example that demonstrates the ChemDraw add-in" (optional) (description of
the add-in)
"version": "1.0" (the version number of the add-in)
"menuItemText": "Simple Add-in" (the name of the add-in that will appear in the menu)
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"minimumAPIVersion": "1.0" (the minimum API version that the add-in is compatible with
"url": "main.html" (url to the HTML file as the entry point of the add-in)

Note: The add-in package file is required for any add-in, and it MUST be named as "chemdraw-addin-metadata.json".

chemdraw-addin-metadata.json
{ 

"name": "Simple Add-in",

"description": "This is a simple example that demonstrates the ChemDraw add-in",

"version": "1.0",

"menuItemText": "Simple Add-in",

"minimumAPIVersion": "1.0",

"url": "main.html"

}

Step 2. Create the entry point for the add-in

The next step is to create an entry point for the add-in. An entry point is required for any add-in and the name of the

entry point must be specified by the package file.

main.html

<!DOCTYPE html>

<html>

aa</head>

addad<title>Simple Add-in</title>

aa</head>

aa<body>

aaaaa<label>Simple Add-in</label>

aa</body>

</html>

Step 3. Install the Add-in

Next step is to install the add-in created into ChemDraw. To do so:
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Zip the package file "chemdraw-addin-metadata.json" and the entry point "main.html". The name of the zip file
should be the name of the add-in. For example, Simple Add-in.zip.
Change the extension of the containing folder from .zip to .chemdrawaddin (Simple Add-in.zip to Simple Add-in.-
chemdrawaddin).

Note: Only files with .chemdrawaddin extension can be installed.

Launch the ChemDraw application and go to Add-ins>Add-in Manager. The ChemDraw Add-in Manager window
appears.
Click Add>Add from file... and navigate to the location of the add-in created.

Select Simple Add-in.chemdrawaddin and clickOpen.
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Simple Add-in add-in is installed and is listed in the ChemDraw Add-ins Manager window.
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Step 5. Run the add-in

To access the add-in:

Go to Add-ins>Simple Add-in. The ChemDraw Add-in - Simple Add-in window appears.

Tutorial 2
Following are steps involved in creating a slightly more complex add-in called "Version Viewer" that is for viewing the ver-
sion of the ChemDraw JavaScript API. It is a simple demonstration on the usage of ChemDraw JavaScript API.
Step 1. Create the package file for the add-in

The first step is to create the add-in package file which contains metadata that describes the add-in to the application.

Specify values for the following fields:

"name": "Version Viewer"
"description""This is a simple example that demonstrates the usage of ChemDraw JavaScript API"
(optional) (description of the add-in)
"version": "1.0" (the version number of the add-in)
menuItemText- "Version Viewer" (the name of the add-in that will appear in the menu)
"minimumAPIVersion": "1.0" (the minimum API version that the add-in is compatible with)
"url": "main.html" (url to the HTML file as the entry point of the add-in)

Note: The add-in package file is required for any add-in, and it MUST be named as "chemdraw-addin-metadata.json".

chemdraw-addin-metadata.json
{ 

"name": "Version Viewer",

"description": "This is a simple example that demonstrates the usage of ChemDraw

JavaScript API",

"version": "1.0",

"menuItemText": "Version Viewer",

"minimumAPIVersion": "1.0",
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"url": "main.html"

}

Step 2. Create the entry point for the add-in

The next step is to create an entry point for the add-in. An entry point is required for any add-in and the name of the

entry point must be specified by the package file.

main.html

<!DOCTYPE html>

<html>

aa</head>

addad<title>Version Viewer</title>

aa</head>

aaa<script src="version-viewer.js"> </script>

aa<body>

aaaaa<input value="Show API Version" type="button"

aaaaaonClick="onClickShowAPIVersion()" />

aaaaaaaa<div id="messageBox"></div>

aa</body>

</html>

Step 3. Write the JavaScript code for the business logic

The next step is to write the JavaScript code for the business logic of the add-in.

version-view.js

function onClickShowAPIVersion()

{
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aaavar messageBox = document.getElementById("messageBox");

aaatry

aaa{

aaaaaamessageBox.innerHTML += 'Using ChemDraw JavaScript API' +

aaaaaaChemDrawAPI.version + "<br/>";

aaaa}

aaaacatch (err)

aaaa{

aaaaaamessageBox.innerHTML += err.message;

aaaa}

}

Step 4. Install the Add-in

Next step is to install the add-in created into ChemDraw. To do so:

Zip the package file "chemdraw-addin-metadata.json" and the entry point "main.html". The name of the zip file
should be the name of the add-in. For example, Version Viewer.zip.
Change the extension of the containing folder from .zip to .chemdrawaddin (Version Viewer.zip to Version View-
er.chemdrawaddin).

Note: Only files with .chemdrawaddin extension can be installed.

Launch the ChemDraw application and go to Add-ins>Add-in Manager. The ChemDraw Add-in Manager window
appears.
Click Add>Add from file... and navigate to the location of the add-in created.
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Select Version Viewer.chemdrawaddin and clickOpen.
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Version Viewer add-in is installed and is listed in the ChemDraw Add-ins Manager window.

Step 5. Run the add-in

To access the add-in:

Go to Add-ins>Version Viewer. The ChemDraw Add-in - Version Viewer window appears.

Click Show API Version. The version number is displayed.
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Creating a Remote Add-in
Deploying add-ins on remote sites accessible by ChemDraw makes the central management of such add-ins much more
convenient. However, in order to access add-ins deployed on remote sites, a master manifest json file must be defined
and deployed on the remote site. This manifest is a simple list of URLs of the actual add-ins. An example is shown below:

{

"sourceName": "Company XYZ Add-Ins",

"addins": [

"https://www.companyxyz.com/chemdrawaddins/AddIn1/addin1.json",

"https://www.companyxyz.com/chemdrawaddins/AddIn2/addin2.json",

"https://www.companyxyz.com/chemdrawaddins/AddIn3/addin3.json"

]

}

where:

“sourceName”: the name of the collection of add-ins that will displayed in the add-in manager
“addIns”: a list of URLs that point to each add-in that will be parsed by ChemDraw. These add-ins are developed
using the techniques outlined in the section “"Creating a ChemDraw Add-in"”

When ChemDraw parses the master manifest, it traverses the list of add-ins and loads them one-by-one into
ChemDraw.

Note: If any add-in is missing, or fails to load properly, ChemDraw will ignore it and move on to the next add-in in the
list.

A typical arrangement of add-in files on a server might be:

<entry URL> (e.g. https://www.companyxyz.com)

aa|

aa ---chemdrawaddins

aaaaaaaaa|
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aaaaaaaaaaaaaa-----MasterManifest.json
aaaaaaaaaaaaaaaaaa(e.g. https://www.companyxyz.com/chemdrawaddins/ MasterManifest.json)

aaaaaaaaaaaaaaaaaa(this is the URL entered into add-in manager for the collection of remote add-ins)

aaaaaaaaaaaaaaa|

aaaaaaaaaaaaaaaAddIn1

aaaaaaaaaaaaaaaaaaaa|

aaaaaaaaaaaaaaaaaaaa addin1.json

aaaaaaaaaaaaaaaaaaaa<other add-in files>

aaaaaaaaaaaaaaa|

aaaaaaaaaaaaaaaAddIn2

aaaaaaaaaaaaaaaaaaaa |

aaaaaaaaaaaaaaaaaaaaaddin2.json

aaaaaaaaaaaaaaaaaaaa<other add-in files>

aaaaaaaaaaaaaaaAddIn3

aaaaaaaaaaaaaaaaaaaa|

aaaaaaaaaaaaaaaaaaaa addin3.json

aaaaaaaaaaaaaaaaaaaa<other add-in files>

Adding a Remote Add-in
To add an add-in deployed on a remote site using the Add-in Manager:

Launch the ChemDraw application and go to Add-ins>Add-in Manager. The ChemDraw Add-in Manager window
appears.
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Click Add>Add from URL.... The URL dialog appears.
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Specify the URL of the manifest file and Click Save. All the add-ins listed in the manifest file is added to the Add-in
manager.

You cannot delete an individual remote add-in using the Add-in Manager. All the add-ins from the selected manifest will
be removed. On selecting an individual remote add-in and clicking Remove, a warning message indicating that all the
add-ins in the manifest will be removed appears.

Click Remove to delete the add-ins.

OAuth Based Authorization Workflow in ChemDraw Add-ins
ChemDraw can be used to initiate an oAuth workflow to authenticate an add-in. A request is made from ChemDraw to an
external validation service in the user's default browser. On successful authentication, a URL is sent back to ChemDraw
containing an authentication token. A protocol handler is used to open ChemDraw to receive this URL.

The com.revvity.chemdraw.addin protocol handler can only be associated with a single application at a time.
For Windows:When V18.x or later is installed, the protocol handler is registered for that version of ChemDraw.

For Mac: After V18.x or later is installed, when ChemDraw is launched the first time following installation, the protocol
handler is registered for that version of ChemDraw.
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Any call such as com.revvity.chemdraw.addin:test will go to the registered ChemDraw application. If the protocol
handler is not opening the desired version of ChemDraw, the following can be done on aWindows or Mac computer to
change the executable run by the protocol handler.

.

On a Mac:
The file that keeps the protocol handler information is

"~/Library/Preferences/com.apple.LaunchServices/com.apple.launchservices.secure.plist".
This file is in binary property list format and can be viewed either by using the following console command or by opening
in XCode:

defaults read com.apple.LaunchServices/com.apple.launchservices.secure
The preferred way to view the contents and make changes is to use a third-party app such as the RCDefaultApp. This
app is a Mac OS X 10.2 or higher preference pane that allows a user to set the default application used for various URL
schemes, file extensions, file types, MIME types, and Uniform Type Identifiers (or UTIs; MacOS 10.4 only).This app adds
a new "Default Apps" item to the system properties. The "URLs" tab displays the registered URL handlers and selecting
a URL from list displays the target application(s) registered for that URL.

To change the URL handler target:

1. Select the URL in the list. In this case "com.revvity.chemdraw.addin".
2. From the dropdown list on the right hand side, select the appropriate ChemDraw version.

On Windows:
The URL handler information is stored in the Windows Registry.

To change the URL handler:

1. Open registry editor by typing "regedit" in the Run dialog.

2. Locate the key "Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Classes\com.revvity.chemdraw.addin".
3. Locate "Shell\Open\Command" sub-key. The (Default) value must be pointing to an existing ChemDraw executable.

4. Double-click the (Default) item and change the value to point to the new executable, keeping any additional text such
as "%1".

5. ClickOK to save the new value.

6. Locate the "DefaultIcon" sub-key and change the executable path same as above.

The "com.revvity.chemdraw.addin" URL handler will now open the specified executable.

Steps needed to get an access token
The following steps are needed by a ChemDraw add-in to get an access token from an OAuth service using Implicit
Grant Flow.

1. Register a callback function and receive a callback key
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The add-in needs to call ChemDrawAPI.registerURLTriggeredCallback API to register a callback function with
ChemDraw. This API takes a function and returns a callback key that uniquely identifies this callback.

The following code registers a simple callback function that displays an alert when the data is received:
const callbackKey = ChemDrawAPI.registerURLTriggeredCallback((arg) => {

aaaalert(arg);
});

2. Construct a URL containing the callback key and ChemDraw's callback endpoint

The add-in needs to construct a URL that points to the authorization service. This URL needs to follow the OAuth stand-
ard. For example, if OAuth authentication were being used with the Dropbox service, the URL would take the form:
https://www.dropbox.com/oauth2/authorize?client_id=YOUR_CLIENT_ID&response_type-

e=token&redirect_uri=com.revvity.chemdraw.addin:///&state=CALLBACK_KEY

Dropbox workflow follows a standard OAuth pattern, and that pattern should work with other providers as it adheres to
the OAuth standard.

The add-in needs to set the following two fields in the constructed URL:

redirect_uri: This should be set to ChemDraw's callback endpoint for add-ins which is set to com.rev-
vity.chemdraw.addin. The OAuth service will call this endpoint to send an access token back when authorization
succeeds. Note that you will have to add this endpoint to your service settings.
state: This should be set to the callback key returned by ChemDrawAPI.registerURLTriggeredCallback API.
It allows ChemDraw to securely route the callback to the right add-in.

3. Open the OAuth service URL in an external browser

The OAuth specification suggests that authorization should be done in user's browser and not in an embedded webview
(See OAuth 2.0 Best Practices for Native Apps). The add-in can use the ChemDrawAPI.openURLInDefaultBrowser
API to open a URL in user's default browser.

Once the URL is opened in user's browser, the OAuth service will typically display a consent screen that tells the user
that an app wants to access their account information. At this point the user has two choices, whether to authorize by
clicking the allow button or disallow by clicking cancel. If the user authorizes the app then a call will be made to the
ChemDraw's add-in endpoint with data similar to:
com.revvity.chemdraw.addin:///#access_token=ACCESS_TOKEN&token_type-

e=bearer&state=CALLBACK_KEY

Note: The response may have additional fields depending on the provider.

At this point, the add-in will receive the above response (the complete URL) in their callback function supplied while regis-
tering a callback in point #1 above. The add-in can then extract the access_token and make calls to the service using
this token.
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References
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Dropbox's OAuth Guide

ChemDraw: User Guide

© 1998-2025 Revvity Signals Software, Inc. All rights reserved.

Revvity Confidential Information
416 of 438

https://tools.ietf.org/html/rfc6749
https://developers.google.com/identity/protocols/OAuth2InstalledApp
https://www.dropbox.com/developers/reference/oauth-guide


ChemDraw Web Resources
The Revvity Signals Software Web site is a valuable source of helpful information. You can:

Get technical support, documentation, software downloads, and more.

You can navigate to the site directly from ChemDraw by selecting the appropriate option in the Searchmenu.

User’s Guide
The Searchmenu also lets you find current and previous versions of the documentation. To access the documentation
page, navigate to Search>Browse Revvity Documentation.
The Download Center login Web page appears. Login using valid credentials.

Note: If you do not have a Revvity Signals Software user account, you will first be directed to a sign-up page.

Technical Support
The Helpmenu link Contact Supportopens the Technical Support Web page. Here you can find desktop support
resources, including the Revvity Signals Software Knowledge Base, product downloads, FAQ, and documentation.

Navigate to Help>Contact Support. The Technical Support Web page opens.

Revvity Signals Software Store
Revvity Signals Store offers life science desktop software, enterprise solutions, chemical databases, and consulting ser-
vices to biotechnology, pharmaceutical, and chemical industries. To visit Revvity Signals Store, navigate to
Search>Browse Revvity Signals Software Store, or visit Revvity Signals Store at https://shop.rev-
vitysignals.com/search/.

Revvity Signals Software
To open the Revvity Signals Software page, navigate to Search>Browse Revvity.com. Check the Revvity Signals Soft-
ware Web site for new product information. You can also visit ChemNews.Com, and other pages through Revvity Sig-
nals Software Home page.

ChemDraw Web Resources
The Revvity Signals Software Web site is a valuable source of helpful information. You can:

Get technical support, documentation, software downloads, and more.

You can navigate to the site directly from ChemDraw by selecting the appropriate option in the Searchmenu.

User’s Guide
The Searchmenu also lets you find current and previous versions of the documentation. To access the documentation
page, navigate to Search>Browse Revvity Documentation.
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The Download Center login Web page appears. Login using valid credentials.

Note: If you do not have a Revvity Signals Software user account, you will first be directed to a sign-up page.

Technical Support
The Helpmenu link Contact Supportopens the Technical Support Web page. Here you can find desktop support
resources, including the Revvity Signals Software Knowledge Base, product downloads, FAQ, and documentation.

Navigate to Help>Contact Support. The Technical Support Web page opens.

Revvity Signals Software Store

Revvity Signals Store offers life science desktop software, enterprise solutions, chemical databases, and consulting ser-
vices to biotechnology, pharmaceutical, and chemical industries. To visit Revvity Signals Store, navigate to
Search>Browse Revvity Signals Software Store, or visit Revvity Signals Store at https://shop.rev-
vitysignals.com/search/.

Revvity Signals Software

To open the Revvity Signals Software page, navigate to Search>Browse Revvity.com. Check the Revvity Signals Soft-
ware Web site for new product information. You can also visit ChemNews.Com, and other pages through Revvity Sig-
nals Software Home page.

Querying Reaxys® with ChemDraw
Reaxys® is a web-based chemical search engine designed for synthetic and medicinal chemists. The Reaxys® database
includes chemical properties, structures, reactions and experimental data. Using the Search Reaxys functionality, you
can search the Reaxys® database for query structures drawn in ChemDraw.

Note: The Search Reaxys functionality is available only in ChemDraw Professional.

You can send a ChemDraw structure or reaction query to Reaxys® using one of the following methods:

Click the Reaxys® icon on the main horizontal toolbar under menu bar.

Navigate to Search > Search Reaxys.

The Search Reaxys dialog appears. If you have selected a structure, or multiple structures, you will see the following dia-
log:
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The default URL path used to launch the query is www.reaxys.com. However, If your subscription is through a university
or institution, you can use a proxy server to connect you to Reaxys®. To do so:

1. Click on the Proxy settings... button in the Search Reaxys dialog. The Proxy Settings dialog appears:

2. Specify the proxy URL in the Proxy URL box. The specified URL path will replace www.reaxys.com.

Note: No validation is performed on the supplied URL, so be sure to enter the correct value.

3. To remove the proxy, enter a blank string in the Proxy URL box.

You can choose to perform a substructure search or an exact search of the substances in Reaxys® database.

Click Search.
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Enter a valid Reaxys® user name and password in Reaxys® login page to retrieve the results of your search and dis-
play them in a browser window.

Note: You must have a valid Reaxys® individual subscription to access the database. If you do not have a valid
Reaxys® subscription, you will be redirected to the Reaxys home page. There you can find information about how to
subscribe.

You can also search the reaction database, where the selected structure(s) is a reactant, reagent, product, or an entire
reaction. Depending on the selected structure and reaction arrow- Reactant search, Reagent search, Reaction product
search, or Reaction search dialog appears. For example, Reagent search dialog and Reaction search dialog is shown
below:
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You can choose to perform a substructure search or an exact search of the reaction database.

Note: Multi-step reactions or multiple reactions, in a single search, are not supported. Each step in the reaction
sequence must be searched separately.
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Tutorials
The tutorials illustrate fundamental drawing techniques. Each tutorial introduces new techniques, or variations of tech-
niques from previous tutorials. We, therefore, suggest that you follow the tutorials in order.

Before you begin, review "Conventions used in this Guide" to familiarize yourself with the terminology.

ChemDraw checks for correct chemical syntax as you draw. If there is an error, a red box appears around the erroneous
object (the red box does not print). To disable the red box on a specific object, right-click the object and deselect Display
Warnings on the context menu.

Tutorial 1: Drawing a Structure
In this tutorial, we explain how to draw this structure:

If you want the want the bond angles and lengths to be fixed, navigate toObject>Fixed Lengths and Fixed Angles.
This ensures that bond lengths and bond angles are consistent throughout the structure.

Note: The fixed length dimension is set in the Drawing tab of the Document Settings dialog. The fixed angle dimen-
sion increments angles by 15 degrees.

To create bonds:

1. Navigate to View>Show Main Toolbar.
2. On the Main toolbar, select the Solid Bond tool.

3. Click in the document window. A bond appears.

4. To add a second bond, click the right-end of the bond you just created.

The two bonds form a 120-degree angle.

Note: The chain angle setting determines the angle between the two bonds. To change the chain angle, see "Draw-
ing Settings".

5. To create a tertiary carbon, click the same place, as shown in step 4 above.

Changing Bond Order
To create the double bond, either hover over the center of the bond and type "2" or click on the bond.
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Adding Atom Labels
1. Using the Text tool, click the end of the double-bond shown below. A text box appears at the end of the bond.

2. Type an uppercaseO in the text box.

3. Press the <Esc> key on your keyboard to close the text box, or choosing another tool.

4. An alternative is hover over the atom at the end of the double bond and hit the "o" key. This is utilizing the Hotkey func-
tionality of ChemDraw (see Chapter 5 Shortcuts and Hotkeys).

Adding Captions
To name the molecule:

1. Using the Text tool, click below and to the left of the structure. A text box appears.

2. In the text box, type “2-propanone”.

3. Press the <Esc> key on your keyboard to close the text box, or choose another tool.

Tutorial 2: Drawing rings
In this tutorial you use rings to create this structure:

To create the ring system:

1. Using the Benzene tool, SHIFT-click in an empty area of the document.

Note: Hold down the SHIFT key to change resonance structures when using the cyclopentadiene or benzene tools.

2. Point to the center of the lower right bond in the benzene ring.

3. Click to fuse another ring.

4. In the final structure, there is only one double bond in the second ring. To correct the current structure, hover the
mouse over one of the double bonds in the second ring and type ‘1’. Do the same for the other double bond.
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To change the bond order, type ‘1’.

5. To create the double bond in the second ring, either hover the mouse over the bond and type ‘2’ or click it.

6. Using the bond tool, click the carbon atoms circled in the figure below. Three new bonds will appear.

7. Hover your mouse over one of the bond shown below and type ‘2’. Do the same for the other bond.
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8. Hover the mouse over the right-most terminal carbon and type the letter ‘o’ to create the ketone functional group.

9. To connect the left terminal carbons, select the solid bond tool and click-drag a bond from one carbon to the other.

The structure is complete.

Tutorial 3: Fischer projections
This tutorial demonstrates how to create a Fischer projection of glucose:
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Fischer projections

To draw the first bond:

1. Click the Solid Bond tool.

2. Point in the document window. Drag downward to draw the first bond.

3. Point to the lower atom, and drag downward again to draw the second bond.

The red wavy box appears because Show Chemical Warnings is selected. We will keep it selected for now.

4. Repeat step 3 there are five bonds.

Drawing the backbone

Note:When you drag the pointer along the length of the bonds, the pointer alternates between an arrow and a cross.
The arrow indicates you are pointing over the center of a bond, and the cross indicates you are pointing to an atom.

Add horizontal bonds to the second atom in the string of bonds you created:
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1. To add a horizontal bond, point to the uppermost Chemical Warning box and click it.

Note that the red wavy box disappears when you add a bond.

2. Click again to add a horizontal bond in the opposite direction.

3. Repeat steps 1 and 2 with each Chemical Warning box until all horizontal bonds are added.

Adding horizontal bonds to the backbone

Add labels to the first and last carbon atoms:

1. Select the Text tool.

2. Click the uppermost carbon atom to create a text box, and type CHO.
3. Click the lower-most carbon atom, and type CH2OH.

Adding atom labels

Add the repeating labels for the hydrogens and hydroxyl groups:

1. Click the atom shown in A below and type the letter H.
2. Double-click each of the other atoms labeled as hydrogen in B.
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Adding repeating atom labels

Tip:Double click an atom with the text tool to repeat the last label.

3. Click one of the remaining atoms and type o.
4. Double-click the remaining atoms to repeat the label.

Completing the drawing

View the basic properties of the structure and paste the information into your document:

1. Click a selection tool to select the last structure drawn. If the structure is not selected, double-click the structure.

2. Go to View>Show Analysis Window.
3. In the Analysis window, click Paste. The analysis information appears as a caption below the structure.

Tutorial 4: Perspective Drawings
In this tutorial, we explain how to create a perspective drawing by creating a model of α–D–glucose as a Haworth pro-
jection.

Create a new document using the default style:

Go to File>Open Style Sheets>New Document.
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Note: If you are following the tutorials in order, ChemDraw will remember your last drawing used the ACS style sheet
and open it as the default.This step resets the default to New Document.

Draw a ring:

1. Click the Cyclohexane Ring tool.

2. Click in an empty area of a document window. A cyclohexane ring appears.

Rotate the ring:

1. Go to Edit>Select All (or type CTRL+A).
2. Go toObject>Rotate (or type CTRL+R)

3. In the Rotate Objects dialog box, enter 30 degrees for an angle and click Rotate. The cyclohexane ring rotates.

Change cyclohexane to tetrahydropyran:

1. Click outside the structure to deselect it.

2. Point to the atom in the figure below, and type the letter o.

Resize horizontally:

1. Go to Edit>Select All (or typeCTRL+A).
2. Using a selection tool, click-drag the right side handle to horizontally resize the ring. Release the mouse button when
the ring is stretched about 200%.
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Enlarge the ring:

1. Go to Edit>Select All (or type CTRL+A).
2. Click-drag the ring corner adjustment handle to increase the size of the ring to 150%. A dialog box appears, asking
you whether you want to scale the drawing and text settings.

3. Click No.

Add vertical bonds:

1. Click the Solid Bond tool.

2. Point to the atom shown in the figure below and drag upward to create a bond.

3. Point to the same atom, and drag downward to create another bond.

4. Repeat this procedure four more times, adding the pairs of vertical bonds shown below:

Create OH labels:

You can use the repeating bond label technique in Tutorial 4, or use hotkeys. For the Hotkey method, just point and type
the letter "o". The Text tool method is repeated here, with a slight variation.

1. Select the Solid Bond tool, point to the atom shown in the figure below, and double-click to open a text box.

2. TypeOH.
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Adding the OH labels

3. Move the pointer to the other atoms as shown, and triple-click to repeat the atom label.

Tip:If the drawing is too small to place the labels, go to View>Magnify to enlarge it.

Add the CH2OH label:

1. Triple-click the upper atom of C5.
2. Press ENTER to open the atom label text box. Type CH2 before the OH.

Change the type of the front bonds:

1. Click the Bold Bond tool.

2. Click the bond shown in the figure.
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3. The cursor changes to a bold arrow as you point to the bond.

4. Click the Wedge bond tool.

5. Click each ring bond adjacent to the bold bond.

For each bond, point slightly off center in the direction that you want the wide end of the wedge to be oriented and click.

Tip:If you move the pointer too far, the highlight box disappears. If placing the pointer is difficult, go to View>Magnify.

Note: If the wedge is pointed in the wrong direction, click the bond again to flip its orientation.

The final structure is:

Tutorial 5: Newman projections
This tutorial demonstrates how to draw a Newman projection of ethane:

Draw ethane:

1. Click the Solid Bond tool.
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2. In the document window, click-drag downward to create the first bond.

3. Click the atom at the bottom of the bond to add a second bond.

4. Click the bottom atom again to add a third bond.

5. Hover the mouse over the end of each bond (without clicking) and type H to add the hydrogen atoms.

Duplicate the structure:

1. Click a selection tool. The last structure you drew is selected.

2. To create a duplicate, hold down the CTRL key while dragging the selection rectangle upward to the right of the ori-
ginal.

The selection box disappears while you are dragging.

Add a bond between the duplicated structures:

1. Click the Solid Bond tool.

2. Click and drag from the tertiary carbon atom of the lower fragment to the other tertiary carbon.

Note:When connecting existing atoms, the Fixed Length and Fixed Angles commands are ignored.

When you release the mouse button, the ethane structure is complete. Now, create its Newman projection.

Drawing the Newman projection
In this step, you draw the hollow circle that is particular to Newman projections.

1. Click the Orbital tool, and select the s (Open) orbital.
2. Point to the left center carbon and click-drag outward.

The size of the orbital is constrained just as bonds are. The constraint is based on a percentage of the Fixed Length set-
ting in the Drawing tab of the Document settings dialog box.

Note: Orbitals are not automatically grouped with the structure. To group the orbital with the existing structure so you
can move them together, go toObject>Group.

1. Click the Marquee tool. The orbital is selected. Click an empty space to deselect it.
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2. Point above the structure and drag around the upper fragment to select the three bonds. Do not select the bond con-
necting the two fragments.

Rotate the selection:

1. Double-click the rotation handle to open the Rotate Objects dialog box.

2. Type 180 in the Angle text box and click Rotate.

With the rotated bonds still selected, change the structure layering so that the selection is in front.

3. Go toObject>Bring to Front (there is no visible change when you do this).

Move the front part of the structure to create a Newman projection:

1. Point within the Selection Rectangle so the pointer changes to a hand.

2. Drag the selection until the tertiary carbon is centered within the orbital:

Note: If chemical warnings are turned on, a red warning box appears when you overlay the structure, because the
carbon atoms overlay the C-C bond. To turn off the chemical warning, deselect Chemical Warnings in the View
menu. To disable this type of warning, go to Preferences and deselect Atoms Near Other Bonds in the Warnings
tab.
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3. Release the mouse button and click outside the Selection Rectangle to deselect the structure.

Tutorial 6: Stereochemistry
This tutorial demonstrates stereochemistry markers and the Flip command.

First, we draw this structure:

To draw the structure:

1. Click the Solid Bond tool.

2. In the document window, click and drag downward to create the first bond.

3. Point at the lower atom and click to add a second bond.

4. Continue pointing at the same atom and click again to add a third bond.

5. Point to the atom shown below and click twice to create two bonds.

6. Pointing to the bond shown below, right-click, and select Double>Plain from the context menu.
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7. Click the Wedged Bond tool, point to the atom below, and then click.

Adding atom labels
1. With the Text tool selected, click the atom shown below, and then type 'NH2' in the text box that appears.

2. With the Text tool selected, click the atom shown below, and then type 'O' in the text box that appears.

3. With the Text tool selected, click the atom shown below, and then type 'OH' in the text box that appears.
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Displaying stereochemical markers
We now display the stereochemical markers, (R) and (S) for the two isomers.

To add the markers:

1. Select the entire structure with the Lasso or Marquee tool.

2. Go toObject>Show Stereochemistry. The S marker appears.

3. Select the structure and go toObject>Flip Horizontal. The R marker appears.

4. With the structure selected, go toObject>Rotate 180° Vertical. You can also use the object toolbar to rotate the struc-
ture.

The Wedged bond becomes hashed and the (R) stereochemistry is preserved.

Tutorial 7: Templates
ChemDraw comes with an extensive template library of pre-drawn structures and images. You can use a template to
either start a new drawing or to modify one that already exists.

In this tutorial, we use the phenanthrene template to create peroxydibenzene. The template and final drawing are shown
below:
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To add the template for phenanthrene:

1. Go to File>Open Style Sheets>New Document.
2. In the Main toolbar, select the template tool. The list of template palettes appears.

3. In the Aromatics palette, select the phenanthrene template.

4. Click in the document window. Phenanthrene appears.

Now you must remove two bonds from the center ring of the structure and add two oxygen atoms.

To modify phenanthrene:

1. In the Main toolbar, select the Eraser tool.

2. Click the bottom bond in the center ring.

3. Click the double bond at the top of the ring. It is now a single bond.

4. In the Main toolbar, select the Text tool.

5. Select one of the carbon atoms in the hydrocarbon chain (what was the middle ring).

6. Type o to change it to an oxygen atom.
7. Select the other carbon atom and change it to an oxygen. Peroxydibenzene is now shown.
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